<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
<head>
  <link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
  <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
  <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
  <link rel="manifest" href="/manifest.json">
  <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#f58a1f">
  <meta name="apple-mobile-web-app-title" content="The New Paper">
  <meta name="application-name" content="The New Paper">
  <meta name="theme-color" content="#748995">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="description" content="Tech News - Those looking for a pair of mid range earphones with a crisp and rich sound should consider Fischer Audio&#039;s Dubliz Enhanced. It is the third product in the Dubliz series and was released earlier this week. The New Paper tried it out, and this is what we... Read more at www.tnp.sg" />
<meta name="keywords" content="technology, REVIEWS, Singapore" />
<meta name="news_keywords" content="technology, REVIEWS, Singapore" />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.tnp.sg/lifestyle/tech/tnp-tech-review-fischer-audios-dubliz-enhanced" />
<link rel="shortlink" href="http://www.tnp.sg/node/40650" />
<meta property="fb:admins" content="100000848278455" />
<meta property="fb:app_id" content="1377487789239737" />
<meta property="fb:pages" content="39533052294" />
<meta property="og:site_name" content="The New Paper" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.tnp.sg/lifestyle/tech/tnp-tech-review-fischer-audios-dubliz-enhanced" />
<meta property="og:title" content="TNP Tech review: Fischer Audio&#039;s Dubliz Enhanced" />
<meta property="og:description" content="Those looking for a pair of mid range earphones with a crisp and rich sound should consider Fischer Audio&#039;s Dubliz Enhanced. It is the third product in the Dubliz series and was released earlier this week. The New Paper tried it out, and this is what we..." />
<meta property="og:updated_time" content="2016-12-31T12:26:02+08:00" />
<meta property="og:image" content="http://www.tnp.sg/sites/default/files/styles/rl680/public/articles/2016/12/31/np_20161231_rltech31-tt1_14745862.jpg?itok=CA_DyD2n" />
<meta property="og:image" content="http://www.tnp.sg/mid%20range%20earphones%22%20/%3E" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thenewpaper" />
<meta name="twitter:creator" content="@thenewpaper" />
<meta name="twitter:url" content="http://www.tnp.sg/lifestyle/tech/tnp-tech-review-fischer-audios-dubliz-enhanced" />
<meta name="twitter:description" content="Those looking for a pair of mid range earphones with a crisp and rich sound should consider Fischer Audio&#039;s Dubliz..." />
<meta name="twitter:title" content="TNP Tech review: Fischer Audio&#039;s Dubliz Enhanced" />
<meta name="twitter:image" content="http://www.tnp.sg/sites/default/files/styles/rl680/public/articles/2016/12/31/np_20161231_rltech31-tt1_14745862.jpg?itok=CA_DyD2n" />
<meta property="article:author" content="Ronald Loh" />
<meta property="article:published_time" content="2016-12-31T06:00:00+08:00" />
<meta property="article:modified_time" content="2016-12-31T12:26:02+08:00" />
  <title>TNP Tech review: Fischer Audio's Dubliz Enhanced, Latest Tech News - The New Paper</title>
  <link type="text/css" rel="stylesheet" href="http://www.tnp.sg/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.tnp.sg/sites/default/files/css/css_sTJny3WhYqXBIuILDkXu_ed-3ueDcAAllpuYcKTUgYg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.tnp.sg/sites/default/files/css/css_xLFDRTFqZTZeUg7Pab0gP4cpz5TWo3PCH-KBo_HKQ6A.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.tnp.sg/sites/default/files/css/css_siB0UsSkKDCG5rbxVtyoIETuIWk0xxP4EQB1DCDbIKE.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.tnp.sg/sites/default/files/css/css_oWLzhuGk5YzH3BsQ8MF8zPD2M-GOHzOqvfDkCuLeBxk.css" media="all" />
  <script src="/sites/all/themes/custom/tnp2016/js/ads_checker.js"></script>
  <script src="http://ad.crwdcntrl.net/5/c=4343/pe=y/var=ccauds"></script>
  <!-- ATI START -->
<script src="//nexus.ensighten.com/sph/tnpprod/Bootstrap.js"></script>  <script type="text/javascript">
    if (typeof(ccauds) !== "undefined") {
      var lotameid = ccauds.Profile.pid;
    }else{
      var lotameid = '';
    }
    if( window.canRunAds === undefined ){
      var adblocker = 1;
    }else{
      var adblocker = 0;
    }
    var _data = {
      "level2": "20",
      "chapter1": "Tech",
      "chapter2": "",
      "chapter3": "",
      "title": "TNP Tech review: Fischer Audio_s Dubliz Enhanced",
      "at": "",
      "ac": "",
      "mc": "",
      "np": "",
      "contenttype": "1",
      "pagination": "1",
      "author": "Ronald Loh",
      "visitorcat": "1",
      "contentcat": "1",
      "lotameid": lotameid,
      "articleid": "40650",
      "adblocker": adblocker,
    }
  </script>
  <script>var gs_channels="no_category"; </script>
<script src="//sph.gscontxt.net/main/channels.cgi?url=http://www.tnp.sg/lifestyle/tech/tnp-tech-review-fischer-audios-dubliz-enhanced"></script>
<script>gsMetaTag = document.createElement("meta");gsMetaTag.id = "grapeshot";gsMetaTag.name = "grapeshot_tag";gsMetaTag.content = gs_channels;document.getElementsByTagName("head")[0].appendChild(gsMetaTag);</script>
<script src="http://www.tnp.sg/sites/default/files/js/js_Zcp0aUiT6w1J7zGben1nw2U81gq7MS4aFqVq7BUhS7c.js"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];var isArticlePage = false;
if (typeof _data != 'undefined' && typeof _data.articleid != 'undefined' && _data.articleid != "") {
  isArticlePage = true;
}
googletag.slots = googletag.slots || {};</script>
<script src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="http://www.tnp.sg/sites/default/files/js/js_zQK_ju8qKyFO8LWGrmgHgf3kcHLPTwA7QuT1OohUgK8.js"></script>
<script>googletag.slots["imu1"] = googletag.defineSlot("/5908/tnp/imu1/lifestyle/tech", [300, 250], "dfp-ad-imu1")
  .addService(googletag.pubads())
  .setTargeting("pos", "1")
  .setTargeting("tnptags", ["technology","REVIEWS","Singapore"])
  .setTargeting("tnparticleid", "40650");</script>
<script>googletag.slots["imu2"] = googletag.defineSlot("/5908/tnp/imu2/lifestyle/tech", [[300, 250], [300, 600]], "dfp-ad-imu2")
  .addService(googletag.pubads())
  .setTargeting("pos", "1")
  .setTargeting("tnptags", ["technology","REVIEWS","Singapore"])
  .setTargeting("tnparticleid", "40650");</script>
<script>googletag.slots["sponsored1"] = googletag.defineSlot("/5908/tnp/sponsored1/lifestyle/tech", 'fluid', "dfp-ad-sponsored1")
  .addService(googletag.pubads());</script>
<script>googletag.slots["sponsored2"] = googletag.defineSlot("/5908/tnp/sponsored2/lifestyle/tech", 'fluid', "dfp-ad-sponsored2")
  .addService(googletag.pubads());</script>
<script>googletag.slots["sponsored3"] = googletag.defineSlot("/5908/tnp/sponsored3/lifestyle/tech", 'fluid', "dfp-ad-sponsored3")
  .addService(googletag.pubads());</script>
<script>googletag.slots["topspecial"] = googletag.defineOutOfPageSlot("/5908/tnp/topspecial/lifestyle/tech", "dfp-ad-topspecial")
  .addService(googletag.pubads());</script>
<script>googletag.slots["bottomspecial"] = googletag.defineOutOfPageSlot("/5908/tnp/bottomspecial/lifestyle/tech", "dfp-ad-bottomspecial")
  .addService(googletag.pubads());</script>
<script>googletag.slots["topoverlay"] = googletag.defineSlot("/5908/tnp/topoverlay/lifestyle/tech", [1, 1], "dfp-ad-topoverlay")
  .addService(googletag.pubads());</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([1024, 0], [[970, 90], [728, 90], [970, 250]])
  .addSize([740, 0], [728, 90])
  .addSize([480, 0], [320, 50])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["lb1"] = googletag.defineSlot("/5908/tnp/lb1/lifestyle/tech", [[728, 90], [970, 90], [970, 250]], "dfp-ad-lb1")
  .addService(googletag.pubads())
  .setTargeting("pos", "1")
  .setTargeting("tnptags", ["technology","REVIEWS","Singapore"])
  .setTargeting("tnparticleid", "40650")
  .defineSizeMapping(mapping);</script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableSyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});
googletag.cmd.push(function() {
  googletag.pubads().setTargeting("dfp_cc_id", window.lotame_id);
});
googletag.companionAds().setRefreshUnfilledSlots(true);
if(isArticlePage) { 
  googletag.pubads().setTargeting("gs_channels", gs_channels);
}
googletag.enableServices();</script>
<script src="http://www.tnp.sg/sites/default/files/js/js_gPqjYq7fqdMzw8-29XWQIVoDSWTmZCGy9OqaHppNxuQ.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-22655259-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script src="http://www.tnp.sg/sites/default/files/js/js_8IujdOxTmeQ8wEduePEp1Z3G4zqm3_hsNo8aTPfooZA.js"></script>
<script src="http://www.tnp.sg/sites/default/files/js/js_28ztsC5kfNzMZmi9s3y4NcKZuCotLYSsxSx-wKoa5r4.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"tnp2016","theme_token":"SoHZSXRX2lopwYqSP90W06asxPmzRdBW0HpjqqHzD98","js":{"sites\/all\/modules\/contrib\/browserclass\/browserclass.js":1,"sites\/all\/themes\/contrib\/bootstrap\/js\/bootstrap.js":1,"0":1,"\/\/sph.gscontxt.net\/main\/channels.cgi?url=http:\/\/www.tnp.sg\/lifestyle\/tech\/tnp-tech-review-fischer-audios-dubliz-enhanced":1,"1":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.10\/jquery.js":1,"misc\/jquery.once.js":1,"2":1,"http:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"3":1,"4":1,"5":1,"6":1,"7":1,"8":1,"9":1,"10":1,"11":1,"12":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"13":1,"sites\/all\/modules\/custom\/sph_cms\/js\/borealis.js":1,"sites\/all\/modules\/contrib\/field_group\/field_group.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/affix.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/alert.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/button.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/carousel.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/collapse.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/dropdown.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/modal.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/tooltip.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/popover.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/scrollspy.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/tab.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/transition.js":1,"sites\/all\/themes\/custom\/tnp2016\/js\/js-webshim\/minified\/polyfiller.js":1,"sites\/all\/themes\/custom\/tnp2016\/js\/tnp2016.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/contrib\/tabledragextra\/tabledragextra.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/entity_embed\/css\/entity_embed.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/all\/themes\/custom\/tnp2016\/css\/style.css":1,"sites\/all\/themes\/custom\/tnp2016\/css\/node.css":1,"sites\/all\/themes\/custom\/tnp2016\/css\/article.css":1}},"field_group":{"html-element":"byline_with_photo","div":"substory"},"better_exposed_filters":{"views":{"substories":{"displays":{"substory_view":{"filters":[]}}},"articles":{"displays":{"top_stories":{"filters":[]},"story_card_biglink_box":{"filters":[]}}},"trending":{"displays":{"block":{"filters":[]}}}}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"clientsideValidation":{"general":{"months":{"January":1,"Jan":1,"February":2,"Feb":2,"March":3,"Mar":3,"April":4,"Apr":4,"May":5,"June":6,"Jun":6,"July":7,"Jul":7,"August":8,"Aug":8,"September":9,"Sep":9,"October":10,"Oct":10,"November":11,"Nov":11,"December":12,"Dec":12}}},"bootstrap":{"anchorsFix":"0","anchorsSmoothScrolling":"0","formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>

</head>
<body  class="html not-front not-logged-in no-sidebars page-node page-node- page-node-40650 node-type-article context-lifestyle">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="region region-page-top">
    <div id="dfp-ad-topspecial-wrapper" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-topspecial" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-topspecial");
    });
  </script>
</div>
</div><div id="dfp-ad-bottomspecial-wrapper" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-bottomspecial" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-bottomspecial");
    });
  </script>
</div>
</div><div id="dfp-ad-topoverlay-wrapper" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-topoverlay" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-topoverlay");
    });
  </script>
</div>
</div>  </div>
  <div class="masthead">
  <header id="navbar" role="banner" class="navbar container navbar-default">
    <div class="container">
      <div class="navbar-header">
                  <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-main" data-parent="#navbar" aria-expanded="false">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
          </button>
        
                  <a class="logo navbar-btn" href="/" title="Home">
            <img src="http://www.tnp.sg/sites/all/themes/custom/tnp2016/images/tnp-logo.svg" alt="Home" />
          </a>
        
                  <a class="name navbar-brand sr-only" href="/" title="Home">The New Paper</a>
        
          <button type="button" class="search-toggle collapsed" data-toggle="collapse" data-target="#searchbar" data-parent="#navbar" aria-expanded="false">
            <span class="sr-only">Search The New Paper</span>
          </button>

      </div>

              <div class="navbar-collapse collapse" id="navbar-collapse-main">
          <nav role="navigation">
                          <ul class="menu nav navbar-nav"><li class="first leaf visible-xs-block"><a href="/">Home</a></li>
<li class="expanded menu-nav--news main-section dropdown"><a href="/news">News <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--news-singapore"><a href="/news/singapore">Singapore</a></li>
<li class="leaf menu-nav--news-world"><a href="/news/world">World</a></li>
<li class="leaf menu-nav--business"><a href="/news/business">Business</a></li>
<li class="leaf menu-nav--news-views"><a href="/news/views">Views</a></li>
<li class="leaf menu-nav--news-backstage"><a href="/news/backstage">Backstage</a></li>
<li class="last leaf menu-nav--news-others"><a href="/news/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--sports main-section dropdown"><a href="/sports">Sports <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--sports-football"><a href="/sports/football">Football</a></li>
<li class="leaf menu-nav--sports-singapore-football"><a href="/sports/singapore-football">Singapore Football</a></li>
<li class="leaf menu-nav--sports-team-singapore"><a href="/sports/team-singapore">Team Singapore</a></li>
<li class="leaf menu-nav--sports-school-sports"><a href="/sports/school-sports">School Sports</a></li>
<li class="leaf menu-nav--sports-athletics"><a href="/sports/athletics">Athletics</a></li>
<li class="leaf menu-nav--sports-basketball"><a href="/sports/basketball">Basketball</a></li>
<li class="leaf menu-nav--sports-cricket"><a href="/sports/cricket">Cricket</a></li>
<li class="leaf menu-nav--sports-swimming"><a href="/sports/swimming">Swimming</a></li>
<li class="leaf menu-nav--sports-tennis"><a href="/sports/tennis">Tennis</a></li>
<li class="leaf menu-nav--sports-golf"><a href="/sports/golf">Golf</a></li>
<li class="leaf menu-nav--sports-racing"><a href="/sports/racing">Racing</a></li>
<li class="last leaf menu-nav--sports-others"><a href="/sports/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--entertainment main-section dropdown"><a href="/entertainment">Entertainment <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--entertainment-movies"><a href="/entertainment/movies">Movies</a></li>
<li class="leaf menu-nav--entertainment-music"><a href="/entertainment/music">Music</a></li>
<li class="leaf menu-nav--entertainment-tv"><a href="/entertainment/tv">TV</a></li>
<li class="leaf menu-nav--entertainment-star-style"><a href="/entertainment/star-style">Star Style</a></li>
<li class="last leaf menu-nav--entertainment-school-of-frock"><a href="/entertainment/school-frock">School of Frock</a></li>
</ul></li>
<li class="expanded menu-nav--lifestyle main-section dropdown"><a href="/lifestyle">Lifestyle <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--lifestyle-makan"><a href="/lifestyle/makan">Makan</a></li>
<li class="leaf menu-nav--lifestyle-hed-chef"><a href="/lifestyle/hed-chef">Hed Chef</a></li>
<li class="leaf menu-nav--lifestyle-weets-eats"><a href="/lifestyle/weets-eats">Weets Eats</a></li>
<li class="leaf menu-nav--lifestyle-health"><a href="/lifestyle/health">Health</a></li>
<li class="leaf menu-nav--lifestyle-tech"><a href="/lifestyle/tech">Tech</a></li>
<li class="leaf menu-nav--lifestyle-travel"><a href="/lifestyle/travel">Travel</a></li>
<li class="leaf menu-nav--lifestyle-fashion"><a href="/lifestyle/fashion">Fashion</a></li>
<li class="leaf menu-nav--lifestyle-shopping"><a href="/lifestyle/shopping">Shopping</a></li>
<li class="leaf menu-nav--lifestyle-biker-boy"><a href="/lifestyle/biker-boy">Biker Boy</a></li>
<li class="leaf menu-nav--lifestyle-celeb-chow"><a href="/lifestyle/celeb-chow">Celeb Chow</a></li>
<li class="last leaf menu-nav--lifestyle-others"><a href="/lifestyle/others">Others</a></li>
</ul></li>
<li class="leaf menu-nav--racing"><a href="/sports/racing">Racing</a></li>
<li class="leaf menu-nav--tip-off"><a href="/tipoffs">Your Tip-Offs</a></li>
<li class="last leaf menu-nav--read-epaper"><a href="http://epaper.tnp.sg/" target="_blank">Read E-Paper</a></li>
</ul>                                      <ul class="menu nav navbar-nav secondary"><li class="first leaf"><a href="/tag/m-contest">Contests</a></li>
<li class="leaf"><a href="/team">Team</a></li>
<li class="last leaf"><a href="http://www.sphsubscription.com.sg/eshop/">Deliver TNP</a></li>
</ul>                                  </nav>
        </div>
        <form class="searchbar-form collapse" action="/sitesearch/" method="get" role="search" id="searchbar">
          <div class="form-group">
            <input type="text" name="key" class="form-control" placeholder="Search The New Paper">
            <button type="reset" class="btn btn-default">Reset</button>
            <button type="submit" class="btn btn-default">Search</button>
          </div>
        </form>

          </div>
      <div class="region region-header">
    <section id="block-block-4" class="block block-block clearfix">

      
  <!-- top bar //-->
</section>
  </div>
  </header>
  <div class="subnavigation">
     <div class="container">
        <nav class="trending-subnav">
            <div class="region region-subnavigation">
    <section id="block-views-trending-block" class="block block-views block-trending clearfix">

        <h2 class="block-title">Trending</h2>
    
  <div class="view view-trending view-id-trending view-display-id-block view-dom-id-81447a9b183503f673756379e37bed21">
        
  
  
      <div class="view-content">
        <div>
      
          <ul><li><a href="/tag/canon-photo-contest" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Canon Photo contest</a></li>
<li><a href="/tag/makan" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">makan</a></li>
</ul>    </div>
    </div>
  
  
  
  
  
  
</div>
</section>
  </div>
                  </nav>
    </div>
  </div>

  <div class="ad-bar">
      <div class="region region-ad-bar">
    <section id="block-dfp-lb1" class="block block-dfp ad leaderboard clearfix">

      
  <div id="dfp-ad-lb1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-lb1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-lb1");
    });
  </script>
</div>
</div>
</section>
  </div>
  </div>

</div>

<div class="main-container container">

  <header role="banner" id="page-header">
    
  </header>

  <div class="row">

    <section class="col-sm-12">
                  <a id="main-content"></a>
                                                                <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">

      
  

<article  about="/lifestyle/tech/tnp-tech-review-fischer-audios-dubliz-enhanced" typeof="schema:NewsArticle sioc:Item foaf:Document" class="node node-article article-with-byline-photo article-with-byline-bio article-media-on-display view-mode-article_default  article-has-media">
    <div class="row">
    <div class="col-sm-12 ">
      <div class="story--web-category"><a href="/lifestyle/tech" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Tech</a></div><h1 class="story-headline">TNP Tech review: Fischer Audio&#039;s Dubliz Enhanced</h1><div class="article-row row"><div class="content-block col-md-8"><div class="slide media-wrapper main-carousel" id="article-carousel"><div class="media-group carousel-inner" role="listbox"><div class="item"><div  class="ds-1col file file-image file-image-jpeg view-mode-media_with_caption clearfix">

  
  <figure itemprop="image" class="group-media-frame field-group-html-element"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2016/12/31/np_20161231_rltech31-tt1_14745862.jpg?itok=4tDdwzvp, 281: /sites/default/files/styles/rl380/public/articles/2016/12/31/np_20161231_rltech31-tt1_14745862.jpg?itok=ZUGQ9usz, 381: /sites/default/files/styles/rl480/public/articles/2016/12/31/np_20161231_rltech31-tt1_14745862.jpg?itok=F0iwC9dc, 481: /sites/default/files/styles/rl580/public/articles/2016/12/31/np_20161231_rltech31-tt1_14745862.jpg?itok=pIp5pPda, 581: /sites/default/files/styles/rl680/public/articles/2016/12/31/np_20161231_rltech31-tt1_14745862.jpg?itok=CA_DyD2n, 681: /sites/default/files/styles/rl780/public/articles/2016/12/31/np_20161231_rltech31-tt1_14745862.jpg?itok=pJFlUGIN, 781: http://www.tnp.sg/sites/default/files/styles/large/public/articles/2016/12/31/np_20161231_rltech31-tt1_14745862.jpg?itok=sGct4zxh, 1184: " typeof="foaf:Image" class="img-responsive" src="http://www.tnp.sg/sites/default/files/styles/medium/public/articles/2016/12/31/np_20161231_rltech31-tt1_14745862.jpg?itok=FvF710mM" width="450" height="300" alt="High-quality, mid range earphones" /><figcaption class="group-media-caption field-group-html-element"><span class="caption-credit">PHOTO: FISCHER AUDIO</span></figcaption></figure></div>

</div></div></div><h3 class="standfirst"  property="">Fischer Audio&#039;s third Dubliz earphones are well priced for their capabilities</h3><div class="byline-block-with-photo"><div class="byline-names"><div class="byline-record first last"  property="schema:author"><div class="byline-object"><div class="byline-photo"><a href="/author/ronald-loh"><img typeof="foaf:Image" class="img-responsive" src="http://www.tnp.sg/sites/default/files/styles/byline_photo/public/author/2016/11/30/tnp2017_by_ronald.jpg?itok=bXqpgynT" width="150" height="150" /></a></div><div class="byline-details"><div class="byline-name"><a href="/author/ronald-loh">Ronald Loh</a></div><div class="required-fields group-designation-bio field-group-html-element"><span class="byline-designation">Reporter</span></div></div></div></div></div><div class="report-details"><div class="story--published-date field field-name-post-date field-type-ds field-label-hidden" >Dec 31, 2016 06:00 am</div></div></div><ul class="post-actions">
<li class="post-facebook-share" data-href="http://www.tnp.sg/lifestyle/tech/tnp-tech-review-fischer-audios-dubliz-enhanced"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.tnp.sg/lifestyle/tech/tnp-tech-review-fischer-audios-dubliz-enhanced&amp;src=sdkpreparse" title="Share on Facebook" target="_blank" ><span>Share on Facebook</span></a></li>
<li class="post-twitter-share"><a href="https://twitter.com/share?url=http://www.tnp.sg/lifestyle/tech/tnp-tech-review-fischer-audios-dubliz-enhanced&via=thenewpaper,&hashtags=readOnTNP&text=TNP Tech review: Fischer Audio&#039;s Dubliz Enhanced" target="_blank" title="Share on Twitter" ><span>Share on Twitter</span></a></li>
<li class="post-whatsapp-share hidden"><a href="whatsapp://send?text=TNP Tech review: Fischer Audio&#039;s Dubliz Enhanced - http://www.tnp.sg/lifestyle/tech/tnp-tech-review-fischer-audios-dubliz-enhanced" title="Share on WhatsApp" ><span>Share on WhatsApp</span></a></li>
<li class="post-email-share"><a href="mailto:?subject=TNP Tech review: Fischer Audio&#039;s Dubliz Enhanced&body=TNP Tech review: Fischer Audio&#039;s Dubliz Enhanced%0A%0Ahttp://www.tnp.sg/lifestyle/tech/tnp-tech-review-fischer-audios-dubliz-enhanced%0A" data-post-title="TNP Tech review: Fischer Audio&#039;s Dubliz Enhanced" data-post-url="http://www.tnp.sg/lifestyle/tech/tnp-tech-review-fischer-audios-dubliz-enhanced" title="E-mail this article" ><span>E-mail this article</span></a></li>
<li class="share-count"><span class="share-count-figure" data-url="http://www.tnp.sg/lifestyle/tech/tnp-tech-review-fischer-audios-dubliz-enhanced" data-count="" >0</span> Shares</li>
</ul><div class="body-copy"  property="content:encoded">

<p class="lead">Those looking for a pair of mid range earphones with a crisp and rich sound should consider Fischer Audio's Dubliz Enhanced.</p>

<p>It is the third product in the Dubliz series and was released earlier this week. The New Paper tried it out, and this is what we found:</p>

<h2>DESIGN</h2>

<p>The Dubliz Enhanced is made from aviation-grade aluminium, making it sturdy yet lightweight.</p>

<p>It comes with five pairs of eartips - three sizes of single flange, a medium-sized double flange, and a pair of premium foam tips that I used to try out the earphones.</p>

<p>I found the fit to be snug, meaning the earphones stayed comfortable during long periods of use while cancelling out most ambient noises.</p>

<p>The 1.2m-long cable - which is detachable from the earpiece, making the earphones easier to store - is braided with Kevlar, so you need not worry about tearing or breaking it.</p>
<div class="big-link-block"><section id="block-views-articles-story-card-biglink-box" class="block block-views clearfix">

      
  <div class="view view-articles view-id-articles view-display-id-story_card_biglink_box view-dom-id-035920d53092432d8e55b41c137a6248">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last story-card-c">
    <div  about="/news/views/innovate-and-integrate-elderly-healthcare" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-news card-layout clearfix">

  
  <div class="card clearfix"><div class="card-block"><div class="card-sub-title"><a href="/news/views" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Views</a></div><h2 class="card-title"><a href="http://www.tnp.sg/news/views/innovate-and-integrate-elderly-healthcare">Innovate and integrate elderly healthcare</a></h2></div><div class="card-footer"><time>Dec 31, 2016</time></div></div></div>

  </div>
    </div>
  
  
  
  
  
  
</div>
</section>
</div>

<p>At the same time, the material makes the cable stiff and causes vibration to travel all the way up to the earpiece.</p>

<h2>SOUND</h2>

<p>The Dubliz Enhanced is equipped with a dual-diaphragm transducer, which means it uses two membranes to produce sound.</p>

<p>The front membrane is responsible for the mid and high frequencies, while the rear membrane works on the low frequencies.</p>

<p>As a bass lover, I would have liked the bass to be punchier, but it was still enjoyable.</p>

<p>While the Dubliz Enhanced does not boom like my pro-bass JVC HAFX1X, it compensates with its well-layered bass and clear tones.</p>

<p>But the mid range (vocals) is where the Dubliz Enhanced really comes to life.</p>

<p>To test it out, I played Norwegian singer Radka Toneff's Lonely Woman and was blown away by how well the earphones captured her voice, the piano and the double bass.</p>

<p>They were combined into one smooth aural treat, and this should appeal to those who enjoy jazz and blues music.</p>

<h2>ACCESSORIES</h2>

<p>The Dubliz Enhanced comes with a second 1.2m-long cable, which is equipped with a microphone and all the necessary controls.</p>

<p>The box also includes an 8cm by 8cm hard pouch that can store the cables, spare eartips and earphones.</p>

<h2>VERDICT</h2>

<p>At $138, the Dubliz Enhanced can rival - or even beat - other earphones packed with more features. (<a href="http://www.tnp.sg/lifestyle/tech/other-earphones-consider" target="_blank" rel="nofollow">See report</a>)</p>

<p>So if you are looking for earphones that produce a smooth and crisp sound, the Dubliz Enhanced may very well be for you.</p>

</div><div class="substory">

<article  about="/lifestyle/tech/other-earphones-consider" typeof="schema:NewsArticle sioc:Item foaf:Document" class="node node-article view-mode-substory ">
    <div class="row">
    <div class="col-sm-12 ">
      <h2 class="substory-headline">Other earphones to consider</h2><div class="body-copy"  property="content:encoded"><h2>ONKYO E700M IN-EAR HEADPHONES $149</h2>

<p>The Onkyo E700M in-ear headphones are well worth the price as the sound quality and construction are superb.</p>

<div class="ds-1col file file-image file-image-jpeg view-mode-media_portrait_with_caption clearfix file-media-portrait-with-caption display-center">
<figure class="group-media-frame portrait-frame field-group-html-element" itemprop="image"><img class="img-responsive media-element" data-fid="73512" data-media-element="1" height="780" src="http://staff.tnp.sg/sites/default/files/styles/large-portrait/public/np_20161231_rltech311_14745542.jpg?itok=VC44TT4v" typeof="Image" width="520" /><figcaption class="group-media-caption field-group-html-element"><span class="caption-credit">PHOTO: ONKYO</span></figcaption></figure></div>

<p>The audio produced is balanced with little artificial bass and highs, while the nuances come across very clearly.</p>

<p>Onkyo may be a manufacturer of high-end audio products targeted at the true audiophiles, but the E700M delivers excellent sound to the masses at a reasonable price.</p>

<hr /><h2>BOSE SOUNDSPORT $239</h2>

<p>The Bose SoundSport is for those who enjoy listening to quality music while working out.</p>

<div class="ds-1col file file-image file-image-jpeg view-mode-media_original_with_caption clearfix file-media-original-with-caption display-center">
<figure class="group-media-frame original-frame field-group-html-element" itemprop="image"><img class="img-responsive media-element" data-fid="73513" data-media-element="1" height="997" src="http://staff.tnp.sg/sites/default/files/styles/image_embed/public/np_20161231_rltech312_8_14745522.jpg?itok=h_t2bTCw" typeof="Image" width="787" /><figcaption class="group-media-caption field-group-html-element"><span class="caption-credit">PHOTO: BOSE</span></figcaption></figure></div>

<p>Its bass tones are emphasised with the mids and trebles coming through clearly and crisply.</p>

<p>The earbuds fit snugly with the help of fins, which keep them in place and make them difficult to dislodge except in the most vigorous of activities.</p>

<hr /><h2>JABRA SPORT COACH SPECIAL EDITION $198</h2>

<p>The Jabra Sport Coach is another option for fitness fanatics. It produces powerful sounds with a good clarity on the details.</p>

<div class="ds-1col file file-image file-image-jpeg view-mode-media_original_with_caption clearfix file-media-original-with-caption display-center">
<figure class="group-media-frame original-frame field-group-html-element" itemprop="image"><img class="img-responsive media-element" data-fid="73514" data-media-element="1" height="1016" src="http://staff.tnp.sg/sites/default/files/styles/image_embed/public/np_20161231_rltech313_8_14745562.jpg?itok=hnNRGUVI" typeof="Image" width="787" /><figcaption class="group-media-caption field-group-html-element"><span class="caption-credit">PHOTO: JABRA</span></figcaption></figure></div>

<p>The special edition of the earphones even allows for rep counting with an integrated motion sensor inside the earbuds that registers movements.</p>

<hr /><h2>FISCHER AUDIO TOTEM PACO FE-131 $38</h2>

<p>The other model we are featuring from the Fischer Audio family is for users who want durable earphones that produce good sound without breaking the bank.</p>

<div class="ds-1col file file-image file-image-jpeg view-mode-media_original_with_caption clearfix file-media-original-with-caption display-center">
<figure class="group-media-frame original-frame field-group-html-element" itemprop="image"><img class="img-responsive media-element" data-fid="73515" data-media-element="1" height="750" src="http://staff.tnp.sg/sites/default/files/styles/image_embed/public/np_20161231_rltech314_8_14745552.jpg?itok=Tfm06U7F" typeof="Image" width="787" /><figcaption class="group-media-caption field-group-html-element"><span class="caption-credit">PHOTO: FISCHER AUDIO</span></figcaption></figure></div>

<p>Targeted at users who listen to music on their smartphones, the Totem Paco FE-131 gives clean trebles and detailed mids, although the clarity suffers when it comes to heavier genres.  - <cite>THE STRAITS TIMES</cite></p></div>    </div>
  </div>
</article>


<!-- Needed to activate display suite support on forms -->
</div><div class="ad imu-ad pad-bottom"><section id="block-dfp-imu1" class="block block-dfp clearfix">

      
  <div id="dfp-ad-imu1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-imu1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-imu1");
    });
  </script>
</div>
</div>
</section>
</div><div class="story--keyword"><a href="/tag/technology" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">technology</a><a href="/tag/reviews" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">REVIEWS</a><a href="/tag/singapore" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Singapore</a></div><div class="byline-block"><div class="field field-name-field-author field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even" property="schema:author"><div class="byline author vcard"><h2 class="byline-name"><a href="/author/ronald-loh">Ronald Loh</a></h2><div class="byline-designation">Reporter</div><div class="byline-links"><div class="byline-email"  property="schema:email"><a href="mailto:rloh@sph.com.sg">rloh@sph.com.sg</a></div><div class="byline-page-link"><a href="http://www.tnp.sg/author/ronald-loh" rel="nofollow">Read articles by Ronald Loh</a></div></div></div></div></div></div></div><div class="footer-buttons"><ul class="post-actions">
<li class="post-facebook-share" data-href="http://www.tnp.sg/lifestyle/tech/tnp-tech-review-fischer-audios-dubliz-enhanced"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.tnp.sg/lifestyle/tech/tnp-tech-review-fischer-audios-dubliz-enhanced&amp;src=sdkpreparse" title="Share on Facebook" target="_blank" ><span>Share on Facebook</span></a></li>
<li class="post-twitter-share"><a href="https://twitter.com/share?url=http://www.tnp.sg/lifestyle/tech/tnp-tech-review-fischer-audios-dubliz-enhanced&via=thenewpaper&hashtags=readOnTNP&text=TNP Tech review: Fischer Audio&#039;s Dubliz Enhanced" target="_blank" title="Share on Twitter" ><span>Share on Twitter</span></a></li>
<li class="post-whatsapp-share hidden"><a href="whatsapp://send?text=TNP Tech review: Fischer Audio&#039;s Dubliz Enhanced - http://www.tnp.sg/lifestyle/tech/tnp-tech-review-fischer-audios-dubliz-enhanced" title="Share on WhatsApp" ><span>Share on WhatsApp</span></a></li>
<li class="post-email-share"><a href="mailto:?subject=TNP Tech review: Fischer Audio&#039;s Dubliz Enhanced&body=TNP Tech review: Fischer Audio&#039;s Dubliz Enhanced%0A%0Ahttp://www.tnp.sg/lifestyle/tech/tnp-tech-review-fischer-audios-dubliz-enhanced%0A" data-post-title="TNP Tech review: Fischer Audio&#039;s Dubliz Enhanced" data-post-url="http://www.tnp.sg/lifestyle/tech/tnp-tech-review-fischer-audios-dubliz-enhanced" title="E-mail this article" ><span>E-mail this article</span></a></li>
<!--li class="share-count"><span class="share-count-figure" data-url="http://www.tnp.sg/lifestyle/tech/tnp-tech-review-fischer-audios-dubliz-enhanced" data-count="" >0</span> Shares</li-->
</ul><ul class="newslink-buttons">
    <li>
	<a href="http://newslink.asiaone.com/ips/NewsPostEnquiryRequest.action?publication=NP&date=12/31/2016&title=TNP Tech review: Fischer Audio&#039;s Dubliz Enhanced" target="_blank">
		<img  alt="Newslink -  Purchase this article for republication" src="http://creative.asiaone.com/2016/IA/newsmine_web_160524/Logo_FA/newspost_184x40_english.png" />
	</a>
    </li>
    <li>
	<a href="https://eventreg.asiaone.com/register/newsmine?publication=NP&date=12/31/2016&title=TNP Tech review: Fischer Audio&#039;s Dubliz Enhanced" target="_blank">
		<img alt="Newsmine -  Purchase this article as keepsake" src="http://creative.asiaone.com/2016/IA/newsmine_web_160524/Logo_FA/newsmine_190x40_english.png" />
	</a>
    </li>
</ul></div></div><aside class="group-aside col-md-4"><div class="ad imu-ad pad-bottom"><section id="block-dfp-imu2" class="block block-dfp clearfix">

      
  <div id="dfp-ad-imu2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-imu2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-imu2");
    });
  </script>
</div>
</div>
</section>
</div><div class="top-stories-aside story-card-i pane"><h4 class="label-above">Top Stories this Month</h4><section id="block-views-articles-top-stories" class="block block-views clearfix">

      
  <div class="view view-articles view-id-articles view-display-id-top_stories view-dom-id-7390953b1236bdb63e38f7c6cb43c661">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div  about="/news/world/furious-man-rams-car-robbers-bikes" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-news card-layout article-has-media clearfix">

  
  <div class="card clearfix"><div class="card-media"><div class="field field-name-field-media"><div id="file-73098" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="http://www.tnp.sg/news/world/furious-man-rams-car-robbers-bikes"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2016/12/28/NP_20161228_ROB28_1472424.jpg?itok=q4e7xSGI, 281: /sites/default/files/styles/rl380/public/articles/2016/12/28/NP_20161228_ROB28_1472424.jpg?itok=y5UEiPro, 381: /sites/default/files/styles/rl480/public/articles/2016/12/28/NP_20161228_ROB28_1472424.jpg?itok=MHoQyYVw, 481: /sites/default/files/styles/rl580/public/articles/2016/12/28/NP_20161228_ROB28_1472424.jpg?itok=l-LGSjQc, 581: /sites/default/files/styles/rl680/public/articles/2016/12/28/NP_20161228_ROB28_1472424.jpg?itok=gcDaxXrF, 681: /sites/default/files/styles/rl780/public/articles/2016/12/28/NP_20161228_ROB28_1472424.jpg?itok=LeehJrBt, 781: http://www.tnp.sg/sites/default/files/styles/large/public/articles/2016/12/28/NP_20161228_ROB28_1472424.jpg?itok=J_f2e1XG, 1184: " typeof="foaf:Image" class="img-responsive" src="http://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2016/12/28/NP_20161228_ROB28_1472424.jpg?itok=q4e7xSGI" width="280" height="187" alt="Furious man rams car into robbers&amp;#039; bikes" /></a></div>

  
</div>
</div></div><div class="card-block"><div class="card-sub-title"><a href="/news/world" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">World</a></div><h2 class="card-title"><a href="http://www.tnp.sg/news/world/furious-man-rams-car-robbers-bikes">Man rams four robbers with his car</a></h2></div><div class="card-footer"><time>Dec 28, 2016</time></div></div></div>

  </div>
  <div class="views-row views-row-2 views-row-even">
    <div  about="/news/world/jakarta-murders-victims-third-wife-19-was-not-house" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-news card-layout article-has-media clearfix">

  
  <div class="card clearfix"><div class="card-media"><div class="field field-name-field-media"><div id="file-73290" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="http://www.tnp.sg/news/world/jakarta-murders-victims-third-wife-19-was-not-house"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2016/12/30/NP_20161230_INDON30_1474229.jpg?itok=ft3hjZas, 281: /sites/default/files/styles/rl380/public/articles/2016/12/30/NP_20161230_INDON30_1474229.jpg?itok=hFCJQNEo, 381: /sites/default/files/styles/rl480/public/articles/2016/12/30/NP_20161230_INDON30_1474229.jpg?itok=vJxdMEca, 481: /sites/default/files/styles/rl580/public/articles/2016/12/30/NP_20161230_INDON30_1474229.jpg?itok=6pCdRL7W, 581: /sites/default/files/styles/rl680/public/articles/2016/12/30/NP_20161230_INDON30_1474229.jpg?itok=ZphFesXP, 681: /sites/default/files/styles/rl780/public/articles/2016/12/30/NP_20161230_INDON30_1474229.jpg?itok=W7Yf9fYe, 781: http://www.tnp.sg/sites/default/files/styles/large/public/articles/2016/12/30/NP_20161230_INDON30_1474229.jpg?itok=31awWUpS, 1184: " typeof="foaf:Image" class="img-responsive" src="http://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2016/12/30/NP_20161230_INDON30_1474229.jpg?itok=ft3hjZas" width="280" height="187" alt="Alleged gang  leader shot dead" /></a></div>

  
</div>
</div></div><div class="card-block"><div class="card-sub-title"><a href="/news/world" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">World</a></div><h2 class="card-title"><a href="http://www.tnp.sg/news/world/jakarta-murders-victims-third-wife-19-was-not-house">Two more suspects in 'toilet murder' case caught</a></h2></div><div class="card-footer"><time>Dec 30, 2016</time></div></div></div>

  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
    <div  about="/news/singapore/ite-student-sets-app-company" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-news card-layout article-has-media clearfix">

  
  <div class="card clearfix"><div class="card-media"><div class="field field-name-field-media"><div id="file-73117" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="http://www.tnp.sg/news/singapore/ite-student-sets-app-company"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2016/12/28/np_20161228_sqite28_1472336.jpg?itok=4nAwJ5NE, 281: /sites/default/files/styles/rl380/public/articles/2016/12/28/np_20161228_sqite28_1472336.jpg?itok=CrGEZSc-, 381: /sites/default/files/styles/rl480/public/articles/2016/12/28/np_20161228_sqite28_1472336.jpg?itok=iMv0d93N, 481: /sites/default/files/styles/rl580/public/articles/2016/12/28/np_20161228_sqite28_1472336.jpg?itok=hoQQkUnq, 581: /sites/default/files/styles/rl680/public/articles/2016/12/28/np_20161228_sqite28_1472336.jpg?itok=tPROaPMj, 681: /sites/default/files/styles/rl780/public/articles/2016/12/28/np_20161228_sqite28_1472336.jpg?itok=P4YNpUW7, 781: http://www.tnp.sg/sites/default/files/styles/large/public/articles/2016/12/28/np_20161228_sqite28_1472336.jpg?itok=V3gltkLu, 1184: " typeof="foaf:Image" class="img-responsive" src="http://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2016/12/28/np_20161228_sqite28_1472336.jpg?itok=4nAwJ5NE" width="280" height="187" alt="Leong Chang Wen with Sbaey, a social-networking app that combines elements from Instagram and Facebook. " title="Leong Chang Wen with Sbaey, a social-networking app that combines elements from Instagram and Facebook. " /></a></div>

  
</div>
</div></div><div class="card-block"><div class="card-sub-title"><a href="/news/singapore" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Singapore</a></div><h2 class="card-title"><a href="http://www.tnp.sg/news/singapore/ite-student-sets-app-company">ITE student uses skills to create app company</a></h2></div><div class="card-footer"><time>Dec 28, 2016</time></div></div></div>

  </div>
    </div>
  
  
  
  
  
  
</div>
</section>
</div><div class="pad-bottom"><div class="OUTBRAIN" data-src="http://www.tnp.sg/lifestyle/tech/tnp-tech-review-fischer-audios-dubliz-enhanced" data-widget-id="SB_2" data-ob-template="TheNewPaper"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script></div><div class="pad-bottom"><section id="block-dfp-sponsored1" class="block block-dfp clearfix">

      
  <div id="dfp-ad-sponsored1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-sponsored1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-sponsored1");
    });
  </script>
</div>
</div>
</section>
</div><div class="pad-bottom"><section id="block-dfp-sponsored2" class="block block-dfp clearfix">

      
  <div id="dfp-ad-sponsored2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-sponsored2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-sponsored2");
    });
  </script>
</div>
</div>
</section>
</div><div class="pad-bottom"><section id="block-dfp-sponsored3" class="block block-dfp clearfix">

      
  <div id="dfp-ad-sponsored3-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-sponsored3" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-sponsored3");
    });
  </script>
</div>
</div>
</section>
</div></aside></div>    </div>
  </div>
</article>


<!-- Needed to activate display suite support on forms -->

</section>
  </div>
    </section>

  </div>
</div>

  <footer class="footer site-footer">
    <div class="container">

      <div class="navbar-footer">
              <a class="logo navbar-btn" href="/" title="Home">
          <img src="/sites/all/themes/custom/tnp2016/images/tnp-logo-white.svg" alt="Home" />
        </a>
            </div>

                <div class="region region-footer">
    <section id="block-menu-menu-secondary-menu" class="block block-menu footer-secondary-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="/tag/m-contest">Contests</a></li>
<li class="leaf"><a href="/team">Team</a></li>
<li class="last leaf"><a href="http://www.sphsubscription.com.sg/eshop/">Deliver TNP</a></li>
</ul>
</section>
<section id="block-system-main-menu" class="block block-system footer-main-menu block-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf visible-xs-block"><a href="/">Home</a></li>
<li class="expanded menu-nav--news main-section dropdown"><a href="/news">News <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--news-singapore"><a href="/news/singapore">Singapore</a></li>
<li class="leaf menu-nav--news-world"><a href="/news/world">World</a></li>
<li class="leaf menu-nav--business"><a href="/news/business">Business</a></li>
<li class="leaf menu-nav--news-views"><a href="/news/views">Views</a></li>
<li class="leaf menu-nav--news-backstage"><a href="/news/backstage">Backstage</a></li>
<li class="last leaf menu-nav--news-others"><a href="/news/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--sports main-section dropdown"><a href="/sports">Sports <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--sports-football"><a href="/sports/football">Football</a></li>
<li class="leaf menu-nav--sports-singapore-football"><a href="/sports/singapore-football">Singapore Football</a></li>
<li class="leaf menu-nav--sports-team-singapore"><a href="/sports/team-singapore">Team Singapore</a></li>
<li class="leaf menu-nav--sports-school-sports"><a href="/sports/school-sports">School Sports</a></li>
<li class="leaf menu-nav--sports-athletics"><a href="/sports/athletics">Athletics</a></li>
<li class="leaf menu-nav--sports-basketball"><a href="/sports/basketball">Basketball</a></li>
<li class="leaf menu-nav--sports-cricket"><a href="/sports/cricket">Cricket</a></li>
<li class="leaf menu-nav--sports-swimming"><a href="/sports/swimming">Swimming</a></li>
<li class="leaf menu-nav--sports-tennis"><a href="/sports/tennis">Tennis</a></li>
<li class="leaf menu-nav--sports-golf"><a href="/sports/golf">Golf</a></li>
<li class="leaf menu-nav--sports-racing"><a href="/sports/racing">Racing</a></li>
<li class="last leaf menu-nav--sports-others"><a href="/sports/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--entertainment main-section dropdown"><a href="/entertainment">Entertainment <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--entertainment-movies"><a href="/entertainment/movies">Movies</a></li>
<li class="leaf menu-nav--entertainment-music"><a href="/entertainment/music">Music</a></li>
<li class="leaf menu-nav--entertainment-tv"><a href="/entertainment/tv">TV</a></li>
<li class="leaf menu-nav--entertainment-star-style"><a href="/entertainment/star-style">Star Style</a></li>
<li class="last leaf menu-nav--entertainment-school-of-frock"><a href="/entertainment/school-frock">School of Frock</a></li>
</ul></li>
<li class="expanded menu-nav--lifestyle main-section dropdown"><a href="/lifestyle">Lifestyle <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--lifestyle-makan"><a href="/lifestyle/makan">Makan</a></li>
<li class="leaf menu-nav--lifestyle-hed-chef"><a href="/lifestyle/hed-chef">Hed Chef</a></li>
<li class="leaf menu-nav--lifestyle-weets-eats"><a href="/lifestyle/weets-eats">Weets Eats</a></li>
<li class="leaf menu-nav--lifestyle-health"><a href="/lifestyle/health">Health</a></li>
<li class="leaf menu-nav--lifestyle-tech"><a href="/lifestyle/tech">Tech</a></li>
<li class="leaf menu-nav--lifestyle-travel"><a href="/lifestyle/travel">Travel</a></li>
<li class="leaf menu-nav--lifestyle-fashion"><a href="/lifestyle/fashion">Fashion</a></li>
<li class="leaf menu-nav--lifestyle-shopping"><a href="/lifestyle/shopping">Shopping</a></li>
<li class="leaf menu-nav--lifestyle-biker-boy"><a href="/lifestyle/biker-boy">Biker Boy</a></li>
<li class="leaf menu-nav--lifestyle-celeb-chow"><a href="/lifestyle/celeb-chow">Celeb Chow</a></li>
<li class="last leaf menu-nav--lifestyle-others"><a href="/lifestyle/others">Others</a></li>
</ul></li>
<li class="leaf menu-nav--racing"><a href="/sports/racing">Racing</a></li>
<li class="leaf menu-nav--tip-off"><a href="/tipoffs">Your Tip-Offs</a></li>
<li class="last leaf menu-nav--read-epaper"><a href="http://epaper.tnp.sg/" target="_blank">Read E-Paper</a></li>
</ul>
</section>
<section id="block-menu-menu-footer-links" class="block block-menu footer-links clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="/contact-us">Contact TNP</a></li>
<li class="leaf"><a href="/advertise-with-us">Advertise with Us</a></li>
<li class="leaf"><a href="http://www.sphsubscription.com.sg/eshop/index.php?r=site/ProductPage&amp;PCODE=NPTNPS&amp;utm_medium=online&amp;utm_source=frontpagefooter&amp;utm_campaign=tnpproductpage&amp;utm_term=tactical">Subscribe to TNP</a></li>
<li class="leaf"><a href="http://sph.com.sg/legal/sph_privacy.html">Privacy Statement</a></li>
<li class="leaf"><a href="http://sph.com.sg/legal/pdpa.html">Data Protection Policy</a></li>
<li class="leaf"><a href="http://sph.com.sg/legal/member_conditions.html">Member Terms &amp; Conditions</a></li>
<li class="last leaf"><a href="http://sph.com.sg/legal/website_tnc.html">Website Terms &amp; Conditions</a></li>
</ul>
</section>
<section id="block-block-2" class="block block-block copyright-block clearfix">

      
  SPH Digital News Copyright &copy; 2017  Singapore Press Holdings Ltd. Co. Regn No. 198402868E
</section>
  </div>
          </div>
  </footer>
  <script src="http://www.tnp.sg/sites/default/files/js/js_pMpn-aGMsGKgMnAtmxLe-SZAZXUOnXxQqYAoiRN9DJI.js"></script>
<script src="http://www.tnp.sg/sites/default/files/js/js_L50O_PWoAuMOxVjnzZCkNSSmI0kFwhZsO1_KS8WnGKw.js"></script>
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=1377487789239737";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
  </script>
<script type="text/javascript" src="//tag.aticdn.net/538357/smarttag.js"></script>
<script type="text/javascript">
  //site custom variables
  var atitag = new ATInternet.Tracker.Tag();
  atitag.customVars.set({
    site: {
    1: encodeURIComponent(_data.title),
    2: encodeURIComponent(document.location.href),
    3: _data.contenttype, //content type, 1->article, 2->photo, 3->video
    4: _data.pagination,  //pagination
    5: _data.author,  //author
    6: _data.visitorcat,  //visitor category, 1->free, 2->premium
    7: _data.contentcat,  //content category, 1->free, 2->premium
    8: _data.lotameid,  //lotame id
    9: _data.articleid,
    10: _data.adblocker,
    }
  });
  //internal search
  if (_data.mc != "" & _data.np != "") {
    atitag.internalSearch.set({
      keyword:_data.mc,   //search term
      resultPageNumber:_data.np //number of result page
    });
    atitag.page.set({name:'Search_result_page'});
  }

  //level 2 and pagename
  atitag.page.set({
    level2:_data.level2,
    name: encodeURIComponent(_data.title.replace("&", "_"))
  });
  if(_data.chapter1 != "" && _data.chapter2 == ""){
    atitag.page.set({
      chapter1: _data.chapter1
  });
  } else if (_data.chapter1 != "" && _data.chapter2 != "" && _data.chapter3 == "") {
    atitag.page.set({
      chapter1: _data.chapter1,
      chapter2: _data.chapter2
  });
  } else if (_data.chapter1 != "" && _data.chapter2 != "" && _data.chapter3 != "") {
    atitag.page.set({
      chapter1: _data.chapter1,
      chapter2: _data.chapter2,
      chapter3: _data.chapter3
  });
  }
  atitag.dispatch();
</script>
<script type="text/javascript">
    (function() {
       var uxa = document.createElement("script"); uxa.type = "text/javascript"; uxa.async = true;
       uxa.src = "//purchase.uxarmy.com/assets/js/feedback-widget/widget.js";
       document.getElementsByTagName("head")[0].appendChild(uxa);
       uxa.onload = function() {
         fw('init', '1c0884ba-1d3f-4092-951d-4cc428f14d6a', '//purchase.uxarmy.com');
       };
    })();
</script>
</body>
</html>
