<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
<head>
  <link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
  <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
  <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
  <link rel="manifest" href="/manifest.json">
  <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#f58a1f">
  <meta name="apple-mobile-web-app-title" content="The New Paper">
  <meta name="application-name" content="The New Paper">
  <meta name="theme-color" content="#748995">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="description" content="Football News - Gareth Southgate recently said that he loved the game, but didn&#039;t like the football industry. On days like this, it&#039;s easy to despise the grubby industry for what it really is. Leicester City&#039;s gutless sacking of Claudio Ranieri yesterday morning (Singapore time)... Read more at www.tnp.sg" />
<meta name="keywords" content="epl, Leicester City" />
<meta name="news_keywords" content="epl, Leicester City" />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.tnp.sg/sports/football/neil-humphreys-ranieri-sacking-shame-you-leicester" />
<link rel="shortlink" href="http://www.tnp.sg/node/43916" />
<meta property="fb:admins" content="100000848278455" />
<meta property="fb:app_id" content="1377487789239737" />
<meta property="fb:pages" content="39533052294" />
<meta property="og:site_name" content="The New Paper" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.tnp.sg/sports/football/neil-humphreys-ranieri-sacking-shame-you-leicester" />
<meta property="og:title" content="Neil Humphreys on Ranieri sacking: Shame on you, Leicester" />
<meta property="og:description" content="Gareth Southgate recently said that he loved the game, but didn&#039;t like the football industry. On days like this, it&#039;s easy to despise the grubby industry for what it really is. Leicester City&#039;s gutless sacking of Claudio Ranieri yesterday morning (Singapore time)..." />
<meta property="og:updated_time" content="2017-02-25T08:26:13+08:00" />
<meta property="og:image" content="http://www.tnp.sg/sites/default/files/styles/rl680/public/articles/2017/02/25/NP_20170225_NEIL25-7SS_1508264.jpg?itok=2QI5hSjz" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thenewpaper" />
<meta name="twitter:creator" content="@thenewpaper" />
<meta name="twitter:url" content="http://www.tnp.sg/sports/football/neil-humphreys-ranieri-sacking-shame-you-leicester" />
<meta name="twitter:description" content="Gareth Southgate recently said that he loved the game, but didn&#039;t like the football industry. On days like this, it&#039;s easy..." />
<meta name="twitter:title" content="Neil Humphreys on Ranieri sacking: Shame on you, Leicester" />
<meta name="twitter:image" content="http://www.tnp.sg/sites/default/files/styles/rl680/public/articles/2017/02/25/NP_20170225_NEIL25-7SS_1508264.jpg?itok=2QI5hSjz" />
<meta property="article:author" content="Neil Humphreys" />
<meta property="article:published_time" content="2017-02-25T06:00:00+08:00" />
<meta property="article:modified_time" content="2017-02-25T08:26:13+08:00" />
  <title>Neil Humphreys on Ranieri sacking: Shame on you, Leicester, Latest Football News - The New Paper</title>
  <link type="text/css" rel="stylesheet" href="http://www.tnp.sg/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.tnp.sg/sites/default/files/css/css_sTJny3WhYqXBIuILDkXu_ed-3ueDcAAllpuYcKTUgYg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.tnp.sg/sites/default/files/css/css_xLFDRTFqZTZeUg7Pab0gP4cpz5TWo3PCH-KBo_HKQ6A.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.tnp.sg/sites/default/files/css/css_siB0UsSkKDCG5rbxVtyoIETuIWk0xxP4EQB1DCDbIKE.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.tnp.sg/sites/default/files/css/css_oWLzhuGk5YzH3BsQ8MF8zPD2M-GOHzOqvfDkCuLeBxk.css" media="all" />
  <script src="/sites/all/themes/custom/tnp2016/js/ads_checker.js"></script>
  <script src="http://ad.crwdcntrl.net/5/c=4343/pe=y/var=ccauds"></script>
  <!-- ATI START -->
<script src="//nexus.ensighten.com/sph/tnpprod/Bootstrap.js"></script>  <script type="text/javascript">
    if (typeof(ccauds) !== "undefined") {
      var lotameid = ccauds.Profile.pid;
    }else{
      var lotameid = '';
    }
    if( window.canRunAds === undefined ){
      var adblocker = 1;
    }else{
      var adblocker = 0;
    }
    var _data = {
      "level2": "9",
      "chapter1": "Football",
      "chapter2": "",
      "chapter3": "",
      "title": "Neil Humphreys on Ranieri sacking: Shame on you, Leicester",
      "at": "",
      "ac": "",
      "mc": "",
      "np": "",
      "contenttype": "1",
      "pagination": "1",
      "author": "Neil Humphreys",
      "visitorcat": "1",
      "contentcat": "1",
      "lotameid": lotameid,
      "articleid": "43916",
      "adblocker": adblocker,
    }
  </script>
  <script>var gs_channels="no_category"; </script>
<script src="//sph.gscontxt.net/main/channels.cgi?url=http://www.tnp.sg/sports/football/neil-humphreys-ranieri-sacking-shame-you-leicester"></script>
<script>gsMetaTag = document.createElement("meta");gsMetaTag.id = "grapeshot";gsMetaTag.name = "grapeshot_tag";gsMetaTag.content = gs_channels;document.getElementsByTagName("head")[0].appendChild(gsMetaTag);</script>
<script src="http://www.tnp.sg/sites/default/files/js/js_Zcp0aUiT6w1J7zGben1nw2U81gq7MS4aFqVq7BUhS7c.js"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];var isArticlePage = false;
if (typeof _data != 'undefined' && typeof _data.articleid != 'undefined' && _data.articleid != "") {
  isArticlePage = true;
}
googletag.slots = googletag.slots || {};</script>
<script src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="http://www.tnp.sg/sites/default/files/js/js_rEbPjuAQEoiYmG4a5yzi-U2v_aueuyLZiOvf47eP2U8.js"></script>
<script>googletag.slots["imu1"] = googletag.defineSlot("/5908/tnp/imu1/sports/football", [300, 250], "dfp-ad-imu1")
  .addService(googletag.pubads())
  .setTargeting("pos", "1")
  .setTargeting("tnptags", ["epl","Leicester City"])
  .setTargeting("tnparticleid", "43916");</script>
<script>googletag.slots["imu2"] = googletag.defineSlot("/5908/tnp/imu2/sports/football", [[300, 250], [300, 600]], "dfp-ad-imu2")
  .addService(googletag.pubads())
  .setTargeting("pos", "1")
  .setTargeting("tnptags", ["epl","Leicester City"])
  .setTargeting("tnparticleid", "43916");</script>
<script>googletag.slots["sponsored1"] = googletag.defineSlot("/5908/tnp/sponsored1/sports/football", 'fluid', "dfp-ad-sponsored1")
  .addService(googletag.pubads());</script>
<script>googletag.slots["sponsored2"] = googletag.defineSlot("/5908/tnp/sponsored2/sports/football", 'fluid', "dfp-ad-sponsored2")
  .addService(googletag.pubads());</script>
<script>googletag.slots["sponsored3"] = googletag.defineSlot("/5908/tnp/sponsored3/sports/football", 'fluid', "dfp-ad-sponsored3")
  .addService(googletag.pubads());</script>
<script>googletag.slots["midarticlespecial"] = googletag.defineSlot("/5908/tnp/midarticlespecial/sports/football", [1, 1], "dfp-ad-midarticlespecial")
  .addService(googletag.pubads());</script>
<script>googletag.slots["topspecial"] = googletag.defineOutOfPageSlot("/5908/tnp/topspecial/sports/football", "dfp-ad-topspecial")
  .addService(googletag.pubads());</script>
<script>googletag.slots["bottomspecial"] = googletag.defineOutOfPageSlot("/5908/tnp/bottomspecial/sports/football", "dfp-ad-bottomspecial")
  .addService(googletag.pubads());</script>
<script>googletag.slots["topoverlay"] = googletag.defineSlot("/5908/tnp/topoverlay/sports/football", [1, 1], "dfp-ad-topoverlay")
  .addService(googletag.pubads());</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([1024, 0], [[970, 90], [728, 90], [970, 250]])
  .addSize([740, 0], [728, 90])
  .addSize([480, 0], [320, 50])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["lb1"] = googletag.defineSlot("/5908/tnp/lb1/sports/football", [[728, 90], [970, 90], [970, 250]], "dfp-ad-lb1")
  .addService(googletag.pubads())
  .setTargeting("pos", "1")
  .setTargeting("tnptags", ["epl","Leicester City"])
  .setTargeting("tnparticleid", "43916")
  .defineSizeMapping(mapping);</script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableSyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});
googletag.cmd.push(function() {
  googletag.pubads().setTargeting("dfp_cc_id", window.lotame_id);
});
googletag.companionAds().setRefreshUnfilledSlots(true);
if(isArticlePage) { 
  googletag.pubads().setTargeting("gs_channels", gs_channels);
}
googletag.enableServices();</script>
<script src="http://www.tnp.sg/sites/default/files/js/js_gPqjYq7fqdMzw8-29XWQIVoDSWTmZCGy9OqaHppNxuQ.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-22655259-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script src="http://www.tnp.sg/sites/default/files/js/js_8IujdOxTmeQ8wEduePEp1Z3G4zqm3_hsNo8aTPfooZA.js"></script>
<script src="http://www.tnp.sg/sites/default/files/js/js_28ztsC5kfNzMZmi9s3y4NcKZuCotLYSsxSx-wKoa5r4.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"tnp2016","theme_token":"lEXXrWt1Rv5xQT43Xor2chRAmz2WivroT4BfSV22iBQ","js":{"sites\/all\/modules\/contrib\/browserclass\/browserclass.js":1,"sites\/all\/themes\/contrib\/bootstrap\/js\/bootstrap.js":1,"0":1,"\/\/sph.gscontxt.net\/main\/channels.cgi?url=http:\/\/www.tnp.sg\/sports\/football\/neil-humphreys-ranieri-sacking-shame-you-leicester":1,"1":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.10\/jquery.js":1,"misc\/jquery.once.js":1,"2":1,"http:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"3":1,"4":1,"5":1,"6":1,"7":1,"8":1,"9":1,"10":1,"11":1,"12":1,"13":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"14":1,"sites\/all\/modules\/custom\/sph_cms\/js\/borealis.js":1,"sites\/all\/modules\/contrib\/field_group\/field_group.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/affix.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/alert.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/button.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/carousel.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/collapse.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/dropdown.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/modal.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/tooltip.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/popover.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/scrollspy.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/tab.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/transition.js":1,"sites\/all\/themes\/custom\/tnp2016\/js\/js-webshim\/minified\/polyfiller.js":1,"sites\/all\/themes\/custom\/tnp2016\/js\/tnp2016.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/contrib\/tabledragextra\/tabledragextra.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/entity_embed\/css\/entity_embed.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/all\/themes\/custom\/tnp2016\/css\/style.css":1,"sites\/all\/themes\/custom\/tnp2016\/css\/node.css":1,"sites\/all\/themes\/custom\/tnp2016\/css\/article.css":1}},"field_group":{"html-element":"byline_with_photo","div":"byline_with_photo"},"better_exposed_filters":{"views":{"substories":{"displays":{"substory_view":{"filters":[]}}},"articles":{"displays":{"top_stories":{"filters":[]},"story_card_biglink_box":{"filters":[]}}},"trending":{"displays":{"block":{"filters":[]}}}}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"clientsideValidation":{"general":{"months":{"January":1,"Jan":1,"February":2,"Feb":2,"March":3,"Mar":3,"April":4,"Apr":4,"May":5,"June":6,"Jun":6,"July":7,"Jul":7,"August":8,"Aug":8,"September":9,"Sep":9,"October":10,"Oct":10,"November":11,"Nov":11,"December":12,"Dec":12}}},"bootstrap":{"anchorsFix":"0","anchorsSmoothScrolling":"0","formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>

</head>
<body  class="html not-front not-logged-in no-sidebars page-node page-node- page-node-43916 node-type-article context-sports">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="region region-page-top">
    <div id="dfp-ad-topspecial-wrapper" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-topspecial" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-topspecial");
    });
  </script>
</div>
</div><div id="dfp-ad-bottomspecial-wrapper" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-bottomspecial" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-bottomspecial");
    });
  </script>
</div>
</div><div id="dfp-ad-topoverlay-wrapper" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-topoverlay" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-topoverlay");
    });
  </script>
</div>
</div>  </div>
  <div class="masthead">
  <header id="navbar" role="banner" class="navbar container navbar-default">
    <div class="container">
      <div class="navbar-header">
                  <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-main" data-parent="#navbar" aria-expanded="false">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
          </button>
        
                  <a class="logo navbar-btn" href="/" title="Home">
            <img src="http://www.tnp.sg/sites/all/themes/custom/tnp2016/images/tnp-logo.svg" alt="Home" />
          </a>
        
                  <a class="name navbar-brand sr-only" href="/" title="Home">The New Paper</a>
        
          <button type="button" class="search-toggle collapsed" data-toggle="collapse" data-target="#searchbar" data-parent="#navbar" aria-expanded="false">
            <span class="sr-only">Search The New Paper</span>
          </button>

      </div>

              <div class="navbar-collapse collapse" id="navbar-collapse-main">
          <nav role="navigation">
                          <ul class="menu nav navbar-nav"><li class="first leaf visible-xs-block"><a href="/">Home</a></li>
<li class="expanded menu-nav--news main-section dropdown"><a href="/news">News <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--news-singapore"><a href="/news/singapore">Singapore</a></li>
<li class="leaf menu-nav--news-world"><a href="/news/world">World</a></li>
<li class="leaf menu-nav--business"><a href="/news/business">Business</a></li>
<li class="leaf menu-nav--news-views"><a href="/news/views">Views</a></li>
<li class="leaf menu-nav--news-backstage"><a href="/news/backstage">Backstage</a></li>
<li class="last leaf menu-nav--news-others"><a href="/news/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--sports main-section dropdown"><a href="/sports">Sports <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--sports-football"><a href="/sports/football">Football</a></li>
<li class="leaf menu-nav--sports-singapore-football"><a href="/sports/singapore-football">Singapore Football</a></li>
<li class="leaf menu-nav--sports-team-singapore"><a href="/sports/team-singapore">Team Singapore</a></li>
<li class="leaf menu-nav--sports-school-sports"><a href="/sports/school-sports">School Sports</a></li>
<li class="leaf menu-nav--sports-athletics"><a href="/sports/athletics">Athletics</a></li>
<li class="leaf menu-nav--sports-basketball"><a href="/sports/basketball">Basketball</a></li>
<li class="leaf menu-nav--sports-cricket"><a href="/sports/cricket">Cricket</a></li>
<li class="leaf menu-nav--sports-swimming"><a href="/sports/swimming">Swimming</a></li>
<li class="leaf menu-nav--sports-tennis"><a href="/sports/tennis">Tennis</a></li>
<li class="leaf menu-nav--sports-golf"><a href="/sports/golf">Golf</a></li>
<li class="leaf menu-nav--sports-racing"><a href="/sports/racing">Racing</a></li>
<li class="last leaf menu-nav--sports-others"><a href="/sports/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--entertainment main-section dropdown"><a href="/entertainment">Entertainment <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--entertainment-movies"><a href="/entertainment/movies">Movies</a></li>
<li class="leaf menu-nav--entertainment-music"><a href="/entertainment/music">Music</a></li>
<li class="leaf menu-nav--entertainment-tv"><a href="/entertainment/tv">TV</a></li>
<li class="leaf menu-nav--entertainment-star-style"><a href="/entertainment/star-style">Star Style</a></li>
<li class="last leaf menu-nav--entertainment-school-of-frock"><a href="/entertainment/school-frock">School of Frock</a></li>
</ul></li>
<li class="expanded menu-nav--lifestyle main-section dropdown"><a href="/lifestyle">Lifestyle <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--lifestyle-makan"><a href="/lifestyle/makan">Makan</a></li>
<li class="leaf menu-nav--lifestyle-hed-chef"><a href="/lifestyle/hed-chef">Hed Chef</a></li>
<li class="leaf menu-nav--lifestyle-weets-eats"><a href="/lifestyle/weets-eats">Weets Eats</a></li>
<li class="leaf menu-nav--lifestyle-health"><a href="/lifestyle/health">Health</a></li>
<li class="leaf menu-nav--lifestyle-tech"><a href="/lifestyle/tech">Tech</a></li>
<li class="leaf menu-nav--lifestyle-travel"><a href="/lifestyle/travel">Travel</a></li>
<li class="leaf menu-nav--lifestyle-fashion"><a href="/lifestyle/fashion">Fashion</a></li>
<li class="leaf menu-nav--lifestyle-shopping"><a href="/lifestyle/shopping">Shopping</a></li>
<li class="leaf menu-nav--lifestyle-biker-boy"><a href="/lifestyle/biker-boy">Biker Boy</a></li>
<li class="leaf menu-nav--lifestyle-celeb-chow"><a href="/lifestyle/celeb-chow">Celeb Chow</a></li>
<li class="last leaf menu-nav--lifestyle-others"><a href="/lifestyle/others">Others</a></li>
</ul></li>
<li class="leaf menu-nav--racing"><a href="/sports/racing">Racing</a></li>
<li class="leaf menu-nav--tip-off"><a href="/tipoffs">Your Tip-Offs</a></li>
<li class="last leaf menu-nav--read-epaper"><a href="http://epaper.tnp.sg/" target="_blank">Read E-Paper</a></li>
</ul>                                      <ul class="menu nav navbar-nav secondary"><li class="first leaf"><a href="/tag/m-contest">Contests</a></li>
<li class="leaf"><a href="/team">Team</a></li>
<li class="last leaf"><a href="http://www.sphsubscription.com.sg/eshop/">Deliver TNP</a></li>
</ul>                                  </nav>
        </div>
        <form class="searchbar-form collapse" action="/sitesearch/" method="get" role="search" id="searchbar">
          <div class="form-group">
            <input type="text" name="key" class="form-control" placeholder="Search The New Paper">
            <button type="reset" class="btn btn-default">Reset</button>
            <button type="submit" class="btn btn-default">Search</button>
          </div>
        </form>

          </div>
      <div class="region region-header">
    <section id="block-block-4" class="block block-block clearfix">

      
  <!-- top bar //-->
</section>
  </div>
  </header>
  <div class="subnavigation">
     <div class="container">
        <nav class="trending-subnav">
            <div class="region region-subnavigation">
    <section id="block-views-trending-block" class="block block-views block-trending clearfix">

        <h2 class="block-title">Trending</h2>
    
  <div class="view view-trending view-id-trending view-display-id-block view-dom-id-390d3b9cec35b6970771bb387feed5fd">
        
  
  
      <div class="view-content">
        <div>
      
          <ul><li><a href="/tag/buysinglit" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">BUYSINGLIT</a></li>
<li><a href="/tag/court" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">court</a></li>
</ul>    </div>
    </div>
  
  
  
  
  
  
</div>
</section>
  </div>
                  </nav>
    </div>
  </div>

  <div class="ad-bar">
      <div class="region region-ad-bar">
    <section id="block-dfp-lb1" class="block block-dfp ad leaderboard clearfix">

      
  <div id="dfp-ad-lb1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-lb1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-lb1");
    });
  </script>
</div>
</div>
</section>
  </div>
  </div>

</div>

<div class="main-container container">

  <header role="banner" id="page-header">
    
  </header>

  <div class="row">

    <section class="col-sm-12">
                  <a id="main-content"></a>
                                                                <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">

      
  

<article  about="/sports/football/neil-humphreys-ranieri-sacking-shame-you-leicester" typeof="schema:NewsArticle sioc:Item foaf:Document" class="node node-article article-with-byline-photo article-with-byline-bio article-media-on-display view-mode-article_default  article-has-media">
    <div class="row">
    <div class="col-sm-12 ">
      <div class="story--web-category"><a href="/sports/football" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Football</a></div><h1 class="story-headline">Neil Humphreys on Ranieri sacking: Shame on you, Leicester</h1><div class="article-row row"><div class="content-block col-md-8"><div class="slide media-wrapper main-carousel" id="article-carousel"><div class="media-group carousel-inner" role="listbox"><div class="item"><div  class="ds-1col file file-image file-image-jpeg view-mode-media_with_caption clearfix">

  
  <figure itemprop="image" class="group-media-frame field-group-html-element"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2017/02/25/NP_20170225_NEIL25-7SS_1508264.jpg?itok=UoOLxWLZ, 281: /sites/default/files/styles/rl380/public/articles/2017/02/25/NP_20170225_NEIL25-7SS_1508264.jpg?itok=HRJH2ka2, 381: /sites/default/files/styles/rl480/public/articles/2017/02/25/NP_20170225_NEIL25-7SS_1508264.jpg?itok=MvCQfugN, 481: /sites/default/files/styles/rl580/public/articles/2017/02/25/NP_20170225_NEIL25-7SS_1508264.jpg?itok=iCsi83hN, 581: /sites/default/files/styles/rl680/public/articles/2017/02/25/NP_20170225_NEIL25-7SS_1508264.jpg?itok=2QI5hSjz, 681: /sites/default/files/styles/rl780/public/articles/2017/02/25/NP_20170225_NEIL25-7SS_1508264.jpg?itok=o_88Uk6T, 781: http://www.tnp.sg/sites/default/files/styles/large/public/articles/2017/02/25/NP_20170225_NEIL25-7SS_1508264.jpg?itok=gxG0Zx6A, 1184: " typeof="foaf:Image" class="img-responsive" src="http://www.tnp.sg/sites/default/files/styles/medium/public/articles/2017/02/25/NP_20170225_NEIL25-7SS_1508264.jpg?itok=hAZFJ457" width="450" height="300" alt="A gutless sacking" /><figcaption class="group-media-caption field-group-html-element"><span class="caption-text">Claudio Ranieri (above) stunned the footballing world by winning the EPL title with Leicester City last season but, less than a year on, he has been sacked, with 13 EPL games left in the season.</span><span class="caption-credit">PHOTOS: AFP, REUTERS</span></figcaption></figure></div>

</div></div></div><h3 class="standfirst"  property="">Leicester&#039;s Thai owners show ignorance and greed in merciless axing of Ranieri</h3><div class="byline-block-with-photo"><div class="byline-names"><div class="byline-record first last"  property="schema:author"><div class="byline-object"><div class="byline-photo"><a href="/author/neil-humphreys"><img typeof="foaf:Image" class="img-responsive" src="http://www.tnp.sg/sites/default/files/styles/byline_photo/public/author/2016/11/29/tnp2017_by_neilhumphreys.jpg?itok=-n0oI8xT" width="150" height="150" /></a></div><div class="byline-details"><div class="byline-name"><a href="/author/neil-humphreys">Neil Humphreys</a></div><div class="required-fields group-designation-bio field-group-html-element"><span class="byline-designation">Sports Columnist</span></div></div></div></div></div><div class="report-details"><div class="story--published-date field field-name-post-date field-type-ds field-label-hidden" >Feb 25, 2017 06:00 am</div></div></div><ul class="post-actions">
<li class="post-facebook-share" data-href="http://www.tnp.sg/sports/football/neil-humphreys-ranieri-sacking-shame-you-leicester"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.tnp.sg/sports/football/neil-humphreys-ranieri-sacking-shame-you-leicester&amp;src=sdkpreparse" title="Share on Facebook" target="_blank" ><span>Share on Facebook</span></a></li>
<li class="post-twitter-share"><a href="https://twitter.com/share?url=http://www.tnp.sg/sports/football/neil-humphreys-ranieri-sacking-shame-you-leicester&via=thenewpaper,&hashtags=readOnTNP&text=Neil Humphreys on Ranieri sacking: Shame on you, Leicester" target="_blank" title="Share on Twitter" ><span>Share on Twitter</span></a></li>
<li class="post-whatsapp-share hidden"><a href="whatsapp://send?text=Neil Humphreys on Ranieri sacking: Shame on you, Leicester - http://www.tnp.sg/sports/football/neil-humphreys-ranieri-sacking-shame-you-leicester" title="Share on WhatsApp" ><span>Share on WhatsApp</span></a></li>
<li class="post-email-share"><a href="mailto:?subject=Neil Humphreys on Ranieri sacking: Shame on you, Leicester&body=Neil Humphreys on Ranieri sacking: Shame on you, Leicester%0A%0Ahttp://www.tnp.sg/sports/football/neil-humphreys-ranieri-sacking-shame-you-leicester%0A" data-post-title="Neil Humphreys on Ranieri sacking: Shame on you, Leicester" data-post-url="http://www.tnp.sg/sports/football/neil-humphreys-ranieri-sacking-shame-you-leicester" title="E-mail this article" ><span>E-mail this article</span></a></li>
<li class="share-count"><span class="share-count-figure" data-url="http://www.tnp.sg/sports/football/neil-humphreys-ranieri-sacking-shame-you-leicester" data-count="" >0</span> Shares</li>
</ul><div class="body-copy"  property="content:encoded">

<p class="lead">Gareth Southgate recently said that he loved the game, but didn't like the football industry.</p>

<p>On days like this, it's easy to despise the grubby industry for what it really is.</p>

<p>Leicester City's gutless sacking of Claudio Ranieri yesterday morning (Singapore time) showed the ugly game in all its ignominy.</p>

<p>The club's owners, foreign in every sense, revealed both their ignorance and greed with one merciless swing of the axe, proving yet again that their decision was a financial one and had nothing to do with football.</p>

<p>By taking a blowtorch to the greatest story in the history of team sport, Leicester's owners have lost the hearts and minds of those they gained last season.</p>
<div class="mid-article-ad-block"><section id="block-dfp-midarticlespecial" class="block block-dfp clearfix">

      
  <div id="dfp-ad-midarticlespecial-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-midarticlespecial" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-midarticlespecial");
    });
  </script>
</div>
</div>
</section>
</div>

<p>For this reason alone, they are welcome to the humiliation of relegation that is likely to follow.</p>
<div class="big-link-block"><section id="block-views-articles-story-card-biglink-box" class="block block-views clearfix">

      
  <div class="view view-articles view-id-articles view-display-id-story_card_biglink_box view-dom-id-22f32013689739e2da88bc651370cee4">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last story-card-c">
    <div  about="/sports/football/makelele-relishes-return-stamford-bridge" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-sports card-layout clearfix">

  
  <div class="card clearfix"><div class="card-block"><div class="card-sub-title"><a href="/sports/football" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Football</a></div><h2 class="card-title"><a href="http://www.tnp.sg/sports/football/makelele-relishes-return-stamford-bridge">Makelele relishes return to Stamford Bridge</a></h2></div><div class="card-footer"><time>Feb 25, 2017</time></div></div></div>

  </div>
    </div>
  
  
  
  
  
  
</div>
</section>
</div>

<p>And the mutinous Foxes can go down with them.</p>

<p>In his statement, Leicester's vice-chairman Aiyawatt Srivaddhanaprabha said they were "duty-bound to put the club's long-term interests above all sense of personal sentiment".</p>

<p>But the sacking does the complete opposite.</p>

<blockquote>This has been the most difficult decision we have had to make in nearly seven years since King Power took ownership of Leicester City. But we are duty-bound to put the club's long-term interests above all sense of personal sentiment, no matter how strong that might be... It was never our expectation that the extraordinary feats of last season should be replicated this season. Indeed, survival in the Premier League was our first and only target at the start of the campaign. But we are now faced with a fight to reach that objective and feel a change is necessary to maximise the opportunity presented by the final 13 games.<cite>Leicester vice-chairman Aiyawatt Srivaddhanaprabha</cite>
</blockquote>

<p>Aiyawatt is thinking only of the millions of pounds that'll be potentially lost through relegation without considering the millions of people around the world who now know the name of "Leicester City", thanks entirely to Ranieri and his merry band of misfits, journeymen and over-achievers.</p>

<p>The Foxes' title win transcended football. They were the little men that could.</p>

<p>The Leicester effect was intoxicating and invigorating, suggesting that if they could, anyone could.</p>

<p>They defined the very essence of competitive sport.</p>

<h2>PLAYER BETRAYAL</h2>

<p>For one hypnotic season, football wasn't about seedy agents chasing zeroes in China or dodgy billionaires dividing up the game's real estate among themselves. Football, just for a moment, was simply about football again.</p>

<p>And Ranieri was the uplifting central character in a tale with a happy ending. But the romance is dead now. The egocentric billionaires are back in charge.</p>

<div class="ds-1col file file-image file-image-jpeg view-mode-media_portrait_with_caption clearfix file-media-portrait-with-caption pull-left col-sm-4">
<figure class="group-media-frame portrait-frame field-group-html-element" itemprop="image"><img alt="A gutless sacking" class="img-responsive media-element" data-fid="76891" data-media-element="1" height="780" src="http://www.tnp.sg/sites/default/files/styles/large-portrait/public/articles/2017/02/25/NP_20170225_NEIL25_1508263.jpg?itok=s4XNNezg" typeof="Image" width="520"><figcaption class="group-media-caption field-group-html-element"><span class="caption-text">Claudio Ranieri (above) stunned the footballing world by winning the EPL title with Leicester City last season but, less than a year on, he has been sacked, with 13 EPL games left in the season.</span><span class="caption-credit">PHOTOS: AFP, REUTERS</span></figcaption></figure>
</div>

<p>Vichai Srivaddhanaprabha has unnecessarily stomped on a decent man's legacy.</p>

<p>The Leicester owner's tacky displays of wealth had rankled with the local community for a while; the helicopter drop-ins, the constant plugging of Brand Thailand and so on.</p>

<p>In Ranieri's subsequent press conference, players gatecrashed the event and drenched their manager in champagne.</p>

<p>The 65-year-old Italian conducted interviews sopping wet, looking every inch the clown that he was perhaps perceived to be within the club.</p>

<p>He rarely got the respect he deserved from players or employers. He was sabotaged from within.</p>

<p>Jamie Vardy lacked the courage to move to Arsenal and settled for an easy payday.</p>

<p>Riyad Mahrez angled for a move, didn't get one and also settled for an easy payday.</p>

<p>Neither have broken a sweat since. And they were never alone in their inertia.</p>

<p>If Leicester's owners stabbed Ranieri in the back, his players knifed him through the heart.</p>

<p>Talk of dressing room anarchy is just the latest example of the cowardly player power that makes the game so hard to love.</p>

<p>Had the Italian stayed, the Foxes might still have gone down. But so what?</p>

<p>Their relegation would have magnified their remarkable achievement, not lessened it, proving that they really were sheep in Foxes' clothing after all; perpetual bottom feeders who were elevated for a single season by Ranieri.</p>

<p>He deserved a chance to go quietly in May. But Ranieri was denied that well-earned privilege, instead joining the disreputable club of sacked title-winners.</p>

<p>Yesterday, he was a statue in waiting in Leicester city's centre. Today, he is an embarrassing pub quiz question.</p>

<p>Intelligent Leicester fans really didn't want this. They are saying as much on social media.</p>

<p>But Leicester are not run by Leicester fans. They are governed by ruthless, overseas investors whose decisions are driven entirely by finance, ego and their personal branding back in Thailand.</p>

<p>Never again will we allow ourselves to believe that football isn't anything other than a gluttonous business gorging on whatever's left of the game's soul.</p>

<p>If there's one silver lining, Ranieri has at least been spared the indignity of relegation. </p>

<p>With a bit of luck, Leicester City will not.</p>

<hr>
<h2>FOXES’ DECLINE IN NUMBERS</h2>

<h2>0</h2>

<p>Leicester have not won away from home in the English Premier League this season. They have also not scored in 2017.</p>

<h2>5</h2>

<p>Riyad Mahrez has three goals and two assists this season, but played a pivotal role last term with 17 goals and 11 assists en route to becoming PFA Player of the Year. Teammate Jamie Vardy, who scored in 11 consecutive league games last season on his way to 24 goals for the season, has just five this time round.</p>

</div><div class="ad imu-ad pad-bottom"><section id="block-dfp-imu1" class="block block-dfp clearfix">

      
  <div id="dfp-ad-imu1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-imu1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-imu1");
    });
  </script>
</div>
</div>
</section>
</div><div class="story--keyword"><a href="/tag/epl" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">epl</a><a href="/tag/leicester-city" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Leicester City</a></div><div class="byline-block"><div class="field field-name-field-author field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even" property="schema:author"><div class="byline author vcard"><h2 class="byline-name"><a href="/author/neil-humphreys">Neil Humphreys</a></h2><div class="byline-designation">Sports Columnist</div><div class="byline-bio">Neil Humphreys is a British humour columnist and author of three best-selling humorous books about Singapore - Notes From an Even Smaller Island, Scribbles from the Same Island and Final Notes from a Great Island.</div><div class="byline-links"><div class="byline-email"  property="schema:email"><a href="mailto:halbutt@hotmail.com">halbutt@hotmail.com</a></div><div class="byline-twitter-handle" ><a href="http://www.twitter.com/@NeilHumphreys" target="_blank" rel="nofollow">@NeilHumphreys</a></div><div class="byline-page-link"><a href="http://www.tnp.sg/author/neil-humphreys" rel="nofollow">Read articles by Neil Humphreys</a></div></div></div></div></div></div></div><div class="footer-buttons"><ul class="post-actions">
<li class="post-facebook-share" data-href="http://www.tnp.sg/sports/football/neil-humphreys-ranieri-sacking-shame-you-leicester"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.tnp.sg/sports/football/neil-humphreys-ranieri-sacking-shame-you-leicester&amp;src=sdkpreparse" title="Share on Facebook" target="_blank" ><span>Share on Facebook</span></a></li>
<li class="post-twitter-share"><a href="https://twitter.com/share?url=http://www.tnp.sg/sports/football/neil-humphreys-ranieri-sacking-shame-you-leicester&via=thenewpaper&hashtags=readOnTNP&text=Neil Humphreys on Ranieri sacking: Shame on you, Leicester" target="_blank" title="Share on Twitter" ><span>Share on Twitter</span></a></li>
<li class="post-whatsapp-share hidden"><a href="whatsapp://send?text=Neil Humphreys on Ranieri sacking: Shame on you, Leicester - http://www.tnp.sg/sports/football/neil-humphreys-ranieri-sacking-shame-you-leicester" title="Share on WhatsApp" ><span>Share on WhatsApp</span></a></li>
<li class="post-email-share"><a href="mailto:?subject=Neil Humphreys on Ranieri sacking: Shame on you, Leicester&body=Neil Humphreys on Ranieri sacking: Shame on you, Leicester%0A%0Ahttp://www.tnp.sg/sports/football/neil-humphreys-ranieri-sacking-shame-you-leicester%0A" data-post-title="Neil Humphreys on Ranieri sacking: Shame on you, Leicester" data-post-url="http://www.tnp.sg/sports/football/neil-humphreys-ranieri-sacking-shame-you-leicester" title="E-mail this article" ><span>E-mail this article</span></a></li>
<!--li class="share-count"><span class="share-count-figure" data-url="http://www.tnp.sg/sports/football/neil-humphreys-ranieri-sacking-shame-you-leicester" data-count="" >0</span> Shares</li-->
</ul><ul class="newslink-buttons">
    <li>
	<a href="http://newslink.asiaone.com/ips/NewsPostEnquiryRequest.action?publication=NP&date=02/25/2017&title=Neil Humphreys on Ranieri sacking: Shame on you, Leicester" target="_blank">
		<img  alt="Newslink -  Purchase this article for republication" src="http://creative.asiaone.com/2016/IA/newsmine_web_160524/Logo_FA/newspost_184x40_english.png" />
	</a>
    </li>
    <li>
	<a href="https://eventreg.asiaone.com/register/newsmine?publication=NP&date=02/25/2017&title=Neil Humphreys on Ranieri sacking: Shame on you, Leicester" target="_blank">
		<img alt="Newsmine -  Purchase this article as keepsake" src="http://creative.asiaone.com/2016/IA/newsmine_web_160524/Logo_FA/newsmine_190x40_english.png" />
	</a>
    </li>
</ul></div></div><aside class="group-aside col-md-4"><div class="ad imu-ad pad-bottom"><section id="block-dfp-imu2" class="block block-dfp clearfix">

      
  <div id="dfp-ad-imu2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-imu2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-imu2");
    });
  </script>
</div>
</div>
</section>
</div><div class="top-stories-aside story-card-i pane"><h4 class="label-above">Top Stories this Month</h4><section id="block-views-articles-top-stories" class="block block-views clearfix">

      
  <div class="view view-articles view-id-articles view-display-id-top_stories view-dom-id-594910372c7892e89c5570fbe9f63a40">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div  about="/lifestyle/health/priscelia-chan-reaps-benefits-gluten-free-diet" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-lifestyle card-layout article-has-media clearfix">

  
  <div class="card clearfix"><div class="card-media"><div class="field field-name-field-media"><div id="file-76527" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="http://www.tnp.sg/lifestyle/health/priscelia-chan-reaps-benefits-gluten-free-diet"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2017/02/20/NP_20170220_PRIS20_1504570.jpg?itok=5EGrjG7w, 281: /sites/default/files/styles/rl380/public/articles/2017/02/20/NP_20170220_PRIS20_1504570.jpg?itok=Jzfp5v3t, 381: /sites/default/files/styles/rl480/public/articles/2017/02/20/NP_20170220_PRIS20_1504570.jpg?itok=zXMkACli, 481: /sites/default/files/styles/rl580/public/articles/2017/02/20/NP_20170220_PRIS20_1504570.jpg?itok=lPP1t0T6, 581: /sites/default/files/styles/rl680/public/articles/2017/02/20/NP_20170220_PRIS20_1504570.jpg?itok=IJCEqJcC, 681: /sites/default/files/styles/rl780/public/articles/2017/02/20/NP_20170220_PRIS20_1504570.jpg?itok=WrrHMgnK, 781: http://www.tnp.sg/sites/default/files/styles/large/public/articles/2017/02/20/NP_20170220_PRIS20_1504570.jpg?itok=sj_bSRyv, 1184: " typeof="foaf:Image" class="img-responsive" src="http://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2017/02/20/NP_20170220_PRIS20_1504570.jpg?itok=5EGrjG7w" width="280" height="187" alt="She gives up her favourite local food" /></a></div>

  
</div>
</div></div><div class="card-block"><div class="card-sub-title"><a href="/lifestyle/health" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Health</a></div><h2 class="card-title"><a href="http://www.tnp.sg/lifestyle/health/priscelia-chan-reaps-benefits-gluten-free-diet">Priscelia Chan reaps benefits of gluten-free diet</a></h2></div><div class="card-footer"><time>Feb 20, 2017</time></div></div></div>

  </div>
  <div class="views-row views-row-2 views-row-even">
    <div  about="/news/singapore/body-missing-hiker-found-carpark" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-news card-layout article-has-media clearfix">

  
  <div class="card clearfix"><div class="card-media"><div class="field field-name-field-media"><div id="file-76565" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="http://www.tnp.sg/news/singapore/body-missing-hiker-found-carpark"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2017/02/21/NP_20170221_HWHIKE21_1505427.jpg?itok=M53wvsCv, 281: /sites/default/files/styles/rl380/public/articles/2017/02/21/NP_20170221_HWHIKE21_1505427.jpg?itok=8C5WtNa_, 381: /sites/default/files/styles/rl480/public/articles/2017/02/21/NP_20170221_HWHIKE21_1505427.jpg?itok=7gPnZXLy, 481: /sites/default/files/styles/rl580/public/articles/2017/02/21/NP_20170221_HWHIKE21_1505427.jpg?itok=5RuB1Wyy, 581: /sites/default/files/styles/rl680/public/articles/2017/02/21/NP_20170221_HWHIKE21_1505427.jpg?itok=85cqniUB, 681: /sites/default/files/styles/rl780/public/articles/2017/02/21/NP_20170221_HWHIKE21_1505427.jpg?itok=NJSIzQ7P, 781: http://www.tnp.sg/sites/default/files/styles/large/public/articles/2017/02/21/NP_20170221_HWHIKE21_1505427.jpg?itok=4NFD1ooe, 1184: " typeof="foaf:Image" class="img-responsive" src="http://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2017/02/21/NP_20170221_HWHIKE21_1505427.jpg?itok=M53wvsCv" width="280" height="187" alt="Body of missing hiker found at carpark" /></a></div>

  
</div>
</div></div><div class="card-block"><div class="card-sub-title"><a href="/news/singapore" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Singapore</a></div><h2 class="card-title"><a href="http://www.tnp.sg/news/singapore/body-missing-hiker-found-carpark">Body of missing hiker found at carpark</a></h2></div><div class="card-footer"><time>Feb 21, 2017</time></div></div></div>

  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
    <div  about="/news/singapore/huge-fire-engulfs-tuas-waste-management-plant" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-news card-layout article-has-media clearfix">

  
  <div class="card clearfix"><div class="card-media"><div class="field field-name-field-media"><div id="file-76759" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="http://www.tnp.sg/news/singapore/huge-fire-engulfs-tuas-waste-management-plant"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2017/02/23/scdfpic1.jpg?itok=mQlGRrNh, 281: /sites/default/files/styles/rl380/public/articles/2017/02/23/scdfpic1.jpg?itok=morjaVPz, 381: /sites/default/files/styles/rl480/public/articles/2017/02/23/scdfpic1.jpg?itok=TlqLBeF0, 481: /sites/default/files/styles/rl580/public/articles/2017/02/23/scdfpic1.jpg?itok=SKI263ot, 581: /sites/default/files/styles/rl680/public/articles/2017/02/23/scdfpic1.jpg?itok=MK41Xo87, 681: /sites/default/files/styles/rl780/public/articles/2017/02/23/scdfpic1.jpg?itok=VSgf-foE, 781: http://www.tnp.sg/sites/default/files/styles/large/public/articles/2017/02/23/scdfpic1.jpg?itok=DEaVepbT, 1184: " typeof="foaf:Image" class="img-responsive" src="http://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2017/02/23/scdfpic1.jpg?itok=mQlGRrNh" width="280" height="187" alt="Firefighters tackling the fire at Eco Special Waste Management." title="Firefighters tackling the fire at Eco Special Waste Management." /></a></div>

  
</div>
</div></div><div class="card-block"><div class="card-sub-title"><a href="/news/singapore" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Singapore</a></div><h2 class="card-title"><a href="http://www.tnp.sg/news/singapore/huge-fire-engulfs-tuas-waste-management-plant">Huge Tuas fire extinguished after 4 hours</a></h2></div><div class="card-footer"><time>Feb 23, 2017</time></div></div></div>

  </div>
    </div>
  
  
  
  
  
  
</div>
</section>
</div><div class="pad-bottom"><div class="OUTBRAIN" data-src="http://www.tnp.sg/sports/football/neil-humphreys-ranieri-sacking-shame-you-leicester" data-widget-id="SB_2" data-ob-template="TheNewPaper"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script></div><div class="pad-bottom"><section id="block-dfp-sponsored1" class="block block-dfp clearfix">

      
  <div id="dfp-ad-sponsored1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-sponsored1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-sponsored1");
    });
  </script>
</div>
</div>
</section>
</div><div class="pad-bottom"><section id="block-dfp-sponsored2" class="block block-dfp clearfix">

      
  <div id="dfp-ad-sponsored2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-sponsored2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-sponsored2");
    });
  </script>
</div>
</div>
</section>
</div><div class="pad-bottom"><section id="block-dfp-sponsored3" class="block block-dfp clearfix">

      
  <div id="dfp-ad-sponsored3-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-sponsored3" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-sponsored3");
    });
  </script>
</div>
</div>
</section>
</div></aside></div>    </div>
  </div>
</article>


<!-- Needed to activate display suite support on forms -->

</section>
  </div>
    </section>

  </div>
</div>

  <footer class="footer site-footer">
    <div class="container">

      <div class="navbar-footer">
              <a class="logo navbar-btn" href="/" title="Home">
          <img src="/sites/all/themes/custom/tnp2016/images/tnp-logo-white.svg" alt="Home" />
        </a>
            </div>

                <div class="region region-footer">
    <section id="block-menu-menu-secondary-menu" class="block block-menu footer-secondary-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="/tag/m-contest">Contests</a></li>
<li class="leaf"><a href="/team">Team</a></li>
<li class="last leaf"><a href="http://www.sphsubscription.com.sg/eshop/">Deliver TNP</a></li>
</ul>
</section>
<section id="block-system-main-menu" class="block block-system footer-main-menu block-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf visible-xs-block"><a href="/">Home</a></li>
<li class="expanded menu-nav--news main-section dropdown"><a href="/news">News <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--news-singapore"><a href="/news/singapore">Singapore</a></li>
<li class="leaf menu-nav--news-world"><a href="/news/world">World</a></li>
<li class="leaf menu-nav--business"><a href="/news/business">Business</a></li>
<li class="leaf menu-nav--news-views"><a href="/news/views">Views</a></li>
<li class="leaf menu-nav--news-backstage"><a href="/news/backstage">Backstage</a></li>
<li class="last leaf menu-nav--news-others"><a href="/news/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--sports main-section dropdown"><a href="/sports">Sports <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--sports-football"><a href="/sports/football">Football</a></li>
<li class="leaf menu-nav--sports-singapore-football"><a href="/sports/singapore-football">Singapore Football</a></li>
<li class="leaf menu-nav--sports-team-singapore"><a href="/sports/team-singapore">Team Singapore</a></li>
<li class="leaf menu-nav--sports-school-sports"><a href="/sports/school-sports">School Sports</a></li>
<li class="leaf menu-nav--sports-athletics"><a href="/sports/athletics">Athletics</a></li>
<li class="leaf menu-nav--sports-basketball"><a href="/sports/basketball">Basketball</a></li>
<li class="leaf menu-nav--sports-cricket"><a href="/sports/cricket">Cricket</a></li>
<li class="leaf menu-nav--sports-swimming"><a href="/sports/swimming">Swimming</a></li>
<li class="leaf menu-nav--sports-tennis"><a href="/sports/tennis">Tennis</a></li>
<li class="leaf menu-nav--sports-golf"><a href="/sports/golf">Golf</a></li>
<li class="leaf menu-nav--sports-racing"><a href="/sports/racing">Racing</a></li>
<li class="last leaf menu-nav--sports-others"><a href="/sports/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--entertainment main-section dropdown"><a href="/entertainment">Entertainment <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--entertainment-movies"><a href="/entertainment/movies">Movies</a></li>
<li class="leaf menu-nav--entertainment-music"><a href="/entertainment/music">Music</a></li>
<li class="leaf menu-nav--entertainment-tv"><a href="/entertainment/tv">TV</a></li>
<li class="leaf menu-nav--entertainment-star-style"><a href="/entertainment/star-style">Star Style</a></li>
<li class="last leaf menu-nav--entertainment-school-of-frock"><a href="/entertainment/school-frock">School of Frock</a></li>
</ul></li>
<li class="expanded menu-nav--lifestyle main-section dropdown"><a href="/lifestyle">Lifestyle <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--lifestyle-makan"><a href="/lifestyle/makan">Makan</a></li>
<li class="leaf menu-nav--lifestyle-hed-chef"><a href="/lifestyle/hed-chef">Hed Chef</a></li>
<li class="leaf menu-nav--lifestyle-weets-eats"><a href="/lifestyle/weets-eats">Weets Eats</a></li>
<li class="leaf menu-nav--lifestyle-health"><a href="/lifestyle/health">Health</a></li>
<li class="leaf menu-nav--lifestyle-tech"><a href="/lifestyle/tech">Tech</a></li>
<li class="leaf menu-nav--lifestyle-travel"><a href="/lifestyle/travel">Travel</a></li>
<li class="leaf menu-nav--lifestyle-fashion"><a href="/lifestyle/fashion">Fashion</a></li>
<li class="leaf menu-nav--lifestyle-shopping"><a href="/lifestyle/shopping">Shopping</a></li>
<li class="leaf menu-nav--lifestyle-biker-boy"><a href="/lifestyle/biker-boy">Biker Boy</a></li>
<li class="leaf menu-nav--lifestyle-celeb-chow"><a href="/lifestyle/celeb-chow">Celeb Chow</a></li>
<li class="last leaf menu-nav--lifestyle-others"><a href="/lifestyle/others">Others</a></li>
</ul></li>
<li class="leaf menu-nav--racing"><a href="/sports/racing">Racing</a></li>
<li class="leaf menu-nav--tip-off"><a href="/tipoffs">Your Tip-Offs</a></li>
<li class="last leaf menu-nav--read-epaper"><a href="http://epaper.tnp.sg/" target="_blank">Read E-Paper</a></li>
</ul>
</section>
<section id="block-menu-menu-footer-links" class="block block-menu footer-links clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="/contact-us">Contact TNP</a></li>
<li class="leaf"><a href="http://www.sphsubscription.com.sg/eshop/index.php?r=site/ProductPage&amp;PCODE=NPTNPS&amp;utm_medium=online&amp;utm_source=frontpagefooter&amp;utm_campaign=tnpproductpage&amp;utm_term=tactical">Subscribe to TNP</a></li>
<li class="leaf"><a href="http://sph.com.sg/legal/sph_privacy.html">Privacy Statement</a></li>
<li class="leaf"><a href="http://sph.com.sg/legal/pdpa.html">Data Protection Policy</a></li>
<li class="leaf"><a href="http://sph.com.sg/legal/member_conditions.html">Member Terms &amp; Conditions</a></li>
<li class="last leaf"><a href="http://sph.com.sg/legal/website_tnc.html">Website Terms &amp; Conditions</a></li>
</ul>
</section>
<section id="block-block-2" class="block block-block copyright-block clearfix">

      
  SPH Digital News Copyright &copy; 2017  Singapore Press Holdings Ltd. Co. Regn No. 198402868E
</section>
  </div>
          </div>
  </footer>
  <script src="http://www.tnp.sg/sites/default/files/js/js_pMpn-aGMsGKgMnAtmxLe-SZAZXUOnXxQqYAoiRN9DJI.js"></script>
<script src="http://www.tnp.sg/sites/default/files/js/js_L50O_PWoAuMOxVjnzZCkNSSmI0kFwhZsO1_KS8WnGKw.js"></script>
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=1377487789239737";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
  </script>
<script type="text/javascript" src="//tag.aticdn.net/538357/smarttag.js"></script>
<script type="text/javascript">
  //site custom variables
  var atitag = new ATInternet.Tracker.Tag();
  atitag.customVars.set({
    site: {
    1: encodeURIComponent(_data.title),
    2: encodeURIComponent(document.location.href),
    3: _data.contenttype, //content type, 1->article, 2->photo, 3->video
    4: _data.pagination,  //pagination
    5: _data.author,  //author
    6: _data.visitorcat,  //visitor category, 1->free, 2->premium
    7: _data.contentcat,  //content category, 1->free, 2->premium
    8: _data.lotameid,  //lotame id
    9: _data.articleid,
    10: _data.adblocker,
    }
  });
  //internal search
  if (_data.mc != "" & _data.np != "") {
    atitag.internalSearch.set({
      keyword:_data.mc,   //search term
      resultPageNumber:_data.np //number of result page
    });
    atitag.page.set({name:'Search_result_page'});
  }

  //level 2 and pagename
  atitag.page.set({
    level2:_data.level2,
    name: encodeURIComponent(_data.title.replace("&", "_"))
  });
  if(_data.chapter1 != "" && _data.chapter2 == ""){
    atitag.page.set({
      chapter1: _data.chapter1
  });
  } else if (_data.chapter1 != "" && _data.chapter2 != "" && _data.chapter3 == "") {
    atitag.page.set({
      chapter1: _data.chapter1,
      chapter2: _data.chapter2
  });
  } else if (_data.chapter1 != "" && _data.chapter2 != "" && _data.chapter3 != "") {
    atitag.page.set({
      chapter1: _data.chapter1,
      chapter2: _data.chapter2,
      chapter3: _data.chapter3
  });
  }
  atitag.dispatch();
</script>
<script type="text/javascript">
    (function() {
       var uxa = document.createElement("script"); uxa.type = "text/javascript"; uxa.async = true;
       uxa.src = "//purchase.uxarmy.com/assets/js/feedback-widget/widget.js";
       document.getElementsByTagName("head")[0].appendChild(uxa);
       uxa.onload = function() {
         fw('init', '1c0884ba-1d3f-4092-951d-4cc428f14d6a', '//purchase.uxarmy.com');
       };
    })();
</script>
</body>
</html>
