<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
<head>
  <link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
  <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
  <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
  <link rel="manifest" href="/manifest.json">
  <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#f58a1f">
  <meta name="apple-mobile-web-app-title" content="The New Paper">
  <meta name="application-name" content="The New Paper">
  <meta name="theme-color" content="#748995">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="description" content="Racing News - RACE 1 1st 2 Mr Picasso ($37-$13) 2nd 8 Mr Oriole ($22) 3rd 1 Jumbo Luck ($7) 4th 3 Regency Darling Forecast $121. Place Forecast (2-8) $36, (1-2) $9, (1-8) $17. Tierce $1003. Trio $61. Quartet $9567. Quadro $115. RACE 2 1st 7... Read more at www.tnp.sg" />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.tnp.sg/sports/racing/yesterdays-hong-kong-sha-tin-results-8" />
<link rel="shortlink" href="http://www.tnp.sg/node/45233" />
<meta property="fb:admins" content="100000848278455" />
<meta property="fb:app_id" content="1377487789239737" />
<meta property="fb:pages" content="39533052294" />
<meta property="og:site_name" content="The New Paper" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.tnp.sg/sports/racing/yesterdays-hong-kong-sha-tin-results-8" />
<meta property="og:title" content="Yesterday&#039;s Hong Kong (Sha Tin) Results" />
<meta property="og:description" content="RACE 1 1st 2 Mr Picasso ($37-$13) 2nd 8 Mr Oriole ($22) 3rd 1 Jumbo Luck ($7) 4th 3 Regency Darling Forecast $121. Place Forecast (2-8) $36, (1-2) $9, (1-8) $17. Tierce $1003. Trio $61. Quartet $9567. Quadro $115. RACE 2 1st 7..." />
<meta property="og:updated_time" content="2017-03-20T06:00:01+08:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thenewpaper" />
<meta name="twitter:creator" content="@thenewpaper" />
<meta name="twitter:url" content="http://www.tnp.sg/sports/racing/yesterdays-hong-kong-sha-tin-results-8" />
<meta name="twitter:description" content="RACE 1 1st 2 Mr Picasso ($37-$13) 2nd 8 Mr Oriole ($22) 3rd 1 Jumbo Luck ($7) 4th 3 Regency Darling Forecast $121...." />
<meta name="twitter:title" content="Yesterday&#039;s Hong Kong (Sha Tin) Results" />
<meta property="article:published_time" content="2017-03-20T06:00:00+08:00" />
<meta property="article:modified_time" content="2017-03-20T06:00:01+08:00" />
  <title>Yesterday's Hong Kong (Sha Tin) Results, Latest Racing News - The New Paper</title>
  <link type="text/css" rel="stylesheet" href="http://www.tnp.sg/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.tnp.sg/sites/default/files/css/css_sTJny3WhYqXBIuILDkXu_ed-3ueDcAAllpuYcKTUgYg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.tnp.sg/sites/default/files/css/css_xLFDRTFqZTZeUg7Pab0gP4cpz5TWo3PCH-KBo_HKQ6A.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.tnp.sg/sites/default/files/css/css_siB0UsSkKDCG5rbxVtyoIETuIWk0xxP4EQB1DCDbIKE.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.tnp.sg/sites/default/files/css/css_oWLzhuGk5YzH3BsQ8MF8zPD2M-GOHzOqvfDkCuLeBxk.css" media="all" />
  <script src="/sites/all/themes/custom/tnp2016/js/ads_checker.js"></script>
  <script src="http://ad.crwdcntrl.net/5/c=4343/pe=y/var=ccauds"></script>
  <!-- ATI START -->
<script src="//nexus.ensighten.com/sph/tnpprod/Bootstrap.js"></script>  <script type="text/javascript">
    if (typeof(ccauds) !== "undefined") {
      var lotameid = ccauds.Profile.pid;
    }else{
      var lotameid = '';
    }
    if( window.canRunAds === undefined ){
      var adblocker = 1;
    }else{
      var adblocker = 0;
    }
    var _data = {
      "level2": "9",
      "chapter1": "Racing",
      "chapter2": "",
      "chapter3": "",
      "title": "Yesterday_s Hong Kong (Sha Tin) Results",
      "at": "",
      "ac": "",
      "mc": "",
      "np": "",
      "contenttype": "1",
      "pagination": "1",
      "author": "",
      "visitorcat": "1",
      "contentcat": "1",
      "lotameid": lotameid,
      "articleid": "45233",
      "adblocker": adblocker,
    }
  </script>
  <script>var gs_channels="no_category"; </script>
<script src="//sph.gscontxt.net/main/channels.cgi?url=http://www.tnp.sg/sports/racing/yesterdays-hong-kong-sha-tin-results-8"></script>
<script>gsMetaTag = document.createElement("meta");gsMetaTag.id = "grapeshot";gsMetaTag.name = "grapeshot_tag";gsMetaTag.content = gs_channels;document.getElementsByTagName("head")[0].appendChild(gsMetaTag);</script>
<script src="http://www.tnp.sg/sites/default/files/js/js_Zcp0aUiT6w1J7zGben1nw2U81gq7MS4aFqVq7BUhS7c.js"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];var isArticlePage = false;
if (typeof _data != 'undefined' && typeof _data.articleid != 'undefined' && _data.articleid != "") {
  isArticlePage = true;
}
googletag.slots = googletag.slots || {};</script>
<script src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="http://www.tnp.sg/sites/default/files/js/js_rEbPjuAQEoiYmG4a5yzi-U2v_aueuyLZiOvf47eP2U8.js"></script>
<script>googletag.slots["imu1"] = googletag.defineSlot("/5908/tnp/imu1/sports/racing", [300, 250], "dfp-ad-imu1")
  .addService(googletag.pubads())
  .setTargeting("pos", "1")
  .setTargeting("tnparticleid", "45233");</script>
<script>googletag.slots["imu2"] = googletag.defineSlot("/5908/tnp/imu2/sports/racing", [[300, 250], [300, 600]], "dfp-ad-imu2")
  .addService(googletag.pubads())
  .setTargeting("pos", "1")
  .setTargeting("tnparticleid", "45233");</script>
<script>googletag.slots["sponsored1"] = googletag.defineSlot("/5908/tnp/sponsored1/sports/racing", 'fluid', "dfp-ad-sponsored1")
  .addService(googletag.pubads());</script>
<script>googletag.slots["sponsored2"] = googletag.defineSlot("/5908/tnp/sponsored2/sports/racing", 'fluid', "dfp-ad-sponsored2")
  .addService(googletag.pubads());</script>
<script>googletag.slots["sponsored3"] = googletag.defineSlot("/5908/tnp/sponsored3/sports/racing", 'fluid', "dfp-ad-sponsored3")
  .addService(googletag.pubads());</script>
<script>googletag.slots["topspecial"] = googletag.defineOutOfPageSlot("/5908/tnp/topspecial/sports/racing", "dfp-ad-topspecial")
  .addService(googletag.pubads());</script>
<script>googletag.slots["bottomspecial"] = googletag.defineOutOfPageSlot("/5908/tnp/bottomspecial/sports/racing", "dfp-ad-bottomspecial")
  .addService(googletag.pubads());</script>
<script>googletag.slots["topoverlay"] = googletag.defineSlot("/5908/tnp/topoverlay/sports/racing", [1, 1], "dfp-ad-topoverlay")
  .addService(googletag.pubads());</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([1024, 0], [[970, 90], [728, 90], [970, 250]])
  .addSize([740, 0], [728, 90])
  .addSize([480, 0], [320, 50])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["lb1"] = googletag.defineSlot("/5908/tnp/lb1/sports/racing", [[728, 90], [970, 90], [970, 250]], "dfp-ad-lb1")
  .addService(googletag.pubads())
  .setTargeting("pos", "1")
  .setTargeting("tnparticleid", "45233")
  .defineSizeMapping(mapping);</script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableSyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});
googletag.cmd.push(function() {
  googletag.pubads().setTargeting("dfp_cc_id", window.lotame_id);
});
googletag.companionAds().setRefreshUnfilledSlots(true);
if(isArticlePage) { 
  googletag.pubads().setTargeting("gs_channels", gs_channels);
}
googletag.enableServices();</script>
<script src="http://www.tnp.sg/sites/default/files/js/js_Ywd_A4Uv9xd3PrJmSAnm-_K-E2icwQgDKmUjXlO63pU.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-22655259-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script src="http://www.tnp.sg/sites/default/files/js/js_zsU7pE_En9PuEzx00IjN_iCxIwgABAiEwJNkh1iTG9k.js"></script>
<script src="http://www.tnp.sg/sites/default/files/js/js_HcRlPmy3zG66_4Lfz9bRlPCSxCZn40cjiJG4rQCd8JY.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"tnp2016","theme_token":"yfNep1wGQeB_ChAw4DumovVtSsy16Ctlcg6Ce04s1mk","js":{"sites\/all\/modules\/contrib\/browserclass\/browserclass.js":1,"sites\/all\/themes\/contrib\/bootstrap\/js\/bootstrap.js":1,"0":1,"\/\/sph.gscontxt.net\/main\/channels.cgi?url=http:\/\/www.tnp.sg\/sports\/racing\/yesterdays-hong-kong-sha-tin-results-8":1,"1":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.10\/jquery.js":1,"misc\/jquery.once.js":1,"2":1,"http:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"3":1,"4":1,"5":1,"6":1,"7":1,"8":1,"9":1,"10":1,"11":1,"12":1,"sites\/all\/modules\/custom\/sph_cms\/js\/borealis.js":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"13":1,"sites\/all\/modules\/contrib\/field_group\/field_group.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/affix.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/alert.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/button.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/carousel.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/collapse.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/dropdown.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/modal.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/tooltip.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/popover.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/scrollspy.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/tab.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/transition.js":1,"sites\/all\/themes\/custom\/tnp2016\/js\/js-webshim\/minified\/polyfiller.js":1,"sites\/all\/themes\/custom\/tnp2016\/js\/tnp2016.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/contrib\/tabledragextra\/tabledragextra.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/entity_embed\/css\/entity_embed.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/all\/themes\/custom\/tnp2016\/css\/style.css":1,"sites\/all\/themes\/custom\/tnp2016\/css\/node.css":1,"sites\/all\/themes\/custom\/tnp2016\/css\/article.css":1}},"better_exposed_filters":{"views":{"substories":{"displays":{"substory_view":{"filters":[]}}},"articles":{"displays":{"top_stories":{"filters":[]}}},"trending":{"displays":{"block":{"filters":[]}}}}},"field_group":{"html-element":"article_default","div":"article_default"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"clientsideValidation":{"general":{"months":{"January":1,"Jan":1,"February":2,"Feb":2,"March":3,"Mar":3,"April":4,"Apr":4,"May":5,"June":6,"Jun":6,"July":7,"Jul":7,"August":8,"Aug":8,"September":9,"Sep":9,"October":10,"Oct":10,"November":11,"Nov":11,"December":12,"Dec":12}}},"bootstrap":{"anchorsFix":"0","anchorsSmoothScrolling":"0","formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>

</head>
<body  class="html not-front not-logged-in no-sidebars page-node page-node- page-node-45233 node-type-article context-sports">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="region region-page-top">
    <div id="dfp-ad-topspecial-wrapper" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-topspecial" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-topspecial");
    });
  </script>
</div>
</div><div id="dfp-ad-bottomspecial-wrapper" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-bottomspecial" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-bottomspecial");
    });
  </script>
</div>
</div><div id="dfp-ad-topoverlay-wrapper" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-topoverlay" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-topoverlay");
    });
  </script>
</div>
</div>  </div>
  <div class="masthead">
  <header id="navbar" role="banner" class="navbar container navbar-default">
    <div class="container">
      <div class="navbar-header">
                  <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-main" data-parent="#navbar" aria-expanded="false">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
          </button>
        
                  <a class="logo navbar-btn" href="/" title="Home">
            <img src="http://www.tnp.sg/sites/all/themes/custom/tnp2016/images/tnp-logo.svg" alt="Home" />
          </a>
        
                  <a class="name navbar-brand sr-only" href="/" title="Home">The New Paper</a>
        
          <button type="button" class="search-toggle collapsed" data-toggle="collapse" data-target="#searchbar" data-parent="#navbar" aria-expanded="false">
            <span class="sr-only">Search The New Paper</span>
          </button>

      </div>

              <div class="navbar-collapse collapse" id="navbar-collapse-main">
          <nav role="navigation">
                          <ul class="menu nav navbar-nav"><li class="first leaf visible-xs-block"><a href="/">Home</a></li>
<li class="expanded menu-nav--news main-section dropdown"><a href="/news">News <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--news-singapore"><a href="/news/singapore">Singapore</a></li>
<li class="leaf menu-nav--news-world"><a href="/news/world">World</a></li>
<li class="leaf menu-nav--business"><a href="/news/business">Business</a></li>
<li class="leaf menu-nav--news-views"><a href="/news/views">Views</a></li>
<li class="leaf menu-nav--news-backstage"><a href="/news/backstage">Backstage</a></li>
<li class="last leaf menu-nav--news-others"><a href="/news/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--sports main-section dropdown"><a href="/sports">Sports <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--sports-football"><a href="/sports/football">Football</a></li>
<li class="leaf menu-nav--sports-singapore-football"><a href="/sports/singapore-football">Singapore Football</a></li>
<li class="leaf menu-nav--sports-team-singapore"><a href="/sports/team-singapore">Team Singapore</a></li>
<li class="leaf menu-nav--sports-school-sports"><a href="/sports/school-sports">School Sports</a></li>
<li class="leaf menu-nav--sports-athletics"><a href="/sports/athletics">Athletics</a></li>
<li class="leaf menu-nav--sports-basketball"><a href="/sports/basketball">Basketball</a></li>
<li class="leaf menu-nav--sports-cricket"><a href="/sports/cricket">Cricket</a></li>
<li class="leaf menu-nav--sports-swimming"><a href="/sports/swimming">Swimming</a></li>
<li class="leaf menu-nav--sports-tennis"><a href="/sports/tennis">Tennis</a></li>
<li class="leaf menu-nav--sports-golf"><a href="/sports/golf">Golf</a></li>
<li class="leaf menu-nav--sports-racing"><a href="/sports/racing">Racing</a></li>
<li class="last leaf menu-nav--sports-others"><a href="/sports/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--entertainment main-section dropdown"><a href="/entertainment">Entertainment <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--entertainment-movies"><a href="/entertainment/movies">Movies</a></li>
<li class="leaf menu-nav--entertainment-music"><a href="/entertainment/music">Music</a></li>
<li class="leaf menu-nav--entertainment-tv"><a href="/entertainment/tv">TV</a></li>
<li class="leaf menu-nav--entertainment-star-style"><a href="/entertainment/star-style">Star Style</a></li>
<li class="last leaf menu-nav--entertainment-school-of-frock"><a href="/entertainment/school-frock">School of Frock</a></li>
</ul></li>
<li class="expanded menu-nav--lifestyle main-section dropdown"><a href="/lifestyle">Lifestyle <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--lifestyle-makan"><a href="/lifestyle/makan">Makan</a></li>
<li class="leaf menu-nav--lifestyle-hed-chef"><a href="/lifestyle/hed-chef">Hed Chef</a></li>
<li class="leaf menu-nav--lifestyle-weets-eats"><a href="/lifestyle/weets-eats">Weets Eats</a></li>
<li class="leaf menu-nav--lifestyle-health"><a href="/lifestyle/health">Health</a></li>
<li class="leaf menu-nav--lifestyle-tech"><a href="/lifestyle/tech">Tech</a></li>
<li class="leaf menu-nav--lifestyle-travel"><a href="/lifestyle/travel">Travel</a></li>
<li class="leaf menu-nav--lifestyle-fashion"><a href="/lifestyle/fashion">Fashion</a></li>
<li class="leaf menu-nav--lifestyle-shopping"><a href="/lifestyle/shopping">Shopping</a></li>
<li class="leaf menu-nav--lifestyle-biker-boy"><a href="/lifestyle/biker-boy">Biker Boy</a></li>
<li class="leaf menu-nav--lifestyle-celeb-chow"><a href="/lifestyle/celeb-chow">Celeb Chow</a></li>
<li class="last leaf menu-nav--lifestyle-others"><a href="/lifestyle/others">Others</a></li>
</ul></li>
<li class="leaf menu-nav--racing"><a href="/sports/racing">Racing</a></li>
<li class="leaf menu-nav--tip-off"><a href="/tipoffs">Your Tip-Offs</a></li>
<li class="last leaf menu-nav--read-epaper"><a href="http://epaper.tnp.sg/" target="_blank">Read E-Paper</a></li>
</ul>                                      <ul class="menu nav navbar-nav secondary"><li class="first leaf"><a href="/tag/m-contest">Contests</a></li>
<li class="leaf"><a href="/team">Team</a></li>
<li class="last leaf"><a href="http://www.sphsubscription.com.sg/eshop/">Deliver TNP</a></li>
</ul>                                  </nav>
        </div>
        <form class="searchbar-form collapse" action="/sitesearch/" method="get" role="search" id="searchbar">
          <div class="form-group">
            <input type="text" name="key" class="form-control" placeholder="Search The New Paper">
            <button type="reset" class="btn btn-default">Reset</button>
            <button type="submit" class="btn btn-default">Search</button>
          </div>
        </form>

          </div>
      <div class="region region-header">
    <section id="block-block-4" class="block block-block clearfix">

      
  <!-- top bar //-->
</section>
  </div>
  </header>
  <div class="subnavigation">
     <div class="container">
        <nav class="trending-subnav">
            <div class="region region-subnavigation">
    <section id="block-views-trending-block" class="block block-views block-trending clearfix">

        <h2 class="block-title">Trending</h2>
    
  <div class="view view-trending view-id-trending view-display-id-block view-dom-id-774884f8f61f2b08b364836167b7840c">
        
  
  
      <div class="view-content">
        <div>
      
          <ul><li><a href="/tag/court" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">court</a></li>
<li><a href="/tag/taxi" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">taxi</a></li>
</ul>    </div>
    </div>
  
  
  
  
  
  
</div>
</section>
  </div>
                  </nav>
    </div>
  </div>

  <div class="ad-bar">
      <div class="region region-ad-bar">
    <section id="block-dfp-lb1" class="block block-dfp ad leaderboard clearfix">

      
  <div id="dfp-ad-lb1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-lb1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-lb1");
    });
  </script>
</div>
</div>
</section>
  </div>
  </div>

</div>

<div class="main-container container">

  <header role="banner" id="page-header">
    
  </header>

  <div class="row">

    <section class="col-sm-12">
                  <a id="main-content"></a>
                                                                <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">

      
  

<article  about="/sports/racing/yesterdays-hong-kong-sha-tin-results-8" typeof="schema:NewsArticle sioc:Item foaf:Document" class="node node-article view-mode-article_default ">
    <div class="row">
    <div class="col-sm-12 ">
      <div class="story--web-category"><a href="/sports/racing" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Racing</a></div><h1 class="story-headline">Yesterday&#039;s Hong Kong (Sha Tin) Results</h1><div class="article-row row"><div class="content-block col-md-8"><div class="byline-block-with-photo"><div class="report-details"><div class="story--published-date field field-name-post-date field-type-ds field-label-hidden" >Mar 20, 2017 06:00 am</div></div></div><ul class="post-actions">
<li class="post-facebook-share" data-href="http://www.tnp.sg/sports/racing/yesterdays-hong-kong-sha-tin-results-8"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.tnp.sg/sports/racing/yesterdays-hong-kong-sha-tin-results-8&amp;src=sdkpreparse" title="Share on Facebook" target="_blank" ><span>Share on Facebook</span></a></li>
<li class="post-twitter-share"><a href="https://twitter.com/share?url=http://www.tnp.sg/sports/racing/yesterdays-hong-kong-sha-tin-results-8&via=thenewpaper,&hashtags=readOnTNP&text=Yesterday&#039;s Hong Kong (Sha Tin) Results" target="_blank" title="Share on Twitter" ><span>Share on Twitter</span></a></li>
<li class="post-whatsapp-share hidden"><a href="whatsapp://send?text=Yesterday&#039;s Hong Kong (Sha Tin) Results - http://www.tnp.sg/sports/racing/yesterdays-hong-kong-sha-tin-results-8" title="Share on WhatsApp" ><span>Share on WhatsApp</span></a></li>
<li class="post-email-share"><a href="mailto:?subject=Yesterday&#039;s Hong Kong (Sha Tin) Results&body=Yesterday&#039;s Hong Kong (Sha Tin) Results%0A%0Ahttp://www.tnp.sg/sports/racing/yesterdays-hong-kong-sha-tin-results-8%0A" data-post-title="Yesterday&#039;s Hong Kong (Sha Tin) Results" data-post-url="http://www.tnp.sg/sports/racing/yesterdays-hong-kong-sha-tin-results-8" title="E-mail this article" ><span>E-mail this article</span></a></li>
<li class="share-count"><span class="share-count-figure" data-url="http://www.tnp.sg/sports/racing/yesterdays-hong-kong-sha-tin-results-8" data-count="" >0</span> Shares</li>
</ul><div class="body-copy"  property="content:encoded"><h2>RACE 1</h2>

<p>1st 2 Mr Picasso ($37-$13) 2nd 8 Mr Oriole ($22) 3rd 1 Jumbo Luck ($7)</p>

<p>4th 3 Regency Darling</p>

<p>Forecast $121. Place Forecast (2-8) $36, (1-2) $9, (1-8) $17. Tierce $1003. Trio $61.</p>

<p>Quartet $9567. Quadro $115.</p>

<h2>RACE 2</h2>

<p>1st 7 Ambitious Speedy ($20-$8)</p>

<p>2nd 5 Fantasticlife ($25) 3rd 10 Golden Cannon ($15) 4th 12 Telecom Boom</p>

<p>Forecast $94. Place Forecast (5-7) $28, (7-10) $14, (5-10) $57. Tierce $1625. Trio $553. Quartet $1328. Quadro $714.</p>

<p>Scratching: 9 Supernatural.</p>

<h2>RACE 3</h2>

<p>1st 6 Dashing Fellow ($30-$9)</p>

<p>2nd 3 Contentment ($18) 3rd 7 Invincible Dragon (No third dividend)</p>

<p>4th 5 Sun Jewellery</p>

<p>Forecast $52. Place Forecast Refund.</p>

<p>Tierce $170. Trio $10. Quartet $453. Quadro Refund.</p>

<p>Scratchings: 1 Able Friend, 4 Giant Treasure.</p>

<h2>RACE 4</h2>

<p>1st 11 Strathclyde ($19-$8) 2nd 2 Super Junior ($16) 3rd 1 Fish N' Chips ($9)</p>

<p>4th 6 Fox Sunter</p>

<p>Forecast $48. Place Forecast (2-11) $16, (1-11) $11, (1-2) $11. Tierce $246. Trio $38.</p>

<p>Quartet No winner ($2494 jackpot carried forward to next race). Quadro $170.</p>

<h2>RACE 5</h2>

<p>1st 5 Rattan ($29-$10) 2nd 7 Cool And Neat ($10) 3rd 2 King's Man ($11)</p>

<p>4th 11 C P Power</p>

<p>Forecast $27. Place Forecast (5-7) $10, (2-5) $12, (2-7) $13. Tierce $279. Trio $33.</p>

<p>Quartet $392. Quadro $33.</p>

<h2>RACE 6</h2>

<p>1st 6 G-One Lover ($17-$8) 2nd 4 City Legend ($7) 3rd 3 Merrygowin ($9)</p>

<p>4th 10 Born To Race</p>

<p>Forecast $16. Place Forecast (4-6) $6, (3-6) $7, (3-4) $5. Tierce $92. Trio $12.</p>

<p>Quartet $2398. Quadro $93.</p>

<h2>RACE 7</h2>

<p>1st 10 Mambo Rock ($13-$6) 2nd 14 Jolly Gene ($43) 3rd 2 Ensuring ($19)</p>

<p>4th 4 General Sherman</p>

<p>Forecast $100. Place Forecast (10-14) $36, (2-10) $13, (2-14) $171. Tierce $2652. Trio $269. Quartet No winner ($1892 jackpot carried forward to next race). Quadro $419.</p>

<h2>RACE 8</h2>

<p>1st 1 Rapper Dragon ($9-$5.10) 2nd 3 Pakistan Star ($9) 3rd 2 Beauty Generation ($18) 4th 5 Seasons Bloom</p>

<p>Forecast $10. Place Forecast (1-3) $4, (1-2) $10, (2-3) $27. Tierce $128. Trio $51.</p>

<p>Quartet $1309. Quadro $127.</p>

<h2>RACE 9</h2>

<p>1st 10 Right Call ($120-$25) 2nd 2 Hang's Decision ($17) 3rd 7 Chung Wah Spirit ($19) 4th 14 Harbour Nova</p>

<p>Forecast $347. Place Forecast (2-10) $91, (7-10) $128, (2-7) $51. Tierce $10046. Trio $644. Quartet No winner ($4670 jackpot carried forward to next race). Quadro $1104.</p>

<h2>RACE 10</h2>

<p>1st 1 Western Express ($9-$6) 2nd 4 Super Lifeline ($18) 3rd 7 Jolly Jolly ($15)</p>

<p>4th 9 Healthy Joyful</p>

<p>Forecast $33. Place Forecast (1-4) $12, (1-7) $9, (4-7) $37. Tierce $175. Trio $55.</p>

<p>Quartet $7790. Quadro $168.</p></div><div class="ad imu-ad pad-bottom"><section id="block-dfp-imu1" class="block block-dfp clearfix">

      
  <div id="dfp-ad-imu1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-imu1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-imu1");
    });
  </script>
</div>
</div>
</section>
</div><div class="footer-buttons"><ul class="post-actions">
<li class="post-facebook-share" data-href="http://www.tnp.sg/sports/racing/yesterdays-hong-kong-sha-tin-results-8"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.tnp.sg/sports/racing/yesterdays-hong-kong-sha-tin-results-8&amp;src=sdkpreparse" title="Share on Facebook" target="_blank" ><span>Share on Facebook</span></a></li>
<li class="post-twitter-share"><a href="https://twitter.com/share?url=http://www.tnp.sg/sports/racing/yesterdays-hong-kong-sha-tin-results-8&via=thenewpaper&hashtags=readOnTNP&text=Yesterday&#039;s Hong Kong (Sha Tin) Results" target="_blank" title="Share on Twitter" ><span>Share on Twitter</span></a></li>
<li class="post-whatsapp-share hidden"><a href="whatsapp://send?text=Yesterday&#039;s Hong Kong (Sha Tin) Results - http://www.tnp.sg/sports/racing/yesterdays-hong-kong-sha-tin-results-8" title="Share on WhatsApp" ><span>Share on WhatsApp</span></a></li>
<li class="post-email-share"><a href="mailto:?subject=Yesterday&#039;s Hong Kong (Sha Tin) Results&body=Yesterday&#039;s Hong Kong (Sha Tin) Results%0A%0Ahttp://www.tnp.sg/sports/racing/yesterdays-hong-kong-sha-tin-results-8%0A" data-post-title="Yesterday&#039;s Hong Kong (Sha Tin) Results" data-post-url="http://www.tnp.sg/sports/racing/yesterdays-hong-kong-sha-tin-results-8" title="E-mail this article" ><span>E-mail this article</span></a></li>
<!--li class="share-count"><span class="share-count-figure" data-url="http://www.tnp.sg/sports/racing/yesterdays-hong-kong-sha-tin-results-8" data-count="" >0</span> Shares</li-->
</ul><ul class="newslink-buttons">
    <li>
	<a href="http://newslink.asiaone.com/ips/NewsPostEnquiryRequest.action?publication=NP&date=03/20/2017&title=Yesterday&#039;s Hong Kong (Sha Tin) Results" target="_blank">
		<img  alt="Newslink -  Purchase this article for republication" src="http://creative.asiaone.com/2016/IA/newsmine_web_160524/Logo_FA/newspost_184x40_english.png" />
	</a>
    </li>
    <li>
	<a href="https://eventreg.asiaone.com/register/newsmine?publication=NP&date=03/20/2017&title=Yesterday&#039;s Hong Kong (Sha Tin) Results" target="_blank">
		<img alt="Newsmine -  Purchase this article as keepsake" src="http://creative.asiaone.com/2016/IA/newsmine_web_160524/Logo_FA/newsmine_190x40_english.png" />
	</a>
    </li>
</ul></div></div><aside class="group-aside col-md-4"><div class="ad imu-ad pad-bottom"><section id="block-dfp-imu2" class="block block-dfp clearfix">

      
  <div id="dfp-ad-imu2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-imu2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-imu2");
    });
  </script>
</div>
</div>
</section>
</div><div class="top-stories-aside story-card-i pane"><h4 class="label-above">Top Stories this Month</h4><section id="block-views-articles-top-stories" class="block block-views clearfix">

      
  <div class="view view-articles view-id-articles view-display-id-top_stories view-dom-id-532082beb97a118a72fd6337cdf1512f">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div  about="/news/singapore/clubgoers-fights-common-near-st-james-power-station" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-news card-layout article-has-media clearfix">

  
  <div class="card clearfix"><div class="card-media"><div class="field field-name-field-media"><div id="file-77779" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="http://www.tnp.sg/news/singapore/clubgoers-fights-common-near-st-james-power-station"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2017/03/14/NP_20170314_ILCLUB14_1518238.jpg?itok=nTDUOg1F, 281: /sites/default/files/styles/rl380/public/articles/2017/03/14/NP_20170314_ILCLUB14_1518238.jpg?itok=_XyfBO3O, 381: /sites/default/files/styles/rl480/public/articles/2017/03/14/NP_20170314_ILCLUB14_1518238.jpg?itok=CILjNlII, 481: /sites/default/files/styles/rl580/public/articles/2017/03/14/NP_20170314_ILCLUB14_1518238.jpg?itok=OWuhs25W, 581: /sites/default/files/styles/rl680/public/articles/2017/03/14/NP_20170314_ILCLUB14_1518238.jpg?itok=zslQwl45, 681: /sites/default/files/styles/rl780/public/articles/2017/03/14/NP_20170314_ILCLUB14_1518238.jpg?itok=1AAnJKQh, 781: http://www.tnp.sg/sites/default/files/styles/large/public/articles/2017/03/14/NP_20170314_ILCLUB14_1518238.jpg?itok=yESFX62I, 1184: " typeof="foaf:Image" class="img-responsive" src="http://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2017/03/14/NP_20170314_ILCLUB14_1518238.jpg?itok=nTDUOg1F" width="280" height="187" alt="Fights common near St James Power Station: Clubgoers" /></a></div>

  
</div>
</div></div><div class="card-block"><div class="card-sub-title"><a href="/news/singapore" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Singapore</a></div><h2 class="card-title"><a href="http://www.tnp.sg/news/singapore/clubgoers-fights-common-near-st-james-power-station">Clubgoers: Fights common near St James Power Station</a></h2></div><div class="card-footer"><time>Mar 14, 2017</time></div></div></div>

  </div>
  <div class="views-row views-row-2 views-row-even">
    <div  about="/news/business/no-doctors-7-clinics-under-healthway-medical-corp" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-news card-layout article-has-media clearfix">

  
  <div class="card clearfix"><div class="card-media"><div class="field field-name-field-media"><div id="file-77791" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="http://www.tnp.sg/news/business/no-doctors-7-clinics-under-healthway-medical-corp"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2017/03/14/NP_20170314_MRHEALTHWAY14_1518282.jpg?itok=ByG4gc6T, 281: /sites/default/files/styles/rl380/public/articles/2017/03/14/NP_20170314_MRHEALTHWAY14_1518282.jpg?itok=PXTBILFx, 381: /sites/default/files/styles/rl480/public/articles/2017/03/14/NP_20170314_MRHEALTHWAY14_1518282.jpg?itok=cV9yRHwi, 481: /sites/default/files/styles/rl580/public/articles/2017/03/14/NP_20170314_MRHEALTHWAY14_1518282.jpg?itok=8rhoa8gf, 581: /sites/default/files/styles/rl680/public/articles/2017/03/14/NP_20170314_MRHEALTHWAY14_1518282.jpg?itok=DxFN64-b, 681: /sites/default/files/styles/rl780/public/articles/2017/03/14/NP_20170314_MRHEALTHWAY14_1518282.jpg?itok=rNja-WWX, 781: http://www.tnp.sg/sites/default/files/styles/large/public/articles/2017/03/14/NP_20170314_MRHEALTHWAY14_1518282.jpg?itok=1PnXxVsv, 1184: " typeof="foaf:Image" class="img-responsive" src="http://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2017/03/14/NP_20170314_MRHEALTHWAY14_1518282.jpg?itok=ByG4gc6T" width="280" height="187" alt="No doctors at 7 clinics under Healthway Medical Corp" /></a></div>

  
</div>
</div></div><div class="card-block"><div class="card-sub-title"><a href="/news/business" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Business</a></div><h2 class="card-title"><a href="http://www.tnp.sg/news/business/no-doctors-7-clinics-under-healthway-medical-corp">No doctors at 7 clinics under Healthway Medical Corp</a></h2></div><div class="card-footer"><time>Mar 14, 2017</time></div></div></div>

  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
    <div  about="/news/singapore/mrt-nursing-mum-breastfeeding-public-normal" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-news card-layout article-has-media clearfix">

  
  <div class="card clearfix"><div class="card-media"><div class="field field-name-field-media"><div id="file-78007" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="http://www.tnp.sg/news/singapore/mrt-nursing-mum-breastfeeding-public-normal"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2017/03/17/breastfeeding.jpg?itok=X3A8cRT4, 281: /sites/default/files/styles/rl380/public/articles/2017/03/17/breastfeeding.jpg?itok=-qFE_74s, 381: /sites/default/files/styles/rl480/public/articles/2017/03/17/breastfeeding.jpg?itok=-l2Lp6wp, 481: /sites/default/files/styles/rl580/public/articles/2017/03/17/breastfeeding.jpg?itok=WUXT-vCf, 581: /sites/default/files/styles/rl680/public/articles/2017/03/17/breastfeeding.jpg?itok=MYzqdiGa, 681: /sites/default/files/styles/rl780/public/articles/2017/03/17/breastfeeding.jpg?itok=6sCj7CXT, 781: http://www.tnp.sg/sites/default/files/styles/large/public/articles/2017/03/17/breastfeeding.jpg?itok=GaBgcRXw, 1184: " typeof="foaf:Image" class="img-responsive" src="http://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2017/03/17/breastfeeding.jpg?itok=X3A8cRT4" width="280" height="187" alt="MRT nursing mum: Breastfeeding in public is normal" /></a></div>

  
</div>
</div></div><div class="card-block"><div class="card-sub-title"><a href="/news/singapore" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Singapore</a></div><h2 class="card-title"><a href="http://www.tnp.sg/news/singapore/mrt-nursing-mum-breastfeeding-public-normal">MRT nursing mum: Breastfeeding in public is normal</a></h2></div><div class="card-footer"><time>Mar 17, 2017</time></div></div></div>

  </div>
    </div>
  
  
  
  
  
  
</div>
</section>
</div><div class="pad-bottom"><div class="OUTBRAIN" data-src="http://www.tnp.sg/sports/racing/yesterdays-hong-kong-sha-tin-results-8" data-widget-id="SB_2" data-ob-template="TheNewPaper"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script></div><div class="pad-bottom"><section id="block-dfp-sponsored1" class="block block-dfp clearfix">

      
  <div id="dfp-ad-sponsored1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-sponsored1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-sponsored1");
    });
  </script>
</div>
</div>
</section>
</div><div class="pad-bottom"><section id="block-dfp-sponsored2" class="block block-dfp clearfix">

      
  <div id="dfp-ad-sponsored2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-sponsored2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-sponsored2");
    });
  </script>
</div>
</div>
</section>
</div><div class="pad-bottom"><section id="block-dfp-sponsored3" class="block block-dfp clearfix">

      
  <div id="dfp-ad-sponsored3-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-sponsored3" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-sponsored3");
    });
  </script>
</div>
</div>
</section>
</div></aside></div>    </div>
  </div>
</article>


<!-- Needed to activate display suite support on forms -->

</section>
  </div>
    </section>

  </div>
</div>

  <footer class="footer site-footer">
    <div class="container">

      <div class="navbar-footer">
              <a class="logo navbar-btn" href="/" title="Home">
          <img src="/sites/all/themes/custom/tnp2016/images/tnp-logo-white.svg" alt="Home" />
        </a>
            </div>

                <div class="region region-footer">
    <section id="block-menu-menu-secondary-menu" class="block block-menu footer-secondary-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="/tag/m-contest">Contests</a></li>
<li class="leaf"><a href="/team">Team</a></li>
<li class="last leaf"><a href="http://www.sphsubscription.com.sg/eshop/">Deliver TNP</a></li>
</ul>
</section>
<section id="block-system-main-menu" class="block block-system footer-main-menu block-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf visible-xs-block"><a href="/">Home</a></li>
<li class="expanded menu-nav--news main-section dropdown"><a href="/news">News <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--news-singapore"><a href="/news/singapore">Singapore</a></li>
<li class="leaf menu-nav--news-world"><a href="/news/world">World</a></li>
<li class="leaf menu-nav--business"><a href="/news/business">Business</a></li>
<li class="leaf menu-nav--news-views"><a href="/news/views">Views</a></li>
<li class="leaf menu-nav--news-backstage"><a href="/news/backstage">Backstage</a></li>
<li class="last leaf menu-nav--news-others"><a href="/news/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--sports main-section dropdown"><a href="/sports">Sports <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--sports-football"><a href="/sports/football">Football</a></li>
<li class="leaf menu-nav--sports-singapore-football"><a href="/sports/singapore-football">Singapore Football</a></li>
<li class="leaf menu-nav--sports-team-singapore"><a href="/sports/team-singapore">Team Singapore</a></li>
<li class="leaf menu-nav--sports-school-sports"><a href="/sports/school-sports">School Sports</a></li>
<li class="leaf menu-nav--sports-athletics"><a href="/sports/athletics">Athletics</a></li>
<li class="leaf menu-nav--sports-basketball"><a href="/sports/basketball">Basketball</a></li>
<li class="leaf menu-nav--sports-cricket"><a href="/sports/cricket">Cricket</a></li>
<li class="leaf menu-nav--sports-swimming"><a href="/sports/swimming">Swimming</a></li>
<li class="leaf menu-nav--sports-tennis"><a href="/sports/tennis">Tennis</a></li>
<li class="leaf menu-nav--sports-golf"><a href="/sports/golf">Golf</a></li>
<li class="leaf menu-nav--sports-racing"><a href="/sports/racing">Racing</a></li>
<li class="last leaf menu-nav--sports-others"><a href="/sports/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--entertainment main-section dropdown"><a href="/entertainment">Entertainment <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--entertainment-movies"><a href="/entertainment/movies">Movies</a></li>
<li class="leaf menu-nav--entertainment-music"><a href="/entertainment/music">Music</a></li>
<li class="leaf menu-nav--entertainment-tv"><a href="/entertainment/tv">TV</a></li>
<li class="leaf menu-nav--entertainment-star-style"><a href="/entertainment/star-style">Star Style</a></li>
<li class="last leaf menu-nav--entertainment-school-of-frock"><a href="/entertainment/school-frock">School of Frock</a></li>
</ul></li>
<li class="expanded menu-nav--lifestyle main-section dropdown"><a href="/lifestyle">Lifestyle <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--lifestyle-makan"><a href="/lifestyle/makan">Makan</a></li>
<li class="leaf menu-nav--lifestyle-hed-chef"><a href="/lifestyle/hed-chef">Hed Chef</a></li>
<li class="leaf menu-nav--lifestyle-weets-eats"><a href="/lifestyle/weets-eats">Weets Eats</a></li>
<li class="leaf menu-nav--lifestyle-health"><a href="/lifestyle/health">Health</a></li>
<li class="leaf menu-nav--lifestyle-tech"><a href="/lifestyle/tech">Tech</a></li>
<li class="leaf menu-nav--lifestyle-travel"><a href="/lifestyle/travel">Travel</a></li>
<li class="leaf menu-nav--lifestyle-fashion"><a href="/lifestyle/fashion">Fashion</a></li>
<li class="leaf menu-nav--lifestyle-shopping"><a href="/lifestyle/shopping">Shopping</a></li>
<li class="leaf menu-nav--lifestyle-biker-boy"><a href="/lifestyle/biker-boy">Biker Boy</a></li>
<li class="leaf menu-nav--lifestyle-celeb-chow"><a href="/lifestyle/celeb-chow">Celeb Chow</a></li>
<li class="last leaf menu-nav--lifestyle-others"><a href="/lifestyle/others">Others</a></li>
</ul></li>
<li class="leaf menu-nav--racing"><a href="/sports/racing">Racing</a></li>
<li class="leaf menu-nav--tip-off"><a href="/tipoffs">Your Tip-Offs</a></li>
<li class="last leaf menu-nav--read-epaper"><a href="http://epaper.tnp.sg/" target="_blank">Read E-Paper</a></li>
</ul>
</section>
<section id="block-menu-menu-footer-links" class="block block-menu footer-links clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="/contact-us">Contact TNP</a></li>
<li class="leaf"><a href="https://www.sphsubscription.com.sg/eshop/">Subscribe to TNP</a></li>
<li class="leaf"><a href="http://sph.com.sg/legal/sph_privacy.html">Privacy Statement</a></li>
<li class="leaf"><a href="http://sph.com.sg/legal/pdpa.html">Data Protection Policy</a></li>
<li class="leaf"><a href="http://sph.com.sg/legal/member_conditions.html">Member Terms &amp; Conditions</a></li>
<li class="last leaf"><a href="http://sph.com.sg/legal/website_tnc.html">Website Terms &amp; Conditions</a></li>
</ul>
</section>
<section id="block-block-2" class="block block-block copyright-block clearfix">

      
  SPH Digital News Copyright &copy; 2017  Singapore Press Holdings Ltd. Co. Regn No. 198402868E
</section>
  </div>
          </div>
  </footer>
  <script src="http://www.tnp.sg/sites/default/files/js/js_pMpn-aGMsGKgMnAtmxLe-SZAZXUOnXxQqYAoiRN9DJI.js"></script>
<script src="http://www.tnp.sg/sites/default/files/js/js_L50O_PWoAuMOxVjnzZCkNSSmI0kFwhZsO1_KS8WnGKw.js"></script>
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=1377487789239737";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
  </script>
<script type="text/javascript" src="//tag.aticdn.net/538357/smarttag.js"></script>
<script type="text/javascript">
  //site custom variables
  var atitag = new ATInternet.Tracker.Tag();
  atitag.customVars.set({
    site: {
    1: encodeURIComponent(_data.title),
    2: encodeURIComponent(document.location.href),
    3: _data.contenttype, //content type, 1->article, 2->photo, 3->video
    4: _data.pagination,  //pagination
    5: _data.author,  //author
    6: _data.visitorcat,  //visitor category, 1->free, 2->premium
    7: _data.contentcat,  //content category, 1->free, 2->premium
    8: _data.lotameid,  //lotame id
    9: _data.articleid,
    10: _data.adblocker,
    }
  });
  //internal search
  if (_data.mc != "" & _data.np != "") {
    atitag.internalSearch.set({
      keyword:_data.mc,   //search term
      resultPageNumber:_data.np //number of result page
    });
    atitag.page.set({name:'Search_result_page'});
  }

  //level 2 and pagename
  atitag.page.set({
    level2:_data.level2,
    name: encodeURIComponent(_data.title.replace("&", "_"))
  });
  if(_data.chapter1 != "" && _data.chapter2 == ""){
    atitag.page.set({
      chapter1: _data.chapter1
  });
  } else if (_data.chapter1 != "" && _data.chapter2 != "" && _data.chapter3 == "") {
    atitag.page.set({
      chapter1: _data.chapter1,
      chapter2: _data.chapter2
  });
  } else if (_data.chapter1 != "" && _data.chapter2 != "" && _data.chapter3 != "") {
    atitag.page.set({
      chapter1: _data.chapter1,
      chapter2: _data.chapter2,
      chapter3: _data.chapter3
  });
  }
  atitag.dispatch();
</script>
<script type="text/javascript">
    (function() {
       var uxa = document.createElement("script"); uxa.type = "text/javascript"; uxa.async = true;
       uxa.src = "//purchase.uxarmy.com/assets/js/feedback-widget/widget.js";
       document.getElementsByTagName("head")[0].appendChild(uxa);
       uxa.onload = function() {
         fw('init', '1c0884ba-1d3f-4092-951d-4cc428f14d6a', '//purchase.uxarmy.com');
       };
    })();
</script>
</body>
</html>
