<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
<head>
  <link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
  <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
  <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
  <link rel="manifest" href="/manifest.json">
  <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#f58a1f">
  <meta name="apple-mobile-web-app-title" content="The New Paper">
  <meta name="application-name" content="The New Paper">
  <meta name="theme-color" content="#748995">
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<meta name="description" content="Singapore Football News - Following a swivel of his hips and a lovely dummy, Ikhsan Fandi took the ball round the goalkeeper and tucked the ball into an empty net. If the 18-year-old forward was feeling nervous on his first senior Lions call-up, he definitely wasn&#039;t showing it at the Jalan Besar... Read more at www.tnp.sg" />
<meta name="keywords" content="asian cup, hong kong, V Sundramoorthy" />
<meta name="news_keywords" content="asian cup, hong kong, V Sundramoorthy" />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.tnp.sg/sports/singapore-football/ikhsan-fandi-set-lions-debut" />
<link rel="shortlink" href="http://www.tnp.sg/node/54667" />
<meta property="fb:admins" content="100000848278455" />
<meta property="fb:app_id" content="1377487789239737" />
<meta property="fb:pages" content="39533052294" />
<meta property="og:site_name" content="The New Paper" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.tnp.sg/sports/singapore-football/ikhsan-fandi-set-lions-debut" />
<meta property="og:title" content="Ikhsan Fandi set for Lions debut" />
<meta property="og:description" content="Following a swivel of his hips and a lovely dummy, Ikhsan Fandi took the ball round the goalkeeper and tucked the ball into an empty net. If the 18-year-old forward was feeling nervous on his first senior Lions call-up, he definitely wasn&#039;t showing it at the Jalan Besar..." />
<meta property="og:updated_time" content="2017-08-30T11:38:47+08:00" />
<meta property="og:image" content="http://www.tnp.sg/sites/default/files/styles/rl680/public/articles/2017/08/30/NP_20170830_DLSOC30_1616094.jpg?itok=yay96lzo" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thenewpaper" />
<meta name="twitter:creator" content="@thenewpaper" />
<meta name="twitter:url" content="http://www.tnp.sg/sports/singapore-football/ikhsan-fandi-set-lions-debut" />
<meta name="twitter:description" content="Following a swivel of his hips and a lovely dummy, Ikhsan Fandi took the ball round the goalkeeper and tucked the ball into an empty..." />
<meta name="twitter:title" content="Ikhsan Fandi set for Lions debut" />
<meta name="twitter:image" content="http://www.tnp.sg/sites/default/files/styles/rl680/public/articles/2017/08/30/NP_20170830_DLSOC30_1616094.jpg?itok=yay96lzo" />
<meta property="article:author" content="David Lee" />
<meta property="article:published_time" content="2017-08-30T06:00:00+08:00" />
<meta property="article:modified_time" content="2017-08-30T11:38:47+08:00" />
  <title>Ikhsan Fandi set for Lions debut, Latest Singapore Football News - The New Paper</title>
  <link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__lt8CHDawdz0A2QxkwsX7jN_AS0xUswYzYHODwxdPyuQ__FiOu-rnEJUeWnMbLYAx4KRoU2Oc20rvc8m95pqNRer4__5AkzK9aDlOpCold8GL2zaYHSaNqXkePdMlgF4HwFbss.css" media="all" />
  <script src="/sites/all/themes/custom/tnp2016/js/ads_checker.js"></script>
  <script src="http://ad.crwdcntrl.net/5/c=4343/pe=y/var=ccauds"></script>
  <!-- ATI START -->
<script src="//nexus.ensighten.com/sph/tnpprod/Bootstrap.js"></script>  <script type="text/javascript">
    if (typeof(ccauds) !== "undefined") {
      var lotameid = ccauds.Profile.pid;
    }else{
      var lotameid = '';
    }
    if( window.canRunAds === undefined ){
      var adblocker = 1;
    }else{
      var adblocker = 0;
    }
    var _data = {
      "level2": "9",
      "chapter1": "Singapore Football",
      "chapter2": "",
      "chapter3": "",
      "title": "Ikhsan Fandi set for Lions debut",
      "at": "",
      "ac": "",
      "mc": "",
      "np": "",
      "contenttype": "1",
      "pagination": "1",
      "author": "David Lee",
      "visitorcat": "1",
      "contentcat": "1",
      "lotameid": lotameid,
      "articleid": "54667",
      "adblocker": adblocker,
    }
  </script>
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
var gs_channels="no_category"; 
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
gsMetaTag = document.createElement("meta");gsMetaTag.id = "grapeshot";gsMetaTag.name = "grapeshot_tag";gsMetaTag.content = gs_channels;document.getElementsByTagName("head")[0].appendChild(gsMetaTag);
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__SQtAoncmMCAPhA-BhZ-6vu8mRO03KiEFJy6lfyThOMo__NtvFWmcjuPXC3rDe9A1S5We-KNiYT75X3ZTnTewTXxs__5AkzK9aDlOpCold8GL2zaYHSaNqXkePdMlgF4HwFbss.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];var isArticlePage = false;
if (typeof _data != 'undefined' && typeof _data.articleid != 'undefined' && _data.articleid != "") {
  isArticlePage = true;
}
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__9ici6QMeDS-cROq8R0RhuICsMGMP2wcJZNQQFsqQi44__hV7dljfYA6Pu0iFb87aBFJ-Nn4ErgYZaEvZ1xhD0gDQ__5AkzK9aDlOpCold8GL2zaYHSaNqXkePdMlgF4HwFbss.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["imu1"] = googletag.defineSlot("/5908/tnp/imu1/sports/singapore-football", [300, 250], "dfp-ad-imu1")
  .addService(googletag.pubads())
  .setTargeting("pos", "1")
  .setTargeting("tnptags", ["asian cup","hong kong","V Sundramoorthy"])
  .setTargeting("tnparticleid", "54667");});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["imu2"] = googletag.defineSlot("/5908/tnp/imu2/sports/singapore-football", [[300, 250], [300, 600]], "dfp-ad-imu2")
  .addService(googletag.pubads())
  .setTargeting("pos", "1")
  .setTargeting("tnptags", ["asian cup","hong kong","V Sundramoorthy"])
  .setTargeting("tnparticleid", "54667");});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["sponsored1"] = googletag.defineSlot("/5908/tnp/sponsored1/sports/singapore-football", 'fluid', "dfp-ad-sponsored1")
  .addService(googletag.pubads());});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["sponsored2"] = googletag.defineSlot("/5908/tnp/sponsored2/sports/singapore-football", 'fluid', "dfp-ad-sponsored2")
  .addService(googletag.pubads());});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["sponsored3"] = googletag.defineSlot("/5908/tnp/sponsored3/sports/singapore-football", 'fluid', "dfp-ad-sponsored3")
  .addService(googletag.pubads());});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["midarticlespecial"] = googletag.defineSlot("/5908/tnp/midarticlespecial/sports/singapore-football", [1, 1], "dfp-ad-midarticlespecial")
  .addService(googletag.pubads());});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping()
  .addSize([1024, 0], [[970, 90], [728, 90], [970, 250], [1, 1]])
  .addSize([740, 0], [728, 90])
  .addSize([480, 0], [320, 50])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["lb1"] = googletag.defineSlot("/5908/tnp/lb1/sports/singapore-football", [728, 90], "dfp-ad-lb1")
  .addService(googletag.pubads())
  .setTargeting("pos", "1")
  .setTargeting("tnptags", ["asian cup","hong kong","V Sundramoorthy"])
  .setTargeting("tnparticleid", "54667")
  .defineSizeMapping(mapping);});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["topoverlay"] = googletag.defineSlot("/5908/tnp/topoverlay/sports/singapore-football", [1, 1], "dfp-ad-topoverlay")
  .addService(googletag.pubads());});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
googletag.cmd.push(function() {
  googletag.pubads().setTargeting("dfp_cc_id", window.lotame_id);
});
if(isArticlePage) { 
  googletag.pubads().setTargeting("gs_channels", gs_channels);
}
googletag.enableServices();});

//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__KaZp60twaRFpB7IdN57N22C_sjMQDY1aEnvERtknlIg__RPUH1Pa_09kAZ8D2-aMQ-HwAGT4k3LEND1qRE2SEZHM__5AkzK9aDlOpCold8GL2zaYHSaNqXkePdMlgF4HwFbss.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-22655259-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__nEOmk12Y3fhi5JZQ3u11MC8tLhUBO9eJo6dgNWZYOAA__P_iELLpyt5jtMToubnV2SWtXcKhCDK1jXjG3UhMgmKk__5AkzK9aDlOpCold8GL2zaYHSaNqXkePdMlgF4HwFbss.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"tnp2016","theme_token":"wJgME0Fb-AgNd85iXqsudhtlFsdgBFNtdbX41rs2Qt0","css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/contrib\/tabledragextra\/tabledragextra.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/entity_embed\/css\/entity_embed.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/all\/themes\/custom\/tnp2016\/css\/style.css":1,"sites\/all\/themes\/custom\/tnp2016\/css\/node.css":1,"sites\/all\/themes\/custom\/tnp2016\/css\/article.css":1},"js":{"sites\/all\/modules\/contrib\/browserclass\/browserclass.js":1,"sites\/all\/themes\/contrib\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.10\/jquery.js":1,"misc\/jquery.once.js":1,"http:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"sites\/all\/modules\/contrib\/field_group\/field_group.js":1,"sites\/all\/modules\/custom\/sph_cms\/js\/borealis.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/affix.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/alert.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/button.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/carousel.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/collapse.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/dropdown.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/modal.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/tooltip.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/popover.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/scrollspy.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/tab.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/transition.js":1,"sites\/all\/themes\/custom\/tnp2016\/js\/js-webshim\/minified\/polyfiller.js":1,"sites\/all\/themes\/custom\/tnp2016\/js\/tnp2016.js":1}},"field_group":{"html-element":"byline_with_photo","div":"byline_with_photo"},"better_exposed_filters":{"views":{"substories":{"displays":{"substory_view":{"filters":[]}}},"articles":{"displays":{"top_stories":{"filters":[]},"story_card_biglink_box":{"filters":[]}}},"trending":{"displays":{"block":{"filters":[]}}}}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"clientsideValidation":{"general":{"months":{"January":1,"Jan":1,"February":2,"Feb":2,"March":3,"Mar":3,"April":4,"Apr":4,"May":5,"June":6,"Jun":6,"July":7,"Jul":7,"August":8,"Aug":8,"September":9,"Sep":9,"October":10,"Oct":10,"November":11,"Nov":11,"December":12,"Dec":12}}},"bootstrap":{"anchorsFix":"0","anchorsSmoothScrolling":"0","formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});
//--><!]]>
</script>

</head>
<body  class="html not-front not-logged-in no-sidebars page-node page-node- page-node-54667 node-type-article context-sports">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="masthead">
  <header id="navbar" role="banner" class="navbar container navbar-default">
    <div class="container">
      <div class="navbar-header">
                  <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-main" data-parent="#navbar" aria-expanded="false">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
          </button>
        
                  <a class="logo navbar-btn" href="/" title="Home">
            <img src="http://www.tnp.sg/sites/all/themes/custom/tnp2016/images/tnp-logo.svg" alt="Home" />
          </a>
        
                  <a class="name navbar-brand sr-only" href="/" title="Home">The New Paper</a>
        
          <button type="button" class="search-toggle collapsed" data-toggle="collapse" data-target="#searchbar" data-parent="#navbar" aria-expanded="false">
            <span class="sr-only">Search The New Paper</span>
          </button>

      </div>

              <div class="navbar-collapse collapse" id="navbar-collapse-main">
          <nav role="navigation">
                          <ul class="menu nav navbar-nav"><li class="first leaf visible-xs-block"><a href="/">Home</a></li>
<li class="expanded menu-nav--news main-section dropdown"><a href="/news">News <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--news-singapore"><a href="/news/singapore">Singapore</a></li>
<li class="leaf menu-nav--news-world"><a href="/news/world">World</a></li>
<li class="leaf menu-nav--business"><a href="/news/business">Business</a></li>
<li class="leaf menu-nav--news-views"><a href="/news/views">Views</a></li>
<li class="leaf menu-nav--news-backstage"><a href="/news/backstage">Backstage</a></li>
<li class="last leaf menu-nav--news-others"><a href="/news/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--sports main-section dropdown"><a href="/sports">Sports <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--sports-football"><a href="/sports/football">Football</a></li>
<li class="leaf menu-nav--sports-singapore-football"><a href="/sports/singapore-football">Singapore Football</a></li>
<li class="leaf menu-nav--sports-team-singapore"><a href="/sports/team-singapore">Team Singapore</a></li>
<li class="leaf menu-nav--sports-school-sports"><a href="/sports/school-sports">School Sports</a></li>
<li class="leaf menu-nav--sports-athletics"><a href="/sports/athletics">Athletics</a></li>
<li class="leaf menu-nav--sports-basketball"><a href="/sports/basketball">Basketball</a></li>
<li class="leaf menu-nav--sports-cricket"><a href="/sports/cricket">Cricket</a></li>
<li class="leaf menu-nav--sports-swimming"><a href="/sports/swimming">Swimming</a></li>
<li class="leaf menu-nav--sports-tennis"><a href="/sports/tennis">Tennis</a></li>
<li class="leaf menu-nav--sports-golf"><a href="/sports/golf">Golf</a></li>
<li class="leaf menu-nav--sports-racing"><a href="/sports/racing">Racing</a></li>
<li class="last leaf menu-nav--sports-others"><a href="/sports/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--entertainment main-section dropdown"><a href="/entertainment">Entertainment <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--entertainment-movies"><a href="/entertainment/movies">Movies</a></li>
<li class="leaf menu-nav--entertainment-music"><a href="/entertainment/music">Music</a></li>
<li class="leaf menu-nav--entertainment-tv"><a href="/entertainment/tv">TV</a></li>
<li class="leaf menu-nav--entertainment-star-style"><a href="/entertainment/star-style">Star Style</a></li>
<li class="last leaf menu-nav--entertainment-school-of-frock"><a href="/entertainment/school-frock">School of Frock</a></li>
</ul></li>
<li class="expanded menu-nav--lifestyle main-section dropdown"><a href="/lifestyle">Lifestyle <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--lifestyle-makan"><a href="/lifestyle/makan">Makan</a></li>
<li class="leaf menu-nav--lifestyle-hed-chef"><a href="/lifestyle/hed-chef">Hed Chef</a></li>
<li class="leaf menu-nav--lifestyle-weets-eats"><a href="/lifestyle/weets-eats">Weets Eats</a></li>
<li class="leaf menu-nav--lifestyle-health"><a href="/lifestyle/health">Health</a></li>
<li class="leaf menu-nav--lifestyle-tech"><a href="/lifestyle/tech">Tech</a></li>
<li class="leaf menu-nav--lifestyle-travel"><a href="/lifestyle/travel">Travel</a></li>
<li class="leaf menu-nav--lifestyle-fashion"><a href="/lifestyle/fashion">Fashion</a></li>
<li class="leaf menu-nav--lifestyle-shopping"><a href="/lifestyle/shopping">Shopping</a></li>
<li class="leaf menu-nav--lifestyle-biker-boy"><a href="/lifestyle/biker-boy">Biker Boy</a></li>
<li class="leaf menu-nav--lifestyle-celeb-chow"><a href="/lifestyle/celeb-chow">Celeb Chow</a></li>
<li class="last leaf menu-nav--lifestyle-others"><a href="/lifestyle/others">Others</a></li>
</ul></li>
<li class="leaf menu-nav--racing"><a href="/sports/racing">Racing</a></li>
<li class="leaf menu-nav--tip-off"><a href="/tipoffs">Your Tip-Offs</a></li>
<li class="last leaf menu-nav--read-epaper"><a href="http://epaper.tnp.sg/" target="_blank">Read E-Paper</a></li>
</ul>                                      <ul class="menu nav navbar-nav secondary"><li class="first leaf"><a href="/tag/m-contest">Contests</a></li>
<li class="leaf"><a href="/team">Team</a></li>
<li class="last leaf"><a href="http://www.sphsubscription.com.sg/eshop/">Deliver TNP</a></li>
</ul>                                  </nav>
        </div>
        <form class="searchbar-form collapse" action="/sitesearch/" method="get" role="search" id="searchbar">
          <div class="form-group">
            <input type="text" name="key" class="form-control" placeholder="Search The New Paper">
            <button type="reset" class="btn btn-default">Reset</button>
            <button type="submit" class="btn btn-default">Search</button>
          </div>
        </form>

          </div>
      <div class="region region-header">
    <section id="block-block-4" class="block block-block clearfix">

      
  <!-- top bar //-->
</section>
  </div>
  </header>
  <div class="subnavigation">
     <div class="container">
        <nav class="trending-subnav">
            <div class="region region-subnavigation">
    <section id="block-views-trending-block" class="block block-views block-trending clearfix">

        <h2 class="block-title">Trending</h2>
    
  <div class="view view-trending view-id-trending view-display-id-block view-dom-id-f7d27aafbfd76687067ca2c6ffea380f">
        
  
  
      <div class="view-content">
        <div>
      
          <ul><li><a href="/tag/tnpnewface17" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">tnpnewface17</a></li>
<li><a href="/tag/sea-games" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">SEA Games</a></li>
<li><a href="/tag/court" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">court</a></li>
</ul>    </div>
    </div>
  
  
  
  
  
  
</div>
</section>
  </div>
                  </nav>
    </div>
  </div>

  <div class="ad-bar">
      <div class="region region-ad-bar">
    <section id="block-dfp-lb1" class="block block-dfp ad leaderboard clearfix">

      
  <div id="dfp-ad-lb1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-lb1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-lb1");
    });
  </script>
</div>
</div>
</section>
  </div>
  </div>

</div>

<div class="main-container container">

  <header role="banner" id="page-header">
    
  </header>

  <div class="row">

    <section class="col-sm-12">
                  <a id="main-content"></a>
                                                                <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">

      
  

<article  about="/sports/singapore-football/ikhsan-fandi-set-lions-debut" typeof="schema:NewsArticle sioc:Item foaf:Document" class="node node-article article-with-byline-photo article-with-byline-bio article-media-on-display view-mode-article_default  article-has-media">
    <div class="row">
    <div class="col-sm-12 ">
      <div class="story--web-category"><a href="/sports/singapore-football" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Singapore Football</a></div><h1 class="story-headline">Ikhsan Fandi set for Lions debut</h1><div class="article-row row"><div class="content-block col-md-8"><div class="slide media-wrapper main-carousel" id="article-carousel"><div class="media-group carousel-inner" role="listbox"><div class="item"><div  class="ds-1col file file-image file-image-jpeg view-mode-media_with_caption clearfix">

  
  <figure itemprop="image" class="group-media-frame field-group-html-element"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2017/08/30/NP_20170830_DLSOC30_1616094.jpg?itok=7fLXPbh5, 281: /sites/default/files/styles/rl380/public/articles/2017/08/30/NP_20170830_DLSOC30_1616094.jpg?itok=nRwWPwwW, 381: /sites/default/files/styles/rl480/public/articles/2017/08/30/NP_20170830_DLSOC30_1616094.jpg?itok=B71QUscH, 481: /sites/default/files/styles/rl580/public/articles/2017/08/30/NP_20170830_DLSOC30_1616094.jpg?itok=mgO-y8gw, 581: /sites/default/files/styles/rl680/public/articles/2017/08/30/NP_20170830_DLSOC30_1616094.jpg?itok=yay96lzo, 681: /sites/default/files/styles/rl780/public/articles/2017/08/30/NP_20170830_DLSOC30_1616094.jpg?itok=ozXhDVAP, 781: http://www.tnp.sg/sites/default/files/styles/large/public/articles/2017/08/30/NP_20170830_DLSOC30_1616094.jpg?itok=23SjlPp-, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="http://www.tnp.sg/sites/default/files/styles/medium/public/articles/2017/08/30/NP_20170830_DLSOC30_1616094.jpg?itok=e6YeV8Ja" width="450" height="300" alt="Ikhsan set for Lions debut" /><figcaption class="group-media-caption field-group-html-element"><span class="caption-text">Ikhsan.</span><span class="caption-credit">PHOTO: EPA</span></figcaption></figure></div>

</div></div></div><h3 class="standfirst"  property="">Teenage forward likely to feature in tomorrow&#039;s friendly against Hong Kong</h3><div class="byline-block-with-photo"><div class="byline-names"><div class="byline-record first last"  property="schema:author"><div class="byline-object"><div class="byline-photo"><a href="/author/david-lee"><img typeof="foaf:Image" class="img-responsive" src="http://www.tnp.sg/sites/default/files/styles/byline_photo/public/author/2016/12/02/tnp2017_by_davidlee.jpg?itok=N7EFV5hq" width="150" height="150" /></a></div><div class="byline-details"><div class="byline-name"><a href="/author/david-lee">David Lee</a></div><div class="required-fields group-designation-bio field-group-html-element"><span class="byline-designation">Sports Correspondent</span></div></div></div></div></div><div class="report-details"><div class="story--published-date field field-name-post-date field-type-ds field-label-hidden" >Aug 30, 2017 06:00 am</div></div></div><ul class="post-actions">
<li class="post-facebook-share" data-href="http://www.tnp.sg/sports/singapore-football/ikhsan-fandi-set-lions-debut"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.tnp.sg/sports/singapore-football/ikhsan-fandi-set-lions-debut&amp;src=sdkpreparse" title="Share on Facebook" target="_blank" ><span>Share on Facebook</span></a></li>
<li class="post-twitter-share"><a href="https://twitter.com/share?url=http://www.tnp.sg/sports/singapore-football/ikhsan-fandi-set-lions-debut&via=thenewpaper,&hashtags=readOnTNP&text=Ikhsan Fandi set for Lions debut" target="_blank" title="Share on Twitter" ><span>Share on Twitter</span></a></li>
<li class="post-whatsapp-share hidden"><a href="whatsapp://send?text=Ikhsan Fandi set for Lions debut - http://www.tnp.sg/sports/singapore-football/ikhsan-fandi-set-lions-debut" title="Share on WhatsApp" ><span>Share on WhatsApp</span></a></li>
<li class="post-email-share"><a href="mailto:?subject=Ikhsan Fandi set for Lions debut&body=Ikhsan Fandi set for Lions debut%0A%0Ahttp://www.tnp.sg/sports/singapore-football/ikhsan-fandi-set-lions-debut%0A" data-post-title="Ikhsan Fandi set for Lions debut" data-post-url="http://www.tnp.sg/sports/singapore-football/ikhsan-fandi-set-lions-debut" title="E-mail this article" ><span>E-mail this article</span></a></li>
<li class="share-count"><span class="share-count-figure" data-url="http://www.tnp.sg/sports/singapore-football/ikhsan-fandi-set-lions-debut" data-count="" >0</span> Shares</li>
</ul><div class="body-copy"  property="content:encoded">

<p class="lead">Following a swivel of his hips and a lovely dummy, Ikhsan Fandi took the ball round the goalkeeper and tucked the ball into an empty net.</p>

<p>If the 18-year-old forward was feeling nervous on his first senior Lions call-up, he definitely wasn't showing it at the Jalan Besar Stadium yesterday.</p>

<p>The second son of legendary Singapore striker Fandi Ahmad settled in well on his first day with the Lions after his national service commitments earlier in the day, and was seen sharing a laugh with veterans such as Khairul Amri.</p>

<p>Despite having not scored in the S.League after just 362 minutes of action across 10 matches for Home United and the Garena Young Lions, Ikhsan impressed the national selectors enough to earn a national Under-22s call-up for the SEA Games.</p>

<p>He further burnished his reputation by scoring the only goal in a friendly against the India Under-22s, grabbing a brace in a 4-1 AFC Under-23 qualifier victory over Brunei, and another in the 2-0 SEA Games group-stage win against Laos.</p>
<div class="mid-article-ad-block"><section id="block-dfp-midarticlespecial" class="block block-dfp clearfix">

      
  <div id="dfp-ad-midarticlespecial-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-midarticlespecial" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-midarticlespecial");
    });
  </script>
</div>
</div>
</section>
</div>

<p>Now, the 1.83m-tall attacker stands on the cusp of another milestone.</p>
<div class="big-link-block"><section id="block-views-articles-story-card-biglink-box" class="block block-views clearfix">

      
  <div class="view view-articles view-id-articles view-display-id-story_card_biglink_box view-dom-id-248b005b31e98813cbd55b19aeb7236d">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last story-card-c">
    <div  about="/sports/singapore-football/plenty-ponder-sundram" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-sports card-layout article-has-media clearfix">

  
  <div class="card clearfix"><div class="card-media"><div class="field field-name-field-media"><div id="file-83066" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="http://www.tnp.sg/sports/singapore-football/plenty-ponder-sundram"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2017/06/12/NP_20170612_DLSOC12_1570745.jpg?itok=1ifGomNu, 281: /sites/default/files/styles/rl380/public/articles/2017/06/12/NP_20170612_DLSOC12_1570745.jpg?itok=a53oAMza, 381: /sites/default/files/styles/rl480/public/articles/2017/06/12/NP_20170612_DLSOC12_1570745.jpg?itok=KywfcyHX, 481: /sites/default/files/styles/rl580/public/articles/2017/06/12/NP_20170612_DLSOC12_1570745.jpg?itok=Pr29WmHt, 581: /sites/default/files/styles/rl680/public/articles/2017/06/12/NP_20170612_DLSOC12_1570745.jpg?itok=gAe-yXXG, 681: /sites/default/files/styles/rl780/public/articles/2017/06/12/NP_20170612_DLSOC12_1570745.jpg?itok=lLPjQbuu, 781: http://www.tnp.sg/sites/default/files/styles/large/public/articles/2017/06/12/NP_20170612_DLSOC12_1570745.jpg?itok=wcVFKwSU, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="http://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2017/06/12/NP_20170612_DLSOC12_1570745.jpg?itok=1ifGomNu" width="280" height="187" alt="Plenty to ponder for Sundram" /></a></div>

  
</div>
</div></div><div class="card-block"><div class="card-sub-title"><a href="/sports/singapore-football" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Singapore Football</a></div><h2 class="card-title"><a href="http://www.tnp.sg/sports/singapore-football/plenty-ponder-sundram">Plenty to ponder for Sundram</a></h2></div><div class="card-footer"><time>Jun 12, 2017</time></div></div></div>

  </div>
    </div>
  
  
  
  
  
  
</div>
</section>
</div>

<p>National coach V Sundramoorthy is likely to hand him a senior debut against Hong Kong tomorrow at Jalan Besar in a friendly to prepare for a crucial Asian Cup qualifier against Turkmenistan at the same venue next Tuesday.</p>

<p>The 51-year-old said: "There is a good chance we will introduce new players like Ikhsan.</p>

<p>"He has got good potential to be a national player in the years to come. We need players like him who have good physical presence in defence and attack.</p>

<p>"In terms of technique and touches, he definitely can still improve, given time."</p>

<p>While he is looking forward to going up against the big boys, Ikhsan agreed with Sundram's assessment.</p>

<p>"At the SEA Games, I think I did all right. I created and had a lot of chances which I didn't convert," he said.</p>

<blockquote>“There is a good chance we will introduce new players like Ikhsan. He has got good potential to be a national player in the years to come.”<cite>National coach V Sundramoorthy, on playing Ikhsan in the HK match</cite>
</blockquote>

<h2>WORK ON</h2>

<p>"I feel I'm not as sharp as I used to be, but that's something I will have to work on and get back to as I'm still in NS.</p>

<p>"One player cannot make as much of a difference as a team can, so if I do play in the upcoming matches, I just want to learn as much as I can and try to make a contribution."</p>

<p>At 171st, Singapore have slipped to their lowest-ever Fifa ranking, and are currently bottom of Group E in the third round of the Asian Cup qualifiers as they struggle for goals, with just seven in 14 games under Sundram.</p>

<p>But he can be encouraged by Ikhsan's emergence, and the return of experienced forwards such as Amri (32 goals in 115 caps), Fazrul Nawaz (11 goals in 84 caps), as well as the younger duo of Sahil Suhaimi (1 goal in 19 caps) and Shawal Anuar (1 goal in 2 caps).</p>

<p>Sundram said: "Obviously, we have missed them and lacked options in our previous games.</p>

<p>"We are playing at home and need a good result to stay on track for qualification.</p>

<p>"We need goals to win games and I hope they will be able to give us that spark we need.</p>

<p>"I have confidence in my players that they will be able to start scoring."</p>

<p>At the back, Warriors defender Emmeric Ong has also earned a first senior call-up after performing well in the S.League.</p>

<p>With Faritz Hameed possibly rested as an injury precaution and Nazrul Nazari pushed into a more advance role, the 26-year-old Ong could start as right wingback in front of a three-man defence against Hong Kong as Sundram is set to take his most adventurous approach yet as national coach.</p>

<p>He said: "Emmeric has done well for the Warriors.</p>

<p>"He has looked physically strong and tactically disciplined and he deserves this chance.</p>

<p>"We will experiment with a few players and systems before we decide which is the best strategy for Turkmenistan."</p>

</div><div class="ad imu-ad pad-bottom"><section id="block-dfp-imu1" class="block block-dfp clearfix">

      
  <div id="dfp-ad-imu1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-imu1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-imu1");
    });
  </script>
</div>
</div>
</section>
</div><div class="story--keyword"><a href="/tag/asian-cup" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">asian cup</a><a href="/tag/hong-kong" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">hong kong</a><a href="/tag/v-sundramoorthy" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">V Sundramoorthy</a></div><div class="byline-block"><div class="field field-name-field-author field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even" property="schema:author"><div class="byline author vcard"><h2 class="byline-name"><a href="/author/david-lee">David Lee</a></h2><div class="byline-designation">Sports Correspondent</div><div class="byline-links"><div class="byline-email"  property="schema:email"><a href="mailto:davidlee@sph.com.sg">davidlee@sph.com.sg</a></div><div class="byline-page-link"><a href="http://www.tnp.sg/author/david-lee" rel="nofollow">Read articles by David Lee</a></div></div></div></div></div></div></div><div class="footer-buttons"><ul class="post-actions">
<li class="post-facebook-share" data-href="http://www.tnp.sg/sports/singapore-football/ikhsan-fandi-set-lions-debut"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.tnp.sg/sports/singapore-football/ikhsan-fandi-set-lions-debut&amp;src=sdkpreparse" title="Share on Facebook" target="_blank" ><span>Share on Facebook</span></a></li>
<li class="post-twitter-share"><a href="https://twitter.com/share?url=http://www.tnp.sg/sports/singapore-football/ikhsan-fandi-set-lions-debut&via=thenewpaper&hashtags=readOnTNP&text=Ikhsan Fandi set for Lions debut" target="_blank" title="Share on Twitter" ><span>Share on Twitter</span></a></li>
<li class="post-whatsapp-share hidden"><a href="whatsapp://send?text=Ikhsan Fandi set for Lions debut - http://www.tnp.sg/sports/singapore-football/ikhsan-fandi-set-lions-debut" title="Share on WhatsApp" ><span>Share on WhatsApp</span></a></li>
<li class="post-email-share"><a href="mailto:?subject=Ikhsan Fandi set for Lions debut&body=Ikhsan Fandi set for Lions debut%0A%0Ahttp://www.tnp.sg/sports/singapore-football/ikhsan-fandi-set-lions-debut%0A" data-post-title="Ikhsan Fandi set for Lions debut" data-post-url="http://www.tnp.sg/sports/singapore-football/ikhsan-fandi-set-lions-debut" title="E-mail this article" ><span>E-mail this article</span></a></li>
<!--li class="share-count"><span class="share-count-figure" data-url="http://www.tnp.sg/sports/singapore-football/ikhsan-fandi-set-lions-debut" data-count="" >0</span> Shares</li-->
</ul><ul class="newslink-buttons">
    <li>
	<a href="http://newslink.asiaone.com/ips/NewsPostEnquiryRequest.action?publication=NP&date=08/30/2017&title=Ikhsan Fandi set for Lions debut" target="_blank">
		<img  alt="Newslink -  Purchase this article for republication" src="http://creative.asiaone.com/2016/IA/newsmine_web_160524/Logo_FA/newspost_184x40_english.png" />
	</a>
    </li>
    <li>
	<a href="https://eventreg.asiaone.com/register/newsmine?publication=NP&date=08/30/2017&title=Ikhsan Fandi set for Lions debut" target="_blank">
		<img alt="Newsmine -  Purchase this article as keepsake" src="http://creative.asiaone.com/2016/IA/newsmine_web_160524/Logo_FA/newsmine_190x40_english.png" />
	</a>
    </li>
</ul></div></div><aside class="group-aside col-md-4"><div class="ad imu-ad pad-bottom"><section id="block-dfp-imu2" class="block block-dfp clearfix">

      
  <div id="dfp-ad-imu2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-imu2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-imu2");
    });
  </script>
</div>
</div>
</section>
</div><div class="top-stories-aside story-card-i pane"><h4 class="label-above">Top Stories this Month</h4><section id="block-views-articles-top-stories" class="block block-views clearfix">

      
  <div class="view view-articles view-id-articles view-display-id-top_stories view-dom-id-783ca073fb4d04c5a0ea32f02a837b56">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div  about="/news/singapore/ceiling-collapses-ntu-lecture-theatre" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-news card-layout article-has-media clearfix">

  
  <div class="card clearfix"><div class="card-media"><div class="field field-name-field-media"><div id="file-87207" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="http://www.tnp.sg/news/singapore/ceiling-collapses-ntu-lecture-theatre"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2017/08/24/2-cscollapse-pic1-credit_tnp_reader.jpg?itok=zi705lBk, 281: /sites/default/files/styles/rl380/public/articles/2017/08/24/2-cscollapse-pic1-credit_tnp_reader.jpg?itok=KEJmHrZ2, 381: /sites/default/files/styles/rl480/public/articles/2017/08/24/2-cscollapse-pic1-credit_tnp_reader.jpg?itok=E42HpCem, 481: /sites/default/files/styles/rl580/public/articles/2017/08/24/2-cscollapse-pic1-credit_tnp_reader.jpg?itok=R_rCv8Ti, 581: /sites/default/files/styles/rl680/public/articles/2017/08/24/2-cscollapse-pic1-credit_tnp_reader.jpg?itok=pBjnAWvj, 681: /sites/default/files/styles/rl780/public/articles/2017/08/24/2-cscollapse-pic1-credit_tnp_reader.jpg?itok=wsKmXThI, 781: http://www.tnp.sg/sites/default/files/styles/large/public/articles/2017/08/24/2-cscollapse-pic1-credit_tnp_reader.jpg?itok=XQia447g, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="http://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2017/08/24/2-cscollapse-pic1-credit_tnp_reader.jpg?itok=zi705lBk" width="280" height="187" alt="The ceiling of Lecture Theatre 1 at Nanyang Technological University&amp;#039;s North Spine collapsed on the morning of Aug 21." title="The ceiling of Lecture Theatre 1 at Nanyang Technological University&amp;#039;s North Spine collapsed on the morning of Aug 21." /></a></div>

  
</div>
</div></div><div class="card-block"><div class="card-sub-title"><a href="/news/singapore" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Singapore</a></div><h2 class="card-title"><a href="http://www.tnp.sg/news/singapore/ceiling-collapses-ntu-lecture-theatre">Ceiling of lecture theatre at NTU collapses</a></h2></div><div class="card-footer"><time>Aug 24, 2017</time></div></div></div>

  </div>
  <div class="views-row views-row-2 views-row-even">
    <div  about="/news/singapore/two-singaporean-men-detained-abu-dhabi" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-news card-layout article-has-media clearfix">

  
  <div class="card clearfix"><div class="card-media"><div class="field field-name-field-media"><div id="file-87138" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="http://www.tnp.sg/news/singapore/two-singaporean-men-detained-abu-dhabi"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2017/08/23/mwdhabi24.jpg?itok=IgiwwByP, 281: /sites/default/files/styles/rl380/public/articles/2017/08/23/mwdhabi24.jpg?itok=R2UrQ4vU, 381: /sites/default/files/styles/rl480/public/articles/2017/08/23/mwdhabi24.jpg?itok=g89nJSMb, 481: /sites/default/files/styles/rl580/public/articles/2017/08/23/mwdhabi24.jpg?itok=PTSRcPzX, 581: /sites/default/files/styles/rl680/public/articles/2017/08/23/mwdhabi24.jpg?itok=wWqpywLa, 681: /sites/default/files/styles/rl780/public/articles/2017/08/23/mwdhabi24.jpg?itok=y7WWF0oo, 781: http://www.tnp.sg/sites/default/files/styles/large/public/articles/2017/08/23/mwdhabi24.jpg?itok=RDkEzUNS, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="http://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2017/08/23/mwdhabi24.jpg?itok=IgiwwByP" width="280" height="187" alt="Two Singaporean men detained in Abu Dhabi" /></a></div>

  
</div>
</div></div><div class="card-block"><div class="card-sub-title"><a href="/news/singapore" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Singapore</a></div><h2 class="card-title"><a href="http://www.tnp.sg/news/singapore/two-singaporean-men-detained-abu-dhabi">Two Singaporean men detained in Abu Dhabi</a></h2></div><div class="card-footer"><time>Aug 23, 2017</time></div></div></div>

  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
    <div  about="/news/singapore/man-jailed-attacking-girlfriend-and-failing-report-her-death" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-news card-layout article-has-media clearfix">

  
  <div class="card clearfix"><div class="card-media"><div class="field field-name-field-media"><div id="file-87279" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="http://www.tnp.sg/news/singapore/man-jailed-attacking-girlfriend-and-failing-report-her-death"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2017/08/25/1-1.jpg?itok=fc3chinO, 281: /sites/default/files/styles/rl380/public/articles/2017/08/25/1-1.jpg?itok=syHpNXFt, 381: /sites/default/files/styles/rl480/public/articles/2017/08/25/1-1.jpg?itok=Uyen8rA9, 481: /sites/default/files/styles/rl580/public/articles/2017/08/25/1-1.jpg?itok=afJyNNbR, 581: /sites/default/files/styles/rl680/public/articles/2017/08/25/1-1.jpg?itok=R7i3uy96, 681: /sites/default/files/styles/rl780/public/articles/2017/08/25/1-1.jpg?itok=y3v96B9f, 781: http://www.tnp.sg/sites/default/files/styles/large/public/articles/2017/08/25/1-1.jpg?itok=tqUu9w6x, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="http://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2017/08/25/1-1.jpg?itok=fc3chinO" width="280" height="187" alt="Zulkifri Said was sentenced to two years and three months in jail after admitting to five of 11 charges." title="Zulkifri Said was sentenced to two years and three months in jail after admitting to five of 11 charges." /></a></div>

  
</div>
</div></div><div class="card-block"><div class="card-sub-title"><a href="/news/singapore" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Singapore</a></div><h2 class="card-title"><a href="http://www.tnp.sg/news/singapore/man-jailed-attacking-girlfriend-and-failing-report-her-death">Jailed for attacking girlfriend and not reporting her death</a></h2></div><div class="card-footer"><time>Aug 25, 2017</time></div></div></div>

  </div>
    </div>
  
  
  
  
  
  
</div>
</section>
</div><div class="pad-bottom"><div class="OUTBRAIN" data-src="http://www.tnp.sg/sports/singapore-football/ikhsan-fandi-set-lions-debut" data-widget-id="SB_2" data-ob-template="TheNewPaper"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script></div><div class="pad-bottom"><section id="block-dfp-sponsored1" class="block block-dfp clearfix">

      
  <div id="dfp-ad-sponsored1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-sponsored1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-sponsored1");
    });
  </script>
</div>
</div>
</section>
</div><div class="pad-bottom"><section id="block-dfp-sponsored2" class="block block-dfp clearfix">

      
  <div id="dfp-ad-sponsored2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-sponsored2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-sponsored2");
    });
  </script>
</div>
</div>
</section>
</div><div class="pad-bottom"><section id="block-dfp-sponsored3" class="block block-dfp clearfix">

      
  <div id="dfp-ad-sponsored3-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-sponsored3" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-sponsored3");
    });
  </script>
</div>
</div>
</section>
</div></aside></div>    </div>
  </div>
</article>


<!-- Needed to activate display suite support on forms -->

</section>
  </div>
    </section>

  </div>
</div>

  <footer class="footer site-footer">
    <div class="container">

      <div class="navbar-footer">
              <a class="logo navbar-btn" href="/" title="Home">
          <img src="/sites/all/themes/custom/tnp2016/images/tnp-logo-white.svg" alt="Home" />
        </a>
            </div>

                <div class="region region-footer">
    <section id="block-menu-menu-secondary-menu" class="block block-menu footer-secondary-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="/tag/m-contest">Contests</a></li>
<li class="leaf"><a href="/team">Team</a></li>
<li class="last leaf"><a href="http://www.sphsubscription.com.sg/eshop/">Deliver TNP</a></li>
</ul>
</section>
<section id="block-system-main-menu" class="block block-system footer-main-menu block-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf visible-xs-block"><a href="/">Home</a></li>
<li class="expanded menu-nav--news main-section dropdown"><a href="/news">News <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--news-singapore"><a href="/news/singapore">Singapore</a></li>
<li class="leaf menu-nav--news-world"><a href="/news/world">World</a></li>
<li class="leaf menu-nav--business"><a href="/news/business">Business</a></li>
<li class="leaf menu-nav--news-views"><a href="/news/views">Views</a></li>
<li class="leaf menu-nav--news-backstage"><a href="/news/backstage">Backstage</a></li>
<li class="last leaf menu-nav--news-others"><a href="/news/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--sports main-section dropdown"><a href="/sports">Sports <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--sports-football"><a href="/sports/football">Football</a></li>
<li class="leaf menu-nav--sports-singapore-football"><a href="/sports/singapore-football">Singapore Football</a></li>
<li class="leaf menu-nav--sports-team-singapore"><a href="/sports/team-singapore">Team Singapore</a></li>
<li class="leaf menu-nav--sports-school-sports"><a href="/sports/school-sports">School Sports</a></li>
<li class="leaf menu-nav--sports-athletics"><a href="/sports/athletics">Athletics</a></li>
<li class="leaf menu-nav--sports-basketball"><a href="/sports/basketball">Basketball</a></li>
<li class="leaf menu-nav--sports-cricket"><a href="/sports/cricket">Cricket</a></li>
<li class="leaf menu-nav--sports-swimming"><a href="/sports/swimming">Swimming</a></li>
<li class="leaf menu-nav--sports-tennis"><a href="/sports/tennis">Tennis</a></li>
<li class="leaf menu-nav--sports-golf"><a href="/sports/golf">Golf</a></li>
<li class="leaf menu-nav--sports-racing"><a href="/sports/racing">Racing</a></li>
<li class="last leaf menu-nav--sports-others"><a href="/sports/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--entertainment main-section dropdown"><a href="/entertainment">Entertainment <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--entertainment-movies"><a href="/entertainment/movies">Movies</a></li>
<li class="leaf menu-nav--entertainment-music"><a href="/entertainment/music">Music</a></li>
<li class="leaf menu-nav--entertainment-tv"><a href="/entertainment/tv">TV</a></li>
<li class="leaf menu-nav--entertainment-star-style"><a href="/entertainment/star-style">Star Style</a></li>
<li class="last leaf menu-nav--entertainment-school-of-frock"><a href="/entertainment/school-frock">School of Frock</a></li>
</ul></li>
<li class="expanded menu-nav--lifestyle main-section dropdown"><a href="/lifestyle">Lifestyle <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--lifestyle-makan"><a href="/lifestyle/makan">Makan</a></li>
<li class="leaf menu-nav--lifestyle-hed-chef"><a href="/lifestyle/hed-chef">Hed Chef</a></li>
<li class="leaf menu-nav--lifestyle-weets-eats"><a href="/lifestyle/weets-eats">Weets Eats</a></li>
<li class="leaf menu-nav--lifestyle-health"><a href="/lifestyle/health">Health</a></li>
<li class="leaf menu-nav--lifestyle-tech"><a href="/lifestyle/tech">Tech</a></li>
<li class="leaf menu-nav--lifestyle-travel"><a href="/lifestyle/travel">Travel</a></li>
<li class="leaf menu-nav--lifestyle-fashion"><a href="/lifestyle/fashion">Fashion</a></li>
<li class="leaf menu-nav--lifestyle-shopping"><a href="/lifestyle/shopping">Shopping</a></li>
<li class="leaf menu-nav--lifestyle-biker-boy"><a href="/lifestyle/biker-boy">Biker Boy</a></li>
<li class="leaf menu-nav--lifestyle-celeb-chow"><a href="/lifestyle/celeb-chow">Celeb Chow</a></li>
<li class="last leaf menu-nav--lifestyle-others"><a href="/lifestyle/others">Others</a></li>
</ul></li>
<li class="leaf menu-nav--racing"><a href="/sports/racing">Racing</a></li>
<li class="leaf menu-nav--tip-off"><a href="/tipoffs">Your Tip-Offs</a></li>
<li class="last leaf menu-nav--read-epaper"><a href="http://epaper.tnp.sg/" target="_blank">Read E-Paper</a></li>
</ul>
</section>
<section id="block-menu-menu-footer-links" class="block block-menu footer-links clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="/contact-us">Contact TNP</a></li>
<li class="leaf"><a href="https://www.sphsubscription.com.sg/eshop/">Subscribe to TNP</a></li>
<li class="leaf"><a href="http://sph.com.sg/legal/sph_privacy.html">Privacy Statement</a></li>
<li class="leaf"><a href="http://sph.com.sg/legal/pdpa.html">Data Protection Policy</a></li>
<li class="leaf"><a href="http://sph.com.sg/legal/member_conditions.html">Member Terms &amp; Conditions</a></li>
<li class="last leaf"><a href="http://sph.com.sg/legal/website_tnc.html">Website Terms &amp; Conditions</a></li>
</ul>
</section>
<section id="block-block-2" class="block block-block copyright-block clearfix">

      
  SPH Digital News Copyright &copy; 2017  Singapore Press Holdings Ltd. Co. Regn No. 198402868E
</section>
<section id="block-dfp-topoverlay" class="block block-dfp clearfix">

      
  <div id="dfp-ad-topoverlay-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-topoverlay" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-topoverlay");
    });
  </script>
</div>
</div>
</section>
  </div>
          </div>
  </footer>
  <script type="text/javascript" src="/sites/default/files/advagg_js/js__hyQ4SVFAhk09nhgE-rJEIilbhRaPtyQMAXTpZSeQu7Y__wq2puKp_zS05m5teFy9G9tpMlgWPjbKx07iiR3AcZSw__5AkzK9aDlOpCold8GL2zaYHSaNqXkePdMlgF4HwFbss.js"></script>
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=1377487789239737";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
  </script>
<script type="text/javascript">
    (function() {
       var uxa = document.createElement("script"); uxa.type = "text/javascript"; uxa.async = true;
       uxa.src = "//purchase.uxarmy.com/assets/js/feedback-widget/widget.js";
       document.getElementsByTagName("head")[0].appendChild(uxa);
       uxa.onload = function() {
         fw('init', '1c0884ba-1d3f-4092-951d-4cc428f14d6a', '//purchase.uxarmy.com');
       };
    })();
</script>
</body>
</html>
