<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
<head>
  <link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
  <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
  <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
  <link rel="manifest" href="/manifest.json">
  <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#f58a1f">
  <meta name="apple-mobile-web-app-title" content="The New Paper">
  <meta name="application-name" content="The New Paper">
  <meta name="theme-color" content="#748995">
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<meta name="description" content="Tennis News - She was at the crossroads of her tennis career when she was diagnosed with Sjogren&#039;s Syndrome, a strength-sapping ailment, in 2011. Six years on and Venus Williams is on the cusp of reaching a third Grand Slam final of the year after finishing runner-up at the Australian... Read more at www.tnp.sg" />
<meta name="keywords" content="tennis, US OPEN, Venus Williams" />
<meta name="news_keywords" content="tennis, US OPEN, Venus Williams" />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.tnp.sg/sports/tennis/williams-glad-be-still-touching-lives-age-37" />
<link rel="shortlink" href="http://www.tnp.sg/node/55084" />
<meta property="fb:admins" content="100000848278455" />
<meta property="fb:app_id" content="1377487789239737" />
<meta property="fb:pages" content="39533052294" />
<meta property="og:site_name" content="The New Paper" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.tnp.sg/sports/tennis/williams-glad-be-still-touching-lives-age-37" />
<meta property="og:title" content="Williams glad to be still &#039;touching lives&#039; at the age of 37" />
<meta property="og:description" content="She was at the crossroads of her tennis career when she was diagnosed with Sjogren&#039;s Syndrome, a strength-sapping ailment, in 2011. Six years on and Venus Williams is on the cusp of reaching a third Grand Slam final of the year after finishing runner-up at the Australian..." />
<meta property="og:updated_time" content="2017-09-07T16:04:46+08:00" />
<meta property="og:image" content="http://www.tnp.sg/sites/default/files/styles/rl680/public/articles/2017/09/07/NP_20170907_VENUS07_1620132.jpg?itok=Ug6mFvSK" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thenewpaper" />
<meta name="twitter:creator" content="@thenewpaper" />
<meta name="twitter:url" content="http://www.tnp.sg/sports/tennis/williams-glad-be-still-touching-lives-age-37" />
<meta name="twitter:description" content="She was at the crossroads of her tennis career when she was diagnosed with Sjogren&#039;s Syndrome, a strength-sapping ailment, in..." />
<meta name="twitter:title" content="Williams glad to be still &#039;touching lives&#039; at the age of 37" />
<meta name="twitter:image" content="http://www.tnp.sg/sites/default/files/styles/rl680/public/articles/2017/09/07/NP_20170907_VENUS07_1620132.jpg?itok=Ug6mFvSK" />
<meta property="article:published_time" content="2017-09-07T06:00:00+08:00" />
<meta property="article:modified_time" content="2017-09-07T16:04:46+08:00" />
  <title>Williams glad to be still 'touching lives' at the age of 37, Latest Tennis News - The New Paper</title>
  <link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__lt8CHDawdz0A2QxkwsX7jN_AS0xUswYzYHODwxdPyuQ__FiOu-rnEJUeWnMbLYAx4KRoU2Oc20rvc8m95pqNRer4__5AkzK9aDlOpCold8GL2zaYHSaNqXkePdMlgF4HwFbss.css" media="all" />
  <script src="/sites/all/themes/custom/tnp2016/js/ads_checker.js"></script>
  <script src="http://ad.crwdcntrl.net/5/c=4343/pe=y/var=ccauds"></script>
  <!-- ATI START -->
<script src="//nexus.ensighten.com/sph/tnpprod/Bootstrap.js"></script>  <script type="text/javascript">
    if (typeof(ccauds) !== "undefined") {
      var lotameid = ccauds.Profile.pid;
    }else{
      var lotameid = '';
    }
    if( window.canRunAds === undefined ){
      var adblocker = 1;
    }else{
      var adblocker = 0;
    }
    var _data = {
      "level2": "9",
      "chapter1": "Tennis",
      "chapter2": "",
      "chapter3": "",
      "title": "Williams glad to be still _touching lives_ at the age of 37",
      "at": "",
      "ac": "",
      "mc": "",
      "np": "",
      "contenttype": "1",
      "pagination": "1",
      "author": "",
      "visitorcat": "1",
      "contentcat": "1",
      "lotameid": lotameid,
      "articleid": "55084",
      "adblocker": adblocker,
    }
  </script>
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
var gs_channels="no_category"; 
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
gsMetaTag = document.createElement("meta");gsMetaTag.id = "grapeshot";gsMetaTag.name = "grapeshot_tag";gsMetaTag.content = gs_channels;document.getElementsByTagName("head")[0].appendChild(gsMetaTag);
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__SQtAoncmMCAPhA-BhZ-6vu8mRO03KiEFJy6lfyThOMo__NtvFWmcjuPXC3rDe9A1S5We-KNiYT75X3ZTnTewTXxs__5AkzK9aDlOpCold8GL2zaYHSaNqXkePdMlgF4HwFbss.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];var isArticlePage = false;
if (typeof _data != 'undefined' && typeof _data.articleid != 'undefined' && _data.articleid != "") {
  isArticlePage = true;
}
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__9ici6QMeDS-cROq8R0RhuICsMGMP2wcJZNQQFsqQi44__hV7dljfYA6Pu0iFb87aBFJ-Nn4ErgYZaEvZ1xhD0gDQ__5AkzK9aDlOpCold8GL2zaYHSaNqXkePdMlgF4HwFbss.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["imu1"] = googletag.defineSlot("/5908/tnp/imu1/sports/tennis", [300, 250], "dfp-ad-imu1")
  .addService(googletag.pubads())
  .setTargeting("pos", "1")
  .setTargeting("tnptags", ["tennis","US OPEN","Venus Williams"])
  .setTargeting("tnparticleid", "55084");});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["imu2"] = googletag.defineSlot("/5908/tnp/imu2/sports/tennis", [[300, 250], [300, 600]], "dfp-ad-imu2")
  .addService(googletag.pubads())
  .setTargeting("pos", "1")
  .setTargeting("tnptags", ["tennis","US OPEN","Venus Williams"])
  .setTargeting("tnparticleid", "55084");});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["sponsored1"] = googletag.defineSlot("/5908/tnp/sponsored1/sports/tennis", 'fluid', "dfp-ad-sponsored1")
  .addService(googletag.pubads());});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["sponsored2"] = googletag.defineSlot("/5908/tnp/sponsored2/sports/tennis", 'fluid', "dfp-ad-sponsored2")
  .addService(googletag.pubads());});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["sponsored3"] = googletag.defineSlot("/5908/tnp/sponsored3/sports/tennis", 'fluid', "dfp-ad-sponsored3")
  .addService(googletag.pubads());});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["midarticlespecial"] = googletag.defineSlot("/5908/tnp/midarticlespecial/sports/tennis", [1, 1], "dfp-ad-midarticlespecial")
  .addService(googletag.pubads());});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping()
  .addSize([1024, 0], [[970, 90], [728, 90], [970, 250], [1, 1]])
  .addSize([740, 0], [728, 90])
  .addSize([480, 0], [320, 50])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["lb1"] = googletag.defineSlot("/5908/tnp/lb1/sports/tennis", [728, 90], "dfp-ad-lb1")
  .addService(googletag.pubads())
  .setTargeting("pos", "1")
  .setTargeting("tnptags", ["tennis","US OPEN","Venus Williams"])
  .setTargeting("tnparticleid", "55084")
  .defineSizeMapping(mapping);});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["topoverlay"] = googletag.defineSlot("/5908/tnp/topoverlay/sports/tennis", [1, 1], "dfp-ad-topoverlay")
  .addService(googletag.pubads());});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
googletag.cmd.push(function() {
  googletag.pubads().setTargeting("dfp_cc_id", window.lotame_id);
});
if(isArticlePage) { 
  googletag.pubads().setTargeting("gs_channels", gs_channels);
}
googletag.enableServices();});

//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__Fobs3ckjjjaxlIyrPRJLMKmafzThM88S3JhvQfdurrE__j2FwByYiNnToYCb0GpoEAnDjwCp1uu-bvzHrXgC9yXQ__5AkzK9aDlOpCold8GL2zaYHSaNqXkePdMlgF4HwFbss.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-22655259-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__yf-eyKZoQUgYAenbL4lQGiLocoUFl_tlLHj9NC-O_Ww__b4nARBkhX14OSMjncCC_RHnN1mlGRu1tjSsvi0z56zw__5AkzK9aDlOpCold8GL2zaYHSaNqXkePdMlgF4HwFbss.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"tnp2016","theme_token":"q5Wi98Q2xBDfF2k8i-6RRhTERRKybXhsDSX4w9_PS5M","css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/contrib\/tabledragextra\/tabledragextra.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/entity_embed\/css\/entity_embed.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/all\/themes\/custom\/tnp2016\/css\/style.css":1,"sites\/all\/themes\/custom\/tnp2016\/css\/node.css":1,"sites\/all\/themes\/custom\/tnp2016\/css\/article.css":1},"js":{"sites\/all\/modules\/contrib\/browserclass\/browserclass.js":1,"sites\/all\/themes\/contrib\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.10\/jquery.js":1,"misc\/jquery.once.js":1,"http:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/custom\/sph_cms\/js\/borealis.js":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"sites\/all\/modules\/contrib\/field_group\/field_group.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/affix.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/alert.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/button.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/carousel.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/collapse.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/dropdown.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/modal.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/tooltip.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/popover.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/scrollspy.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/tab.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/transition.js":1,"sites\/all\/themes\/custom\/tnp2016\/js\/js-webshim\/minified\/polyfiller.js":1,"sites\/all\/themes\/custom\/tnp2016\/js\/tnp2016.js":1}},"better_exposed_filters":{"views":{"substories":{"displays":{"substory_view":{"filters":[]}}},"articles":{"displays":{"top_stories":{"filters":[]},"story_card_biglink_box":{"filters":[]}}},"trending":{"displays":{"block":{"filters":[]}}}}},"field_group":{"html-element":"media_portrait_with_caption","div":"article_default"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"clientsideValidation":{"general":{"months":{"January":1,"Jan":1,"February":2,"Feb":2,"March":3,"Mar":3,"April":4,"Apr":4,"May":5,"June":6,"Jun":6,"July":7,"Jul":7,"August":8,"Aug":8,"September":9,"Sep":9,"October":10,"Oct":10,"November":11,"Nov":11,"December":12,"Dec":12}}},"bootstrap":{"anchorsFix":"0","anchorsSmoothScrolling":"0","formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});
//--><!]]>
</script>

</head>
<body  class="html not-front not-logged-in no-sidebars page-node page-node- page-node-55084 node-type-article context-sports">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="masthead">
  <header id="navbar" role="banner" class="navbar container navbar-default">
    <div class="container">
      <div class="navbar-header">
                  <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-main" data-parent="#navbar" aria-expanded="false">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
          </button>
        
                  <a class="logo navbar-btn" href="/" title="Home">
            <img src="http://www.tnp.sg/sites/all/themes/custom/tnp2016/images/tnp-logo.svg" alt="Home" />
          </a>
        
                  <a class="name navbar-brand sr-only" href="/" title="Home">The New Paper</a>
        
          <button type="button" class="search-toggle collapsed" data-toggle="collapse" data-target="#searchbar" data-parent="#navbar" aria-expanded="false">
            <span class="sr-only">Search The New Paper</span>
          </button>

      </div>

              <div class="navbar-collapse collapse" id="navbar-collapse-main">
          <nav role="navigation">
                          <ul class="menu nav navbar-nav"><li class="first leaf visible-xs-block"><a href="/">Home</a></li>
<li class="expanded menu-nav--news main-section dropdown"><a href="/news">News <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--news-singapore"><a href="/news/singapore">Singapore</a></li>
<li class="leaf menu-nav--news-world"><a href="/news/world">World</a></li>
<li class="leaf menu-nav--business"><a href="/news/business">Business</a></li>
<li class="leaf menu-nav--news-views"><a href="/news/views">Views</a></li>
<li class="leaf menu-nav--news-backstage"><a href="/news/backstage">Backstage</a></li>
<li class="last leaf menu-nav--news-others"><a href="/news/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--sports main-section dropdown"><a href="/sports">Sports <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--sports-football"><a href="/sports/football">Football</a></li>
<li class="leaf menu-nav--sports-singapore-football"><a href="/sports/singapore-football">Singapore Football</a></li>
<li class="leaf menu-nav--sports-team-singapore"><a href="/sports/team-singapore">Team Singapore</a></li>
<li class="leaf menu-nav--sports-school-sports"><a href="/sports/school-sports">School Sports</a></li>
<li class="leaf menu-nav--sports-athletics"><a href="/sports/athletics">Athletics</a></li>
<li class="leaf menu-nav--sports-basketball"><a href="/sports/basketball">Basketball</a></li>
<li class="leaf menu-nav--sports-cricket"><a href="/sports/cricket">Cricket</a></li>
<li class="leaf menu-nav--sports-swimming"><a href="/sports/swimming">Swimming</a></li>
<li class="leaf menu-nav--sports-tennis"><a href="/sports/tennis">Tennis</a></li>
<li class="leaf menu-nav--sports-golf"><a href="/sports/golf">Golf</a></li>
<li class="leaf menu-nav--sports-racing"><a href="/sports/racing">Racing</a></li>
<li class="last leaf menu-nav--sports-others"><a href="/sports/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--entertainment main-section dropdown"><a href="/entertainment">Entertainment <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--entertainment-movies"><a href="/entertainment/movies">Movies</a></li>
<li class="leaf menu-nav--entertainment-music"><a href="/entertainment/music">Music</a></li>
<li class="leaf menu-nav--entertainment-tv"><a href="/entertainment/tv">TV</a></li>
<li class="leaf menu-nav--entertainment-star-style"><a href="/entertainment/star-style">Star Style</a></li>
<li class="last leaf menu-nav--entertainment-school-of-frock"><a href="/entertainment/school-frock">School of Frock</a></li>
</ul></li>
<li class="expanded menu-nav--lifestyle main-section dropdown"><a href="/lifestyle">Lifestyle <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--lifestyle-makan"><a href="/lifestyle/makan">Makan</a></li>
<li class="leaf menu-nav--lifestyle-hed-chef"><a href="/lifestyle/hed-chef">Hed Chef</a></li>
<li class="leaf menu-nav--lifestyle-weets-eats"><a href="/lifestyle/weets-eats">Weets Eats</a></li>
<li class="leaf menu-nav--lifestyle-health"><a href="/lifestyle/health">Health</a></li>
<li class="leaf menu-nav--lifestyle-tech"><a href="/lifestyle/tech">Tech</a></li>
<li class="leaf menu-nav--lifestyle-travel"><a href="/lifestyle/travel">Travel</a></li>
<li class="leaf menu-nav--lifestyle-fashion"><a href="/lifestyle/fashion">Fashion</a></li>
<li class="leaf menu-nav--lifestyle-shopping"><a href="/lifestyle/shopping">Shopping</a></li>
<li class="leaf menu-nav--lifestyle-biker-boy"><a href="/lifestyle/biker-boy">Biker Boy</a></li>
<li class="leaf menu-nav--lifestyle-celeb-chow"><a href="/lifestyle/celeb-chow">Celeb Chow</a></li>
<li class="last leaf menu-nav--lifestyle-others"><a href="/lifestyle/others">Others</a></li>
</ul></li>
<li class="leaf menu-nav--racing"><a href="/sports/racing">Racing</a></li>
<li class="leaf menu-nav--tip-off"><a href="/tipoffs">Your Tip-Offs</a></li>
<li class="last leaf menu-nav--read-epaper"><a href="http://epaper.tnp.sg/" target="_blank">Read E-Paper</a></li>
</ul>                                      <ul class="menu nav navbar-nav secondary"><li class="first leaf"><a href="/tag/m-contest">Contests</a></li>
<li class="leaf"><a href="/team">Team</a></li>
<li class="last leaf"><a href="http://www.sphsubscription.com.sg/eshop/">Deliver TNP</a></li>
</ul>                                  </nav>
        </div>
        <form class="searchbar-form collapse" action="/sitesearch/" method="get" role="search" id="searchbar">
          <div class="form-group">
            <input type="text" name="key" class="form-control" placeholder="Search The New Paper">
            <button type="reset" class="btn btn-default">Reset</button>
            <button type="submit" class="btn btn-default">Search</button>
          </div>
        </form>

          </div>
      <div class="region region-header">
    <section id="block-block-4" class="block block-block clearfix">

      
  <!-- top bar //-->
</section>
  </div>
  </header>
  <div class="subnavigation">
     <div class="container">
        <nav class="trending-subnav">
            <div class="region region-subnavigation">
    <section id="block-views-trending-block" class="block block-views block-trending clearfix">

        <h2 class="block-title">Trending</h2>
    
  <div class="view view-trending view-id-trending view-display-id-block view-dom-id-6913bd2e7e8653cd1c073e88cf9e7edf">
        
  
  
      <div class="view-content">
        <div>
      
          <ul><li><a href="/tag/tnpnewface17" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">tnpnewface17</a></li>
<li><a href="/tag/court" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">court</a></li>
</ul>    </div>
    </div>
  
  
  
  
  
  
</div>
</section>
  </div>
                  </nav>
    </div>
  </div>

  <div class="ad-bar">
      <div class="region region-ad-bar">
    <section id="block-dfp-lb1" class="block block-dfp ad leaderboard clearfix">

      
  <div id="dfp-ad-lb1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-lb1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-lb1");
    });
  </script>
</div>
</div>
</section>
  </div>
  </div>

</div>

<div class="main-container container">

  <header role="banner" id="page-header">
    
  </header>

  <div class="row">

    <section class="col-sm-12">
                  <a id="main-content"></a>
                                                                <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">

      
  

<article  about="/sports/tennis/williams-glad-be-still-touching-lives-age-37" typeof="schema:NewsArticle sioc:Item foaf:Document" class="node node-article article-media-on-display article-media-portrait view-mode-article_default  article-has-media">
    <div class="row">
    <div class="col-sm-12 ">
      <div class="story--web-category"><a href="/sports/tennis" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Tennis</a></div><h1 class="story-headline">Williams glad to be still &#039;touching lives&#039; at the age of 37</h1><div class="article-row row"><div class="content-block col-md-8"><div class="slide media-wrapper main-carousel" id="article-carousel"><div class="media-group carousel-inner" role="listbox"><div class="item"><div  class="ds-1col file file-image file-image-jpeg view-mode-media_portrait_with_caption clearfix">

  
  <figure itemprop="image" class="group-media-frame portrait-frame field-group-html-element"><img typeof="foaf:Image" class="img-responsive" src="http://www.tnp.sg/sites/default/files/styles/large-portrait/public/articles/2017/09/07/NP_20170907_VENUS07_1620132.jpg?itok=8ta4SJBB" width="520" height="780" alt="Great champions can &amp;#039;touch lives&amp;#039;" /><figcaption class="group-media-caption field-group-html-element"><span class="caption-text">Venus won the last of her seven Grand Slam titles at Wimbledon in 2008. </span><span class="caption-credit">PHOTO: AFP</span></figcaption></figure></div>

</div></div></div><h3 class="standfirst"  property="">Williams proves that she can still be an inspiration to others at the age of 37</h3><div class="byline-block-with-photo"><div class="report-details"><div class="story--published-date field field-name-post-date field-type-ds field-label-hidden" >Sep 07, 2017 06:00 am</div></div></div><ul class="post-actions">
<li class="post-facebook-share" data-href="http://www.tnp.sg/sports/tennis/williams-glad-be-still-touching-lives-age-37"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.tnp.sg/sports/tennis/williams-glad-be-still-touching-lives-age-37&amp;src=sdkpreparse" title="Share on Facebook" target="_blank" ><span>Share on Facebook</span></a></li>
<li class="post-twitter-share"><a href="https://twitter.com/share?url=http://www.tnp.sg/sports/tennis/williams-glad-be-still-touching-lives-age-37&via=thenewpaper,&hashtags=readOnTNP&text=Williams glad to be still &#039;touching lives&#039; at the age of 37" target="_blank" title="Share on Twitter" ><span>Share on Twitter</span></a></li>
<li class="post-whatsapp-share hidden"><a href="whatsapp://send?text=Williams glad to be still &#039;touching lives&#039; at the age of 37 - http://www.tnp.sg/sports/tennis/williams-glad-be-still-touching-lives-age-37" title="Share on WhatsApp" ><span>Share on WhatsApp</span></a></li>
<li class="post-email-share"><a href="mailto:?subject=Williams glad to be still &#039;touching lives&#039; at the age of 37&body=Williams glad to be still &#039;touching lives&#039; at the age of 37%0A%0Ahttp://www.tnp.sg/sports/tennis/williams-glad-be-still-touching-lives-age-37%0A" data-post-title="Williams glad to be still &#039;touching lives&#039; at the age of 37" data-post-url="http://www.tnp.sg/sports/tennis/williams-glad-be-still-touching-lives-age-37" title="E-mail this article" ><span>E-mail this article</span></a></li>
<li class="share-count"><span class="share-count-figure" data-url="http://www.tnp.sg/sports/tennis/williams-glad-be-still-touching-lives-age-37" data-count="" >0</span> Shares</li>
</ul><div class="body-copy"  property="content:encoded">

<p class="lead">She was at the crossroads of her tennis career when she was diagnosed with Sjogren's Syndrome, a strength-sapping ailment, in 2011.</p>

<p>Six years on and Venus Williams is on the cusp of reaching a third Grand Slam final of the year after finishing runner-up at the Australian Open and Wimbledon.</p>

<p>The 37-year-old American defeated Petra Kvitova of the Czech Republic 6-3, 3-6, 7-6 (7/2) in the quarter-finals yesterday morning (Singapore time) to become the oldest US Open semi-finalist and the oldest in any Grand Slam since Martina Navratilova in 1994 at Wimbledon.</p>

<p>If she beats compatriot Sloane Stephens tomorrow morning to reach Saturday's final, Williams will reach her third Slam final of the year, a feat she last achieved in 2002.</p>

<h2>STILL LIVING HER DREAM</h2>

<p>"Early 2000s, I had perfect health. It was great. I loved it," said ninth seed Williams, who hopes compatriots Coco Vandeweghe and Madison Keys will join her and Stephens in the semi-finals.</p>
<div class="mid-article-ad-block"><section id="block-dfp-midarticlespecial" class="block block-dfp clearfix">

      
  <div id="dfp-ad-midarticlespecial-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-midarticlespecial" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-midarticlespecial");
    });
  </script>
</div>
</div>
</section>
</div>

<p>"I was fortunate to have that moment in my life and, now, I'm still living my dream, and it's amazing."</p>
<div class="big-link-block"><section id="block-views-articles-story-card-biglink-box" class="block block-views clearfix">

      
  <div class="view view-articles view-id-articles view-display-id-story_card_biglink_box view-dom-id-d82b1ca2598e41d3e86de2c8fbf26455">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last story-card-c">
    <div  about="/sports/tennis/spaniard-busta-happy-play-nadals-shadow" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-sports card-layout article-has-media clearfix">

  
  <div class="card clearfix"><div class="card-media"><div class="field field-name-field-media"><div id="file-88040" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="http://www.tnp.sg/sports/tennis/spaniard-busta-happy-play-nadals-shadow"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2017/09/07/NP_20170907_MENTEN07_1620146.jpg?itok=qr3UVmg4, 281: /sites/default/files/styles/rl380/public/articles/2017/09/07/NP_20170907_MENTEN07_1620146.jpg?itok=BUCSGEYE, 381: /sites/default/files/styles/rl480/public/articles/2017/09/07/NP_20170907_MENTEN07_1620146.jpg?itok=aCkBgyfh, 481: /sites/default/files/styles/rl580/public/articles/2017/09/07/NP_20170907_MENTEN07_1620146.jpg?itok=DvW0UVxM, 581: /sites/default/files/styles/rl680/public/articles/2017/09/07/NP_20170907_MENTEN07_1620146.jpg?itok=sUfhCtt2, 681: /sites/default/files/styles/rl780/public/articles/2017/09/07/NP_20170907_MENTEN07_1620146.jpg?itok=LMWjAjhq, 781: http://www.tnp.sg/sites/default/files/styles/large/public/articles/2017/09/07/NP_20170907_MENTEN07_1620146.jpg?itok=Os0xhf7w, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="http://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2017/09/07/NP_20170907_MENTEN07_1620146.jpg?itok=qr3UVmg4" width="280" height="187" alt="Spaniard Busta happy  to play in Nadal&amp;#039;s shadow" /></a></div>

  
</div>
</div></div><div class="card-block"><div class="card-sub-title"><a href="/sports/tennis" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Tennis</a></div><h2 class="card-title"><a href="http://www.tnp.sg/sports/tennis/spaniard-busta-happy-play-nadals-shadow">Spaniard Busta happy to play in Nadal's shadow</a></h2></div><div class="card-footer"><time>Sep 07, 2017</time></div></div></div>

  </div>
    </div>
  
  
  
  
  
  
</div>
</section>
</div>

<p>After she was diagnosed with Sjogren's Syndrome, it took the seven-time Major champion five years before she managed to reach another Grand Slam semi-final.</p>

<p>"I don't accept limitations. So it took a while to accept some limitations," Williams said.</p>

<p>"But it doesn't mean that the glass is half empty. I saw it as half full. Whatever I had, I had to do the best I could with that."</p>

<p>Williams pondered how many WTA players have had to overcome setbacks and return to champion form and the inspiration it can provide.</p>

<p>"Sport is a little microcosm of life and it shows the human spirit, just being out there on the court, fighting against all odds. If you're down, you keep going," said Williams, who is set to jump into the top five in the world rankings for the first time since January 2011.</p>

<p>"Great champions came back from injuries or circumstances they could never have planned for. It's very encouraging for people to watch... You never know whose life you'll touch just by being your best."</p>

<p>Now in the twilight of an illustrious career, the opportunities Williams lives for are not supposed to come around as often as they once did.</p>

<p>But she battled and grabbed her chances when they came yesterday morning, capitalising on just enough of them to secure the win over Kvitova.</p>

<p>"Sometimes you have opportunities and sometimes you take them, but it's not like you get opportunity after opportunity after opportunity in these sorts of matches," said Williams, whose last Grand Slam title came at Wimbledon in 2008.</p>

<p>"You have to take the ones you have."</p>

<p>Meanwhile, Kvitova admitted after her loss to Williams that she might never win another Grand Slam title again.</p>

<p>"I'm glad that I am still able to compete on a high level against the top players," said Kvitova, the 2011 and 2014 Wimbledon champion.</p>

<p>"I'm not sure about winning Grand Slams. Of course, that's why I'm playing tennis... Is a big motivation.</p>

<p>"But I'm grounded and I know it's a lot of work. This was a quarter-final, but I know how tough it is to win a Grand Slam.</p>

<p>"It was pretty close but, pretty far, as well." <cite>- WIRE SERVICES</cite></p>

<hr>
<h2>WHAT'S GONE</h2>

<p><strong>Men's singles quarter-finals</strong></p>

<ul>
<li>Kevin Anderson (x28) bt Sam Querrey (x17) 7-6 (7/5), 6-7 (9/11), 6-3, 7-6 (9/7)</li>
	<li>Pablo Carreno Busta (x12) bt Diego Schwartzman (x29) 6-4, 6-4, 6-2</li>
</ul>
<p><strong>Women's singles quarter-finals</strong></p>

<ul>
<li>Venus Williams (x9) bt Petra Kvitova (x13) 6-3, 3-6, 7-6 (7/2)</li>
	<li>Sloane Stephens bt Anastasija Sevastova (x16) 6-3, 3-6, 7-6 (7/4)</li>
</ul>

</div><div class="ad imu-ad pad-bottom"><section id="block-dfp-imu1" class="block block-dfp clearfix">

      
  <div id="dfp-ad-imu1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-imu1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-imu1");
    });
  </script>
</div>
</div>
</section>
</div><div class="story--keyword"><a href="/tag/tennis" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">tennis</a><a href="/tag/us-open" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">US OPEN</a><a href="/tag/venus-williams" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Venus Williams</a></div><div class="footer-buttons"><ul class="post-actions">
<li class="post-facebook-share" data-href="http://www.tnp.sg/sports/tennis/williams-glad-be-still-touching-lives-age-37"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.tnp.sg/sports/tennis/williams-glad-be-still-touching-lives-age-37&amp;src=sdkpreparse" title="Share on Facebook" target="_blank" ><span>Share on Facebook</span></a></li>
<li class="post-twitter-share"><a href="https://twitter.com/share?url=http://www.tnp.sg/sports/tennis/williams-glad-be-still-touching-lives-age-37&via=thenewpaper&hashtags=readOnTNP&text=Williams glad to be still &#039;touching lives&#039; at the age of 37" target="_blank" title="Share on Twitter" ><span>Share on Twitter</span></a></li>
<li class="post-whatsapp-share hidden"><a href="whatsapp://send?text=Williams glad to be still &#039;touching lives&#039; at the age of 37 - http://www.tnp.sg/sports/tennis/williams-glad-be-still-touching-lives-age-37" title="Share on WhatsApp" ><span>Share on WhatsApp</span></a></li>
<li class="post-email-share"><a href="mailto:?subject=Williams glad to be still &#039;touching lives&#039; at the age of 37&body=Williams glad to be still &#039;touching lives&#039; at the age of 37%0A%0Ahttp://www.tnp.sg/sports/tennis/williams-glad-be-still-touching-lives-age-37%0A" data-post-title="Williams glad to be still &#039;touching lives&#039; at the age of 37" data-post-url="http://www.tnp.sg/sports/tennis/williams-glad-be-still-touching-lives-age-37" title="E-mail this article" ><span>E-mail this article</span></a></li>
<!--li class="share-count"><span class="share-count-figure" data-url="http://www.tnp.sg/sports/tennis/williams-glad-be-still-touching-lives-age-37" data-count="" >0</span> Shares</li-->
</ul><ul class="newslink-buttons">
    <li>
	<a href="http://newslink.asiaone.com/ips/NewsPostEnquiryRequest.action?publication=NP&date=09/07/2017&title=Williams glad to be still &#039;touching lives&#039; at the age of 37" target="_blank">
		<img  alt="Newslink -  Purchase this article for republication" src="http://creative.asiaone.com/2016/IA/newsmine_web_160524/Logo_FA/newspost_184x40_english.png" />
	</a>
    </li>
    <li>
	<a href="https://eventreg.asiaone.com/register/newsmine?publication=NP&date=09/07/2017&title=Williams glad to be still &#039;touching lives&#039; at the age of 37" target="_blank">
		<img alt="Newsmine -  Purchase this article as keepsake" src="http://creative.asiaone.com/2016/IA/newsmine_web_160524/Logo_FA/newsmine_190x40_english.png" />
	</a>
    </li>
</ul></div></div><aside class="group-aside col-md-4"><div class="ad imu-ad pad-bottom"><section id="block-dfp-imu2" class="block block-dfp clearfix">

      
  <div id="dfp-ad-imu2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-imu2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-imu2");
    });
  </script>
</div>
</div>
</section>
</div><div class="top-stories-aside story-card-i pane"><h4 class="label-above">Top Stories this Month</h4><section id="block-views-articles-top-stories" class="block block-views clearfix">

      
  <div class="view view-articles view-id-articles view-display-id-top_stories view-dom-id-345c32bc1d030100e6cc31c8e4d139e8">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div  about="/news/singapore/cool-stunts-get-parkour-youth-hot-water-town-council" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-news card-layout article-has-media clearfix">

  
  <div class="card clearfix"><div class="card-media"><div class="field field-name-field-media"><div id="file-87746" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="http://www.tnp.sg/news/singapore/cool-stunts-get-parkour-youth-hot-water-town-council"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/np_20170902_dsjump02-kby_161751722.jpg?itok=uGiOYU--, 281: /sites/default/files/styles/rl380/public/np_20170902_dsjump02-kby_161751722.jpg?itok=3_hPkmng, 381: /sites/default/files/styles/rl480/public/np_20170902_dsjump02-kby_161751722.jpg?itok=WE1j1LNW, 481: /sites/default/files/styles/rl580/public/np_20170902_dsjump02-kby_161751722.jpg?itok=FATV1TUs, 581: /sites/default/files/styles/rl680/public/np_20170902_dsjump02-kby_161751722.jpg?itok=r8x8paob, 681: /sites/default/files/styles/rl780/public/np_20170902_dsjump02-kby_161751722.jpg?itok=Py1Ftj03, 781: http://www.tnp.sg/sites/default/files/styles/large/public/np_20170902_dsjump02-kby_161751722.jpg?itok=2A12TkMv, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="http://www.tnp.sg/sites/default/files/styles/rl280/public/np_20170902_dsjump02-kby_161751722.jpg?itok=uGiOYU--" width="280" height="187" /></a></div>

  
</div>
</div></div><div class="card-block"><div class="card-sub-title"><a href="/news/singapore" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Singapore</a></div><h2 class="card-title"><a href="http://www.tnp.sg/news/singapore/cool-stunts-get-parkour-youth-hot-water-town-council">'Cool' stunts get parkour youth in hot water</a></h2></div><div class="card-footer"><time>Sep 02, 2017</time></div></div></div>

  </div>
  <div class="views-row views-row-2 views-row-even">
    <div  about="/news/singapore/remedy-indigestion-lands-man-icu" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-news card-layout article-has-media clearfix">

  
  <div class="card clearfix"><div class="card-media"><div class="field field-name-field-media"><div id="file-87798" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="http://www.tnp.sg/news/singapore/remedy-indigestion-lands-man-icu"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2017/09/04/NP_20170904_TMDRINK04_1618102.jpg?itok=xrGQmuGM, 281: /sites/default/files/styles/rl380/public/articles/2017/09/04/NP_20170904_TMDRINK04_1618102.jpg?itok=O4fh2TRX, 381: /sites/default/files/styles/rl480/public/articles/2017/09/04/NP_20170904_TMDRINK04_1618102.jpg?itok=9Q896_pk, 481: /sites/default/files/styles/rl580/public/articles/2017/09/04/NP_20170904_TMDRINK04_1618102.jpg?itok=2K-2DZb9, 581: /sites/default/files/styles/rl680/public/articles/2017/09/04/NP_20170904_TMDRINK04_1618102.jpg?itok=_j16c3hR, 681: /sites/default/files/styles/rl780/public/articles/2017/09/04/NP_20170904_TMDRINK04_1618102.jpg?itok=K4-Cm-mz, 781: http://www.tnp.sg/sites/default/files/styles/large/public/articles/2017/09/04/NP_20170904_TMDRINK04_1618102.jpg?itok=MsWNHk1L, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="http://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2017/09/04/NP_20170904_TMDRINK04_1618102.jpg?itok=xrGQmuGM" width="280" height="187" alt="Remedy for indigestion lands man in intensive care for three days" /></a></div>

  
</div>
</div></div><div class="card-block"><div class="card-sub-title"><a href="/news/singapore" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Singapore</a></div><h2 class="card-title"><a href="http://www.tnp.sg/news/singapore/remedy-indigestion-lands-man-icu">Remedy for indigestion lands man in ICU</a></h2></div><div class="card-footer"><time>Sep 04, 2017</time></div></div></div>

  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
    <div  about="/news/singapore/agents-plan-boycott-propertyguru" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-news card-layout article-has-media clearfix">

  
  <div class="card clearfix"><div class="card-media"><div class="field field-name-field-media"><div id="file-87870" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="http://www.tnp.sg/news/singapore/agents-plan-boycott-propertyguru"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2017/09/05/NP_20170905_RAYAGEN05_1618910.jpg?itok=37SxI7_8, 281: /sites/default/files/styles/rl380/public/articles/2017/09/05/NP_20170905_RAYAGEN05_1618910.jpg?itok=HqFgvXeh, 381: /sites/default/files/styles/rl480/public/articles/2017/09/05/NP_20170905_RAYAGEN05_1618910.jpg?itok=0VOR6PNo, 481: /sites/default/files/styles/rl580/public/articles/2017/09/05/NP_20170905_RAYAGEN05_1618910.jpg?itok=asyf8R-l, 581: /sites/default/files/styles/rl680/public/articles/2017/09/05/NP_20170905_RAYAGEN05_1618910.jpg?itok=mOqxmn2Z, 681: /sites/default/files/styles/rl780/public/articles/2017/09/05/NP_20170905_RAYAGEN05_1618910.jpg?itok=LRGR6zCe, 781: http://www.tnp.sg/sites/default/files/styles/large/public/articles/2017/09/05/NP_20170905_RAYAGEN05_1618910.jpg?itok=BYwwV-wh, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="http://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2017/09/05/NP_20170905_RAYAGEN05_1618910.jpg?itok=37SxI7_8" width="280" height="187" alt="Agents plan to boycott PropertyGuru" /></a></div>

  
</div>
</div></div><div class="card-block"><div class="card-sub-title"><a href="/news/singapore" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Singapore</a></div><h2 class="card-title"><a href="http://www.tnp.sg/news/singapore/agents-plan-boycott-propertyguru">Agents plan to boycott PropertyGuru</a></h2></div><div class="card-footer"><time>Sep 05, 2017</time></div></div></div>

  </div>
    </div>
  
  
  
  
  
  
</div>
</section>
</div><div class="pad-bottom"><div class="OUTBRAIN" data-src="http://www.tnp.sg/sports/tennis/williams-glad-be-still-touching-lives-age-37" data-widget-id="SB_2" data-ob-template="TheNewPaper"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script></div><div class="pad-bottom"><section id="block-dfp-sponsored1" class="block block-dfp clearfix">

      
  <div id="dfp-ad-sponsored1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-sponsored1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-sponsored1");
    });
  </script>
</div>
</div>
</section>
</div><div class="pad-bottom"><section id="block-dfp-sponsored2" class="block block-dfp clearfix">

      
  <div id="dfp-ad-sponsored2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-sponsored2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-sponsored2");
    });
  </script>
</div>
</div>
</section>
</div><div class="pad-bottom"><section id="block-dfp-sponsored3" class="block block-dfp clearfix">

      
  <div id="dfp-ad-sponsored3-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-sponsored3" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-sponsored3");
    });
  </script>
</div>
</div>
</section>
</div></aside></div>    </div>
  </div>
</article>


<!-- Needed to activate display suite support on forms -->

</section>
  </div>
    </section>

  </div>
</div>

  <footer class="footer site-footer">
    <div class="container">

      <div class="navbar-footer">
              <a class="logo navbar-btn" href="/" title="Home">
          <img src="/sites/all/themes/custom/tnp2016/images/tnp-logo-white.svg" alt="Home" />
        </a>
            </div>

                <div class="region region-footer">
    <section id="block-menu-menu-secondary-menu" class="block block-menu footer-secondary-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="/tag/m-contest">Contests</a></li>
<li class="leaf"><a href="/team">Team</a></li>
<li class="last leaf"><a href="http://www.sphsubscription.com.sg/eshop/">Deliver TNP</a></li>
</ul>
</section>
<section id="block-system-main-menu" class="block block-system footer-main-menu block-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf visible-xs-block"><a href="/">Home</a></li>
<li class="expanded menu-nav--news main-section dropdown"><a href="/news">News <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--news-singapore"><a href="/news/singapore">Singapore</a></li>
<li class="leaf menu-nav--news-world"><a href="/news/world">World</a></li>
<li class="leaf menu-nav--business"><a href="/news/business">Business</a></li>
<li class="leaf menu-nav--news-views"><a href="/news/views">Views</a></li>
<li class="leaf menu-nav--news-backstage"><a href="/news/backstage">Backstage</a></li>
<li class="last leaf menu-nav--news-others"><a href="/news/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--sports main-section dropdown"><a href="/sports">Sports <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--sports-football"><a href="/sports/football">Football</a></li>
<li class="leaf menu-nav--sports-singapore-football"><a href="/sports/singapore-football">Singapore Football</a></li>
<li class="leaf menu-nav--sports-team-singapore"><a href="/sports/team-singapore">Team Singapore</a></li>
<li class="leaf menu-nav--sports-school-sports"><a href="/sports/school-sports">School Sports</a></li>
<li class="leaf menu-nav--sports-athletics"><a href="/sports/athletics">Athletics</a></li>
<li class="leaf menu-nav--sports-basketball"><a href="/sports/basketball">Basketball</a></li>
<li class="leaf menu-nav--sports-cricket"><a href="/sports/cricket">Cricket</a></li>
<li class="leaf menu-nav--sports-swimming"><a href="/sports/swimming">Swimming</a></li>
<li class="leaf menu-nav--sports-tennis"><a href="/sports/tennis">Tennis</a></li>
<li class="leaf menu-nav--sports-golf"><a href="/sports/golf">Golf</a></li>
<li class="leaf menu-nav--sports-racing"><a href="/sports/racing">Racing</a></li>
<li class="last leaf menu-nav--sports-others"><a href="/sports/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--entertainment main-section dropdown"><a href="/entertainment">Entertainment <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--entertainment-movies"><a href="/entertainment/movies">Movies</a></li>
<li class="leaf menu-nav--entertainment-music"><a href="/entertainment/music">Music</a></li>
<li class="leaf menu-nav--entertainment-tv"><a href="/entertainment/tv">TV</a></li>
<li class="leaf menu-nav--entertainment-star-style"><a href="/entertainment/star-style">Star Style</a></li>
<li class="last leaf menu-nav--entertainment-school-of-frock"><a href="/entertainment/school-frock">School of Frock</a></li>
</ul></li>
<li class="expanded menu-nav--lifestyle main-section dropdown"><a href="/lifestyle">Lifestyle <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--lifestyle-makan"><a href="/lifestyle/makan">Makan</a></li>
<li class="leaf menu-nav--lifestyle-hed-chef"><a href="/lifestyle/hed-chef">Hed Chef</a></li>
<li class="leaf menu-nav--lifestyle-weets-eats"><a href="/lifestyle/weets-eats">Weets Eats</a></li>
<li class="leaf menu-nav--lifestyle-health"><a href="/lifestyle/health">Health</a></li>
<li class="leaf menu-nav--lifestyle-tech"><a href="/lifestyle/tech">Tech</a></li>
<li class="leaf menu-nav--lifestyle-travel"><a href="/lifestyle/travel">Travel</a></li>
<li class="leaf menu-nav--lifestyle-fashion"><a href="/lifestyle/fashion">Fashion</a></li>
<li class="leaf menu-nav--lifestyle-shopping"><a href="/lifestyle/shopping">Shopping</a></li>
<li class="leaf menu-nav--lifestyle-biker-boy"><a href="/lifestyle/biker-boy">Biker Boy</a></li>
<li class="leaf menu-nav--lifestyle-celeb-chow"><a href="/lifestyle/celeb-chow">Celeb Chow</a></li>
<li class="last leaf menu-nav--lifestyle-others"><a href="/lifestyle/others">Others</a></li>
</ul></li>
<li class="leaf menu-nav--racing"><a href="/sports/racing">Racing</a></li>
<li class="leaf menu-nav--tip-off"><a href="/tipoffs">Your Tip-Offs</a></li>
<li class="last leaf menu-nav--read-epaper"><a href="http://epaper.tnp.sg/" target="_blank">Read E-Paper</a></li>
</ul>
</section>
<section id="block-menu-menu-footer-links" class="block block-menu footer-links clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="/contact-us">Contact TNP</a></li>
<li class="leaf"><a href="https://www.sphsubscription.com.sg/eshop/">Subscribe to TNP</a></li>
<li class="leaf"><a href="http://www.sph.com.sg/" target="_blank">About SPH</a></li>
<li class="leaf"><a href="http://sph.com.sg/legal/sph_privacy.html">Privacy Statement</a></li>
<li class="leaf"><a href="http://sph.com.sg/legal/pdpa.html">Data Protection Policy</a></li>
<li class="leaf"><a href="http://sph.com.sg/legal/member_conditions.html">Member Terms &amp; Conditions</a></li>
<li class="last leaf"><a href="http://sph.com.sg/legal/website_tnc.html">Website Terms &amp; Conditions</a></li>
</ul>
</section>
<section id="block-block-2" class="block block-block copyright-block clearfix">

      
  SPH Digital News Copyright &copy; 2017  Singapore Press Holdings Ltd. Co. Regn No. 198402868E
</section>
<section id="block-dfp-topoverlay" class="block block-dfp clearfix">

      
  <div id="dfp-ad-topoverlay-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-topoverlay" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-topoverlay");
    });
  </script>
</div>
</div>
</section>
  </div>
          </div>
  </footer>
  <script type="text/javascript" src="/sites/default/files/advagg_js/js__hyQ4SVFAhk09nhgE-rJEIilbhRaPtyQMAXTpZSeQu7Y__wq2puKp_zS05m5teFy9G9tpMlgWPjbKx07iiR3AcZSw__5AkzK9aDlOpCold8GL2zaYHSaNqXkePdMlgF4HwFbss.js"></script>
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=1377487789239737";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
  </script>
<script type="text/javascript">
    (function() {
       var uxa = document.createElement("script"); uxa.type = "text/javascript"; uxa.async = true;
       uxa.src = "//purchase.uxarmy.com/assets/js/feedback-widget/widget.js";
       document.getElementsByTagName("head")[0].appendChild(uxa);
       uxa.onload = function() {
         fw('init', '1c0884ba-1d3f-4092-951d-4cc428f14d6a', '//purchase.uxarmy.com');
       };
    })();
</script>
</body>
</html>
