<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
<head>
  <link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
  <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
  <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
  <link rel="manifest" href="/manifest.json">
  <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#f58a1f">
  <meta name="apple-mobile-web-app-title" content="The New Paper">
  <meta name="application-name" content="The New Paper">
  <meta name="theme-color" content="#748995">
  <link rel="alternate" type="application/rss+xml" title="RSS Feed for The New Paper Online" href="https://www.tnp.sg/latest/rss.xml" />
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="grapeshot_tag" content="&#039;gs_entertain_movies&#039;,&#039;gs_family_children&#039;,&#039;gs_food_estab&#039;" />
<meta about="/tag/community-issues" typeof="skos:Concept" property="rdfs:label skos:prefLabel" content="COMMUNITY ISSUES" />
<meta name="description" content="Movies News - Toy Story was a herald of what Pixar could do in the world of animation. That was 1995, and the studio&#039;s ability to tell a great story using toys is still pretty much evident 24 years later. Toy Story 3 ended the series on a high note almost a decade ago, and much to... Read more at www.tnp.sg" />
<meta name="keywords" content="Movies" />
<meta name="news_keywords" content="Movies" />
<meta name="rating" content="general" />
<link rel="canonical" href="https://www.tnp.sg/entertainment/movies/movie-review-toy-story-4-raises-bar-higher" />
<link rel="shortlink" href="https://www.tnp.sg/node/85328" />
<meta property="fb:admins" content="100000848278455" />
<meta property="fb:app_id" content="1377487789239737" />
<meta property="fb:pages" content="39533052294" />
<meta property="og:site_name" content="The New Paper" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tnp.sg/entertainment/movies/movie-review-toy-story-4-raises-bar-higher" />
<meta property="og:title" content="Movie review: Toy Story 4 raises bar higher" />
<meta property="og:description" content="Toy Story was a herald of what Pixar could do in the world of animation. That was 1995, and the studio&#039;s ability to tell a great story using toys is still pretty much evident 24 years later. Toy Story 3 ended the series on a high note almost a decade ago, and much to..." />
<meta property="og:updated_time" content="2019-06-19T13:10:53+08:00" />
<meta property="og:image" content="https://www.tnp.sg/sites/default/files/styles/rl680/public/articles/2019/06/19/np_20190619_jsmovie192y6k_49178632.jpg?itok=Ws-7twe4" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thenewpaper" />
<meta name="twitter:creator" content="@thenewpaper" />
<meta name="twitter:url" content="https://www.tnp.sg/entertainment/movies/movie-review-toy-story-4-raises-bar-higher" />
<meta name="twitter:description" content="Toy Story was a herald of what Pixar could do in the world of animation. That was 1995, and the studio&#039;s ability to tell a great story..." />
<meta name="twitter:title" content="Movie review: Toy Story 4 raises bar higher" />
<meta name="twitter:image" content="https://www.tnp.sg/sites/default/files/styles/rl680/public/articles/2019/06/19/np_20190619_jsmovie192y6k_49178632.jpg?itok=Ws-7twe4" />
<meta property="article:author" content="Joanne Soh" />
<meta property="article:published_time" content="2019-06-19T06:00:00+08:00" />
<meta property="article:modified_time" content="2019-06-19T13:10:53+08:00" />
  <title>Movie review: Toy Story 4 raises bar higher, Latest Movies News - The New Paper</title>
  <link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__ZeSHFglbgta3kteTrtSruUSJvnSrokvXg-qgNN-5YyM__9tTxU_etnJ5RO-ygvQIg30qIE8Y0svyK33qtd0DYPi8__dd3S9GTwy0OpssQ1-F6lsXCXAJlSzYV6yiUY9wVVTeE.css" media="all" />

   <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-MV8N3GX');</script>
  <!-- End Google Tag Manager -->

    <!-- A/B testing for the content recommendation widget -->
  <script src="//cdn.optimizely.com/js/8908711038.js"></script>
  <script src="/sites/all/themes/custom/tnp2016/js/ads_checker.js"></script>
  <script src="//ad.crwdcntrl.net/5/c=4343/pe=y/var=ccauds"></script>
  <!-- ATI START -->
<script src="//nexus.ensighten.com/sph/tnpprod/Bootstrap.js"></script>  <script type="text/javascript">
    var overlay_validity = 4; //These values will be overridden in prebid.js
    var catfish_validity = 4;
    var postitial_validity = 4;
    var postitial_redirecturl;
    var prestitial_timer;
    if (typeof(ccauds) !== "undefined") {
      var lotameid = ccauds.Profile.pid;
    }else{
      var lotameid = '';
    }
    if( window.canRunAds === undefined ){
      var adblocker = 1;
    }else{
      var adblocker = 0;
    }
    var _data = {
      "level2": "15",
      "chapter1": "Movies",
      "chapter2": "",
      "chapter3": "",
      "title": "Movie review: Toy Story 4 raises bar higher",
      "at": "",
      "ac": "",
      "mc": "",
      "np": "",
      "contenttype": "1",
      "pagination": "1",
      "author": "Joanne Soh",
      "visitorcat": "1",
      "contentcat": "1",
      "lotameid": lotameid,
      "articleid": "85328",
      "adblocker": adblocker,
    }
    var isArticlePage = true;
      </script>
  <!-- QueryDFP preview-->
  <script type="text/javascript">
    function delete_cookie(name) {
      document.cookie = name +'=; Path=/; Expires=Thu, 01 Jan 1970 00:00:01 GMT;';
    }
    var lb1_starttime = new Date().getTime();
    /** Get Query string value by name */
    function querystring(key) {
       var re=new RegExp('(?:\\?|&)'+key+'=(.*?)(?=&|$)','gi');
       var r=[], m;
       while ((m=re.exec(document.location.search)) != null) r[r.length]=m[1];
       return r;
    }
    /** DFP Preview */
    var key ='dfp_preview';
    var keycode = querystring(key);
    /** Get cookie by name */
    window.getCookieByName = function(name) {
        match = document.cookie.match(new RegExp(name + '=([^;]+)'));
        if (match) return match[1];
    }
    var dfp_preview_ids = querystring("dfp_preview");
  </script>
  <!-- QueryDFP preview -->
  <!-- Get referrer -->
  <script type="text/javascript">
  function getreferrer(){var e="direct",r="";return document.referrer.split("/")[2]&&(r=document.referrer.split("/")[2],e=/google/i.test(r)?"google":/facebook/i.test(r)?"facebook":"others"),e}var tarref=getreferrer();
  </script>
  <!-- Get referrer -->

  <script type="text/javascript">
    document.addEventListener("DOMContentLoaded", function(event) {
      if ((document.body.classList.contains('desktop')) && (document.body.classList.contains('node-type-article'))) {
        document.querySelector('.app-download-links').appendChild(document.getElementById('block-dfp-imu1'));
      }
    });
  </script>

  <script type="text/javascript">
    var loaded_dfp_tags = '{"imu2":{"adunit":"\/5908\/tnp\/imu2\/entertainment\/movies","slotname":"dfp-ad-imu2","size":"300x250, 300x600"},"sponsored1":{"adunit":"\/5908\/tnp\/sponsored1\/entertainment\/movies","slotname":"dfp-ad-sponsored1","size":"fluid"},"sponsored2":{"adunit":"\/5908\/tnp\/sponsored2\/entertainment\/movies","slotname":"dfp-ad-sponsored2","size":"fluid"},"sponsored3":{"adunit":"\/5908\/tnp\/sponsored3\/entertainment\/movies","slotname":"dfp-ad-sponsored3","size":"fluid"},"imu1":{"adunit":"\/5908\/tnp\/imu1\/entertainment\/movies","slotname":"dfp-ad-imu1","size":"300x169,300x225,480x270,480x360,640x360,640x480,300x250,1x1,fluid"},"lb1":{"adunit":"\/5908\/tnp\/lb1\/entertainment\/movies","slotname":"dfp-ad-lb1","size":"970x90,728x90,970x250,1x1,320x50"},"catfish":{"adunit":"\/5908\/tnp\/catfish\/entertainment\/movies","slotname":"dfp-ad-catfish","size":"1x1"},"prestitial":{"adunit":"\/5908\/tnp\/prestitial\/entertainment\/movies","slotname":"dfp-ad-prestitial","size":"1x1"}}';
  </script>

  <script src="/sites/default/files/advagg_js/js__Lh2SWXNWySdEB5JlQABwDhFYy8Z8fJ1NMUuW3n7dLiI__a3lKjyLOGqo_QJgj5nA6xE7MRUnf35xqpSQAIASxFp8__dd3S9GTwy0OpssQ1-F6lsXCXAJlSzYV6yiUY9wVVTeE.js"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];var isArticlePage = false;
if (typeof _data != 'undefined' && typeof _data.articleid != 'undefined' && _data.articleid != "") {
  isArticlePage = true;
}

googletag.slots = googletag.slots || {};</script>
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="//adtag.sphdigital.com/tag/smx/prebid.js"></script>
<script src="//adtag.sphdigital.com/tag/smx/smx_prebid.js"></script>
<script src="/sites/default/files/advagg_js/js__9ici6QMeDS-cROq8R0RhuICsMGMP2wcJZNQQFsqQi44__M5E7I01PszZ2LwewR4eXuDHDdqMR5fSsHcNl2s6Yr8A__dd3S9GTwy0OpssQ1-F6lsXCXAJlSzYV6yiUY9wVVTeE.js"></script>
<script>googletag.cmd.push(function() {
var mapping = googletag.sizeMapping()
  .addSize([1024, 0], [[970, 90], [728, 90], [970, 250], [1, 1]])
  .addSize([740, 0], [728, 90])
  .addSize([480, 0], [320, 50])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["lb1"] = googletag.defineSlot("/5908/tnp/lb1/entertainment/movies", [728, 90], "dfp-ad-lb1")
  .addService(googletag.pubads())
  .setTargeting("pos", "1")
  .setTargeting("weight", "1")
  .setTargeting("tnparticleid", "85328")
  .setTargeting("tnptags", "Movies")
  .defineSizeMapping(mapping);});
</script>
<script>var show_overlay=0; if (document.cookie.indexOf("topoverlayDisplayed=") == -1 || (dfp_preview_ids!= undefined && dfp_preview_ids.length!=0 ) ) { if(screen.width>740) { googletag.cmd.push(function() {
googletag.slots["prestitial"] = googletag.defineSlot("/5908/tnp/prestitial/entertainment/movies", [1, 1], "dfp-ad-prestitial")
  .addService(googletag.pubads())
  .setTargeting("pos", "prestitial")
  .setTargeting("weight", "3")
  .setTargeting("tnparticleid", "85328")
  .setTargeting("tnptags", "Movies");});
expiry = new Date();expiry.setTime(expiry.getTime() + (overlay_validity*60*60*1000)); document.cookie = "topoverlayDisplayed=yes;path=/; expires=" + expiry.toGMTString(); show_overlay=1;}}</script>
<script>var show_catfish=0; if (document.cookie.indexOf("catfishDisplayed=") == -1 || (dfp_preview_ids!= undefined && dfp_preview_ids.length!=0) ) { if(screen.width<=740) { googletag.cmd.push(function() {
googletag.slots["catfish"] = googletag.defineSlot("/5908/tnp/catfish/entertainment/movies", [1, 1], "dfp-ad-catfish")
  .addService(googletag.pubads())
  .setTargeting("weight", "4")
  .setTargeting("tnparticleid", "85328")
  .setTargeting("tnptags", "Movies")
  .setTargeting("pos", "catfish");});
expiry = new Date();expiry.setTime(expiry.getTime() + (catfish_validity*60*60*1000)); document.cookie = "catfishDisplayed=yes;path=/; expires=" + expiry.toGMTString(); show_catfish=1;}}</script>
<script>googletag.cmd.push(function() {
googletag.slots["imu1"] = googletag.defineSlot("/5908/tnp/imu1/entertainment/movies", [[300, 169], [300, 225], [480, 270], [480, 360], [640, 360], [640, 480], [300, 250], [1, 1], 'fluid'], "dfp-ad-imu1")
  .addService(googletag.pubads())
  .setTargeting("pos", "1")
  .setTargeting("weight", "6");});
</script>
<script>googletag.cmd.push(function() {
googletag.slots["imu2"] = googletag.defineSlot("/5908/tnp/imu2/entertainment/movies", [[300, 250], [300, 600]], "dfp-ad-imu2")
  .addService(googletag.pubads())
  .setTargeting("pos", "1")
  .setTargeting("weight", "7")
  .setTargeting("tnparticleid", "85328")
  .setTargeting("tnptags", "Movies");});
</script>
<script>googletag.cmd.push(function() {
googletag.slots["sponsored1"] = googletag.defineSlot("/5908/tnp/sponsored1/entertainment/movies", 'fluid', "dfp-ad-sponsored1")
  .addService(googletag.pubads())
  .setTargeting("weight", "14");});
</script>
<script>googletag.cmd.push(function() {
googletag.slots["sponsored2"] = googletag.defineSlot("/5908/tnp/sponsored2/entertainment/movies", 'fluid', "dfp-ad-sponsored2")
  .addService(googletag.pubads())
  .setTargeting("weight", "15");});
</script>
<script>googletag.cmd.push(function() {
googletag.slots["sponsored3"] = googletag.defineSlot("/5908/tnp/sponsored3/entertainment/movies", 'fluid', "dfp-ad-sponsored3")
  .addService(googletag.pubads())
  .setTargeting("weight", "16");});
</script>
<script>var gs_channels=['gs_entertain_movies','gs_family_children','gs_food_estab'];
</script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("tnptags", "Movies");
  googletag.pubads().setTargeting("tnparticleid", "85328");
googletag.cmd.push(function() {
  googletag.pubads().setTargeting("dfp_cc_id", window.lotameid);
});
if(isArticlePage) { 
  googletag.pubads().setTargeting("gs_channels", gs_channels);
}

googletag.pubads().addEventListener('slotRenderEnded', function(event) {
  if(googletag.slots["prestitial"] == event.slot) {
    console.log("prestitial listener");
    if (event.isEmpty){
      console.log("empty prestitial");
      document.getElementById("betterads-overlay").className = ""; 		
      reloadScrollBars();
    } else { //Kill the prestitial_timer 
      window.clearTimeout(prestitial_timer);
    }
  }
});


googletag.enableServices();});
</script>
<script src="/sites/default/files/advagg_js/js__tg2f95LefP1uy21Qu1AsQLxNIFcckapfPv2qmpjkXW0__1Wl_3bul-OFRzUqQcKkE2r3gn-wGLhXGpWtfMN0pigA__dd3S9GTwy0OpssQ1-F6lsXCXAJlSzYV6yiUY9wVVTeE.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"tnp2016","theme_token":"nYWOJf6cDyVOWnuckLi0iP3VLwLBuDRBsiMqpDJBmxA","css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/contrib\/ldap\/ldap_user\/ldap_user.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/contrib\/tabledragextra\/tabledragextra.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/entity_embed\/css\/entity_embed.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/ldap\/ldap_servers\/ldap_servers.admin.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/all\/themes\/custom\/tnp2016\/css\/style.css":1,"sites\/all\/themes\/custom\/tnp2016\/css\/node.css":1,"sites\/all\/themes\/custom\/tnp2016\/css\/article.css":1},"js":{"sites\/all\/modules\/contrib\/browserclass\/browserclass.js":1,"sites\/all\/themes\/contrib\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.10\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"\/\/adtag.sphdigital.com\/tag\/smx\/prebid.js":1,"\/\/adtag.sphdigital.com\/tag\/smx\/smx_prebid.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/field_group\/field_group.js":1,"sites\/all\/modules\/custom\/sph_cms\/js\/borealis.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/affix.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/alert.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/button.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/carousel.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/collapse.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/dropdown.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/modal.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/tooltip.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/popover.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/scrollspy.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/tab.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/transition.js":1,"sites\/all\/themes\/custom\/tnp2016\/js\/tnp2016.js":1}},"field_group":{"html-element":"media_with_caption","div":"substory"},"better_exposed_filters":{"views":{"substories":{"displays":{"substory_view":{"filters":[]}}},"articles":{"displays":{"top_stories":{"filters":[]},"biglinkbox_attachment":{"filters":[]},"story_card_biglink_box":{"filters":[]}}},"trending":{"displays":{"block":{"filters":[]}}}}},"bootstrap":{"anchorsFix":"0","anchorsSmoothScrolling":"0","formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>

  <script type="text/javascript">
    var overlay_validity = 4; //These values will be overridden in prebid.js
    var catfish_validity = 4;
    var postitial_validity = 4;
    var postitial_redirecturl;
    var prestitial_timer;
    function reloadScrollBars() {
     document.documentElement.style.overflowY = 'auto';  // firefox, chrome
     if(navigator.appVersion.indexOf("MSIE")!=-1){document.body.scroll = "yes";} // ie only
    }

    function unloadScrollBars() {
      prestitial_timer = window.setTimeout(continueToSite, 15000);
      document.documentElement.style.overflowY = 'hidden';  // firefox, chrome
      if(navigator.appVersion.indexOf("MSIE")!=-1){document.body.scroll = "no";} // ie only
    }

    function continueToSite() {
      document.getElementById("betterads-overlay").className = "";
      reloadScrollBars();
    }

    function kill_postitial() {
      window.location.href = postitial_redirecturl;
    }

    window.addEventListener('message', closetopoverlay, false);
    function closetopoverlay(evt) {
      if (evt.data == 'close') {
        console.log("close event called");
        if(postitial_redirecturl) {
          window.location.href = postitial_redirecturl;
        }
        else {
          document.getElementById("betterads-overlay").className = "";
          reloadScrollBars();
        }
      }
    }

    var postitial_redirecturl;
    function bindPostitial() {
      console.log("bindPostitial");
      document.addEventListener('click', function (event) {
        console.log("click event called");
        var anchor = event.target.closest("a"); // Find closest Anchor (or self)
        var currentdomain =  window.location.href.split('/')[2];
        if(anchor !== null) {
          var anchorHref = anchor.getAttribute('href');
          console.log(anchorHref);
          if(anchorHref.indexOf(currentdomain) !== -1 || anchorHref.charAt(0) == "/") {
            event.preventDefault(); // Don't navigate
            postitial_redirecturl = anchorHref;
            console.log(postitial_redirecturl);
            var dfpadunits=JSON.parse(loaded_dfp_tags);
            var dynamic_postitial = dfpadunits ['lb1']['adunit'];
            if(typeof dynamic_postitial !== "undefined") {
              console.log("dynamic_postitial");
              dynamic_postitial = dynamic_postitial.replace ( "/lb1/" , "/postitial/" );
              if(document.cookie.indexOf("postitialDisplayed=") == -1 || (dfp_preview_ids!= undefined && dfp_preview_ids.length!=0) ) {
                document.getElementById("betterads-overlay").className = "overlayWhite";
                googletag.cmd.push(function() {
                  var slot_topoverlay = googletag.defineSlot( dynamic_postitial , [1,1], 'postitial_holder' ).addService(googletag.pubads()).setTargeting("pos", "postitial");
                  slot_topoverlay.setTargeting("tnptags",googletag["slots"].lb1.getTargeting("tnptags"));
                  slot_topoverlay.setTargeting("tnparticleid",googletag["slots"].lb1.getTargeting("tnparticleid"));
                  slot_topoverlay.setTargeting("gs_channels",googletag["slots"].lb1.getTargeting("gs_channels "));
                  googletag.pubads().addEventListener('slotRenderEnded',function(eventtopoverlay) {
                    if(slot_topoverlay == eventtopoverlay.slot) {
                      if (eventtopoverlay.isEmpty) {
                        console.log("empty postitial");
                        window.location.href = postitial_redirecturl;
                      }
                      else {
                        var expiry = new Date();expiry.setTime(expiry.getTime() + (postitial_validity*60*60*1000));
                        document.cookie = "postitialDisplayed=yes;path=/; expires = " + expiry.toGMTString();
                        window.clearTimeout(postitial_timer);
                      }
                    }
                  });
                  googletag.cmd.push( function() {
                    googletag.display( 'postitial_holder' );
                    googletag.pubads().refresh([slot_topoverlay], { changeCorrelator: false });
                  });
                });
              } else {
                console.log("Postitial frequency cap from cookie");
                window.location.href = postitial_redirecturl;
              }
              var postitial_timer = window.setTimeout(kill_postitial, 15000);
            }
          }
        }
      }, true);
    }
          if(window.canRunAds !== undefined && screen.width<=740) {
        bindPostitial();
      }
      </script>

</head>
<body  class="html not-front not-logged-in no-sidebars page-node page-node- page-node-85328 node-type-article context-entertainment">

  <div id="betterads-overlay"></div>
  <div id="postitial_holder"></div>
  <script>
    if (window.canRunAds !== undefined && (show_overlay==1 || (dfp_preview_ids!= undefined && dfp_preview_ids.length!=0) ) && screen.width>740 ){document.getElementById("betterads-overlay").className = "overlayWhite"; unloadScrollBars(); }
  </script>
  <div id="dfp-ad-topoverlay-wrapper" class="dfp-tag-wrapper">
    <div  id="dfp-ad-prestitial" class="dfp-tag-wrapper">
      <script type="text/javascript">
        if (window.canRunAds !== undefined && (show_overlay==1 || (dfp_preview_ids!= undefined && dfp_preview_ids.length!=0 )) && screen.width>740) {
          googletag.cmd.push(function() {
            googletag.display("dfp-ad-prestitial");
          });
        }
      </script>
    </div>
  </div>

  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MV8N3GX"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="masthead">
  <header id="navbar" role="banner" class="navbar container navbar-default">
    <div class="container">
      <div class="navbar-header">
                  <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-main" data-parent="#navbar" aria-expanded="false">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
          </button>
        
                  <a class="logo navbar-btn" href="/" title="Home">
            <img src="https://www.tnp.sg/sites/all/themes/custom/tnp2016/images/tnp-logo.svg" alt="Home" />
          </a>
        
                  <a class="name navbar-brand sr-only" href="/" title="Home">The New Paper</a>
        
          <button type="button" class="search-toggle collapsed" data-toggle="collapse" data-target="#searchbar" data-parent="#navbar" aria-expanded="false">
            <span class="sr-only">Search The New Paper</span>
          </button>

      </div>

              <div class="navbar-collapse collapse" id="navbar-collapse-main">
          <nav role="navigation">
                          <ul class="menu nav navbar-nav"><li class="first leaf visible-xs-block"><a href="/">Home</a></li>
<li class="expanded menu-nav--news main-section dropdown"><a href="/news">News <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--news-singapore"><a href="/news/singapore">Singapore</a></li>
<li class="leaf menu-nav--news-world"><a href="/news/world">World</a></li>
<li class="leaf menu-nav--business"><a href="/news/business">Business</a></li>
<li class="leaf menu-nav--news-views"><a href="/news/views">Views</a></li>
<li class="leaf menu-nav--news-backstage"><a href="/news/backstage">Backstage</a></li>
<li class="last leaf menu-nav--news-others"><a href="/news/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--sports main-section dropdown"><a href="/sports">Sports <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--sports-football"><a href="/sports/football">Football</a></li>
<li class="leaf menu-nav--sports-singapore-football"><a href="/sports/singapore-football">Singapore Football</a></li>
<li class="leaf menu-nav--sports-team-singapore"><a href="/sports/team-singapore">Team Singapore</a></li>
<li class="leaf menu-nav--sports-school-sports"><a href="/sports/school-sports">School Sports</a></li>
<li class="leaf menu-nav--sports-athletics"><a href="/sports/athletics">Athletics</a></li>
<li class="leaf menu-nav--sports-basketball"><a href="/sports/basketball">Basketball</a></li>
<li class="leaf menu-nav--sports-cricket"><a href="/sports/cricket">Cricket</a></li>
<li class="leaf menu-nav--sports-swimming"><a href="/sports/swimming">Swimming</a></li>
<li class="leaf menu-nav--sports-tennis"><a href="/sports/tennis">Tennis</a></li>
<li class="leaf menu-nav--sports-golf"><a href="/sports/golf">Golf</a></li>
<li class="leaf menu-nav--sports-racing"><a href="/sports/racing">Racing</a></li>
<li class="last leaf menu-nav--sports-others"><a href="/sports/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--entertainment main-section dropdown"><a href="/entertainment">Entertainment <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--entertainment-movies"><a href="/entertainment/movies">Movies</a></li>
<li class="leaf menu-nav--entertainment-music"><a href="/entertainment/music">Music</a></li>
<li class="leaf menu-nav--entertainment-tv"><a href="/entertainment/tv">TV</a></li>
<li class="leaf menu-nav--entertainment-star-style"><a href="/entertainment/star-style">Star Style</a></li>
<li class="last leaf menu-nav--entertainment-school-of-frock"><a href="/entertainment/school-frock">School of Frock</a></li>
</ul></li>
<li class="expanded menu-nav--lifestyle main-section dropdown"><a href="/lifestyle">Lifestyle <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--lifestyle-makan"><a href="/lifestyle/makan">Makan</a></li>
<li class="leaf menu-nav--lifestyle-hed-chef"><a href="/lifestyle/hed-chef">Hed Chef</a></li>
<li class="leaf menu-nav--lifestyle-weets-eats"><a href="/lifestyle/weets-eats">Weets Eats</a></li>
<li class="leaf menu-nav--lifestyle-health"><a href="/lifestyle/health">Health</a></li>
<li class="leaf menu-nav--lifestyle-tech"><a href="/lifestyle/tech">Tech</a></li>
<li class="leaf menu-nav--lifestyle-travel"><a href="/lifestyle/travel">Travel</a></li>
<li class="leaf menu-nav--lifestyle-fashion"><a href="/lifestyle/fashion">Fashion</a></li>
<li class="leaf menu-nav--lifestyle-shopping"><a href="/lifestyle/shopping">Shopping</a></li>
<li class="leaf menu-nav--lifestyle-biker-boy"><a href="/lifestyle/biker-boy">Biker Boy</a></li>
<li class="leaf menu-nav--lifestyle-celeb-chow"><a href="/lifestyle/celeb-chow">Celeb Chow</a></li>
<li class="last leaf menu-nav--lifestyle-others"><a href="/lifestyle/others">Others</a></li>
</ul></li>
<li class="leaf menu-nav--racing"><a href="/sports/racing">Racing</a></li>
<li class="leaf menu-nav--tip-off"><a href="/tipoffs">Your Tip-Offs</a></li>
<li class="last leaf menu-nav--read-epaper"><a href="http://epaper.tnp.sg/" target="_blank">Read E-Paper</a></li>
</ul>                                      <ul class="menu nav navbar-nav secondary"><li class="first leaf"><a href="/tag/m-contest">Contests</a></li>
<li class="leaf"><a href="https://games.tnp.sg/">Games</a></li>
<li class="leaf"><a href="https://coupon.tnp.sg" target="_blank">Coupon</a></li>
<li class="leaf"><a href="/team">Team</a></li>
<li class="last leaf"><a href="http://www.sphsubscription.com.sg/eshop/">Deliver TNP</a></li>
</ul>                                  </nav>
        </div>
        <form class="searchbar-form collapse" action="/sitesearch/" method="get" role="search" id="searchbar">
          <div class="form-group">
            <input type="text" name="key" class="form-control" placeholder="Search The New Paper">
            <button type="reset" class="btn btn-default">Reset</button>
            <button type="submit" class="btn btn-default">Search</button>
          </div>
        </form>

          </div>
      <div class="region region-header">
    <section id="block-block-4" class="block block-block clearfix">

      
  <!-- top bar //-->

</section>
  </div>
  </header>
  <div class="subnavigation">
     <div class="container">
        <nav class="trending-subnav">
            <div class="region region-subnavigation">
    <section id="block-views-trending-block" class="block block-views block-trending clearfix">

        <h2 class="block-title">Popular</h2>
    
  <div class="view view-trending view-id-trending view-display-id-block view-dom-id-3a4510f09688afcded5fdbd39a69ca67">
        
  
  
      <div class="view-content">
        <div>
      
          <ul><li><a href="/tag/court-crime" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">COURT &amp; CRIME</a></li>
<li><a href="/tag/food-drink" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Food &amp; Drink</a></li>
</ul>    </div>
    </div>
  
  
  
  
  
  
</div>
</section>
  </div>
                  </nav>
    </div>
  </div>

  <div class="ad-bar">
      <div class="region region-ad-bar">
    <section id="block-dfp-lb1" class="block block-dfp ad leaderboard clearfix">

      
  <div id="dfp-ad-lb1-wrapper" class="dfp-tag-wrapper"><div data-test=""  id="dfp-ad-lb1" class="dfp-tag-wrapper">
  <script type="text/javascript">
            googletag.cmd.push(function() {
          googletag.display("dfp-ad-lb1");
        });
      </script>
</div>
</div>
</section>
  </div>
  </div>

</div>

<div class="main-container container">

  <header role="banner" id="page-header">
    
  </header>

  <div class="row">

    <section class="col-sm-12">
                  <a id="main-content"></a>
                                                                <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">

      
  

<article  about="/entertainment/movies/movie-review-toy-story-4-raises-bar-higher" typeof="schema:NewsArticle sioc:Item foaf:Document" class="node node-article article-with-byline-photo article-with-byline-bio article-media-on-display view-mode-article_default  article-has-media">
    <div class="row">
    <div class="col-sm-12 ">
      <div class="story--web-category"><a href="/entertainment/movies" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Movies</a></div><h1 class="story-headline">Movie review: Toy Story 4 raises bar higher</h1><div class="article-row row"><div class="content-block col-md-8"><div class="slide media-wrapper main-carousel" id="article-carousel"><div class="media-group carousel-inner" role="listbox"><div class="item carousel-item"><div  class="ds-1col file file-image file-image-jpeg view-mode-media_with_caption clearfix">

  
  <figure itemprop="image" class="group-media-frame field-group-html-element"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2019/06/19/np_20190619_jsmovie192y6k_49178632.jpg?itok=nwRtw5qN, 281: /sites/default/files/styles/rl380/public/articles/2019/06/19/np_20190619_jsmovie192y6k_49178632.jpg?itok=PlAvr_7J, 381: /sites/default/files/styles/rl480/public/articles/2019/06/19/np_20190619_jsmovie192y6k_49178632.jpg?itok=guUyPMEf, 481: /sites/default/files/styles/rl580/public/articles/2019/06/19/np_20190619_jsmovie192y6k_49178632.jpg?itok=irWIM6MI, 581: /sites/default/files/styles/rl680/public/articles/2019/06/19/np_20190619_jsmovie192y6k_49178632.jpg?itok=Ws-7twe4, 681: /sites/default/files/styles/rl780/public/articles/2019/06/19/np_20190619_jsmovie192y6k_49178632.jpg?itok=1k2rKBVV, 781: https://www.tnp.sg/sites/default/files/styles/large/public/articles/2019/06/19/np_20190619_jsmovie192y6k_49178632.jpg?itok=PSIBB4kg, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="https://www.tnp.sg/sites/default/files/styles/medium/public/articles/2019/06/19/np_20190619_jsmovie192y6k_49178632.jpg?itok=ECLxu9JO" width="450" height="300" alt="Movie review: Toy Story 4" /><figcaption class="group-media-caption field-group-html-element"><span class="caption-credit">PHOTO: WALT DISNEY</span></figcaption></figure></div>

</div></div></div><div class="byline-block-with-photo"><div class="byline-names"><div class="byline-record first last"  property="schema:author"><div class="byline-object"><div class="byline-photo"><a href="/author/joanne-soh"><img typeof="foaf:Image" class="img-responsive" src="https://www.tnp.sg/sites/default/files/styles/byline_photo/public/author/2016/11/29/tnp2017_by_joannesoh.jpg?itok=0Nwr-Fgx" width="150" height="150" /></a></div><div class="byline-details"><div class="byline-name"><a href="/author/joanne-soh">Joanne Soh</a></div><div class="required-fields group-designation-bio field-group-html-element"><span class="byline-designation">Assistant News Editor</span></div></div></div></div></div><div class="report-details"><span class="report-type">Review</span><div class="story--published-date field field-name-post-date field-type-ds field-label-hidden" >Jun 19, 2019 06:00 am</div></div></div><ul class="post-actions">
<li class="post-facebook-share" data-href="https://www.tnp.sg/entertainment/movies/movie-review-toy-story-4-raises-bar-higher"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.tnp.sg/entertainment/movies/movie-review-toy-story-4-raises-bar-higher&amp;src=sdkpreparse" title="Share on Facebook" target="_blank" ><span>Share on Facebook</span></a>
<ul class="save-to-fb"><li><div class="fb-save" data-uri="https://www.tnp.sg/entertainment/movies/movie-review-toy-story-4-raises-bar-higher" data-size="small" ></div></li></ul>
</li>
<li class="post-twitter-share"><a href="https://twitter.com/share?url=https://www.tnp.sg/entertainment/movies/movie-review-toy-story-4-raises-bar-higher&via=thenewpaper,&hashtags=readOnTNP&text=Movie review: Toy Story 4 raises bar higher" target="_blank" title="Share on Twitter" ><span>Share on Twitter</span></a></li>
<li class="post-whatsapp-share hidden"><a href="whatsapp://send?text=Movie review: Toy Story 4 raises bar higher - https://www.tnp.sg/entertainment/movies/movie-review-toy-story-4-raises-bar-higher" title="Share on WhatsApp" ><span>Share on WhatsApp</span></a></li>
<li class="post-email-share"><a href="mailto:?subject=Movie review: Toy Story 4 raises bar higher&body=Movie review: Toy Story 4 raises bar higher%0A%0Ahttps://www.tnp.sg/entertainment/movies/movie-review-toy-story-4-raises-bar-higher%0A" data-post-title="Movie review: Toy Story 4 raises bar higher" data-post-url="https://www.tnp.sg/entertainment/movies/movie-review-toy-story-4-raises-bar-higher" title="E-mail this article" ><span>E-mail this article</span></a></li>
<li class="share-count" data-toggle="tooltip" data-placement="top" title=""><span class="share-count-figure" data-url="https://www.tnp.sg/entertainment/movies/movie-review-toy-story-4-raises-bar-higher" data-update="1560921053" data-count="" data-nid="85328" data-postdate="2019/06/19" >0</span> Engagements</li>
</ul>
<div class="fb-quote"></div>
<style>
body.ipads li.post-facebook-share .save-to-fb,
body.iphones li.post-facebook-share .save-to-fb,
body.ipods li.post-facebook-share .save-to-fb,
body.safaris li.post-facebook-share .save-to-fb {
  top: -11px;
}
li.post-facebook-share .save-to-fb .fb-save {
  position: absolute !important;
}
</style><div class="body-copy"  property="content:encoded">

<p class="lead">Toy Story was a herald of what Pixar could do in the world of animation. That was 1995, and the studio's ability to tell a great story using toys is still pretty much evident 24 years later.</p>

<p>Toy Story 3 ended the series on a high note almost a decade ago, and much to Pixar's credit, this fourth instalment raises the bar even higher.</p>

<p>Using toys to deal with the issue of existentialism is clever, and throughout the series, we see Woody (Tom Hanks) learning to cope with his responsibility as top toy. His reason to exist is challenged in this sequel when it dawns upon him that he is no longer the favourite toy.</p>

<p>So when his owner Bonnie is fearful of attending kindergarten, Woody sneaks into her school to make sure she is alright. It is there that he finds a new sense of purpose when Bonnie's recycled craft project magically comes alive.</p>

<p>Made out of a discarded spork, googly eyes, pipe cleaner, modelling clay and ice cream sticks, Forky is not really a toy, but he is Bonnie's current favourite, so Woody takes it upon himself to make sure Forky learns to love Bonnie.</p>
<div class="mid-article-imu1">
<div id="innity-in-post"></div>
<section id="block-dfp-imu1" class="block block-dfp ad align-center pad-bottom block-dfp-imu1 clearfix"><div id="dfp-ad-imu1-wrapper" class="dfp-tag-wrapper">
<div data-test="" id="dfp-ad-imu1" class="dfp-tag-wrapper">
  <script type="text/javascript">
            googletag.cmd.push(function() {
          googletag.display("dfp-ad-imu1");
        });
      </script>
</div>
</div>
</section>
</div>

<p>Many of the jokes come from Forky's incessant attempts to dive into garbage bins as he is, after all, trash.</p>
<div class="big-link-block"><section id="block-views-articles-story-card-biglink-box" class="block block-views clearfix"><div class="view view-articles view-id-articles view-display-id-story_card_biglink_box view-dom-id-f9ae69cb3d74e8ac219c8b469a584c11">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last story-card-c">
    <div about="/entertainment/movies/new-hunger-games-prequel-film-way" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-entertainment card-layout tag--thumbmovies article-has-media clearfix">

  
  <div class="card clearfix">
<div class="card-media"><div class="field field-name-field-media">
<div id="file-119305" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="https://www.tnp.sg/entertainment/movies/new-hunger-games-prequel-film-way"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2019/06/19/np_20190619_show19yi7k_49174252.jpg?itok=9iwaSCtn, 281: /sites/default/files/styles/rl380/public/articles/2019/06/19/np_20190619_show19yi7k_49174252.jpg?itok=5Q10Tc6-, 381: /sites/default/files/styles/rl480/public/articles/2019/06/19/np_20190619_show19yi7k_49174252.jpg?itok=TjIgBR3R, 481: /sites/default/files/styles/rl580/public/articles/2019/06/19/np_20190619_show19yi7k_49174252.jpg?itok=drMSs9GT, 581: /sites/default/files/styles/rl680/public/articles/2019/06/19/np_20190619_show19yi7k_49174252.jpg?itok=sVwsgV46, 681: /sites/default/files/styles/rl780/public/articles/2019/06/19/np_20190619_show19yi7k_49174252.jpg?itok=h_7nDkg2, 781: https://www.tnp.sg/sites/default/files/styles/large/public/articles/2019/06/19/np_20190619_show19yi7k_49174252.jpg?itok=wbwyaCX2, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="https://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2019/06/19/np_20190619_show19yi7k_49174252.jpg?itok=9iwaSCtn" width="280" height="187" alt="New The Hunger Games prequel, film on the way"></a>
</div>

  
</div>
</div></div>
<div class="card-block">
<div class="card-sub-title"><a href="/entertainment/movies" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Movies</a></div>
<h2 class="card-title"><a href="https://www.tnp.sg/entertainment/movies/new-hunger-games-prequel-film-way">New The Hunger Games prequel, film on the way</a></h2>
</div>
<div class="card-footer"><time>Jun 19, 2019</time></div>
</div>
</div>

  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-articles view-id-articles view-display-id-biglinkbox_attachment card clearfix card-related">
            <div class="view-header">
      <h3>Related Stories</h3>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1">
    <div class="field field-name-title"><h4><a href="/entertainment/movies/men-black-misses-mark-us-box-office">Men In Black misses the mark at US box office</a></h4></div>  </div>
  <div class="views-row views-row-2">
    <div class="field field-name-title"><h4><a href="/entertainment/movies/mibs-tessa-thompson-and-liam-neeson-discussed-his-race-outburst">MIB's Tessa Thompson and Liam Neeson discussed his race outburst</a></h4></div>  </div>
  <div class="views-row views-row-3">
    <div class="field field-name-title"><h4><a href="/entertainment/movies/movie-review-men-black-international">Movie review: Men In Black International</a></h4></div>  </div>
    </div>
  
  
  
  
      <div class="view-footer">
      <style>
.big-link-block div[class*="story-card-"] .card {
    margin-bottom: 0;
}
.card-related {
    margin-bottom: 20px !important;
}
.card-related h3 {
    margin: 0;
    font-size: 17px;
    margin-left: 10px;
    font-weight: 700;
    padding-top:10px;
}
.card-related h4 {
    margin: 0;
    font-size: 15px;
    margin-left: 10px;
    
}
.card-related h4 a {
    color: #000;
    text-decoration: none;
    line-height: 19px;
}
.card-related .views-row {
    margin: 15px 5px
}
article.view-mode-article_default[about*="/news/"] .card-related.card {
    border-color: #F58A1f !important;
}
article.view-mode-article_default[about*="/news/"] .card-related h4 a {
    border-bottom: 1px solid #F58A1f;
}
article.view-mode-article_default[about*="/entertainment/"] .card-related.card,
article.view-mode-article_default[about*="/lifestyle/"] .card-related.card {
    border-color: #B5819E !important;
}
article.view-mode-article_default[about*="/entertainment/"] .card-related h4 a,
article.view-mode-article_default[about*="/lifestyle/"] .card-related h4 a {
    border-bottom: 1px solid #B5819E;
}
article.view-mode-article_default[about*="/sports/"] .card-related.card {
    border-color: #EE4056 !important;
}
article.view-mode-article_default[about*="/sports/"] .card-related h4 a {
    border-bottom: 1px solid #EE4056;
}
@media screen and (min-width: 768px) {
    .card-related .views-row {
        float: left;
        width: calc(33% - 10px);
        
    }
}

</style>
</div>
  
  
</div>    </div>
  
  
  
  
</div>
</section></div>

<p>But the real highlight comes when Woody reunites with Bo Peep (Annie Potts) and learns that she is one tough cookie underneath her delicate porcelain exterior.</p>

<p>Bo and the new characters - defective vintage talking doll Gabby Gabby (Christina Hendricks), plushies Bunny and Ducky (Jordan Peele and Keegan-Michael Key) and Duke Caboom as Canada's Greatest Stuntman (Keanu Reeves) - steal the thunder. It is refreshing to see Bo taking over as protagonist as Woody becomes too whiny.</p>

<p>Reeves is hilarious as the vain and somewhat dim toy.</p>

<p>Toy Story 4 may be a nostalgic trip for those who grew up with the series, but it will also bring much joy to a new generation of viewers.</p>
<div class="mid-article-recommendations"><section id="block-block-6" class="block block-block clearfix">

      
  <div id="article-recommendations"></div>
</section>
</div>

<p>The film-makers have stated this will be the final chapter, and it does look like the toys won't be going to infinity and beyond.</p>

<h2>Rating: 4/5</h2>

<hr>
<p><strong>FILM: </strong>Toy Story 4<br><strong>STARRING: </strong>Tom Hanks, Tim Allen, Annie Potts, Keanu Reeves, Christina Hendricks, Tony Hale, Keegan-Michael Key, Jordan Peele<br><strong>DIRECTOR: </strong>Josh Cooley<br><strong>THE SKINNY:</strong> Woody (Hanks) becomes the babysitter of a spork named Forky (Hale), who is his owner Bonnie's beloved new craft-project-turned-toy. While the toys join Bonnie on a family road trip, Woody reunites with long-lost toy Bo Peep (Potts).<br><strong>RATING:</strong> PG</p>

<p> </p>
<iframe src="https://omny.fm/shows/st-bt/rocketman-rocks-while-men-in-black-wipes-our-memor/embed" width="100%" height="180" frameborder="0" title="Rocketman blows our minds, Men In Black International wipes our memory | Double Feature Movie Podcast"></iframe>

</div><div class="substory">

<article  about="/entertainment/movies/movie-reviews-men-black-international-murder-mystery" typeof="schema:NewsArticle sioc:Item foaf:Document" class="node node-article article-multiple-byline view-mode-substory  article-has-media">
    <div class="row">
    <div class="col-sm-12 ">
      <div class="field field-name-substory-id-tag"><div id="entertainment/movies/movie-reviews-men-black-international-murder-mystery"></div></div><h2 class="substory-headline">Movie reviews: Men In Black: International, Murder Mystery</h2><div class="byline-block-with-photo"><div class="byline-names"><div class="byline-record first"  property="schema:author"><div class="byline-object"><div class="byline-photo"><a href="/author/jonathan-roberts"><img typeof="foaf:Image" class="img-responsive" src="https://www.tnp.sg/sites/default/files/styles/byline_photo/public/author/2016/11/29/tnp2017_by_jonrob.jpg?itok=Llnd05c6" width="150" height="150" /></a></div><div class="byline-details"><div class="byline-name"><a href="/author/jonathan-roberts">Jonathan Roberts</a></div><div class="required-fields group-designation-bio field-group-html-element"><span class="byline-designation">Digital Editor</span></div></div></div></div><div class="byline-record last"  property="schema:author"><div class="byline-object"><div class="byline-photo"><a href="/author/lydia-gan-sl"><img typeof="foaf:Image" class="img-responsive" src="https://www.tnp.sg/sites/default/files/styles/byline_photo/public/default_images/tnp-favicon-orange.png?itok=VjOgIDuG" width="150" height="150" alt="" /></a></div><div class="byline-details"><div class="byline-name"><a href="/author/lydia-gan-sl">Lydia Gan Sl</a></div></div></div></div></div></div><div class="slide media-wrapper substory-carousel" id="carousel-85327" data-carousel-id="carousel-85327"><div class="media-group carousel-inner" role="listbox"><div class="item carousel-item"><div  class="ds-1col file file-image file-image-jpeg view-mode-media_with_caption clearfix">

  
  <figure itemprop="image" class="group-media-frame field-group-html-element"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2019/06/19/np_20190619_jsmovie19opik_49174282.jpg?itok=l8hXIh_6, 281: /sites/default/files/styles/rl380/public/articles/2019/06/19/np_20190619_jsmovie19opik_49174282.jpg?itok=FNUsf-lb, 381: /sites/default/files/styles/rl480/public/articles/2019/06/19/np_20190619_jsmovie19opik_49174282.jpg?itok=GeBQ3roj, 481: /sites/default/files/styles/rl580/public/articles/2019/06/19/np_20190619_jsmovie19opik_49174282.jpg?itok=fZeWOMBz, 581: /sites/default/files/styles/rl680/public/articles/2019/06/19/np_20190619_jsmovie19opik_49174282.jpg?itok=tu_2wqJ6, 681: /sites/default/files/styles/rl780/public/articles/2019/06/19/np_20190619_jsmovie19opik_49174282.jpg?itok=oCHCaH6d, 781: https://www.tnp.sg/sites/default/files/styles/large/public/articles/2019/06/19/np_20190619_jsmovie19opik_49174282.jpg?itok=BHo2uo3f, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="https://www.tnp.sg/sites/default/files/styles/medium/public/articles/2019/06/19/np_20190619_jsmovie19opik_49174282.jpg?itok=VH5fBckO" width="450" height="300" alt="Movie reviews: Men In Black: International, Murder Mystery" /><figcaption class="group-media-caption field-group-html-element"><span class="caption-text">(Above) Tessa Thompson and Chris Hemsworth in Men In Black: International. </span><span class="caption-credit">PHOTO : SONY PICTURES</span></figcaption></figure></div>

</div><div class="item carousel-item"><div  class="ds-1col file file-image file-image-jpeg view-mode-media_with_caption clearfix">

  
  <figure itemprop="image" class="group-media-frame field-group-html-element"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2019/06/19/np_20190619_jsmovie19if61_49174272_0.jpg?itok=kZ6BzMY_, 281: /sites/default/files/styles/rl380/public/articles/2019/06/19/np_20190619_jsmovie19if61_49174272_0.jpg?itok=8l811DP8, 381: /sites/default/files/styles/rl480/public/articles/2019/06/19/np_20190619_jsmovie19if61_49174272_0.jpg?itok=NVxpbAa5, 481: /sites/default/files/styles/rl580/public/articles/2019/06/19/np_20190619_jsmovie19if61_49174272_0.jpg?itok=HEenGiPw, 581: /sites/default/files/styles/rl680/public/articles/2019/06/19/np_20190619_jsmovie19if61_49174272_0.jpg?itok=_Uevle7t, 681: /sites/default/files/styles/rl780/public/articles/2019/06/19/np_20190619_jsmovie19if61_49174272_0.jpg?itok=RKh7ScEw, 781: https://www.tnp.sg/sites/default/files/styles/large/public/articles/2019/06/19/np_20190619_jsmovie19if61_49174272_0.jpg?itok=-GIglfgi, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="https://www.tnp.sg/sites/default/files/styles/medium/public/articles/2019/06/19/np_20190619_jsmovie19if61_49174272_0.jpg?itok=ynJ-8vDz" width="450" height="300" alt="Movie reviews: Men In Black: International, Murder Mystery" /><figcaption class="group-media-caption field-group-html-element"><span class="caption-text">(Above) Jennifer Aniston and Adam Sandler in Murder Mystery. </span><span class="caption-credit">PHOTO : NETFLIX</span></figcaption></figure></div>

</div></div></div><div class="body-copy"  property="content:encoded"><h2>MEN IN BLACK: INTERNATIONAL (PG13)</h2>

<p>Its lacklustre box office debut over the weekend has already caused a flurry of finger-pointing.</p>

<p>Reports have emerged of clashes between producer and director, threats of a walkout and the stars bringing in their own dialogue writers.</p>

<p>This sci-fi spin-off was built clearly - and very hopefully - on the chemistry Tessa Thompson and Chris Hemsworth had in Thor: Ragnarok.</p>

<p>But it has not carried over. Instead, the lack of a definite script resulted in a bland film.</p>

<p>Hemsworth often breaks into improv, but while it was entertaining in Thor, it feels like an actor treading water for lack of a character.</p>

<p>The attempts at humour feel tacked on.</p>

<p>Too many of the non-punchlines are of the lame "Well, that happened" variety.</p>

<p>It is especially annoying when some decent gags are delivered with all the impact of throwing dust at the sky.</p>

<p>Men In Black: International is simply forgettable to the point that you may well leave the cinema thinking you have been neuralysed.</p>

<h2>RATING: 2/5</h2>

<p><strong>- JONATHAN ROBERTS </strong></p>

<hr /><h2>MURDER MYSTERY (PG13)</h2>

<p>More comedy than mystery, this Netflix offering follows an average American couple (Jennifer Aniston and Adam Sandler) as their dream invite onto a billionaire's yacht yields multiple homicides spurred by money and revenge.</p>

<p>If you can ignore some ridiculous moments, such as how Aniston gets invited onto the yacht - or how she manages to run around the cobbled streets of Europe so easily in sky-high heels - then you may enjoy the movie for its plus points.</p>

<p>Aniston plays the role of a relatable wife-next-door perfectly, while Sandler's performance as her failed detective husband is hardly dynamic.</p>

<p>However, their camaraderie - they first worked together on the 2011 romcom Just Go With It - allows them to pull off a number of jokes decently, and lets them charm their way through this classic locked room mystery.</p>

<p>If you have 90 minutes to kill, Murder Mystery will tick the boxes for easy entertainment.</p>

<h2><strong>RATING: 3/5</strong></h2>

<p><strong>- LYDIA GAN</strong></p></div>    </div>
  </div>
</article>


<!-- Needed to activate display suite support on forms -->


<article  about="/entertainment/movies/now-showing-77" typeof="schema:NewsArticle sioc:Item foaf:Document" class="node node-article view-mode-substory ">
    <div class="row">
    <div class="col-sm-12 ">
      <div class="field field-name-substory-id-tag"><div id="entertainment/movies/now-showing-77"></div></div><h2 class="substory-headline">Now showing</h2><div class="body-copy"  property="content:encoded"><h2>Rocketman (R21)</h2>

<p>This epic musical biopic follows the fantastical journey of transformation of a shy small-town piano prodigy, Reginald Dwight (Taron Egerton), into international music superstar Elton John.</p>

<p><strong>Rotten Tomatoes: 89%</strong></p>

<h2>X-Men: Dark Phoenix (PG13)</h2>

<p>The X-Men face their most formidable and powerful foe, Jean Grey (Sophie Turner), who unleashes unthinkable powers after being hit by a mysterious cosmic force.</p>

<p><strong>Rotten Tomatoes: 23%</strong></p>

<h2>UglyDolls (PG)</h2>

<p>In the town of Uglyville, the free-spirited Moxy (Kelly Clarkson) and the rest of her rejected doll friends live every day in a whirlwind of animated bliss.</p>

<p><strong>Rotten Tomatoes: 29%</strong></p>

<h2>Godzilla: King Of The Monsters (PG13)</h2>

<p>Members of crypto-zoological agency Monarch (Kyle Chandler and Vera Farmiga) battle against a battery of god-sized monsters, including Godzilla, who faces off with Mothra, Rodan and King Ghidorah.</p>

<p><strong>Rotten Tomatoes: 40%</strong></p>

<h2>The Secret Life Of Pets 2 (PG)</h2>

<p>In the sequel to the 2016 animated hit, Jack Russell terrier Max (Patton Oswalt) has to cope with the new presence of a baby in his life and develops a fierce desire to protect him.</p>

<p><strong>Rotten Tomatoes: 57%</strong></p>

<h2>Aladdin (PG)</h2>

<p>Charming street rat Aladdin (Mena Massoud) frees a genie (Will Smith) from a lamp. The genie then grants Aladdin's wishes by transforming him into a prince to marry a princess (Naomi Scott).</p>

<p><strong>Rotten Tomatoes: 57%</strong></p>

<h2>John Wick: Chapter 3 (M18)</h2>

<p>In this third instalment of the action franchise, super-assassin John Wick (Keanu Reeves) returns with a price tag on his head and an army of bounty-hunting killers on his trail.</p>

<p><strong>Rotten Tomatoes: 89%</strong></p></div>    </div>
  </div>
</article>


<!-- Needed to activate display suite support on forms -->
</div><div class="app-download-links pad-bottom"><p>Get The New Paper on your phone with the free TNP app. Download from the <a href="https://itunes.apple.com/sg/app/the-new-paper/id949361491?mt=8" target="_blank">Apple App Store</a> or <a href="https://play.google.com/store/apps/details?id=com.sph.mypaperpdf&amp;hl=en" target="_blank">Google Play Store</a> now</p></div><div class="story--keyword"><a href="/tag/movies" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Movies</a></div><div class="byline-block"><div class="field field-name-field-author field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even" property="schema:author"><div class="byline author vcard"><h2 class="byline-name"><a href="/author/joanne-soh">Joanne Soh</a></h2><div class="byline-designation">Assistant News Editor</div><div class="byline-links"><div class="byline-email"  property="schema:email"><a href="mailto:joannes@sph.com.sg">joannes@sph.com.sg</a></div><div class="byline-page-link"><a href="https://www.tnp.sg/author/joanne-soh" rel="nofollow">Read articles by Joanne Soh</a></div></div></div></div></div></div></div><div class="footer-buttons"><ul class="post-actions">
<li class="post-facebook-share" data-href="https://www.tnp.sg/entertainment/movies/movie-review-toy-story-4-raises-bar-higher"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.tnp.sg/entertainment/movies/movie-review-toy-story-4-raises-bar-higher&amp;src=sdkpreparse" title="Share on Facebook" target="_blank" ><span>Share on Facebook</span></a></li>
<li class="post-twitter-share"><a href="https://twitter.com/share?url=https://www.tnp.sg/entertainment/movies/movie-review-toy-story-4-raises-bar-higher&via=thenewpaper&hashtags=readOnTNP&text=Movie review: Toy Story 4 raises bar higher" target="_blank" title="Share on Twitter" ><span>Share on Twitter</span></a></li>
<li class="post-whatsapp-share hidden"><a href="whatsapp://send?text=Movie review: Toy Story 4 raises bar higher - https://www.tnp.sg/entertainment/movies/movie-review-toy-story-4-raises-bar-higher" title="Share on WhatsApp" ><span>Share on WhatsApp</span></a></li>
<li class="post-email-share"><a href="mailto:?subject=Movie review: Toy Story 4 raises bar higher&body=Movie review: Toy Story 4 raises bar higher%0A%0Ahttps://www.tnp.sg/entertainment/movies/movie-review-toy-story-4-raises-bar-higher%0A" data-post-title="Movie review: Toy Story 4 raises bar higher" data-post-url="https://www.tnp.sg/entertainment/movies/movie-review-toy-story-4-raises-bar-higher" title="E-mail this article" ><span>E-mail this article</span></a></li>
<!--li class="share-count"><span class="share-count-figure-d" data-url="https://www.tnp.sg/entertainment/movies/movie-review-toy-story-4-raises-bar-higher" data-count="" >0</span> Shares</li-->
</ul><ul class="newslink-buttons">
    <li>
	<a href="https://newspost.newslink.sg/?publication=NP&date=06/19/2019&title=Movie review: Toy Story 4 raises bar higher" target="_blank">
		<img  alt="Newslink -  Purchase this article for republication" src="/sites/default/files/newspost_184x40_english.png" />
	</a>
    </li>
</ul></div></div><aside class="group-aside col-md-4"><div class="ad imu-ad pad-bottom"><section id="block-dfp-imu2" class="block block-dfp ad imu-ad align-center clearfix">

      
  <div id="dfp-ad-imu2-wrapper" class="dfp-tag-wrapper"><div data-test=""  id="dfp-ad-imu2" class="dfp-tag-wrapper">
  <script type="text/javascript">
            googletag.cmd.push(function() {
          googletag.display("dfp-ad-imu2");
        });
      </script>
</div>
</div>
</section>
</div><div class="top-stories-aside story-card-i pane"><h4 class="label-above">Top Stories this Month</h4><section id="block-views-articles-top-stories" class="block block-views clearfix">

      
  <div class="view view-articles view-id-articles view-display-id-top_stories view-dom-id-b1b3b33cbf884e68b16971b27c64a631">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div  about="/news/singapore/security-officer-fell-pit-while-asking-others-leave" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-news card-layout tag--thumb article-has-media clearfix">

  
  <div class="card clearfix"><div class="card-media"><div class="field field-name-field-media"><div id="file-118960" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="https://www.tnp.sg/news/singapore/security-officer-fell-pit-while-asking-others-leave"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2019/06/12/np_20190612_sdclub12l5vq_4903325.jpg?itok=jfgXqW5v, 281: /sites/default/files/styles/rl380/public/articles/2019/06/12/np_20190612_sdclub12l5vq_4903325.jpg?itok=fElERhvS, 381: /sites/default/files/styles/rl480/public/articles/2019/06/12/np_20190612_sdclub12l5vq_4903325.jpg?itok=G4rykT4_, 481: /sites/default/files/styles/rl580/public/articles/2019/06/12/np_20190612_sdclub12l5vq_4903325.jpg?itok=SHNa3_4F, 581: /sites/default/files/styles/rl680/public/articles/2019/06/12/np_20190612_sdclub12l5vq_4903325.jpg?itok=Nh77VfIr, 681: /sites/default/files/styles/rl780/public/articles/2019/06/12/np_20190612_sdclub12l5vq_4903325.jpg?itok=2FjXiA-u, 781: https://www.tnp.sg/sites/default/files/styles/large/public/articles/2019/06/12/np_20190612_sdclub12l5vq_4903325.jpg?itok=B38Nb7uB, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="https://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2019/06/12/np_20190612_sdclub12l5vq_4903325.jpg?itok=jfgXqW5v" width="280" height="187" alt="Security officer fell into pit while asking others to leave" /></a></div>

  
</div>
</div></div><div class="card-block"><div class="card-sub-title"><a href="/news/singapore" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Singapore</a></div><h2 class="card-title"><a href="https://www.tnp.sg/news/singapore/security-officer-fell-pit-while-asking-others-leave">Victim's dad: Why was pit not covered?</a></h2></div><div class="card-footer"><time>Jun 12, 2019</time></div></div></div>

  </div>
  <div class="views-row views-row-2 views-row-even">
    <div  about="/news/singapore/driver-arrested-after-man-72-dies-accident" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-news card-layout tag--thumb article-has-media clearfix">

  
  <div class="card clearfix"><div class="card-media"><div class="field field-name-field-media"><div id="file-118964" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="https://www.tnp.sg/news/singapore/driver-arrested-after-man-72-dies-accident"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2019/06/12/NP_20190612_EMTRUCK12MCWJ_4903069.jpg?itok=cQ13yS0u, 281: /sites/default/files/styles/rl380/public/articles/2019/06/12/NP_20190612_EMTRUCK12MCWJ_4903069.jpg?itok=ZBoj0KwS, 381: /sites/default/files/styles/rl480/public/articles/2019/06/12/NP_20190612_EMTRUCK12MCWJ_4903069.jpg?itok=4CGt6NPF, 481: /sites/default/files/styles/rl580/public/articles/2019/06/12/NP_20190612_EMTRUCK12MCWJ_4903069.jpg?itok=TaBzQMPB, 581: /sites/default/files/styles/rl680/public/articles/2019/06/12/NP_20190612_EMTRUCK12MCWJ_4903069.jpg?itok=t4Y2QoOZ, 681: /sites/default/files/styles/rl780/public/articles/2019/06/12/NP_20190612_EMTRUCK12MCWJ_4903069.jpg?itok=RnNisF6h, 781: https://www.tnp.sg/sites/default/files/styles/large/public/articles/2019/06/12/NP_20190612_EMTRUCK12MCWJ_4903069.jpg?itok=hBOd-w_3, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="https://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2019/06/12/NP_20190612_EMTRUCK12MCWJ_4903069.jpg?itok=cQ13yS0u" width="280" height="187" alt="Driver arrested after man, 72, dies in accident" /></a></div>

  
</div>
</div></div><div class="card-block"><div class="card-sub-title"><a href="/news/singapore" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Singapore</a></div><h2 class="card-title"><a href="https://www.tnp.sg/news/singapore/driver-arrested-after-man-72-dies-accident">Driver arrested after truck runs over man, 72</a></h2></div><div class="card-footer"><time>Jun 12, 2019</time></div></div></div>

  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
    <div  about="/news/singapore/hdb-residents-ask-are-you-going-stamp-out-creativity" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-news card-layout tag--thumb article-has-media clearfix">

  
  <div class="card clearfix"><div class="card-media"><div class="field field-name-field-media"><div id="file-119222" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="https://www.tnp.sg/news/singapore/hdb-residents-ask-are-you-going-stamp-out-creativity"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2019/06/17/np_20190617_2twtank17_4913636.jpg?itok=GDJ-nbjI, 281: /sites/default/files/styles/rl380/public/articles/2019/06/17/np_20190617_2twtank17_4913636.jpg?itok=FlNJgTfn, 381: /sites/default/files/styles/rl480/public/articles/2019/06/17/np_20190617_2twtank17_4913636.jpg?itok=zFZ5ZTyS, 481: /sites/default/files/styles/rl580/public/articles/2019/06/17/np_20190617_2twtank17_4913636.jpg?itok=LNBWFKQt, 581: /sites/default/files/styles/rl680/public/articles/2019/06/17/np_20190617_2twtank17_4913636.jpg?itok=bMTbBN6z, 681: /sites/default/files/styles/rl780/public/articles/2019/06/17/np_20190617_2twtank17_4913636.jpg?itok=xlfhoF1n, 781: https://www.tnp.sg/sites/default/files/styles/large/public/articles/2019/06/17/np_20190617_2twtank17_4913636.jpg?itok=FiVDaHrY, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="https://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2019/06/17/np_20190617_2twtank17_4913636.jpg?itok=GDJ-nbjI" width="280" height="187" alt="Photo of a passionfruit plant grown by Ms Louisa Tan’s father a year ago (left), before it was chopped off by the town council." title="Photo of a passionfruit plant grown by Ms Louisa Tan’s father a year ago (left), before it was chopped off by the town council." /></a></div>

  
</div>
</div></div><div class="card-block"><div class="card-sub-title"><a href="/news/singapore" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Singapore</a></div><h2 class="card-title"><a href="https://www.tnp.sg/news/singapore/hdb-residents-ask-are-you-going-stamp-out-creativity">HDB residents ask &lsquo;are you going to stamp out creativity?&rsquo;</a></h2></div><div class="card-footer"><time>Jun 17, 2019</time></div></div></div>

  </div>
    </div>
  
  
  
  
  
  
</div>
</section>
</div><div class="pad-bottom"><div class="OUTBRAIN" data-src="http://www.tnp.sg/entertainment/movies/movie-review-toy-story-4-raises-bar-higher" data-widget-id="SB_2" data-ob-template="TheNewPaper"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script></div><div class="pad-bottom"><section id="block-dfp-sponsored1" class="block block-dfp clearfix">

      
  <div id="dfp-ad-sponsored1-wrapper" class="dfp-tag-wrapper"><div data-test=""  id="dfp-ad-sponsored1" class="dfp-tag-wrapper">
  <script type="text/javascript">
            googletag.cmd.push(function() {
          googletag.display("dfp-ad-sponsored1");
        });
      </script>
</div>
</div>
</section>
</div><div class="pad-bottom"><section id="block-dfp-sponsored2" class="block block-dfp clearfix">

      
  <div id="dfp-ad-sponsored2-wrapper" class="dfp-tag-wrapper"><div data-test=""  id="dfp-ad-sponsored2" class="dfp-tag-wrapper">
  <script type="text/javascript">
            googletag.cmd.push(function() {
          googletag.display("dfp-ad-sponsored2");
        });
      </script>
</div>
</div>
</section>
</div><div class="pad-bottom"><section id="block-dfp-sponsored3" class="block block-dfp clearfix">

      
  <div id="dfp-ad-sponsored3-wrapper" class="dfp-tag-wrapper"><div data-test=""  id="dfp-ad-sponsored3" class="dfp-tag-wrapper">
  <script type="text/javascript">
            googletag.cmd.push(function() {
          googletag.display("dfp-ad-sponsored3");
        });
      </script>
</div>
</div>
</section>
</div></aside></div>    </div>
  </div>
</article>


<!-- Needed to activate display suite support on forms -->

</section>
  </div>
    </section>

  </div>
</div>

  <footer class="footer site-footer">
    <div class="container">

      <div class="navbar-footer">
              <a class="logo navbar-btn" href="/" title="Home">
          <img src="/sites/all/themes/custom/tnp2016/images/tnp-logo-white.svg" alt="Home" />
        </a>
            </div>

                <div class="region region-footer">
    <section id="block-menu-menu-secondary-menu" class="block block-menu footer-secondary-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="/tag/m-contest">Contests</a></li>
<li class="leaf"><a href="https://games.tnp.sg/">Games</a></li>
<li class="leaf"><a href="https://coupon.tnp.sg" target="_blank">Coupon</a></li>
<li class="leaf"><a href="/team">Team</a></li>
<li class="last leaf"><a href="http://www.sphsubscription.com.sg/eshop/">Deliver TNP</a></li>
</ul>
</section>
<section id="block-system-main-menu" class="block block-system footer-main-menu block-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf visible-xs-block"><a href="/">Home</a></li>
<li class="expanded menu-nav--news main-section dropdown"><a href="/news">News <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--news-singapore"><a href="/news/singapore">Singapore</a></li>
<li class="leaf menu-nav--news-world"><a href="/news/world">World</a></li>
<li class="leaf menu-nav--business"><a href="/news/business">Business</a></li>
<li class="leaf menu-nav--news-views"><a href="/news/views">Views</a></li>
<li class="leaf menu-nav--news-backstage"><a href="/news/backstage">Backstage</a></li>
<li class="last leaf menu-nav--news-others"><a href="/news/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--sports main-section dropdown"><a href="/sports">Sports <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--sports-football"><a href="/sports/football">Football</a></li>
<li class="leaf menu-nav--sports-singapore-football"><a href="/sports/singapore-football">Singapore Football</a></li>
<li class="leaf menu-nav--sports-team-singapore"><a href="/sports/team-singapore">Team Singapore</a></li>
<li class="leaf menu-nav--sports-school-sports"><a href="/sports/school-sports">School Sports</a></li>
<li class="leaf menu-nav--sports-athletics"><a href="/sports/athletics">Athletics</a></li>
<li class="leaf menu-nav--sports-basketball"><a href="/sports/basketball">Basketball</a></li>
<li class="leaf menu-nav--sports-cricket"><a href="/sports/cricket">Cricket</a></li>
<li class="leaf menu-nav--sports-swimming"><a href="/sports/swimming">Swimming</a></li>
<li class="leaf menu-nav--sports-tennis"><a href="/sports/tennis">Tennis</a></li>
<li class="leaf menu-nav--sports-golf"><a href="/sports/golf">Golf</a></li>
<li class="leaf menu-nav--sports-racing"><a href="/sports/racing">Racing</a></li>
<li class="last leaf menu-nav--sports-others"><a href="/sports/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--entertainment main-section dropdown"><a href="/entertainment">Entertainment <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--entertainment-movies"><a href="/entertainment/movies">Movies</a></li>
<li class="leaf menu-nav--entertainment-music"><a href="/entertainment/music">Music</a></li>
<li class="leaf menu-nav--entertainment-tv"><a href="/entertainment/tv">TV</a></li>
<li class="leaf menu-nav--entertainment-star-style"><a href="/entertainment/star-style">Star Style</a></li>
<li class="last leaf menu-nav--entertainment-school-of-frock"><a href="/entertainment/school-frock">School of Frock</a></li>
</ul></li>
<li class="expanded menu-nav--lifestyle main-section dropdown"><a href="/lifestyle">Lifestyle <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--lifestyle-makan"><a href="/lifestyle/makan">Makan</a></li>
<li class="leaf menu-nav--lifestyle-hed-chef"><a href="/lifestyle/hed-chef">Hed Chef</a></li>
<li class="leaf menu-nav--lifestyle-weets-eats"><a href="/lifestyle/weets-eats">Weets Eats</a></li>
<li class="leaf menu-nav--lifestyle-health"><a href="/lifestyle/health">Health</a></li>
<li class="leaf menu-nav--lifestyle-tech"><a href="/lifestyle/tech">Tech</a></li>
<li class="leaf menu-nav--lifestyle-travel"><a href="/lifestyle/travel">Travel</a></li>
<li class="leaf menu-nav--lifestyle-fashion"><a href="/lifestyle/fashion">Fashion</a></li>
<li class="leaf menu-nav--lifestyle-shopping"><a href="/lifestyle/shopping">Shopping</a></li>
<li class="leaf menu-nav--lifestyle-biker-boy"><a href="/lifestyle/biker-boy">Biker Boy</a></li>
<li class="leaf menu-nav--lifestyle-celeb-chow"><a href="/lifestyle/celeb-chow">Celeb Chow</a></li>
<li class="last leaf menu-nav--lifestyle-others"><a href="/lifestyle/others">Others</a></li>
</ul></li>
<li class="leaf menu-nav--racing"><a href="/sports/racing">Racing</a></li>
<li class="leaf menu-nav--tip-off"><a href="/tipoffs">Your Tip-Offs</a></li>
<li class="last leaf menu-nav--read-epaper"><a href="http://epaper.tnp.sg/" target="_blank">Read E-Paper</a></li>
</ul>
</section>
<section id="block-menu-menu-footer-links" class="block block-menu footer-links clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="/contact-us">Contact TNP</a></li>
<li class="leaf"><a href="https://www.sphsubscription.com.sg/eshop/">Subscribe to TNP</a></li>
<li class="leaf"><a href="http://www.sph.com.sg/" target="_blank">About SPH</a></li>
<li class="leaf"><a href="http://sph.com.sg/legal/sph_privacy.html">Privacy Statement</a></li>
<li class="leaf"><a href="http://sph.com.sg/legal/pdpa.html">Data Protection Policy</a></li>
<li class="leaf"><a href="http://sph.com.sg/legal/member_conditions.html">Member Terms &amp; Conditions</a></li>
<li class="last leaf"><a href="http://sph.com.sg/legal/website_tnc.html">Website Terms &amp; Conditions</a></li>
</ul>
</section>
<section id="block-block-2" class="block block-block copyright-block clearfix">

      
  <script>
if(window.googletag && googletag.pubadsReady) {
  googletag.pubads().addEventListener('impressionViewable', function(event) {

      if($('.group-aside').length >= 1) {
        $('.group-aside').affix({
          offset: {
            top: ( $('.group-aside').offset().top + 250 ),
            bottom: $('.site-footer').outerHeight(true)
          }
        });
      }

  });
}
</script>
SPH Digital News Copyright &copy; 2019  Singapore Press Holdings Ltd. Co. Regn No. 198402868E
</section>
<section id="block-dfp-catfish" class="block block-dfp clearfix">

      
  <div id="dfp-ad-catfish-wrapper" class="dfp-tag-wrapper"><div data-test=""  id="dfp-ad-catfish" class="dfp-tag-wrapper">
  <script type="text/javascript">
        if ( window.canRunAds !== undefined && screen.width<=740  && (show_catfish==1 || (dfp_preview_ids!= undefined && dfp_preview_ids.length!=0)) ) {
            googletag.cmd.push(function() {
          googletag.display("dfp-ad-catfish");
        });
        }
      </script>
</div>
</div>
</section>
  </div>
          </div>
  </footer>
  <script src="/sites/default/files/advagg_js/js__hyQ4SVFAhk09nhgE-rJEIilbhRaPtyQMAXTpZSeQu7Y__wq2puKp_zS05m5teFy9G9tpMlgWPjbKx07iiR3AcZSw__dd3S9GTwy0OpssQ1-F6lsXCXAJlSzYV6yiUY9wVVTeE.js"></script>
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=1377487789239737";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
  </script>
</body>
</html>
