<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
<head>
  <link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
  <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
  <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
  <link rel="manifest" href="/manifest.json">
  <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#f58a1f">
  <meta name="apple-mobile-web-app-title" content="The New Paper">
  <meta name="application-name" content="The New Paper">
  <meta name="theme-color" content="#748995">
  <link rel="alternate" type="application/rss+xml" title="RSS Feed for The New Paper Online" href="https://www.tnp.sg/latest/rss.xml" />
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="grapeshot_tag" content="&#039;no_category&#039;" />
<meta about="/tag/death" typeof="skos:Concept" property="rdfs:label skos:prefLabel" content="Death" />
<meta name="description" content="Music News - Sydney – Australia’s Qantas on Monday rejected accusations of in-flight racism from US musician will.i.am, with the airline saying it would back legal action against the Black Eyed Peas frontman. The Grammy-winning artist had lashed out at a Qantas flight attendant and... Read more at www.tnp.sg" />
<meta name="keywords" content="Celebrities" />
<meta name="news_keywords" content="Celebrities" />
<meta name="rating" content="general" />
<link rel="canonical" href="https://www.tnp.sg/entertainment/music/qantas-backs-legal-action-against-william-over-racism-claim" />
<link rel="shortlink" href="https://www.tnp.sg/node/91079" />
<meta property="fb:admins" content="100000848278455" />
<meta property="fb:app_id" content="1377487789239737" />
<meta property="fb:pages" content="39533052294" />
<meta property="og:site_name" content="The New Paper" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tnp.sg/entertainment/music/qantas-backs-legal-action-against-william-over-racism-claim" />
<meta property="og:title" content="Qantas backs legal action against will.i.am over racism claim" />
<meta property="og:description" content="Sydney – Australia’s Qantas on Monday rejected accusations of in-flight racism from US musician will.i.am, with the airline saying it would back legal action against the Black Eyed Peas frontman. The Grammy-winning artist had lashed out at a Qantas flight attendant and..." />
<meta property="og:updated_time" content="2019-11-19T11:32:08+08:00" />
<meta property="og:image" content="https://www.tnp.sg/sites/default/files/styles/rl680/public/articles/2019/11/19/brazil-music-rock_in_rio-021707.jpg?itok=Jx_D5MUY" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thenewpaper" />
<meta name="twitter:creator" content="@thenewpaper" />
<meta name="twitter:url" content="https://www.tnp.sg/entertainment/music/qantas-backs-legal-action-against-william-over-racism-claim" />
<meta name="twitter:description" content="Sydney – Australia’s Qantas on Monday rejected accusations of in-flight racism from US musician will.i.am, with the airline saying..." />
<meta name="twitter:title" content="Qantas backs legal action against will.i.am over racism claim" />
<meta name="twitter:image" content="https://www.tnp.sg/sites/default/files/styles/rl680/public/articles/2019/11/19/brazil-music-rock_in_rio-021707.jpg?itok=Jx_D5MUY" />
<meta property="article:published_time" content="2019-11-19T11:30:02+08:00" />
<meta property="article:modified_time" content="2019-11-19T11:32:08+08:00" />
  <title>Qantas backs legal action against will.i.am over racism claim, Latest Music News - The New Paper</title>
  <link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__ZeSHFglbgta3kteTrtSruUSJvnSrokvXg-qgNN-5YyM__9tTxU_etnJ5RO-ygvQIg30qIE8Y0svyK33qtd0DYPi8__dd3S9GTwy0OpssQ1-F6lsXCXAJlSzYV6yiUY9wVVTeE.css" media="all" />

   <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-MV8N3GX');</script>
  <!-- End Google Tag Manager -->

    <!-- A/B testing for the content recommendation widget -->
  <script src="//cdn.optimizely.com/js/8908711038.js"></script>
  <script src="/sites/all/themes/custom/tnp2016/js/ads_checker.js"></script>
  <script src="//ad.crwdcntrl.net/5/c=4343/pe=y/var=ccauds"></script>
  <!-- ATI START -->

  <script type="text/javascript">
    var overlay_validity = 4; //These values will be overridden in prebid.js
    var catfish_validity = 4;
    var postitial_validity = 4;
    var postitial_redirecturl;
    var prestitial_timer;
    if (typeof(ccauds) !== "undefined") {
      var lotameid = ccauds.Profile.pid;
    }else{
      var lotameid = '';
    }
    if( window.canRunAds === undefined ){
      var adblocker = 1;
    }else{
      var adblocker = 0;
    }
    var _data = {
      "level2": "15",
      "chapter1": "Music",
      "chapter2": "",
      "chapter3": "",
      "title": "Qantas backs legal action against will.i.am over racism claim",
      "at": "",
      "ac": "",
      "mc": "",
      "np": "",
      "contenttype": "1",
      "pagination": "1",
      "author": "",
      "visitorcat": "1",
      "contentcat": "1",
      "lotameid": lotameid,
      "articleid": "91079",
      "adblocker": adblocker,
    }
    var isArticlePage = true;
      </script>
  <!-- QueryDFP preview-->
  <script type="text/javascript">
    function delete_cookie(name) {
      document.cookie = name +'=; Path=/; Expires=Thu, 01 Jan 1970 00:00:01 GMT;';
    }
    var lb1_starttime = new Date().getTime();
    /** Get Query string value by name */
    function querystring(key) {
       var re=new RegExp('(?:\\?|&)'+key+'=(.*?)(?=&|$)','gi');
       var r=[], m;
       while ((m=re.exec(document.location.search)) != null) r[r.length]=m[1];
       return r;
    }
    /** DFP Preview */
    var key ='dfp_preview';
    var keycode = querystring(key);
    /** Get cookie by name */
    window.getCookieByName = function(name) {
        match = document.cookie.match(new RegExp(name + '=([^;]+)'));
        if (match) return match[1];
    }
    var dfp_preview_ids = querystring("dfp_preview");
  </script>
  <!-- QueryDFP preview -->
  <!-- Get referrer -->
  <script type="text/javascript">
  function getreferrer(){var e="direct",r="";return document.referrer.split("/")[2]&&(r=document.referrer.split("/")[2],e=/google/i.test(r)?"google":/facebook/i.test(r)?"facebook":"others"),e}var tarref=getreferrer();
  </script>
  <!-- Get referrer -->

  <script type="text/javascript">
    document.addEventListener("DOMContentLoaded", function(event) {
      if ((document.body.classList.contains('desktop')) && (document.body.classList.contains('node-type-article'))) {
        document.querySelector('.app-download-links').appendChild(document.getElementById('block-dfp-imu1'));
      }
    });
  </script>

  <script type="text/javascript">
    var loaded_dfp_tags = '{"imu2":{"adunit":"\/5908\/tnp\/imu2\/entertainment\/music","slotname":"dfp-ad-imu2","size":"300x250, 300x600"},"sponsored1":{"adunit":"\/5908\/tnp\/sponsored1\/entertainment\/music","slotname":"dfp-ad-sponsored1","size":"fluid"},"sponsored2":{"adunit":"\/5908\/tnp\/sponsored2\/entertainment\/music","slotname":"dfp-ad-sponsored2","size":"fluid"},"sponsored3":{"adunit":"\/5908\/tnp\/sponsored3\/entertainment\/music","slotname":"dfp-ad-sponsored3","size":"fluid"},"imu1":{"adunit":"\/5908\/tnp\/imu1\/entertainment\/music","slotname":"dfp-ad-imu1","size":"300x169,300x225,480x270,480x360,640x360,640x480,300x250,1x1,fluid"},"lb1":{"adunit":"\/5908\/tnp\/lb1\/entertainment\/music","slotname":"dfp-ad-lb1","size":"970x90,728x90,970x250,1x1,320x50"},"catfish":{"adunit":"\/5908\/tnp\/catfish\/entertainment\/music","slotname":"dfp-ad-catfish","size":"1x1"},"prestitial":{"adunit":"\/5908\/tnp\/prestitial\/entertainment\/music","slotname":"dfp-ad-prestitial","size":"1x1"}}';
  </script>

  <script type="text/javascript" src="/sites/default/files/advagg_js/js__Lh2SWXNWySdEB5JlQABwDhFYy8Z8fJ1NMUuW3n7dLiI__a3lKjyLOGqo_QJgj5nA6xE7MRUnf35xqpSQAIASxFp8__dd3S9GTwy0OpssQ1-F6lsXCXAJlSzYV6yiUY9wVVTeE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];var isArticlePage = false;
if (typeof _data != 'undefined' && typeof _data.articleid != 'undefined' && _data.articleid != "") {
  isArticlePage = true;
}

googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//adtag.sphdigital.com/tag/smx/prebid.js"></script>
<script type="text/javascript" src="//adtag.sphdigital.com/tag/smx/smx_prebid.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__9ici6QMeDS-cROq8R0RhuICsMGMP2wcJZNQQFsqQi44__M5E7I01PszZ2LwewR4eXuDHDdqMR5fSsHcNl2s6Yr8A__dd3S9GTwy0OpssQ1-F6lsXCXAJlSzYV6yiUY9wVVTeE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping()
  .addSize([1024, 0], [[970, 90], [728, 90], [970, 250], [1, 1]])
  .addSize([740, 0], [728, 90])
  .addSize([480, 0], [320, 50])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["lb1"] = googletag.defineSlot("/5908/tnp/lb1/entertainment/music", [728, 90], "dfp-ad-lb1")
  .addService(googletag.pubads())
  .setTargeting("pos", "1")
  .setTargeting("weight", "1")
  .defineSizeMapping(mapping);});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var show_overlay=0; if (document.cookie.indexOf("topoverlayDisplayed=") == -1 || (dfp_preview_ids!= undefined && dfp_preview_ids.length!=0 ) ) { if(screen.width>740) { googletag.cmd.push(function() {
googletag.slots["prestitial"] = googletag.defineSlot("/5908/tnp/prestitial/entertainment/music", [1, 1], "dfp-ad-prestitial")
  .addService(googletag.pubads())
  .setTargeting("pos", "prestitial")
  .setTargeting("weight", "3");});
expiry = new Date();expiry.setTime(expiry.getTime() + (overlay_validity*60*60*1000)); document.cookie = "topoverlayDisplayed=yes;path=/; expires=" + expiry.toGMTString(); show_overlay=1;}}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var show_catfish=0; if (document.cookie.indexOf("catfishDisplayed=") == -1 || (dfp_preview_ids!= undefined && dfp_preview_ids.length!=0) ) { if(screen.width<=740) { googletag.cmd.push(function() {
googletag.slots["catfish"] = googletag.defineSlot("/5908/tnp/catfish/entertainment/music", [1, 1], "dfp-ad-catfish")
  .addService(googletag.pubads())
  .setTargeting("weight", "4");});
expiry = new Date();expiry.setTime(expiry.getTime() + (catfish_validity*60*60*1000)); document.cookie = "catfishDisplayed=yes;path=/; expires=" + expiry.toGMTString(); show_catfish=1;}}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["imu1"] = googletag.defineSlot("/5908/tnp/imu1/entertainment/music", [[300, 169], [300, 225], [480, 270], [480, 360], [640, 360], [640, 480], [300, 250], [1, 1], 'fluid'], "dfp-ad-imu1")
  .addService(googletag.pubads())
  .setTargeting("pos", "1")
  .setTargeting("weight", "6");});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["imu2"] = googletag.defineSlot("/5908/tnp/imu2/entertainment/music", [[300, 250], [300, 600]], "dfp-ad-imu2")
  .addService(googletag.pubads())
  .setTargeting("pos", "1")
  .setTargeting("weight", "7");});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["sponsored1"] = googletag.defineSlot("/5908/tnp/sponsored1/entertainment/music", 'fluid', "dfp-ad-sponsored1")
  .addService(googletag.pubads())
  .setTargeting("weight", "14");});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["sponsored2"] = googletag.defineSlot("/5908/tnp/sponsored2/entertainment/music", 'fluid', "dfp-ad-sponsored2")
  .addService(googletag.pubads())
  .setTargeting("weight", "15");});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["sponsored3"] = googletag.defineSlot("/5908/tnp/sponsored3/entertainment/music", 'fluid', "dfp-ad-sponsored3")
  .addService(googletag.pubads())
  .setTargeting("weight", "16");});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var gs_channels=['no_category'];

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("tnptags", "Celebrities");
  googletag.pubads().setTargeting("tnparticleid", "91079");
googletag.cmd.push(function() {
  googletag.pubads().setTargeting("dfp_cc_id", window.lotameid);
});
if(isArticlePage) { 
  googletag.pubads().setTargeting("gs_channels", gs_channels);
}

googletag.pubads().addEventListener('slotRenderEnded', function(event) {
  if(googletag.slots["prestitial"] == event.slot) {
    console.log("prestitial listener");
    if (event.isEmpty){
      console.log("empty prestitial");
      document.getElementById("betterads-overlay").className = ""; 		
      reloadScrollBars();
    } else { //Kill the prestitial_timer 
      window.clearTimeout(prestitial_timer);
    }
  }
});


googletag.enableServices();});

//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__NWDTQ_URmsnX4dElvUgo50JJjf-JAe1_pU-7UzLGHqQ__4Njtjy_rZokyN_dTri5TU-eDRjkGsXafR1VrEqiYhXA__dd3S9GTwy0OpssQ1-F6lsXCXAJlSzYV6yiUY9wVVTeE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"tnp2016","theme_token":"G161PjDRZQZAs_qktVCdRLUw5nfzXQ-zYTpbhMX1y5g","css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/contrib\/ldap\/ldap_user\/ldap_user.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/contrib\/tabledragextra\/tabledragextra.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/entity_embed\/css\/entity_embed.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/ldap\/ldap_servers\/ldap_servers.admin.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/all\/themes\/custom\/tnp2016\/css\/style.css":1,"sites\/all\/themes\/custom\/tnp2016\/css\/node.css":1,"sites\/all\/themes\/custom\/tnp2016\/css\/article.css":1},"js":{"sites\/all\/modules\/contrib\/browserclass\/browserclass.js":1,"sites\/all\/themes\/contrib\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.10\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"\/\/adtag.sphdigital.com\/tag\/smx\/prebid.js":1,"\/\/adtag.sphdigital.com\/tag\/smx\/smx_prebid.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/custom\/sph_cms\/js\/borealis.js":1,"sites\/all\/modules\/contrib\/field_group\/field_group.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/affix.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/alert.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/button.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/carousel.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/collapse.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/dropdown.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/modal.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/tooltip.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/popover.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/scrollspy.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/tab.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/transition.js":1,"sites\/all\/themes\/custom\/tnp2016\/js\/tnp2016.js":1}},"better_exposed_filters":{"views":{"substories":{"displays":{"substory_view":{"filters":[]}}},"articles":{"displays":{"top_stories":{"filters":[]},"biglinkbox_attachment":{"filters":[]},"story_card_biglink_box":{"filters":[]}}},"trending":{"displays":{"block":{"filters":[]}}}}},"field_group":{"html-element":"media_with_caption","div":"article_default"},"bootstrap":{"anchorsFix":"0","anchorsSmoothScrolling":"0","formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});
//--><!]]>
</script>

  <script type="text/javascript">
    var overlay_validity = 4; //These values will be overridden in prebid.js
    var catfish_validity = 4;
    var postitial_validity = 4;
    var postitial_redirecturl;
    var prestitial_timer;
    function reloadScrollBars() {
     document.documentElement.style.overflowY = 'auto';  // firefox, chrome
     if(navigator.appVersion.indexOf("MSIE")!=-1){document.body.scroll = "yes";} // ie only
    }

    function unloadScrollBars() {
      prestitial_timer = window.setTimeout(continueToSite, 15000);
      document.documentElement.style.overflowY = 'hidden';  // firefox, chrome
      if(navigator.appVersion.indexOf("MSIE")!=-1){document.body.scroll = "no";} // ie only
    }

    function continueToSite() {
      document.getElementById("betterads-overlay").className = "";
      reloadScrollBars();
    }

    function kill_postitial() {
      window.location.href = postitial_redirecturl;
    }

    window.addEventListener('message', closetopoverlay, false);
    function closetopoverlay(evt) {
      if (evt.data == 'close') {
        console.log("close event called");
        if(postitial_redirecturl) {
          window.location.href = postitial_redirecturl;
        }
        else {
          document.getElementById("betterads-overlay").className = "";
          reloadScrollBars();
        }
      }
    }

    var postitial_redirecturl;
    function bindPostitial() {
      console.log("bindPostitial");
      document.addEventListener('click', function (event) {
        console.log("click event called");
        var anchor = event.target.closest("a"); // Find closest Anchor (or self)
        var currentdomain =  window.location.href.split('/')[2];
        if(anchor !== null) {
          var anchorHref = anchor.getAttribute('href');
          console.log(anchorHref);
          if(anchorHref.indexOf(currentdomain) !== -1 || anchorHref.charAt(0) == "/") {
            event.preventDefault(); // Don't navigate
            postitial_redirecturl = anchorHref;
            console.log(postitial_redirecturl);
            var dfpadunits=JSON.parse(loaded_dfp_tags);
            var dynamic_postitial = dfpadunits ['lb1']['adunit'];
            if(typeof dynamic_postitial !== "undefined") {
              console.log("dynamic_postitial");
              dynamic_postitial = dynamic_postitial.replace ( "/lb1/" , "/postitial/" );
              if(document.cookie.indexOf("postitialDisplayed=") == -1 || (dfp_preview_ids!= undefined && dfp_preview_ids.length!=0) ) {
                document.getElementById("betterads-overlay").className = "overlayWhite";
                googletag.cmd.push(function() {
                  var slot_topoverlay = googletag.defineSlot( dynamic_postitial , [1,1], 'postitial_holder' ).addService(googletag.pubads()).setTargeting("pos", "postitial");
                  slot_topoverlay.setTargeting("tnptags",googletag["slots"].lb1.getTargeting("tnptags"));
                  slot_topoverlay.setTargeting("tnparticleid",googletag["slots"].lb1.getTargeting("tnparticleid"));
                  slot_topoverlay.setTargeting("gs_channels",googletag["slots"].lb1.getTargeting("gs_channels "));
                  googletag.pubads().addEventListener('slotRenderEnded',function(eventtopoverlay) {
                    if(slot_topoverlay == eventtopoverlay.slot) {
                      if (eventtopoverlay.isEmpty) {
                        console.log("empty postitial");
                        window.location.href = postitial_redirecturl;
                      }
                      else {
                        var expiry = new Date();expiry.setTime(expiry.getTime() + (postitial_validity*60*60*1000));
                        document.cookie = "postitialDisplayed=yes;path=/; expires = " + expiry.toGMTString();
                        window.clearTimeout(postitial_timer);
                      }
                    }
                  });
                  googletag.cmd.push( function() {
                    googletag.display( 'postitial_holder' );
                    googletag.pubads().refresh([slot_topoverlay], { changeCorrelator: false });
                  });
                });
              } else {
                console.log("Postitial frequency cap from cookie");
                window.location.href = postitial_redirecturl;
              }
              var postitial_timer = window.setTimeout(kill_postitial, 15000);
            }
          }
        }
      }, true);
    }
          if(window.canRunAds !== undefined && screen.width<=740) {
        bindPostitial();
      }
      </script>

</head>
<body  class="html not-front not-logged-in no-sidebars page-node page-node- page-node-91079 node-type-article context-entertainment">

  <div id="betterads-overlay"></div>
  <div id="postitial_holder"></div>
  <script>
    if (window.canRunAds !== undefined && (show_overlay==1 || (dfp_preview_ids!= undefined && dfp_preview_ids.length!=0) ) && screen.width>740 ){document.getElementById("betterads-overlay").className = "overlayWhite"; unloadScrollBars(); }
  </script>
  <div id="dfp-ad-topoverlay-wrapper" class="dfp-tag-wrapper">
    <div  id="dfp-ad-prestitial" class="dfp-tag-wrapper">
      <script type="text/javascript">
        if (window.canRunAds !== undefined && (show_overlay==1 || (dfp_preview_ids!= undefined && dfp_preview_ids.length!=0 )) && screen.width>740) {
          googletag.cmd.push(function() {
            googletag.display("dfp-ad-prestitial");
          });
        }
      </script>
    </div>
  </div>

  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MV8N3GX"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="masthead">
  <header id="navbar" role="banner" class="navbar container navbar-default">
    <div class="container">
      <div class="navbar-header">
                  <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-main" data-parent="#navbar" aria-expanded="false">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
          </button>
        
                  <a class="logo navbar-btn" href="/" title="Home">
            <img src="https://www.tnp.sg/sites/all/themes/custom/tnp2016/images/tnp-logo.svg" alt="Home" />
          </a>
        
                  <a class="name navbar-brand sr-only" href="/" title="Home">The New Paper</a>
        
          <button type="button" class="search-toggle collapsed" data-toggle="collapse" data-target="#searchbar" data-parent="#navbar" aria-expanded="false">
            <span class="sr-only">Search The New Paper</span>
          </button>

      </div>

              <div class="navbar-collapse collapse" id="navbar-collapse-main">
          <nav role="navigation">
                          <ul class="menu nav navbar-nav"><li class="first leaf visible-xs-block"><a href="/">Home</a></li>
<li class="expanded menu-nav--news main-section dropdown"><a href="/news">News <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--news-singapore"><a href="/news/singapore">Singapore</a></li>
<li class="leaf menu-nav--news-world"><a href="/news/world">World</a></li>
<li class="leaf menu-nav--business"><a href="/news/business">Business</a></li>
<li class="leaf menu-nav--news-views"><a href="/news/views">Views</a></li>
<li class="leaf menu-nav--news-backstage"><a href="/news/backstage">Backstage</a></li>
<li class="last leaf menu-nav--news-others"><a href="/news/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--sports main-section dropdown"><a href="/sports">Sports <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--sports-football"><a href="/sports/football">Football</a></li>
<li class="leaf menu-nav--sports-singapore-football"><a href="/sports/singapore-football">Singapore Football</a></li>
<li class="leaf menu-nav--sports-team-singapore"><a href="/sports/team-singapore">Team Singapore</a></li>
<li class="leaf menu-nav--sports-school-sports"><a href="/sports/school-sports">School Sports</a></li>
<li class="leaf menu-nav--sports-athletics"><a href="/sports/athletics">Athletics</a></li>
<li class="leaf menu-nav--sports-basketball"><a href="/sports/basketball">Basketball</a></li>
<li class="leaf menu-nav--sports-cricket"><a href="/sports/cricket">Cricket</a></li>
<li class="leaf menu-nav--sports-swimming"><a href="/sports/swimming">Swimming</a></li>
<li class="leaf menu-nav--sports-tennis"><a href="/sports/tennis">Tennis</a></li>
<li class="leaf menu-nav--sports-golf"><a href="/sports/golf">Golf</a></li>
<li class="leaf menu-nav--sports-racing"><a href="/sports/racing">Racing</a></li>
<li class="last leaf menu-nav--sports-others"><a href="/sports/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--entertainment main-section dropdown"><a href="/entertainment">Entertainment <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--entertainment-movies"><a href="/entertainment/movies">Movies</a></li>
<li class="leaf menu-nav--entertainment-music"><a href="/entertainment/music">Music</a></li>
<li class="leaf menu-nav--entertainment-tv"><a href="/entertainment/tv">TV</a></li>
<li class="leaf menu-nav--entertainment-star-style"><a href="/entertainment/star-style">Star Style</a></li>
<li class="last leaf menu-nav--entertainment-school-of-frock"><a href="/entertainment/school-frock">School of Frock</a></li>
</ul></li>
<li class="expanded menu-nav--lifestyle main-section dropdown"><a href="/lifestyle">Lifestyle <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--lifestyle-makan"><a href="/lifestyle/makan">Makan</a></li>
<li class="leaf menu-nav--lifestyle-hed-chef"><a href="/lifestyle/hed-chef">Hed Chef</a></li>
<li class="leaf menu-nav--lifestyle-weets-eats"><a href="/lifestyle/weets-eats">Weets Eats</a></li>
<li class="leaf menu-nav--lifestyle-health"><a href="/lifestyle/health">Health</a></li>
<li class="leaf menu-nav--lifestyle-tech"><a href="/lifestyle/tech">Tech</a></li>
<li class="leaf menu-nav--lifestyle-travel"><a href="/lifestyle/travel">Travel</a></li>
<li class="leaf menu-nav--lifestyle-fashion"><a href="/lifestyle/fashion">Fashion</a></li>
<li class="leaf menu-nav--lifestyle-shopping"><a href="/lifestyle/shopping">Shopping</a></li>
<li class="leaf menu-nav--lifestyle-biker-boy"><a href="/lifestyle/biker-boy">Biker Boy</a></li>
<li class="leaf menu-nav--lifestyle-celeb-chow"><a href="/lifestyle/celeb-chow">Celeb Chow</a></li>
<li class="last leaf menu-nav--lifestyle-others"><a href="/lifestyle/others">Others</a></li>
</ul></li>
<li class="leaf menu-nav--racing"><a href="/sports/racing">Racing</a></li>
<li class="leaf menu-nav--tip-off"><a href="/tipoffs">Your Tip-Offs</a></li>
<li class="last leaf menu-nav--read-epaper"><a href="http://epaper.tnp.sg/" target="_blank">Read E-Paper</a></li>
</ul>                                      <ul class="menu nav navbar-nav secondary"><li class="first leaf"><a href="/tag/m-contest">Contests</a></li>
<li class="leaf"><a href="https://games.tnp.sg/">Games</a></li>
<li class="leaf"><a href="https://coupon.tnp.sg" target="_blank">Coupon</a></li>
<li class="last leaf"><a href="/team">Team</a></li>
</ul>                                  </nav>
        </div>
        <form class="searchbar-form collapse" action="/sitesearch/" method="get" role="search" id="searchbar">
          <div class="form-group">
            <input type="text" name="key" class="form-control" placeholder="Search The New Paper">
            <button type="reset" class="btn btn-default">Reset</button>
            <button type="submit" class="btn btn-default">Search</button>
          </div>
        </form>

          </div>
      <div class="region region-header">
    <section id="block-block-4" class="block block-block clearfix">

      
  <!-- top bar //-->

</section>
  </div>
  </header>
  <div class="subnavigation">
     <div class="container">
        <nav class="trending-subnav">
            <div class="region region-subnavigation">
    <section id="block-views-trending-block" class="block block-views block-trending clearfix">

        <h2 class="block-title">Popular</h2>
    
  <div class="view view-trending view-id-trending view-display-id-block view-dom-id-7d48527538dfda0667d7abc59413990e">
        
  
  
      <div class="view-content">
        <div>
      
          <ul><li><a href="/tag/court-crime" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">COURT &amp; CRIME</a></li>
<li><a href="/tag/food-drink" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Food &amp; Drink</a></li>
</ul>    </div>
    </div>
  
  
  
  
  
  
</div>
</section>
  </div>
                  </nav>
    </div>
  </div>

  <div class="ad-bar">
      <div class="region region-ad-bar">
    <section id="block-dfp-lb1" class="block block-dfp ad leaderboard clearfix">

      
  <div id="dfp-ad-lb1-wrapper" class="dfp-tag-wrapper"><div data-test=""  id="dfp-ad-lb1" class="dfp-tag-wrapper">
  <script type="text/javascript">
            googletag.cmd.push(function() {
          googletag.display("dfp-ad-lb1");
        });
      </script>
</div>
</div>
</section>
  </div>
  </div>

</div>

<div class="main-container container">

  <header role="banner" id="page-header">
    
  </header>

  <div class="row">

    <section class="col-sm-12">
                  <a id="main-content"></a>
                                                                <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">

      
  

<article  about="/entertainment/music/qantas-backs-legal-action-against-william-over-racism-claim" typeof="schema:NewsArticle sioc:Item foaf:Document" class="node node-article article-media-on-display view-mode-article_default  article-has-media">
    <div class="row">
    <div class="col-sm-12 ">
      <div class="story--web-category"><a href="/entertainment/music" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Music</a></div><h1 class="story-headline">Qantas backs legal action against will.i.am over racism claim</h1><div class="article-row row"><div class="content-block col-md-8"><div class="slide media-wrapper main-carousel" id="article-carousel"><div class="media-group carousel-inner" role="listbox"><div class="item carousel-item"><div  class="ds-1col file file-image file-image-jpeg view-mode-media_with_caption clearfix">

  
  <figure itemprop="image" class="group-media-frame field-group-html-element"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2019/11/19/brazil-music-rock_in_rio-021707.jpg?itok=UQ-U4KcB, 281: /sites/default/files/styles/rl380/public/articles/2019/11/19/brazil-music-rock_in_rio-021707.jpg?itok=y0aoFL_Z, 381: /sites/default/files/styles/rl480/public/articles/2019/11/19/brazil-music-rock_in_rio-021707.jpg?itok=CmFDf9TE, 481: /sites/default/files/styles/rl580/public/articles/2019/11/19/brazil-music-rock_in_rio-021707.jpg?itok=vnWXlL2I, 581: /sites/default/files/styles/rl680/public/articles/2019/11/19/brazil-music-rock_in_rio-021707.jpg?itok=Jx_D5MUY, 681: /sites/default/files/styles/rl780/public/articles/2019/11/19/brazil-music-rock_in_rio-021707.jpg?itok=3_WoSpwE, 781: https://www.tnp.sg/sites/default/files/styles/large/public/articles/2019/11/19/brazil-music-rock_in_rio-021707.jpg?itok=9ad6ndjW, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="https://www.tnp.sg/sites/default/files/styles/medium/public/articles/2019/11/19/brazil-music-rock_in_rio-021707.jpg?itok=FkMtvb5t" width="450" height="300" alt="Qantas backs legal action against will.i.am over racism claim" title="Qantas backs legal action against will.i.am over racism claim" /><figcaption class="group-media-caption field-group-html-element"><span class="caption-text">(L-R) Rappers Taboo, apl.de.ap and Will.i.am of US group The Black Eyed Peas perform on the main stage during the Rock in Rio festival at the Olympic Park in Rio de Janeiro, Brazil, on October 5, 2019. </span><span class="caption-credit">AFP</span></figcaption></figure></div>

</div></div></div><div class="byline-block-with-photo"><div class="report-details"><div class="story--published-date field field-name-post-date field-type-ds field-label-hidden" >Nov 19, 2019 11:30 am</div></div></div><ul class="post-actions">
<li class="post-facebook-share" data-href="https://www.tnp.sg/entertainment/music/qantas-backs-legal-action-against-william-over-racism-claim"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.tnp.sg/entertainment/music/qantas-backs-legal-action-against-william-over-racism-claim&amp;src=sdkpreparse" title="Share on Facebook" target="_blank" ><span>Share on Facebook</span></a>
<ul class="save-to-fb"><li><div class="fb-save" data-uri="https://www.tnp.sg/entertainment/music/qantas-backs-legal-action-against-william-over-racism-claim" data-size="small" ></div></li></ul>
</li>
<li class="post-twitter-share"><a href="https://twitter.com/share?url=https://www.tnp.sg/entertainment/music/qantas-backs-legal-action-against-william-over-racism-claim&via=thenewpaper,&hashtags=readOnTNP&text=Qantas backs legal action against will.i.am over racism claim" target="_blank" title="Share on Twitter" ><span>Share on Twitter</span></a></li>
<li class="post-whatsapp-share hidden"><a href="whatsapp://send?text=Qantas backs legal action against will.i.am over racism claim - https://www.tnp.sg/entertainment/music/qantas-backs-legal-action-against-william-over-racism-claim" title="Share on WhatsApp" ><span>Share on WhatsApp</span></a></li>
<li class="post-email-share"><a href="mailto:?subject=Qantas backs legal action against will.i.am over racism claim&body=Qantas backs legal action against will.i.am over racism claim%0A%0Ahttps://www.tnp.sg/entertainment/music/qantas-backs-legal-action-against-william-over-racism-claim%0A" data-post-title="Qantas backs legal action against will.i.am over racism claim" data-post-url="https://www.tnp.sg/entertainment/music/qantas-backs-legal-action-against-william-over-racism-claim" title="E-mail this article" ><span>E-mail this article</span></a></li>
<li class="share-count" data-toggle="tooltip" data-placement="top" title=""><span class="share-count-figure" data-url="https://www.tnp.sg/entertainment/music/qantas-backs-legal-action-against-william-over-racism-claim" data-update="1574134328" data-count="" data-nid="91079" data-postdate="2019/11/19" >0</span> Engagements</li>
</ul>
<div class="fb-quote"></div>
<style>
body.ipads li.post-facebook-share .save-to-fb,
body.iphones li.post-facebook-share .save-to-fb,
body.ipods li.post-facebook-share .save-to-fb,
body.safaris li.post-facebook-share .save-to-fb {
  top: -11px;
}
li.post-facebook-share .save-to-fb .fb-save {
  position: absolute !important;
}
</style><div class="body-copy"  property="content:encoded">

<p class="lead">Sydney – Australia’s Qantas on Monday rejected accusations of in-flight racism from US musician will.i.am, with the airline saying it would back legal action against the Black Eyed Peas frontman.</p>

<p>The Grammy-winning artist had lashed out at a Qantas flight attendant and named her on Twitter after she called the police over an altercation during a flight from Brisbane to Sydney.</p>

<p>In his tweets, he said the crew member had been “overly aggressive” and unnecessarily escalated the situation after he didn’t hear an on-board safety briefing because he was wearing headphones.</p>

<p>Using the hashtag #RacistFlightAttendant, he said she was “beyond rude” and “took it to the next level by calling the police”, five of whom were waiting for him when the 90-minute flight landed on Saturday.</p>

<p>“Thank god the other passengers testified that SHE was out of control,” tweeted William Adams, better known by his stage name will.i.am, adding that the police had “finally” let him go.</p>
<div class="mid-article-imu1">
<div id="innity-in-post"></div>
<section id="block-dfp-imu1" class="block block-dfp ad align-center pad-bottom block-dfp-imu1 clearfix"><div id="dfp-ad-imu1-wrapper" class="dfp-tag-wrapper">
<div data-test="" id="dfp-ad-imu1" class="dfp-tag-wrapper">
  <script type="text/javascript">
            googletag.cmd.push(function() {
          googletag.display("dfp-ad-imu1");
        });
      </script>
</div>
</div>
</section>
</div>

<p>He said he had complied “quickly and politely” with instructions from the woman to put his laptop away.<br>
“I don’t want to believe she’s racist. But she has clearly aimed all her frustrations only at the people of colour,” he wrote.</p>
<div class="big-link-block"><section id="block-views-articles-story-card-biglink-box" class="block block-views clearfix"><div class="view view-articles view-id-articles view-display-id-story_card_biglink_box view-dom-id-9139c9d4d4f21984334dba012c7f30d8">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last story-card-c">
    <div about="/entertainment/music/kanye-west-unveils-biblical-opera" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-entertainment card-layout tag--thumbcelebrities article-has-media clearfix">

  
  <div class="card clearfix">
<div class="card-media"><div class="field field-name-field-media">
<div id="file-125849" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="https://www.tnp.sg/entertainment/music/kanye-west-unveils-biblical-opera"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2019/11/19/us-entertainment-media-wsj-innovator_awards-045742.jpg?itok=QEQyJaMw, 281: /sites/default/files/styles/rl380/public/articles/2019/11/19/us-entertainment-media-wsj-innovator_awards-045742.jpg?itok=zmTKAVaX, 381: /sites/default/files/styles/rl480/public/articles/2019/11/19/us-entertainment-media-wsj-innovator_awards-045742.jpg?itok=Gwg0bGsP, 481: /sites/default/files/styles/rl580/public/articles/2019/11/19/us-entertainment-media-wsj-innovator_awards-045742.jpg?itok=Y82Ulxiv, 581: /sites/default/files/styles/rl680/public/articles/2019/11/19/us-entertainment-media-wsj-innovator_awards-045742.jpg?itok=G6z-Bkqo, 681: /sites/default/files/styles/rl780/public/articles/2019/11/19/us-entertainment-media-wsj-innovator_awards-045742.jpg?itok=A0pFDgP_, 781: https://www.tnp.sg/sites/default/files/styles/large/public/articles/2019/11/19/us-entertainment-media-wsj-innovator_awards-045742.jpg?itok=q0xOVz6U, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="https://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2019/11/19/us-entertainment-media-wsj-innovator_awards-045742.jpg?itok=QEQyJaMw" width="280" height="187" alt="US rapper Kanye West attends the WSJ Magazine 2019 Innovator Awards at MOMA on November 6, 2019 in New York City. " title="US rapper Kanye West attends the WSJ Magazine 2019 Innovator Awards at MOMA on November 6, 2019 in New York City. "></a>
</div>

  
</div>
</div></div>
<div class="card-block">
<div class="card-sub-title"><a href="/entertainment/music" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Music</a></div>
<h2 class="card-title"><a href="https://www.tnp.sg/entertainment/music/kanye-west-unveils-biblical-opera">Kanye West unveils biblical opera </a></h2>
</div>
<div class="card-footer"><time>Nov 19, 2019</time></div>
</div>
</div>

  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-articles view-id-articles view-display-id-biglinkbox_attachment card clearfix card-related">
            <div class="view-header">
      <h3>Related Stories</h3>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1">
    <div class="field field-name-title"><h4><a href="/entertainment/music/taylor-swift-can-now-sing-her-old-hits-awards-show">Taylor Swift can now sing her old hits at awards show</a></h4></div>  </div>
  <div class="views-row views-row-2">
    <div class="field field-name-title"><h4><a href="/entertainment/tv/friends-reunion-special-hbo-max-works">Friends reunion special for HBO Max in the works</a></h4></div>  </div>
  <div class="views-row views-row-3">
    <div class="field field-name-title"><h4><a href="/entertainment/music/blackpink-first-k-pop-group-hit-1-billion-youtube-views-music-video">Blackpink first K-pop group to hit 1 billion YouTube views for music video</a></h4></div>  </div>
    </div>
  
  
  
  
      <div class="view-footer">
      <style>
.big-link-block div[class*="story-card-"] .card {
    margin-bottom: 0;
}
.big-link-block {
    margin-bottom: 20px;
}
.card-related h3 {
    margin: 0;
    font-size: 17px;
    margin-left: 10px;
    font-weight: 700;
    padding-top:10px;
}
.card-related h4 {
    margin: 0;
    font-size: 15px;
    margin-left: 10px;
    
}
.card-related h4 a {
    color: #000;
    text-decoration: none;
    line-height: 19px;
}
.card-related .views-row {
    margin: 15px 5px
}
article.view-mode-article_default[about*="/news/"] .card-related.card {
    border-color: #F58A1f !important;
}
article.view-mode-article_default[about*="/news/"] .card-related h4 a {
    border-bottom: 1px solid #F58A1f;
}
article.view-mode-article_default[about*="/entertainment/"] .card-related.card,
article.view-mode-article_default[about*="/lifestyle/"] .card-related.card {
    border-color: #B5819E !important;
}
article.view-mode-article_default[about*="/entertainment/"] .card-related h4 a,
article.view-mode-article_default[about*="/lifestyle/"] .card-related h4 a {
    border-bottom: 1px solid #B5819E;
}
article.view-mode-article_default[about*="/sports/"] .card-related.card {
    border-color: #EE4056 !important;
}
article.view-mode-article_default[about*="/sports/"] .card-related h4 a {
    border-bottom: 1px solid #EE4056;
}
@media screen and (min-width: 768px) {
    .card-related .views-row {
        float: left;
        width: calc(33% - 10px);
        
    }
}

</style>
</div>
  
  
</div>    </div>
  
  
  
  
</div>
</section></div>

<p>A spokesman for the Australian flag carrier said Qantas “completely” rejected the suggestion that race was a factor in the incident.</p>

<p>“There was a misunderstanding on board, which seems to have been exacerbated by will.i.am wearing noise-cancelling headphones and not being able to hear instructions from crew,” he said.</p>

<p>The airline initially said over the weekend that it would be “following up with will.i.am and wish him well for the rest of the tour”.</p>

<p>But on Monday a spokesman said the airline would be willing to support legal action against him.</p>

<p>“Absent a retraction, and if the crew member wanted to take the matter further, we’d certainly be willing to provide legal support for them to do this,” he said.</p>
<div class="mid-article-recommendations"><section id="block-block-6" class="block block-block clearfix">

      
  <div id="article-recommendations"></div>
</section>
</div>

<p>Australia has extremely strict defamation laws and courts routinely rule in favour of those claiming reputational damage.</p>

<p>Black Eyed Peas ended a five-city Australia tour with a concert in Sydney on Saturday.</p>

<p>The incident came two months after Australian twin-sister pop duo The Veronicas were removed from a Qantas flight by police after a disagreement with staff over luggage. - <cite>AFP</cite></p>

</div><div class="app-download-links pad-bottom"><p>Get The New Paper on your phone with the free TNP app. Download from the <a href="https://itunes.apple.com/sg/app/the-new-paper/id949361491?mt=8" target="_blank">Apple App Store</a> or <a href="https://play.google.com/store/apps/details?id=com.sph.mypaperpdf&amp;hl=en" target="_blank">Google Play Store</a> now</p></div><div class="story--keyword"><a href="/tag/celebrities" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Celebrities</a></div><div class="footer-buttons"><ul class="post-actions">
<li class="post-facebook-share" data-href="https://www.tnp.sg/entertainment/music/qantas-backs-legal-action-against-william-over-racism-claim"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.tnp.sg/entertainment/music/qantas-backs-legal-action-against-william-over-racism-claim&amp;src=sdkpreparse" title="Share on Facebook" target="_blank" ><span>Share on Facebook</span></a></li>
<li class="post-twitter-share"><a href="https://twitter.com/share?url=https://www.tnp.sg/entertainment/music/qantas-backs-legal-action-against-william-over-racism-claim&via=thenewpaper&hashtags=readOnTNP&text=Qantas backs legal action against will.i.am over racism claim" target="_blank" title="Share on Twitter" ><span>Share on Twitter</span></a></li>
<li class="post-whatsapp-share hidden"><a href="whatsapp://send?text=Qantas backs legal action against will.i.am over racism claim - https://www.tnp.sg/entertainment/music/qantas-backs-legal-action-against-william-over-racism-claim" title="Share on WhatsApp" ><span>Share on WhatsApp</span></a></li>
<li class="post-email-share"><a href="mailto:?subject=Qantas backs legal action against will.i.am over racism claim&body=Qantas backs legal action against will.i.am over racism claim%0A%0Ahttps://www.tnp.sg/entertainment/music/qantas-backs-legal-action-against-william-over-racism-claim%0A" data-post-title="Qantas backs legal action against will.i.am over racism claim" data-post-url="https://www.tnp.sg/entertainment/music/qantas-backs-legal-action-against-william-over-racism-claim" title="E-mail this article" ><span>E-mail this article</span></a></li>
<!--li class="share-count"><span class="share-count-figure-d" data-url="https://www.tnp.sg/entertainment/music/qantas-backs-legal-action-against-william-over-racism-claim" data-count="" >0</span> Shares</li-->
</ul><ul class="newslink-buttons">
    <li>
	<a href="https://newspost.newslink.sg/?publication=NP&date=11/19/2019&title=Qantas backs legal action against will.i.am over racism claim" target="_blank">
		<img  alt="Newslink -  Purchase this article for republication" src="/sites/default/files/newspost_184x40_english.png" />
	</a>
    </li>
</ul></div></div><aside class="group-aside col-md-4"><div class="ad imu-ad pad-bottom"><section id="block-dfp-imu2" class="block block-dfp ad imu-ad align-center clearfix">

      
  <div id="dfp-ad-imu2-wrapper" class="dfp-tag-wrapper"><div data-test=""  id="dfp-ad-imu2" class="dfp-tag-wrapper">
  <script type="text/javascript">
            googletag.cmd.push(function() {
          googletag.display("dfp-ad-imu2");
        });
      </script>
</div>
</div>
</section>
</div><div class="top-stories-aside story-card-i pane"><h4 class="label-above">Top Stories this Month</h4><section id="block-views-articles-top-stories" class="block block-views clearfix">

      
  <div class="view view-articles view-id-articles view-display-id-top_stories view-dom-id-ebe8cd480e57181baf8bad8977ae9e5c">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div  about="/news/singapore/cruise-ship-norovirus-outbreak-offloads-passengers-singapore" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-news card-layout tag--thumb article-has-media clearfix">

  
  <div class="card clearfix"><div class="card-media"><div class="field field-name-field-media"><div id="file-120693" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="https://www.tnp.sg/news/singapore/cruise-ship-norovirus-outbreak-offloads-passengers-singapore"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2019/07/19/NP_20190719_TOKYO19DHAY_4987227.jpg?itok=Gcvb1RzC, 281: /sites/default/files/styles/rl380/public/articles/2019/07/19/NP_20190719_TOKYO19DHAY_4987227.jpg?itok=E1j3Reqe, 381: /sites/default/files/styles/rl480/public/articles/2019/07/19/NP_20190719_TOKYO19DHAY_4987227.jpg?itok=77TtzFZQ, 481: /sites/default/files/styles/rl580/public/articles/2019/07/19/NP_20190719_TOKYO19DHAY_4987227.jpg?itok=kATD0Pew, 581: /sites/default/files/styles/rl680/public/articles/2019/07/19/NP_20190719_TOKYO19DHAY_4987227.jpg?itok=wBTkb1j7, 681: /sites/default/files/styles/rl780/public/articles/2019/07/19/NP_20190719_TOKYO19DHAY_4987227.jpg?itok=1paMriuA, 781: https://www.tnp.sg/sites/default/files/styles/large/public/articles/2019/07/19/NP_20190719_TOKYO19DHAY_4987227.jpg?itok=weJuagxK, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="https://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2019/07/19/NP_20190719_TOKYO19DHAY_4987227.jpg?itok=Gcvb1RzC" width="280" height="187" alt="File photo of The Sun Princess" title="File photo of The Sun Princess" /></a></div>

  
</div>
</div></div><div class="card-block"><div class="card-sub-title"><a href="/news/singapore" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Singapore</a></div><h2 class="card-title"><a href="https://www.tnp.sg/news/singapore/cruise-ship-norovirus-outbreak-offloads-passengers-singapore">Cruise ship offloads guests here over virus</a></h2></div><div class="card-footer"><time>Nov 15, 2019</time></div></div></div>

  </div>
  <div class="views-row views-row-2 views-row-even">
    <div  about="/lifestyle/others/real-reason-e-scooters-are-banned-footpaths" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-lifestyle card-layout tag--thumbhumour article-has-media clearfix">

  
  <div class="card clearfix"><div class="card-media"><div class="field field-name-field-media"><div id="file-125472" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="https://www.tnp.sg/lifestyle/others/real-reason-e-scooters-are-banned-footpaths"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2019/11/11/NP_20191111_OSCOL11_5243920.jpg?itok=adYFLc1p, 281: /sites/default/files/styles/rl380/public/articles/2019/11/11/NP_20191111_OSCOL11_5243920.jpg?itok=ZnD3KAfm, 381: /sites/default/files/styles/rl480/public/articles/2019/11/11/NP_20191111_OSCOL11_5243920.jpg?itok=CN-L2w4W, 481: /sites/default/files/styles/rl580/public/articles/2019/11/11/NP_20191111_OSCOL11_5243920.jpg?itok=HLsF6ktl, 581: /sites/default/files/styles/rl680/public/articles/2019/11/11/NP_20191111_OSCOL11_5243920.jpg?itok=gsU5cZhg, 681: /sites/default/files/styles/rl780/public/articles/2019/11/11/NP_20191111_OSCOL11_5243920.jpg?itok=-LTs8brQ, 781: https://www.tnp.sg/sites/default/files/styles/large/public/articles/2019/11/11/NP_20191111_OSCOL11_5243920.jpg?itok=OkUIWxek, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="https://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2019/11/11/NP_20191111_OSCOL11_5243920.jpg?itok=adYFLc1p" width="280" height="187" alt="The real reason that e-scooters are banned from footpaths?" /></a></div>

  
</div>
</div></div><div class="card-block"><div class="card-sub-title"><a href="/lifestyle/others" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Lifestyle</a></div><h2 class="card-title"><a href="https://www.tnp.sg/lifestyle/others/real-reason-e-scooters-are-banned-footpaths">S M Ong: The real reason that e-scooters are banned from footpaths?</a></h2></div><div class="card-footer"><time>Nov 11, 2019</time></div></div></div>

  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
    <div  about="/news/singapore/mother-and-son-found-dead-bukit-batok-hill" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-news card-layout tag--thumbdeath article-has-media clearfix">

  
  <div class="card clearfix"><div class="card-media"><div class="field field-name-field-media"><div id="file-125671" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="https://www.tnp.sg/news/singapore/mother-and-son-found-dead-bukit-batok-hill"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2019/11/15/NP_20191115_SCBODIES15_5254384.jpg?itok=tPFlmWLz, 281: /sites/default/files/styles/rl380/public/articles/2019/11/15/NP_20191115_SCBODIES15_5254384.jpg?itok=6x3YG_pr, 381: /sites/default/files/styles/rl480/public/articles/2019/11/15/NP_20191115_SCBODIES15_5254384.jpg?itok=HYOyz4og, 481: /sites/default/files/styles/rl580/public/articles/2019/11/15/NP_20191115_SCBODIES15_5254384.jpg?itok=_3mA2EVt, 581: /sites/default/files/styles/rl680/public/articles/2019/11/15/NP_20191115_SCBODIES15_5254384.jpg?itok=OwMug_qQ, 681: /sites/default/files/styles/rl780/public/articles/2019/11/15/NP_20191115_SCBODIES15_5254384.jpg?itok=RiC87hyB, 781: https://www.tnp.sg/sites/default/files/styles/large/public/articles/2019/11/15/NP_20191115_SCBODIES15_5254384.jpg?itok=XnGBO5CE, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="https://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2019/11/15/NP_20191115_SCBODIES15_5254384.jpg?itok=tPFlmWLz" width="280" height="187" alt="Mother and son found dead on Bukit Batok Hill" /></a></div>

  
</div>
</div></div><div class="card-block"><div class="card-sub-title"><a href="/news/singapore" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Singapore</a></div><h2 class="card-title"><a href="https://www.tnp.sg/news/singapore/mother-and-son-found-dead-bukit-batok-hill">Mum and son, 5, found dead near Bukit Batok Nature Park</a></h2></div><div class="card-footer"><time>Nov 15, 2019</time></div></div></div>

  </div>
    </div>
  
  
  
  
  
  
</div>
</section>
</div><div class="pad-bottom"><div class="OUTBRAIN" data-src="http://www.tnp.sg/entertainment/music/qantas-backs-legal-action-against-william-over-racism-claim" data-widget-id="SB_2" data-ob-template="TheNewPaper"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script></div><div class="pad-bottom"><section id="block-dfp-sponsored1" class="block block-dfp clearfix">

      
  <div id="dfp-ad-sponsored1-wrapper" class="dfp-tag-wrapper"><div data-test=""  id="dfp-ad-sponsored1" class="dfp-tag-wrapper">
  <script type="text/javascript">
            googletag.cmd.push(function() {
          googletag.display("dfp-ad-sponsored1");
        });
      </script>
</div>
</div>
</section>
</div><div class="pad-bottom"><section id="block-dfp-sponsored2" class="block block-dfp clearfix">

      
  <div id="dfp-ad-sponsored2-wrapper" class="dfp-tag-wrapper"><div data-test=""  id="dfp-ad-sponsored2" class="dfp-tag-wrapper">
  <script type="text/javascript">
            googletag.cmd.push(function() {
          googletag.display("dfp-ad-sponsored2");
        });
      </script>
</div>
</div>
</section>
</div><div class="pad-bottom"><section id="block-dfp-sponsored3" class="block block-dfp clearfix">

      
  <div id="dfp-ad-sponsored3-wrapper" class="dfp-tag-wrapper"><div data-test=""  id="dfp-ad-sponsored3" class="dfp-tag-wrapper">
  <script type="text/javascript">
            googletag.cmd.push(function() {
          googletag.display("dfp-ad-sponsored3");
        });
      </script>
</div>
</div>
</section>
</div></aside></div>    </div>
  </div>
</article>


<!-- Needed to activate display suite support on forms -->

</section>
  </div>
    </section>

  </div>
</div>

  <footer class="footer site-footer">
    <div class="container">

      <div class="navbar-footer">
              <a class="logo navbar-btn" href="/" title="Home">
          <img src="/sites/all/themes/custom/tnp2016/images/tnp-logo-white.svg" alt="Home" />
        </a>
            </div>

                <div class="region region-footer">
    <section id="block-menu-menu-secondary-menu" class="block block-menu footer-secondary-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="/tag/m-contest">Contests</a></li>
<li class="leaf"><a href="https://games.tnp.sg/">Games</a></li>
<li class="leaf"><a href="https://coupon.tnp.sg" target="_blank">Coupon</a></li>
<li class="last leaf"><a href="/team">Team</a></li>
</ul>
</section>
<section id="block-system-main-menu" class="block block-system footer-main-menu block-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf visible-xs-block"><a href="/">Home</a></li>
<li class="expanded menu-nav--news main-section dropdown"><a href="/news">News <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--news-singapore"><a href="/news/singapore">Singapore</a></li>
<li class="leaf menu-nav--news-world"><a href="/news/world">World</a></li>
<li class="leaf menu-nav--business"><a href="/news/business">Business</a></li>
<li class="leaf menu-nav--news-views"><a href="/news/views">Views</a></li>
<li class="leaf menu-nav--news-backstage"><a href="/news/backstage">Backstage</a></li>
<li class="last leaf menu-nav--news-others"><a href="/news/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--sports main-section dropdown"><a href="/sports">Sports <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--sports-football"><a href="/sports/football">Football</a></li>
<li class="leaf menu-nav--sports-singapore-football"><a href="/sports/singapore-football">Singapore Football</a></li>
<li class="leaf menu-nav--sports-team-singapore"><a href="/sports/team-singapore">Team Singapore</a></li>
<li class="leaf menu-nav--sports-school-sports"><a href="/sports/school-sports">School Sports</a></li>
<li class="leaf menu-nav--sports-athletics"><a href="/sports/athletics">Athletics</a></li>
<li class="leaf menu-nav--sports-basketball"><a href="/sports/basketball">Basketball</a></li>
<li class="leaf menu-nav--sports-cricket"><a href="/sports/cricket">Cricket</a></li>
<li class="leaf menu-nav--sports-swimming"><a href="/sports/swimming">Swimming</a></li>
<li class="leaf menu-nav--sports-tennis"><a href="/sports/tennis">Tennis</a></li>
<li class="leaf menu-nav--sports-golf"><a href="/sports/golf">Golf</a></li>
<li class="leaf menu-nav--sports-racing"><a href="/sports/racing">Racing</a></li>
<li class="last leaf menu-nav--sports-others"><a href="/sports/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--entertainment main-section dropdown"><a href="/entertainment">Entertainment <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--entertainment-movies"><a href="/entertainment/movies">Movies</a></li>
<li class="leaf menu-nav--entertainment-music"><a href="/entertainment/music">Music</a></li>
<li class="leaf menu-nav--entertainment-tv"><a href="/entertainment/tv">TV</a></li>
<li class="leaf menu-nav--entertainment-star-style"><a href="/entertainment/star-style">Star Style</a></li>
<li class="last leaf menu-nav--entertainment-school-of-frock"><a href="/entertainment/school-frock">School of Frock</a></li>
</ul></li>
<li class="expanded menu-nav--lifestyle main-section dropdown"><a href="/lifestyle">Lifestyle <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--lifestyle-makan"><a href="/lifestyle/makan">Makan</a></li>
<li class="leaf menu-nav--lifestyle-hed-chef"><a href="/lifestyle/hed-chef">Hed Chef</a></li>
<li class="leaf menu-nav--lifestyle-weets-eats"><a href="/lifestyle/weets-eats">Weets Eats</a></li>
<li class="leaf menu-nav--lifestyle-health"><a href="/lifestyle/health">Health</a></li>
<li class="leaf menu-nav--lifestyle-tech"><a href="/lifestyle/tech">Tech</a></li>
<li class="leaf menu-nav--lifestyle-travel"><a href="/lifestyle/travel">Travel</a></li>
<li class="leaf menu-nav--lifestyle-fashion"><a href="/lifestyle/fashion">Fashion</a></li>
<li class="leaf menu-nav--lifestyle-shopping"><a href="/lifestyle/shopping">Shopping</a></li>
<li class="leaf menu-nav--lifestyle-biker-boy"><a href="/lifestyle/biker-boy">Biker Boy</a></li>
<li class="leaf menu-nav--lifestyle-celeb-chow"><a href="/lifestyle/celeb-chow">Celeb Chow</a></li>
<li class="last leaf menu-nav--lifestyle-others"><a href="/lifestyle/others">Others</a></li>
</ul></li>
<li class="leaf menu-nav--racing"><a href="/sports/racing">Racing</a></li>
<li class="leaf menu-nav--tip-off"><a href="/tipoffs">Your Tip-Offs</a></li>
<li class="last leaf menu-nav--read-epaper"><a href="http://epaper.tnp.sg/" target="_blank">Read E-Paper</a></li>
</ul>
</section>
<section id="block-menu-menu-footer-links" class="block block-menu footer-links clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="/contact-us">Contact TNP</a></li>
<li class="leaf"><a href="http://www.sph.com.sg/" target="_blank">About SPH</a></li>
<li class="leaf"><a href="http://sph.com.sg/legal/sph_privacy.html">Privacy Statement</a></li>
<li class="leaf"><a href="http://sph.com.sg/legal/pdpa.html">Data Protection Policy</a></li>
<li class="leaf"><a href="http://sph.com.sg/legal/member_conditions.html">Member Terms &amp; Conditions</a></li>
<li class="last leaf"><a href="http://sph.com.sg/legal/website_tnc.html">Website Terms &amp; Conditions</a></li>
</ul>
</section>
<section id="block-block-2" class="block block-block copyright-block clearfix">

      
  <script>
if(window.googletag && googletag.pubadsReady) {
  googletag.pubads().addEventListener('impressionViewable', function(event) {

      if($('.group-aside').length >= 1) {
        $('.group-aside').affix({
          offset: {
            top: ( $('.group-aside').offset().top + 250 ),
            bottom: $('.site-footer').outerHeight(true)
          }
        });
      }

  });
}
</script>
SPH Digital News Copyright &copy; 2019  Singapore Press Holdings Ltd. Co. Regn No. 198402868E
</section>
<section id="block-dfp-catfish" class="block block-dfp clearfix">

      
  <div id="dfp-ad-catfish-wrapper" class="dfp-tag-wrapper"><div data-test=""  id="dfp-ad-catfish" class="dfp-tag-wrapper">
  <script type="text/javascript">
        if ( window.canRunAds !== undefined && screen.width<=740  && (show_catfish==1 || (dfp_preview_ids!= undefined && dfp_preview_ids.length!=0)) ) {
            googletag.cmd.push(function() {
          googletag.display("dfp-ad-catfish");
        });
        }
      </script>
</div>
</div>
</section>
  </div>
          </div>
  </footer>
  <script type="text/javascript" src="/sites/default/files/advagg_js/js__hyQ4SVFAhk09nhgE-rJEIilbhRaPtyQMAXTpZSeQu7Y__wq2puKp_zS05m5teFy9G9tpMlgWPjbKx07iiR3AcZSw__dd3S9GTwy0OpssQ1-F6lsXCXAJlSzYV6yiUY9wVVTeE.js"></script>
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=1377487789239737";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
  </script>
</body>
</html>
