<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
<head>
  <link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
  <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
  <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
  <link rel="manifest" href="/manifest.json">
  <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#f58a1f">
  <meta name="apple-mobile-web-app-title" content="The New Paper">
  <meta name="application-name" content="The New Paper">
  <meta name="theme-color" content="#748995">
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="grapeshot_tag" content="&#039;gs_travel_holidays&#039;,&#039;gs_travel_misc&#039;,&#039;gc_performing_arts&#039;" />
<meta about="/tag/tourism-travel" typeof="skos:Concept" property="rdfs:label skos:prefLabel" content="TOURISM &amp; TRAVEL" />
<meta name="description" content="Travel News - CTC TRAVEL Explore the US with the travel agency&#039;s 10D7N Eastern USA Delights package (from $958 per person). New York City, Philadelphia, Washington DC and Boston are part of the itinerary. Highlights include the Empire State Building (above), Niagara Falls and a... Read more at www.tnp.sg" />
<meta name="keywords" content="TOURISM &amp; TRAVEL" />
<meta name="news_keywords" content="TOURISM &amp; TRAVEL" />
<meta name="rating" content="general" />
<link rel="canonical" href="https://www.tnp.sg/lifestyle/travel/travel-bites-12" />
<link rel="shortlink" href="https://www.tnp.sg/node/71823" />
<meta property="fb:admins" content="100000848278455" />
<meta property="fb:app_id" content="1377487789239737" />
<meta property="fb:pages" content="39533052294" />
<meta property="og:site_name" content="The New Paper" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tnp.sg/lifestyle/travel/travel-bites-12" />
<meta property="og:title" content="Travel bites" />
<meta property="og:description" content="CTC TRAVEL Explore the US with the travel agency&#039;s 10D7N Eastern USA Delights package (from $958 per person). New York City, Philadelphia, Washington DC and Boston are part of the itinerary. Highlights include the Empire State Building (above), Niagara Falls and a..." />
<meta property="og:updated_time" content="2018-08-03T06:00:05+08:00" />
<meta property="og:image" content="https://www.tnp.sg/sites/default/files/styles/rl680/public/articles/2018/08/03/NP_20180803_TRAVEL03XXUF_4183076.jpg?itok=fMrc1JIe" />
<meta property="og:image" content="https://www.tnp.sg/sites/default/files/styles/rl680/public/articles/2018/08/03/NP_20180803_TRAVEL03_4183074.jpg?itok=MzhVYYOb" />
<meta property="og:image" content="https://www.tnp.sg/sites/default/files/styles/rl680/public/articles/2018/08/03/NP_20180803_TRAVEL03XZ3T_4183077.jpg?itok=TLiBYc_V" />
<meta property="og:image" content="https://www.tnp.sg/sites/default/files/styles/rl680/public/articles/2018/08/03/NP_20180803_TRAVEL03JGTQ_4183078.jpg?itok=epuvCAoE" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thenewpaper" />
<meta name="twitter:creator" content="@thenewpaper" />
<meta name="twitter:url" content="https://www.tnp.sg/lifestyle/travel/travel-bites-12" />
<meta name="twitter:description" content="CTC TRAVEL Explore the US with the travel agency&#039;s 10D7N Eastern USA Delights package (from $958 per person). New York City,..." />
<meta name="twitter:title" content="Travel bites" />
<meta name="twitter:image" content="https://www.tnp.sg/sites/default/files/styles/rl680/public/articles/2018/08/03/NP_20180803_TRAVEL03XXUF_4183076.jpg?itok=fMrc1JIe" />
<meta property="article:published_time" content="2018-08-03T06:00:00+08:00" />
<meta property="article:modified_time" content="2018-08-03T06:00:05+08:00" />
  <title>Travel bites, Latest Travel News - The New Paper</title>
  <link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__lt8CHDawdz0A2QxkwsX7jN_AS0xUswYzYHODwxdPyuQ__K-v7OQ1wNkx7EyBsN-K2guT-mkmiziob2r3W9Q_kTmk__dd3S9GTwy0OpssQ1-F6lsXCXAJlSzYV6yiUY9wVVTeE.css" media="all" />
    <!-- A/B testing for the content recommendation widget -->
  <script src="//cdn.optimizely.com/js/8908711038.js"></script>
  <script src="/sites/all/themes/custom/tnp2016/js/ads_checker.js"></script>
  <script src="//ad.crwdcntrl.net/5/c=4343/pe=y/var=ccauds"></script>
  <!-- ATI START -->
<script src="//nexus.ensighten.com/sph/tnpprod/Bootstrap.js"></script>  <script type="text/javascript">
    var overlay_validity = 4;
    if (typeof(ccauds) !== "undefined") {
      var lotameid = ccauds.Profile.pid;
    }else{
      var lotameid = '';
    }
    if( window.canRunAds === undefined ){
      var adblocker = 1;
    }else{
      var adblocker = 0;
    }
    var _data = {
      "level2": "20",
      "chapter1": "Travel",
      "chapter2": "",
      "chapter3": "",
      "title": "Travel bites",
      "at": "",
      "ac": "",
      "mc": "",
      "np": "",
      "contenttype": "1",
      "pagination": "1",
      "author": "",
      "visitorcat": "1",
      "contentcat": "1",
      "lotameid": lotameid,
      "articleid": "71823",
      "adblocker": adblocker,
    }
    var isArticlePage = true;
      </script>
  <!-- QueryDFP preview-->
  <script type="text/javascript">
    function querydfp_preview(e){for(var n,r=new RegExp("(?:\\?|&)"+e+"=(.*?)(?=&|$)","gi"),c=[];null!=(n=r.exec(document.location.search));)c[c.length]=n[1];return c}
  </script>
  <!-- QueryDFP preview -->
  <!-- Get referrer -->
  <script type="text/javascript">
  function getreferrer(){var e="direct",r="";return document.referrer.split("/")[2]&&(r=document.referrer.split("/")[2],e=/google/i.test(r)?"google":/facebook/i.test(r)?"facebook":"others"),e}var tarref=getreferrer();
  </script>
  <!-- Get referrer -->

  <script type="text/javascript">
    document.addEventListener("DOMContentLoaded", function(event) {
      if ((document.body.classList.contains('desktop')) && (document.body.classList.contains('node-type-article'))) {
        document.querySelector('.app-download-links').appendChild(document.getElementById('block-dfp-imu1'));
      }
    });
  </script>

  <script type="text/javascript">
    var loaded_dfp_tags = '{"imu2":{"adunit":"\/5908\/tnp\/imu2\/lifestyle\/travel","slotname":"dfp-ad-imu2","size":"300x250, 300x600"},"sponsored1":{"adunit":"\/5908\/tnp\/sponsored1\/lifestyle\/travel","slotname":"dfp-ad-sponsored1","size":"fluid"},"sponsored2":{"adunit":"\/5908\/tnp\/sponsored2\/lifestyle\/travel","slotname":"dfp-ad-sponsored2","size":"fluid"},"sponsored3":{"adunit":"\/5908\/tnp\/sponsored3\/lifestyle\/travel","slotname":"dfp-ad-sponsored3","size":"fluid"},"imu1":{"adunit":"\/5908\/tnp\/imu1\/lifestyle\/travel","slotname":"dfp-ad-imu1","size":"300x169,300x225,480x270,480x360,640x360,640x480,300x250,1x1,fluid"},"lb1":{"adunit":"\/5908\/tnp\/lb1\/lifestyle\/travel","slotname":"dfp-ad-lb1","size":"970x90,728x90,970x250,1x1,320x50"},"topoverlay":{"adunit":"\/5908\/tnp\/topoverlay\/lifestyle\/travel","slotname":"dfp-ad-topoverlay","size":"1x1"}}';
  </script>

  <script type="text/javascript" src="/sites/default/files/advagg_js/js__SQtAoncmMCAPhA-BhZ-6vu8mRO03KiEFJy6lfyThOMo__NtvFWmcjuPXC3rDe9A1S5We-KNiYT75X3ZTnTewTXxs__dd3S9GTwy0OpssQ1-F6lsXCXAJlSzYV6yiUY9wVVTeE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];var isArticlePage = false;
if (typeof _data != 'undefined' && typeof _data.articleid != 'undefined' && _data.articleid != "") {
  isArticlePage = true;
}

googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//adtag.sphdigital.com/tag/smx/prebid.js"></script>
<script type="text/javascript" src="//adtag.sphdigital.com/tag/smx/smx_prebid.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__9ici6QMeDS-cROq8R0RhuICsMGMP2wcJZNQQFsqQi44__M5E7I01PszZ2LwewR4eXuDHDdqMR5fSsHcNl2s6Yr8A__dd3S9GTwy0OpssQ1-F6lsXCXAJlSzYV6yiUY9wVVTeE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["imu2"] = googletag.defineSlot("/5908/tnp/imu2/lifestyle/travel", [[300, 250], [300, 600]], "dfp-ad-imu2")
  .addService(googletag.pubads())
  .setTargeting("pos", "1");});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["sponsored1"] = googletag.defineSlot("/5908/tnp/sponsored1/lifestyle/travel", 'fluid', "dfp-ad-sponsored1")
  .addService(googletag.pubads());});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["sponsored2"] = googletag.defineSlot("/5908/tnp/sponsored2/lifestyle/travel", 'fluid', "dfp-ad-sponsored2")
  .addService(googletag.pubads());});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["sponsored3"] = googletag.defineSlot("/5908/tnp/sponsored3/lifestyle/travel", 'fluid', "dfp-ad-sponsored3")
  .addService(googletag.pubads());});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["imu1"] = googletag.defineSlot("/5908/tnp/imu1/lifestyle/travel", [[300, 169], [300, 225], [480, 270], [480, 360], [640, 360], [640, 480], [300, 250], [1, 1], 'fluid'], "dfp-ad-imu1")
  .addService(googletag.pubads())
  .setTargeting("pos", "1");});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping()
  .addSize([1024, 0], [[970, 90], [728, 90], [970, 250], [1, 1]])
  .addSize([740, 0], [728, 90])
  .addSize([480, 0], [320, 50])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["lb1"] = googletag.defineSlot("/5908/tnp/lb1/lifestyle/travel", [728, 90], "dfp-ad-lb1")
  .addService(googletag.pubads())
  .setTargeting("pos", "1")
  .defineSizeMapping(mapping);});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var dfp_preview_ids = querydfp_preview("dfp_preview"); var show_overlay=0; if (document.cookie.indexOf("topoverlayDisplayed=") == -1 || (dfp_preview_ids!= undefined && dfp_preview_ids.length!=0) ) {googletag.cmd.push(function() {
googletag.slots["topoverlay"] = googletag.defineSlot("/5908/tnp/topoverlay/lifestyle/travel", [1, 1], "dfp-ad-topoverlay")
  .addService(googletag.pubads());});
expiry = new Date();expiry.setTime(expiry.getTime() + (overlay_validity*60*60*1000));
          if( (tarref=="google" || tarref =="facebook") && document.cookie.indexOf("topoverlaySocialReferer=") == -1) {
            document.cookie = "topoverlaySocialReferer=1;path=/; expires=" + expiry.toGMTString();
          } else {
          document.cookie = "topoverlayDisplayed=yes;path=/; expires=" + expiry.toGMTString();} show_overlay=1;}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var gs_channels = "no_category"; gs_channels=['gs_travel_holidays','gs_travel_misc','gc_performing_arts'];

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("tnptags", "TOURISM &amp; TRAVEL");
  googletag.pubads().setTargeting("tnparticleid", "71823");
googletag.cmd.push(function() {
  googletag.pubads().setTargeting("dfp_cc_id", window.lotameid);
});
if(isArticlePage) { 
  googletag.pubads().setTargeting("gs_channels", gs_channels);
}
googletag.enableServices();});

//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__KaZp60twaRFpB7IdN57N22C_sjMQDY1aEnvERtknlIg__RPUH1Pa_09kAZ8D2-aMQ-HwAGT4k3LEND1qRE2SEZHM__dd3S9GTwy0OpssQ1-F6lsXCXAJlSzYV6yiUY9wVVTeE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-22655259-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__42EpJn6mOAkpJMHrp3WOfTjlCTkUZZfaMEubKsPQYNs__c_h-9XGCKQQFzY_vleisyQhWHt-Lq9_ZhbBOd93YbuQ__dd3S9GTwy0OpssQ1-F6lsXCXAJlSzYV6yiUY9wVVTeE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"tnp2016","theme_token":"kK5rqfRhROMSsHhF7hdBSNL7PG6QC62dfJR569L32pc","css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/contrib\/tabledragextra\/tabledragextra.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/entity_embed\/css\/entity_embed.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/all\/themes\/custom\/tnp2016\/css\/style.css":1,"sites\/all\/themes\/custom\/tnp2016\/css\/node.css":1,"sites\/all\/themes\/custom\/tnp2016\/css\/article.css":1},"js":{"sites\/all\/modules\/contrib\/browserclass\/browserclass.js":1,"sites\/all\/themes\/contrib\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.10\/jquery.js":1,"misc\/jquery.once.js":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"\/\/adtag.sphdigital.com\/tag\/smx\/prebid.js":1,"\/\/adtag.sphdigital.com\/tag\/smx\/smx_prebid.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"sites\/all\/modules\/custom\/sph_cms\/js\/borealis.js":1,"sites\/all\/modules\/contrib\/field_group\/field_group.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/affix.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/alert.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/button.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/carousel.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/collapse.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/dropdown.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/modal.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/tooltip.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/popover.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/scrollspy.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/tab.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/transition.js":1,"sites\/all\/themes\/custom\/tnp2016\/js\/js-webshim\/minified\/polyfiller.js":1,"sites\/all\/themes\/custom\/tnp2016\/js\/tnp2016.js":1}},"better_exposed_filters":{"views":{"substories":{"displays":{"substory_view":{"filters":[]}}},"articles":{"displays":{"top_stories":{"filters":[]},"story_card_biglink_box":{"filters":[]}}},"trending":{"displays":{"block":{"filters":[]}}}}},"field_group":{"html-element":"media_with_caption","div":"article_default"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"bootstrap":{"anchorsFix":"0","anchorsSmoothScrolling":"0","formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});
//--><!]]>
</script>

</head>
<body  class="html not-front not-logged-in no-sidebars page-node page-node- page-node-71823 node-type-article context-lifestyle">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="masthead">
  <header id="navbar" role="banner" class="navbar container navbar-default">
    <div class="container">
      <div class="navbar-header">
                  <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-main" data-parent="#navbar" aria-expanded="false">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
          </button>
        
                  <a class="logo navbar-btn" href="/" title="Home">
            <img src="https://www.tnp.sg/sites/all/themes/custom/tnp2016/images/tnp-logo.svg" alt="Home" />
          </a>
        
                  <a class="name navbar-brand sr-only" href="/" title="Home">The New Paper</a>
        
          <button type="button" class="search-toggle collapsed" data-toggle="collapse" data-target="#searchbar" data-parent="#navbar" aria-expanded="false">
            <span class="sr-only">Search The New Paper</span>
          </button>

      </div>

              <div class="navbar-collapse collapse" id="navbar-collapse-main">
          <nav role="navigation">
                          <ul class="menu nav navbar-nav"><li class="first leaf visible-xs-block"><a href="/">Home</a></li>
<li class="expanded menu-nav--news main-section dropdown"><a href="/news">News <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--news-singapore"><a href="/news/singapore">Singapore</a></li>
<li class="leaf menu-nav--news-world"><a href="/news/world">World</a></li>
<li class="leaf menu-nav--business"><a href="/news/business">Business</a></li>
<li class="leaf menu-nav--news-views"><a href="/news/views">Views</a></li>
<li class="leaf menu-nav--news-backstage"><a href="/news/backstage">Backstage</a></li>
<li class="last leaf menu-nav--news-others"><a href="/news/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--sports main-section dropdown"><a href="/sports">Sports <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--sports-football"><a href="/sports/football">Football</a></li>
<li class="leaf menu-nav--sports-singapore-football"><a href="/sports/singapore-football">Singapore Football</a></li>
<li class="leaf menu-nav--sports-team-singapore"><a href="/sports/team-singapore">Team Singapore</a></li>
<li class="leaf menu-nav--sports-school-sports"><a href="/sports/school-sports">School Sports</a></li>
<li class="leaf menu-nav--sports-athletics"><a href="/sports/athletics">Athletics</a></li>
<li class="leaf menu-nav--sports-basketball"><a href="/sports/basketball">Basketball</a></li>
<li class="leaf menu-nav--sports-cricket"><a href="/sports/cricket">Cricket</a></li>
<li class="leaf menu-nav--sports-swimming"><a href="/sports/swimming">Swimming</a></li>
<li class="leaf menu-nav--sports-tennis"><a href="/sports/tennis">Tennis</a></li>
<li class="leaf menu-nav--sports-golf"><a href="/sports/golf">Golf</a></li>
<li class="leaf menu-nav--sports-racing"><a href="/sports/racing">Racing</a></li>
<li class="last leaf menu-nav--sports-others"><a href="/sports/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--entertainment main-section dropdown"><a href="/entertainment">Entertainment <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--entertainment-movies"><a href="/entertainment/movies">Movies</a></li>
<li class="leaf menu-nav--entertainment-music"><a href="/entertainment/music">Music</a></li>
<li class="leaf menu-nav--entertainment-tv"><a href="/entertainment/tv">TV</a></li>
<li class="leaf menu-nav--entertainment-star-style"><a href="/entertainment/star-style">Star Style</a></li>
<li class="last leaf menu-nav--entertainment-school-of-frock"><a href="/entertainment/school-frock">School of Frock</a></li>
</ul></li>
<li class="expanded menu-nav--lifestyle main-section dropdown"><a href="/lifestyle">Lifestyle <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--lifestyle-makan"><a href="/lifestyle/makan">Makan</a></li>
<li class="leaf menu-nav--lifestyle-hed-chef"><a href="/lifestyle/hed-chef">Hed Chef</a></li>
<li class="leaf menu-nav--lifestyle-weets-eats"><a href="/lifestyle/weets-eats">Weets Eats</a></li>
<li class="leaf menu-nav--lifestyle-health"><a href="/lifestyle/health">Health</a></li>
<li class="leaf menu-nav--lifestyle-tech"><a href="/lifestyle/tech">Tech</a></li>
<li class="leaf menu-nav--lifestyle-travel"><a href="/lifestyle/travel">Travel</a></li>
<li class="leaf menu-nav--lifestyle-fashion"><a href="/lifestyle/fashion">Fashion</a></li>
<li class="leaf menu-nav--lifestyle-shopping"><a href="/lifestyle/shopping">Shopping</a></li>
<li class="leaf menu-nav--lifestyle-biker-boy"><a href="/lifestyle/biker-boy">Biker Boy</a></li>
<li class="leaf menu-nav--lifestyle-celeb-chow"><a href="/lifestyle/celeb-chow">Celeb Chow</a></li>
<li class="last leaf menu-nav--lifestyle-others"><a href="/lifestyle/others">Others</a></li>
</ul></li>
<li class="leaf menu-nav--racing"><a href="/sports/racing">Racing</a></li>
<li class="leaf menu-nav--tip-off"><a href="/tipoffs">Your Tip-Offs</a></li>
<li class="last leaf menu-nav--read-epaper"><a href="http://epaper.tnp.sg/" target="_blank">Read E-Paper</a></li>
</ul>                                      <ul class="menu nav navbar-nav secondary"><li class="first leaf"><a href="/tag/m-contest">Contests</a></li>
<li class="leaf"><a href="/team">Team</a></li>
<li class="last leaf"><a href="http://www.sphsubscription.com.sg/eshop/">Deliver TNP</a></li>
</ul>                                  </nav>
        </div>
        <form class="searchbar-form collapse" action="/sitesearch/" method="get" role="search" id="searchbar">
          <div class="form-group">
            <input type="text" name="key" class="form-control" placeholder="Search The New Paper">
            <button type="reset" class="btn btn-default">Reset</button>
            <button type="submit" class="btn btn-default">Search</button>
          </div>
        </form>

          </div>
      <div class="region region-header">
    <section id="block-block-4" class="block block-block clearfix">

      
  <!-- top bar //-->
</section>
  </div>
  </header>
  <div class="subnavigation">
     <div class="container">
        <nav class="trending-subnav">
            <div class="region region-subnavigation">
    <section id="block-views-trending-block" class="block block-views block-trending clearfix">

        <h2 class="block-title">Popular</h2>
    
  <div class="view view-trending view-id-trending view-display-id-block view-dom-id-41e423fff7a431a6e77ce1237db42682">
        
  
  
      <div class="view-content">
        <div>
      
          <ul><li><a href="/tag/court-crime" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">COURT &amp; CRIME</a></li>
<li><a href="/tag/food-drink" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Food &amp; Drink</a></li>
</ul>    </div>
    </div>
  
  
  
  
  
  
</div>
</section>
  </div>
                  </nav>
    </div>
  </div>

  <div class="ad-bar">
      <div class="region region-ad-bar">
    <section id="block-dfp-lb1" class="block block-dfp ad leaderboard clearfix">

      
  <div id="dfp-ad-lb1-wrapper" class="dfp-tag-wrapper"><div  id="dfp-ad-lb1" class="dfp-tag-wrapper">
    <script type="text/javascript">
          googletag.cmd.push(function() {
        googletag.display("dfp-ad-lb1");
      });
      </script>
</div>
</div>
</section>
  </div>
  </div>

</div>

<div class="main-container container">

  <header role="banner" id="page-header">
    
  </header>

  <div class="row">

    <section class="col-sm-12">
                  <a id="main-content"></a>
                                                                <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">

      
  

<article  about="/lifestyle/travel/travel-bites-12" typeof="schema:NewsArticle sioc:Item foaf:Document" class="node node-article article-media-on-display view-mode-article_default  article-has-media">
    <div class="row">
    <div class="col-sm-12 ">
      <div class="story--web-category"><a href="/lifestyle/travel" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Travel</a></div><h1 class="story-headline">Travel bites</h1><div class="article-row row"><div class="content-block col-md-8"><div class="slide media-wrapper main-carousel" id="article-carousel"><div class="media-group carousel-inner" role="listbox"><div class="item"><div  class="ds-1col file file-image file-image-jpeg view-mode-media_with_caption clearfix">

  
  <figure itemprop="image" class="group-media-frame field-group-html-element"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2018/08/03/NP_20180803_TRAVEL03XXUF_4183076.jpg?itok=ZV4QmfUM, 281: /sites/default/files/styles/rl380/public/articles/2018/08/03/NP_20180803_TRAVEL03XXUF_4183076.jpg?itok=4Y10oVWy, 381: /sites/default/files/styles/rl480/public/articles/2018/08/03/NP_20180803_TRAVEL03XXUF_4183076.jpg?itok=s5J6OlY5, 481: /sites/default/files/styles/rl580/public/articles/2018/08/03/NP_20180803_TRAVEL03XXUF_4183076.jpg?itok=GE-a5DSn, 581: /sites/default/files/styles/rl680/public/articles/2018/08/03/NP_20180803_TRAVEL03XXUF_4183076.jpg?itok=fMrc1JIe, 681: /sites/default/files/styles/rl780/public/articles/2018/08/03/NP_20180803_TRAVEL03XXUF_4183076.jpg?itok=3b32Mp7w, 781: https://www.tnp.sg/sites/default/files/styles/large/public/articles/2018/08/03/NP_20180803_TRAVEL03XXUF_4183076.jpg?itok=85APUjgc, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="https://www.tnp.sg/sites/default/files/styles/medium/public/articles/2018/08/03/NP_20180803_TRAVEL03XXUF_4183076.jpg?itok=jw9a9Uys" width="450" height="300" alt="Travel bites" /><figcaption class="group-media-caption field-group-html-element"><span class="caption-credit">PHOTO: CTC TRAVEL</span></figcaption></figure></div>

</div><div class="item"><div  class="ds-1col file file-image file-image-jpeg view-mode-media_with_caption clearfix">

  
  <figure itemprop="image" class="group-media-frame field-group-html-element"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2018/08/03/NP_20180803_TRAVEL03_4183074.jpg?itok=6Se3e40v, 281: /sites/default/files/styles/rl380/public/articles/2018/08/03/NP_20180803_TRAVEL03_4183074.jpg?itok=6UHdIsct, 381: /sites/default/files/styles/rl480/public/articles/2018/08/03/NP_20180803_TRAVEL03_4183074.jpg?itok=G9ePrdae, 481: /sites/default/files/styles/rl580/public/articles/2018/08/03/NP_20180803_TRAVEL03_4183074.jpg?itok=HBx-nxgc, 581: /sites/default/files/styles/rl680/public/articles/2018/08/03/NP_20180803_TRAVEL03_4183074.jpg?itok=MzhVYYOb, 681: /sites/default/files/styles/rl780/public/articles/2018/08/03/NP_20180803_TRAVEL03_4183074.jpg?itok=pqSzONtC, 781: https://www.tnp.sg/sites/default/files/styles/large/public/articles/2018/08/03/NP_20180803_TRAVEL03_4183074.jpg?itok=i7ekMsAI, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="https://www.tnp.sg/sites/default/files/styles/medium/public/articles/2018/08/03/NP_20180803_TRAVEL03_4183074.jpg?itok=wWy08pks" width="450" height="300" alt="Travel bites" /><figcaption class="group-media-caption field-group-html-element"><span class="caption-credit">PHOTO: TRAFALGAR TOURS</span></figcaption></figure></div>

</div><div class="item"><div  class="ds-1col file file-image file-image-jpeg view-mode-media_with_caption clearfix">

  
  <figure itemprop="image" class="group-media-frame field-group-html-element"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2018/08/03/NP_20180803_TRAVEL03XZ3T_4183077.jpg?itok=TLgAhpq-, 281: /sites/default/files/styles/rl380/public/articles/2018/08/03/NP_20180803_TRAVEL03XZ3T_4183077.jpg?itok=0U6Ym-hM, 381: /sites/default/files/styles/rl480/public/articles/2018/08/03/NP_20180803_TRAVEL03XZ3T_4183077.jpg?itok=fLfdRnLS, 481: /sites/default/files/styles/rl580/public/articles/2018/08/03/NP_20180803_TRAVEL03XZ3T_4183077.jpg?itok=WM0HHOpn, 581: /sites/default/files/styles/rl680/public/articles/2018/08/03/NP_20180803_TRAVEL03XZ3T_4183077.jpg?itok=TLiBYc_V, 681: /sites/default/files/styles/rl780/public/articles/2018/08/03/NP_20180803_TRAVEL03XZ3T_4183077.jpg?itok=Ab6RyT03, 781: https://www.tnp.sg/sites/default/files/styles/large/public/articles/2018/08/03/NP_20180803_TRAVEL03XZ3T_4183077.jpg?itok=ov25tOiv, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="https://www.tnp.sg/sites/default/files/styles/medium/public/articles/2018/08/03/NP_20180803_TRAVEL03XZ3T_4183077.jpg?itok=BjTYWOtu" width="450" height="300" alt="Travel bites" /><figcaption class="group-media-caption field-group-html-element"><span class="caption-credit">PHOTO: CLUB MED</span></figcaption></figure></div>

</div><div class="item"><div  class="ds-1col file file-image file-image-jpeg view-mode-media_with_caption clearfix">

  
  <figure itemprop="image" class="group-media-frame field-group-html-element"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2018/08/03/NP_20180803_TRAVEL03JGTQ_4183078.jpg?itok=R718p-Lk, 281: /sites/default/files/styles/rl380/public/articles/2018/08/03/NP_20180803_TRAVEL03JGTQ_4183078.jpg?itok=peioyJof, 381: /sites/default/files/styles/rl480/public/articles/2018/08/03/NP_20180803_TRAVEL03JGTQ_4183078.jpg?itok=jL2NdRET, 481: /sites/default/files/styles/rl580/public/articles/2018/08/03/NP_20180803_TRAVEL03JGTQ_4183078.jpg?itok=QHLe2vwr, 581: /sites/default/files/styles/rl680/public/articles/2018/08/03/NP_20180803_TRAVEL03JGTQ_4183078.jpg?itok=epuvCAoE, 681: /sites/default/files/styles/rl780/public/articles/2018/08/03/NP_20180803_TRAVEL03JGTQ_4183078.jpg?itok=LbH9h4kU, 781: https://www.tnp.sg/sites/default/files/styles/large/public/articles/2018/08/03/NP_20180803_TRAVEL03JGTQ_4183078.jpg?itok=8dN78kw7, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="https://www.tnp.sg/sites/default/files/styles/medium/public/articles/2018/08/03/NP_20180803_TRAVEL03JGTQ_4183078.jpg?itok=OX-8Nerq" width="450" height="300" alt="Travel bites" /><figcaption class="group-media-caption field-group-html-element"><span class="caption-credit">PHOTO: COSTA SMERALDA</span></figcaption></figure></div>

</div></div></div><div class="byline-block-with-photo"><div class="report-details"><div class="story--published-date field field-name-post-date field-type-ds field-label-hidden" >Aug 03, 2018 06:00 am</div></div></div><ul class="post-actions">
<li class="post-facebook-share" data-href="https://www.tnp.sg/lifestyle/travel/travel-bites-12"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.tnp.sg/lifestyle/travel/travel-bites-12&amp;src=sdkpreparse" title="Share on Facebook" target="_blank" ><span>Share on Facebook</span></a></li>
<li class="post-twitter-share"><a href="https://twitter.com/share?url=https://www.tnp.sg/lifestyle/travel/travel-bites-12&via=thenewpaper,&hashtags=readOnTNP&text=Travel bites" target="_blank" title="Share on Twitter" ><span>Share on Twitter</span></a></li>
<li class="post-whatsapp-share hidden"><a href="whatsapp://send?text=Travel bites - https://www.tnp.sg/lifestyle/travel/travel-bites-12" title="Share on WhatsApp" ><span>Share on WhatsApp</span></a></li>
<li class="post-email-share"><a href="mailto:?subject=Travel bites&body=Travel bites%0A%0Ahttps://www.tnp.sg/lifestyle/travel/travel-bites-12%0A" data-post-title="Travel bites" data-post-url="https://www.tnp.sg/lifestyle/travel/travel-bites-12" title="E-mail this article" ><span>E-mail this article</span></a></li>
<li class="share-count"><span class="share-count-figure" data-url="http://www.tnp.sg/lifestyle/travel/travel-bites-12" data-count="" >0</span> Shares</li>
</ul><div class="body-copy"  property="content:encoded">

<h2>CTC TRAVEL</h2>

<p>Explore the US with the travel agency's 10D7N Eastern USA Delights package (from $958 per person).</p>

<p>New York City, Philadelphia, Washington DC and Boston are part of the itinerary.</p>

<p>Highlights include the Empire State Building (above), Niagara Falls and a sightseeing cruise tour on the Hudson River.</p>

<p>Shopaholics can visit the Woodbury Common Premium Outlets to check out leading brands.</p>

<p>The booking period is from now till Dec 30 for travel until March next year. Visit <a href="http://www.ctc.com.sg">www.ctc.com.sg</a> for more information.</p>
<div class="mid-article-imu1">
<div id="innity-in-post"></div>
<section id="block-dfp-imu1" class="block block-dfp ad align-center pad-bottom block-dfp-imu1 clearfix"><div id="dfp-ad-imu1-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-imu1" class="dfp-tag-wrapper">
    <script type="text/javascript">
          googletag.cmd.push(function() {
        googletag.display("dfp-ad-imu1");
      });
      </script>
</div>
</div>
</section>
</div>

<p>CTC Travel will also be at Travel Revolution 2018, today to Sunday, at Marina Bay Sands Expo Halls A and B.</p>
<div class="big-link-block"><section id="block-views-articles-story-card-biglink-box" class="block block-views clearfix"><div class="view view-articles view-id-articles view-display-id-story_card_biglink_box view-dom-id-9331938c52232b02da859db664f47aa9">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last story-card-c">
    <div about="/news/singapore/consumer-watchdog-4-hotels-shared-confidential-room-rates" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-news card-layout tag--thumb clearfix">

  
  <div class="card clearfix">
<div class="card-media"><div class="file file-media-default"></div></div>
<div class="card-block">
<div class="card-sub-title"><a href="/news/singapore" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Singapore</a></div>
<h2 class="card-title"><a href="https://www.tnp.sg/news/singapore/consumer-watchdog-4-hotels-shared-confidential-room-rates">Hotels allegedly shared confidential room rates</a></h2>
</div>
<div class="card-footer"><time>Aug 03, 2018</time></div>
</div>
</div>

  </div>
    </div>
  
  
  
  
  
  
</div>
</section></div>

<hr>
<h2>TRAFALGAR TOURS</h2>

<p>To commemorate Nurses Day, the UK-based tour operator is offering nurses in Singapore an exclusive deal for their Europe holidays.</p>

<p>From now to Aug 19, nurses get 50 per cent off the second guest for trips featured in Trafalgar's 2019 First Look Europe & Britain collection, from US$1,395 (S$1,900) per person.</p>

<p>Stay at Schloss Leopoldskron (above) in Salzburg, where many iconic scenes were shot for The Sound Of Music, or have dinner at a 17th-century farmhouse in Loire Valley with descendants of French nobility.</p>

<p>To book, head for Travel Revolution 2018, or the Natas Travel Fair 2018 at Singapore Expo Halls 3 and 4 from Aug 17 to 19.</p>

<hr>
<h2>CLUB MED</h2>

<p>The French company specialising in all-inclusive holidays has launched its Travel Fair Specials for its sun and snow destinations ahead of Travel Revolution 2018 and the Natas Travel Fair 2018.</p>

<p>Vacationers who book their getaways by Aug 19 will be able to enjoy up to 45 per cent off and up to $400 off their travel packages ($370 to $2,860 for adults and $225 to $2,290 for children) across 13 of Club Med's key resorts, including the exotic Finolhu Villas in the Maldives and the newly-renovated Sahoro Hokkaido resort in Japan (above).</p>

<hr>
<h2>COSTA SMERALDA</h2>

<p>Celebrate summer on the coast of Sardinia, Italy, as the Luxury Collection Hotels Cala di Volpe, Romazzino and Pitrizza are holding a series of exclusive events at new venues.</p>
<div class="mid-article-recommendations"><section id="block-block-6" class="block block-block clearfix">

      
  <div id="article-recommendations"></div>
</section>
</div>

<p>At Hotel Cala di Volpe (above), US pop-rock band One Republic will be staging a poolside concert on Aug 13, where guests can enjoy the cuisine of executive chef Maurizio Locatelli and pastry chef Manuel Arcadu.</p>

<p>Hotel Pitrizza and Hotel Romazzino will celebrate the mid-summer nights with cocktails and live music, sealed with spectacular fireworks, on Aug 14 and 15.</p>

<p>Prices range from 765 euros (S$1,200) to 1,900 euros per night.</p>

</div><div class="app-download-links pad-bottom"><p>Get The New Paper on your phone with the free TNP app. Download from the <a href="https://itunes.apple.com/sg/app/the-new-paper/id949361491?mt=8" target="_blank">Apple App Store</a> or <a href="https://play.google.com/store/apps/details?id=com.sph.mypaperpdf&amp;hl=en" target="_blank">Google Play Store</a> now</p></div><div class="story--keyword"><a href="/tag/tourism-travel" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">TOURISM &amp; TRAVEL</a></div><div class="footer-buttons"><ul class="post-actions">
<li class="post-facebook-share" data-href="https://www.tnp.sg/lifestyle/travel/travel-bites-12"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.tnp.sg/lifestyle/travel/travel-bites-12&amp;src=sdkpreparse" title="Share on Facebook" target="_blank" ><span>Share on Facebook</span></a></li>
<li class="post-twitter-share"><a href="https://twitter.com/share?url=https://www.tnp.sg/lifestyle/travel/travel-bites-12&via=thenewpaper&hashtags=readOnTNP&text=Travel bites" target="_blank" title="Share on Twitter" ><span>Share on Twitter</span></a></li>
<li class="post-whatsapp-share hidden"><a href="whatsapp://send?text=Travel bites - https://www.tnp.sg/lifestyle/travel/travel-bites-12" title="Share on WhatsApp" ><span>Share on WhatsApp</span></a></li>
<li class="post-email-share"><a href="mailto:?subject=Travel bites&body=Travel bites%0A%0Ahttps://www.tnp.sg/lifestyle/travel/travel-bites-12%0A" data-post-title="Travel bites" data-post-url="https://www.tnp.sg/lifestyle/travel/travel-bites-12" title="E-mail this article" ><span>E-mail this article</span></a></li>
<!--li class="share-count"><span class="share-count-figure" data-url="https://www.tnp.sg/lifestyle/travel/travel-bites-12" data-count="" >0</span> Shares</li-->
</ul><ul class="newslink-buttons">
    <li>
	<a href="https://newslink.sg/ips/NewsPostEnquiryRequest.action?publication=NP&date=08/03/2018&title=Travel bites" target="_blank">
		<img  alt="Newslink -  Purchase this article for republication" src="/sites/default/files/newspost_184x40_english.png" />
	</a>
    </li>
    <li>
	<a href="https://eventreg.sphdigital.com/register/newsmine?publication=NP&date=08/03/2018&title=Travel bites" target="_blank">
		<img alt="Newsmine -  Purchase this article as keepsake" src="/sites/default/files/newsmine_190x40_english.png" />
	</a>
    </li>
</ul></div></div><aside class="group-aside col-md-4"><div class="ad imu-ad pad-bottom"><section id="block-dfp-imu2" class="block block-dfp ad imu-ad align-center clearfix">

      
  <div id="dfp-ad-imu2-wrapper" class="dfp-tag-wrapper"><div  id="dfp-ad-imu2" class="dfp-tag-wrapper">
    <script type="text/javascript">
          googletag.cmd.push(function() {
        googletag.display("dfp-ad-imu2");
      });
      </script>
</div>
</div>
</section>
</div><div class="top-stories-aside story-card-i pane"><h4 class="label-above">Top Stories this Month</h4><section id="block-views-articles-top-stories" class="block block-views clearfix">

      
  <div class="view view-articles view-id-articles view-display-id-top_stories view-dom-id-4a0a921d2106dac7f783453088c26b62">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div  about="/lifestyle/shopping/win-acer-swift-3-worth-1098" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-lifestyle card-layout tag--thumb article-has-media clearfix">

  
  <div class="card clearfix"><div class="card-media"><div class="field field-name-field-media"><div id="file-104227" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="https://www.tnp.sg/lifestyle/shopping/win-acer-swift-3-worth-1098"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2018/08/02/acer-swift-3-sf314-54-sf314-54g-pink-05.jpg?itok=zMX1aV5G, 281: /sites/default/files/styles/rl380/public/articles/2018/08/02/acer-swift-3-sf314-54-sf314-54g-pink-05.jpg?itok=ih6LGwIO, 381: /sites/default/files/styles/rl480/public/articles/2018/08/02/acer-swift-3-sf314-54-sf314-54g-pink-05.jpg?itok=1VVdkxoj, 481: /sites/default/files/styles/rl580/public/articles/2018/08/02/acer-swift-3-sf314-54-sf314-54g-pink-05.jpg?itok=Jz2o5UUT, 581: /sites/default/files/styles/rl680/public/articles/2018/08/02/acer-swift-3-sf314-54-sf314-54g-pink-05.jpg?itok=zz17UKgB, 681: /sites/default/files/styles/rl780/public/articles/2018/08/02/acer-swift-3-sf314-54-sf314-54g-pink-05.jpg?itok=vzIuZzs2, 781: https://www.tnp.sg/sites/default/files/styles/large/public/articles/2018/08/02/acer-swift-3-sf314-54-sf314-54g-pink-05.jpg?itok=F9uVLsdK, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="https://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2018/08/02/acer-swift-3-sf314-54-sf314-54g-pink-05.jpg?itok=zMX1aV5G" width="280" height="187" alt="Acer Swift 3 SF314-54G" title="Acer Swift 3 SF314-54G" /></a></div>

  
</div>
</div></div><div class="card-block"><div class="card-sub-title"><a href="/lifestyle/shopping" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Shopping</a></div><h2 class="card-title"><a href="https://www.tnp.sg/lifestyle/shopping/win-acer-swift-3-worth-1098">Win an Acer Swift 3 worth $1,098</a></h2></div><div class="card-footer"><time>Aug 03, 2018</time></div></div></div>

  </div>
  <div class="views-row views-row-2 views-row-even">
    <div  about="/news/singapore/doing-their-part-sustainable-living" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-news card-layout tag--thumb article-has-media clearfix">

  
  <div class="card clearfix"><div class="card-media"><div class="field field-name-field-media"><div id="file-104228" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="https://www.tnp.sg/news/singapore/doing-their-part-sustainable-living"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2018/08/02/file715tq5eecxumrf9znyh.jpg?itok=PTjJKJFp, 281: /sites/default/files/styles/rl380/public/articles/2018/08/02/file715tq5eecxumrf9znyh.jpg?itok=aCcku7F2, 381: /sites/default/files/styles/rl480/public/articles/2018/08/02/file715tq5eecxumrf9znyh.jpg?itok=ltWcbLMJ, 481: /sites/default/files/styles/rl580/public/articles/2018/08/02/file715tq5eecxumrf9znyh.jpg?itok=NlOTOOCd, 581: /sites/default/files/styles/rl680/public/articles/2018/08/02/file715tq5eecxumrf9znyh.jpg?itok=WZCsSNSm, 681: /sites/default/files/styles/rl780/public/articles/2018/08/02/file715tq5eecxumrf9znyh.jpg?itok=8nZaAwgK, 781: https://www.tnp.sg/sites/default/files/styles/large/public/articles/2018/08/02/file715tq5eecxumrf9znyh.jpg?itok=DNOpqCIp, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="https://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2018/08/02/file715tq5eecxumrf9znyh.jpg?itok=PTjJKJFp" width="280" height="187" alt="(From left to right) Ms Monalisa Khun, Ms Ginelle Galang Fabros, Mr Carl Gerard Cuyos, and Mr Kum Wei Chuen are participants in the Singapore Innovation Programme, organised by social enterprise Singapore Young Sustainable Impact South-east Asia (YSI SEA)." title="(From left to right) Ms Monalisa Khun, Ms Ginelle Galang Fabros, Mr Carl Gerard Cuyos, and Mr Kum Wei Chuen are participants in the Singapore Innovation Programme, organised by social enterprise Singapore Young Sustainable Impact South-east Asia (YSI SEA)." /></a></div>

  
</div>
</div></div><div class="card-block"><div class="card-sub-title"><a href="/news/singapore" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Singapore</a></div><h2 class="card-title"><a href="https://www.tnp.sg/news/singapore/doing-their-part-sustainable-living">Doing their part for sustainable living</a></h2></div><div class="card-footer"><time>Aug 03, 2018</time></div></div></div>

  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
    <div  about="/news/singapore/sports-fraternity-clamping-down-sexual-misconduct" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-news card-layout tag--thumb article-has-media clearfix">

  
  <div class="card clearfix"><div class="card-media"><div class="field field-name-field-media"><div id="file-104233" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="https://www.tnp.sg/news/singapore/sports-fraternity-clamping-down-sexual-misconduct"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2018/08/03/NP_20180803_DSSPORT03_4184040.jpg?itok=VHtY6CTB, 281: /sites/default/files/styles/rl380/public/articles/2018/08/03/NP_20180803_DSSPORT03_4184040.jpg?itok=rIbfczWZ, 381: /sites/default/files/styles/rl480/public/articles/2018/08/03/NP_20180803_DSSPORT03_4184040.jpg?itok=TcB0lAvG, 481: /sites/default/files/styles/rl580/public/articles/2018/08/03/NP_20180803_DSSPORT03_4184040.jpg?itok=-KXxIq0a, 581: /sites/default/files/styles/rl680/public/articles/2018/08/03/NP_20180803_DSSPORT03_4184040.jpg?itok=0Ix0IDnl, 681: /sites/default/files/styles/rl780/public/articles/2018/08/03/NP_20180803_DSSPORT03_4184040.jpg?itok=OfWq5DCo, 781: https://www.tnp.sg/sites/default/files/styles/large/public/articles/2018/08/03/NP_20180803_DSSPORT03_4184040.jpg?itok=Q-aVt34G, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="https://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2018/08/03/NP_20180803_DSSPORT03_4184040.jpg?itok=VHtY6CTB" width="280" height="187" alt="Sports fraternity clamping down on sexual misconduct" /></a></div>

  
</div>
</div></div><div class="card-block"><div class="card-sub-title"><a href="/news/singapore" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Singapore</a></div><h2 class="card-title"><a href="https://www.tnp.sg/news/singapore/sports-fraternity-clamping-down-sexual-misconduct">'Sexual misconduct is sport's biggest crisis'</a></h2></div><div class="card-footer"><time>Aug 03, 2018</time></div></div></div>

  </div>
    </div>
  
  
  
  
  
  
</div>
</section>
</div><div class="pad-bottom"><div class="OUTBRAIN" data-src="http://www.tnp.sg/lifestyle/travel/travel-bites-12" data-widget-id="SB_2" data-ob-template="TheNewPaper"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script></div><div class="pad-bottom"><section id="block-dfp-sponsored1" class="block block-dfp clearfix">

      
  <div id="dfp-ad-sponsored1-wrapper" class="dfp-tag-wrapper"><div  id="dfp-ad-sponsored1" class="dfp-tag-wrapper">
    <script type="text/javascript">
          googletag.cmd.push(function() {
        googletag.display("dfp-ad-sponsored1");
      });
      </script>
</div>
</div>
</section>
</div><div class="pad-bottom"><section id="block-dfp-sponsored2" class="block block-dfp clearfix">

      
  <div id="dfp-ad-sponsored2-wrapper" class="dfp-tag-wrapper"><div  id="dfp-ad-sponsored2" class="dfp-tag-wrapper">
    <script type="text/javascript">
          googletag.cmd.push(function() {
        googletag.display("dfp-ad-sponsored2");
      });
      </script>
</div>
</div>
</section>
</div><div class="pad-bottom"><section id="block-dfp-sponsored3" class="block block-dfp clearfix">

      
  <div id="dfp-ad-sponsored3-wrapper" class="dfp-tag-wrapper"><div  id="dfp-ad-sponsored3" class="dfp-tag-wrapper">
    <script type="text/javascript">
          googletag.cmd.push(function() {
        googletag.display("dfp-ad-sponsored3");
      });
      </script>
</div>
</div>
</section>
</div></aside></div>    </div>
  </div>
</article>


<!-- Needed to activate display suite support on forms -->

</section>
  </div>
    </section>

  </div>
</div>

  <footer class="footer site-footer">
    <div class="container">

      <div class="navbar-footer">
              <a class="logo navbar-btn" href="/" title="Home">
          <img src="/sites/all/themes/custom/tnp2016/images/tnp-logo-white.svg" alt="Home" />
        </a>
            </div>

                <div class="region region-footer">
    <section id="block-menu-menu-secondary-menu" class="block block-menu footer-secondary-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="/tag/m-contest">Contests</a></li>
<li class="leaf"><a href="/team">Team</a></li>
<li class="last leaf"><a href="http://www.sphsubscription.com.sg/eshop/">Deliver TNP</a></li>
</ul>
</section>
<section id="block-system-main-menu" class="block block-system footer-main-menu block-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf visible-xs-block"><a href="/">Home</a></li>
<li class="expanded menu-nav--news main-section dropdown"><a href="/news">News <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--news-singapore"><a href="/news/singapore">Singapore</a></li>
<li class="leaf menu-nav--news-world"><a href="/news/world">World</a></li>
<li class="leaf menu-nav--business"><a href="/news/business">Business</a></li>
<li class="leaf menu-nav--news-views"><a href="/news/views">Views</a></li>
<li class="leaf menu-nav--news-backstage"><a href="/news/backstage">Backstage</a></li>
<li class="last leaf menu-nav--news-others"><a href="/news/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--sports main-section dropdown"><a href="/sports">Sports <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--sports-football"><a href="/sports/football">Football</a></li>
<li class="leaf menu-nav--sports-singapore-football"><a href="/sports/singapore-football">Singapore Football</a></li>
<li class="leaf menu-nav--sports-team-singapore"><a href="/sports/team-singapore">Team Singapore</a></li>
<li class="leaf menu-nav--sports-school-sports"><a href="/sports/school-sports">School Sports</a></li>
<li class="leaf menu-nav--sports-athletics"><a href="/sports/athletics">Athletics</a></li>
<li class="leaf menu-nav--sports-basketball"><a href="/sports/basketball">Basketball</a></li>
<li class="leaf menu-nav--sports-cricket"><a href="/sports/cricket">Cricket</a></li>
<li class="leaf menu-nav--sports-swimming"><a href="/sports/swimming">Swimming</a></li>
<li class="leaf menu-nav--sports-tennis"><a href="/sports/tennis">Tennis</a></li>
<li class="leaf menu-nav--sports-golf"><a href="/sports/golf">Golf</a></li>
<li class="leaf menu-nav--sports-racing"><a href="/sports/racing">Racing</a></li>
<li class="last leaf menu-nav--sports-others"><a href="/sports/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--entertainment main-section dropdown"><a href="/entertainment">Entertainment <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--entertainment-movies"><a href="/entertainment/movies">Movies</a></li>
<li class="leaf menu-nav--entertainment-music"><a href="/entertainment/music">Music</a></li>
<li class="leaf menu-nav--entertainment-tv"><a href="/entertainment/tv">TV</a></li>
<li class="leaf menu-nav--entertainment-star-style"><a href="/entertainment/star-style">Star Style</a></li>
<li class="last leaf menu-nav--entertainment-school-of-frock"><a href="/entertainment/school-frock">School of Frock</a></li>
</ul></li>
<li class="expanded menu-nav--lifestyle main-section dropdown"><a href="/lifestyle">Lifestyle <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--lifestyle-makan"><a href="/lifestyle/makan">Makan</a></li>
<li class="leaf menu-nav--lifestyle-hed-chef"><a href="/lifestyle/hed-chef">Hed Chef</a></li>
<li class="leaf menu-nav--lifestyle-weets-eats"><a href="/lifestyle/weets-eats">Weets Eats</a></li>
<li class="leaf menu-nav--lifestyle-health"><a href="/lifestyle/health">Health</a></li>
<li class="leaf menu-nav--lifestyle-tech"><a href="/lifestyle/tech">Tech</a></li>
<li class="leaf menu-nav--lifestyle-travel"><a href="/lifestyle/travel">Travel</a></li>
<li class="leaf menu-nav--lifestyle-fashion"><a href="/lifestyle/fashion">Fashion</a></li>
<li class="leaf menu-nav--lifestyle-shopping"><a href="/lifestyle/shopping">Shopping</a></li>
<li class="leaf menu-nav--lifestyle-biker-boy"><a href="/lifestyle/biker-boy">Biker Boy</a></li>
<li class="leaf menu-nav--lifestyle-celeb-chow"><a href="/lifestyle/celeb-chow">Celeb Chow</a></li>
<li class="last leaf menu-nav--lifestyle-others"><a href="/lifestyle/others">Others</a></li>
</ul></li>
<li class="leaf menu-nav--racing"><a href="/sports/racing">Racing</a></li>
<li class="leaf menu-nav--tip-off"><a href="/tipoffs">Your Tip-Offs</a></li>
<li class="last leaf menu-nav--read-epaper"><a href="http://epaper.tnp.sg/" target="_blank">Read E-Paper</a></li>
</ul>
</section>
<section id="block-menu-menu-footer-links" class="block block-menu footer-links clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="/contact-us">Contact TNP</a></li>
<li class="leaf"><a href="https://www.sphsubscription.com.sg/eshop/">Subscribe to TNP</a></li>
<li class="leaf"><a href="http://www.sph.com.sg/" target="_blank">About SPH</a></li>
<li class="leaf"><a href="http://sph.com.sg/legal/sph_privacy.html">Privacy Statement</a></li>
<li class="leaf"><a href="http://sph.com.sg/legal/pdpa.html">Data Protection Policy</a></li>
<li class="leaf"><a href="http://sph.com.sg/legal/member_conditions.html">Member Terms &amp; Conditions</a></li>
<li class="last leaf"><a href="http://sph.com.sg/legal/website_tnc.html">Website Terms &amp; Conditions</a></li>
</ul>
</section>
<section id="block-block-2" class="block block-block copyright-block clearfix">

      
  SPH Digital News Copyright &copy; 2018  Singapore Press Holdings Ltd. Co. Regn No. 198402868E
</section>
<section id="block-dfp-topoverlay" class="block block-dfp clearfix">

      
  <div id="dfp-ad-topoverlay-wrapper" class="dfp-tag-wrapper"><div  id="dfp-ad-topoverlay" class="dfp-tag-wrapper">
    <script type="text/javascript">
          if (show_overlay==1 || (dfp_preview_ids!= undefined && dfp_preview_ids.length!=0)) {
        googletag.cmd.push(function() {
          googletag.display("dfp-ad-topoverlay");
        });
      }
      </script>
</div>
</div>
</section>
  </div>
          </div>
  </footer>
  <script type="text/javascript" src="/sites/default/files/advagg_js/js__hyQ4SVFAhk09nhgE-rJEIilbhRaPtyQMAXTpZSeQu7Y__wq2puKp_zS05m5teFy9G9tpMlgWPjbKx07iiR3AcZSw__dd3S9GTwy0OpssQ1-F6lsXCXAJlSzYV6yiUY9wVVTeE.js"></script>
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=1377487789239737";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
  </script>
</body>
</html>
