<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
<head>
  <link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
  <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
  <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
  <link rel="manifest" href="/manifest.json">
  <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#f58a1f">
  <meta name="apple-mobile-web-app-title" content="The New Paper">
  <meta name="application-name" content="The New Paper">
  <meta name="theme-color" content="#748995">
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="grapeshot_tag" content="&#039;gs_event_euro_championship&#039;,&#039;gs_sport_soccer&#039;,&#039;gs_event_copa_america&#039;" />
<meta about="/tag/football" typeof="skos:Concept" property="rdfs:label skos:prefLabel" content="Football" />
<meta name="description" content="Singapore News - Philipp von Pein, 40, chief executive of tech start-up GERMANY Are the German team unstoppable, given their perfect qualifying record? Germany are typically consistent both in the qualifiers and the tournament, but they are not... Read more at www.tnp.sg" />
<meta name="keywords" content="Football" />
<meta name="news_keywords" content="Football" />
<meta name="rating" content="general" />
<link rel="canonical" href="https://www.tnp.sg/news/singapore/can-your-country-win" />
<link rel="shortlink" href="https://www.tnp.sg/node/69269" />
<meta property="fb:admins" content="100000848278455" />
<meta property="fb:app_id" content="1377487789239737" />
<meta property="fb:pages" content="39533052294" />
<meta property="og:site_name" content="The New Paper" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tnp.sg/news/singapore/can-your-country-win" />
<meta property="og:title" content="Can your country win?" />
<meta property="og:description" content="Philipp von Pein, 40, chief executive of tech start-up GERMANY Are the German team unstoppable, given their perfect qualifying record? Germany are typically consistent both in the qualifiers and the tournament, but they are not..." />
<meta property="og:updated_time" content="2018-06-12T06:00:01+08:00" />
<meta property="og:image" content="https://www.tnp.sg/sites/default/files/styles/rl680/public/articles/2018/06/12/NP_20180612_MICUP12VZYB_4053244.jpg?itok=xsxGD0S8" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thenewpaper" />
<meta name="twitter:creator" content="@thenewpaper" />
<meta name="twitter:url" content="https://www.tnp.sg/news/singapore/can-your-country-win" />
<meta name="twitter:description" content="Philipp von Pein, 40, chief executive of tech start-up GERMANY Are the German team unstoppable,..." />
<meta name="twitter:title" content="Can your country win?" />
<meta name="twitter:image" content="https://www.tnp.sg/sites/default/files/styles/rl680/public/articles/2018/06/12/NP_20180612_MICUP12VZYB_4053244.jpg?itok=xsxGD0S8" />
<meta property="article:author" content="Lim Min Zhang" />
<meta property="article:published_time" content="2018-06-12T06:00:00+08:00" />
<meta property="article:modified_time" content="2018-06-12T06:00:01+08:00" />
  <title>Can your country win?, Latest Singapore News - The New Paper</title>
  <link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__lt8CHDawdz0A2QxkwsX7jN_AS0xUswYzYHODwxdPyuQ__K-v7OQ1wNkx7EyBsN-K2guT-mkmiziob2r3W9Q_kTmk__dd3S9GTwy0OpssQ1-F6lsXCXAJlSzYV6yiUY9wVVTeE.css" media="all" />
    <!-- A/B testing for the content recommendation widget -->
  <script src="//cdn.optimizely.com/js/8908711038.js"></script>
  <script src="/sites/all/themes/custom/tnp2016/js/ads_checker.js"></script>
  <script src="//ad.crwdcntrl.net/5/c=4343/pe=y/var=ccauds"></script>
  <!-- ATI START -->
<script src="//nexus.ensighten.com/sph/tnpprod/Bootstrap.js"></script>  <script type="text/javascript">
    var overlay_validity = 4;
    if (typeof(ccauds) !== "undefined") {
      var lotameid = ccauds.Profile.pid;
    }else{
      var lotameid = '';
    }
    if( window.canRunAds === undefined ){
      var adblocker = 1;
    }else{
      var adblocker = 0;
    }
    var _data = {
      "level2": "7",
      "chapter1": "Singapore",
      "chapter2": "",
      "chapter3": "",
      "title": "Can your country win?",
      "at": "",
      "ac": "",
      "mc": "",
      "np": "",
      "contenttype": "1",
      "pagination": "1",
      "author": "Lim Min Zhang",
      "visitorcat": "1",
      "contentcat": "1",
      "lotameid": lotameid,
      "articleid": "69269",
      "adblocker": adblocker,
    }
    var isArticlePage = true;
      </script>
  <!-- QueryDFP preview-->
  <script type="text/javascript">
    function querydfp_preview(e){for(var n,r=new RegExp("(?:\\?|&)"+e+"=(.*?)(?=&|$)","gi"),c=[];null!=(n=r.exec(document.location.search));)c[c.length]=n[1];return c}
  </script>
  <!-- QueryDFP preview -->
  <!-- Get referrer -->
  <script type="text/javascript">
  function getreferrer(){var e="direct",r="";return document.referrer.split("/")[2]&&(r=document.referrer.split("/")[2],e=/google/i.test(r)?"google":/facebook/i.test(r)?"facebook":"others"),e}var tarref=getreferrer();
  </script>
  <!-- Get referrer -->

  <script type="text/javascript">
    document.addEventListener("DOMContentLoaded", function(event) {
      if ((document.body.classList.contains('desktop')) && (document.body.classList.contains('node-type-article'))) {
        document.querySelector('.app-download-links').appendChild(document.getElementById('block-dfp-imu1'));
      }
    });
  </script>

  <script type="text/javascript">
    var loaded_dfp_tags = '{"imu2":{"adunit":"\/5908\/tnp\/imu2\/news\/singapore","slotname":"dfp-ad-imu2","size":"300x250, 300x600"},"sponsored1":{"adunit":"\/5908\/tnp\/sponsored1\/news\/singapore","slotname":"dfp-ad-sponsored1","size":"fluid"},"sponsored2":{"adunit":"\/5908\/tnp\/sponsored2\/news\/singapore","slotname":"dfp-ad-sponsored2","size":"fluid"},"sponsored3":{"adunit":"\/5908\/tnp\/sponsored3\/news\/singapore","slotname":"dfp-ad-sponsored3","size":"fluid"},"imu1":{"adunit":"\/5908\/tnp\/imu1\/news\/singapore","slotname":"dfp-ad-imu1","size":"300x169,300x225,480x270,480x360,640x360,640x480,300x250,1x1,fluid"},"lb1":{"adunit":"\/5908\/tnp\/lb1\/news\/singapore","slotname":"dfp-ad-lb1","size":"970x90,728x90,970x250,1x1,320x50"},"topoverlay":{"adunit":"\/5908\/tnp\/topoverlay\/news\/singapore","slotname":"dfp-ad-topoverlay","size":"1x1"}}';
  </script>

  <script type="text/javascript" src="/sites/default/files/advagg_js/js__SQtAoncmMCAPhA-BhZ-6vu8mRO03KiEFJy6lfyThOMo__NtvFWmcjuPXC3rDe9A1S5We-KNiYT75X3ZTnTewTXxs__dd3S9GTwy0OpssQ1-F6lsXCXAJlSzYV6yiUY9wVVTeE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];var isArticlePage = false;
if (typeof _data != 'undefined' && typeof _data.articleid != 'undefined' && _data.articleid != "") {
  isArticlePage = true;
}

googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//adtag.sphdigital.com/tag/smx/prebid.js"></script>
<script type="text/javascript" src="//adtag.sphdigital.com/tag/smx/smx_prebid.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__9ici6QMeDS-cROq8R0RhuICsMGMP2wcJZNQQFsqQi44__M5E7I01PszZ2LwewR4eXuDHDdqMR5fSsHcNl2s6Yr8A__dd3S9GTwy0OpssQ1-F6lsXCXAJlSzYV6yiUY9wVVTeE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["imu2"] = googletag.defineSlot("/5908/tnp/imu2/news/singapore", [[300, 250], [300, 600]], "dfp-ad-imu2")
  .addService(googletag.pubads())
  .setTargeting("pos", "1");});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["sponsored1"] = googletag.defineSlot("/5908/tnp/sponsored1/news/singapore", 'fluid', "dfp-ad-sponsored1")
  .addService(googletag.pubads());});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["sponsored2"] = googletag.defineSlot("/5908/tnp/sponsored2/news/singapore", 'fluid', "dfp-ad-sponsored2")
  .addService(googletag.pubads());});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["sponsored3"] = googletag.defineSlot("/5908/tnp/sponsored3/news/singapore", 'fluid', "dfp-ad-sponsored3")
  .addService(googletag.pubads());});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["imu1"] = googletag.defineSlot("/5908/tnp/imu1/news/singapore", [[300, 169], [300, 225], [480, 270], [480, 360], [640, 360], [640, 480], [300, 250], [1, 1], 'fluid'], "dfp-ad-imu1")
  .addService(googletag.pubads())
  .setTargeting("pos", "1");});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping()
  .addSize([1024, 0], [[970, 90], [728, 90], [970, 250], [1, 1]])
  .addSize([740, 0], [728, 90])
  .addSize([480, 0], [320, 50])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["lb1"] = googletag.defineSlot("/5908/tnp/lb1/news/singapore", [728, 90], "dfp-ad-lb1")
  .addService(googletag.pubads())
  .setTargeting("pos", "1")
  .defineSizeMapping(mapping);});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var dfp_preview_ids = querydfp_preview("dfp_preview"); var show_overlay=0; if (document.cookie.indexOf("topoverlayDisplayed=") == -1 || (dfp_preview_ids!= undefined && dfp_preview_ids.length!=0) ) {googletag.cmd.push(function() {
googletag.slots["topoverlay"] = googletag.defineSlot("/5908/tnp/topoverlay/news/singapore", [1, 1], "dfp-ad-topoverlay")
  .addService(googletag.pubads());});
expiry = new Date();expiry.setTime(expiry.getTime() + (overlay_validity*60*60*1000));
          if( (tarref=="google" || tarref =="facebook") && document.cookie.indexOf("topoverlaySocialReferer=") == -1) {
            document.cookie = "topoverlaySocialReferer=1;path=/; expires=" + expiry.toGMTString();
          } else {
          document.cookie = "topoverlayDisplayed=yes;path=/; expires=" + expiry.toGMTString();} show_overlay=1;}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var gs_channels = "no_category"; gs_channels=['gs_event_euro_championship','gs_sport_soccer','gs_event_copa_america'];

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("tnptags", "Football");
  googletag.pubads().setTargeting("tnparticleid", "69269");
googletag.cmd.push(function() {
  googletag.pubads().setTargeting("dfp_cc_id", window.lotameid);
});
if(isArticlePage) { 
  googletag.pubads().setTargeting("gs_channels", gs_channels);
}
googletag.enableServices();});

//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__KaZp60twaRFpB7IdN57N22C_sjMQDY1aEnvERtknlIg__RPUH1Pa_09kAZ8D2-aMQ-HwAGT4k3LEND1qRE2SEZHM__dd3S9GTwy0OpssQ1-F6lsXCXAJlSzYV6yiUY9wVVTeE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-22655259-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__nEOmk12Y3fhi5JZQ3u11MC8tLhUBO9eJo6dgNWZYOAA__Obcnyq28_D74VSHgTWaCPsISQAy7IVD0WWM_uEHoW6g__dd3S9GTwy0OpssQ1-F6lsXCXAJlSzYV6yiUY9wVVTeE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"tnp2016","theme_token":"EpzIkqGL8lwVITIRZp2lVoyAI_FTfrweykFyUDuHpV8","css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/contrib\/tabledragextra\/tabledragextra.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/entity_embed\/css\/entity_embed.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/all\/themes\/custom\/tnp2016\/css\/style.css":1,"sites\/all\/themes\/custom\/tnp2016\/css\/node.css":1,"sites\/all\/themes\/custom\/tnp2016\/css\/article.css":1},"js":{"sites\/all\/modules\/contrib\/browserclass\/browserclass.js":1,"sites\/all\/themes\/contrib\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.10\/jquery.js":1,"misc\/jquery.once.js":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"\/\/adtag.sphdigital.com\/tag\/smx\/prebid.js":1,"\/\/adtag.sphdigital.com\/tag\/smx\/smx_prebid.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"sites\/all\/modules\/contrib\/field_group\/field_group.js":1,"sites\/all\/modules\/custom\/sph_cms\/js\/borealis.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/affix.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/alert.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/button.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/carousel.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/collapse.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/dropdown.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/modal.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/tooltip.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/popover.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/scrollspy.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/tab.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/transition.js":1,"sites\/all\/themes\/custom\/tnp2016\/js\/js-webshim\/minified\/polyfiller.js":1,"sites\/all\/themes\/custom\/tnp2016\/js\/tnp2016.js":1}},"field_group":{"html-element":"byline_with_photo","div":"byline_with_photo"},"better_exposed_filters":{"views":{"substories":{"displays":{"substory_view":{"filters":[]}}},"articles":{"displays":{"top_stories":{"filters":[]},"story_card_biglink_box":{"filters":[]}}},"trending":{"displays":{"block":{"filters":[]}}}}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"bootstrap":{"anchorsFix":"0","anchorsSmoothScrolling":"0","formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});
//--><!]]>
</script>

</head>
<body  class="html not-front not-logged-in no-sidebars page-node page-node- page-node-69269 node-type-article context-news">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="masthead">
  <header id="navbar" role="banner" class="navbar container navbar-default">
    <div class="container">
      <div class="navbar-header">
                  <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-main" data-parent="#navbar" aria-expanded="false">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
          </button>
        
                  <a class="logo navbar-btn" href="/" title="Home">
            <img src="https://www.tnp.sg/sites/all/themes/custom/tnp2016/images/tnp-logo.svg" alt="Home" />
          </a>
        
                  <a class="name navbar-brand sr-only" href="/" title="Home">The New Paper</a>
        
          <button type="button" class="search-toggle collapsed" data-toggle="collapse" data-target="#searchbar" data-parent="#navbar" aria-expanded="false">
            <span class="sr-only">Search The New Paper</span>
          </button>

      </div>

              <div class="navbar-collapse collapse" id="navbar-collapse-main">
          <nav role="navigation">
                          <ul class="menu nav navbar-nav"><li class="first leaf visible-xs-block"><a href="/">Home</a></li>
<li class="expanded menu-nav--news main-section dropdown"><a href="/news">News <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--news-singapore"><a href="/news/singapore">Singapore</a></li>
<li class="leaf menu-nav--news-world"><a href="/news/world">World</a></li>
<li class="leaf menu-nav--business"><a href="/news/business">Business</a></li>
<li class="leaf menu-nav--news-views"><a href="/news/views">Views</a></li>
<li class="leaf menu-nav--news-backstage"><a href="/news/backstage">Backstage</a></li>
<li class="last leaf menu-nav--news-others"><a href="/news/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--sports main-section dropdown"><a href="/sports">Sports <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--sports-football"><a href="/sports/football">Football</a></li>
<li class="leaf menu-nav--sports-singapore-football"><a href="/sports/singapore-football">Singapore Football</a></li>
<li class="leaf menu-nav--sports-team-singapore"><a href="/sports/team-singapore">Team Singapore</a></li>
<li class="leaf menu-nav--sports-school-sports"><a href="/sports/school-sports">School Sports</a></li>
<li class="leaf menu-nav--sports-athletics"><a href="/sports/athletics">Athletics</a></li>
<li class="leaf menu-nav--sports-basketball"><a href="/sports/basketball">Basketball</a></li>
<li class="leaf menu-nav--sports-cricket"><a href="/sports/cricket">Cricket</a></li>
<li class="leaf menu-nav--sports-swimming"><a href="/sports/swimming">Swimming</a></li>
<li class="leaf menu-nav--sports-tennis"><a href="/sports/tennis">Tennis</a></li>
<li class="leaf menu-nav--sports-golf"><a href="/sports/golf">Golf</a></li>
<li class="leaf menu-nav--sports-racing"><a href="/sports/racing">Racing</a></li>
<li class="last leaf menu-nav--sports-others"><a href="/sports/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--entertainment main-section dropdown"><a href="/entertainment">Entertainment <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--entertainment-movies"><a href="/entertainment/movies">Movies</a></li>
<li class="leaf menu-nav--entertainment-music"><a href="/entertainment/music">Music</a></li>
<li class="leaf menu-nav--entertainment-tv"><a href="/entertainment/tv">TV</a></li>
<li class="leaf menu-nav--entertainment-star-style"><a href="/entertainment/star-style">Star Style</a></li>
<li class="last leaf menu-nav--entertainment-school-of-frock"><a href="/entertainment/school-frock">School of Frock</a></li>
</ul></li>
<li class="expanded menu-nav--lifestyle main-section dropdown"><a href="/lifestyle">Lifestyle <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--lifestyle-makan"><a href="/lifestyle/makan">Makan</a></li>
<li class="leaf menu-nav--lifestyle-hed-chef"><a href="/lifestyle/hed-chef">Hed Chef</a></li>
<li class="leaf menu-nav--lifestyle-weets-eats"><a href="/lifestyle/weets-eats">Weets Eats</a></li>
<li class="leaf menu-nav--lifestyle-health"><a href="/lifestyle/health">Health</a></li>
<li class="leaf menu-nav--lifestyle-tech"><a href="/lifestyle/tech">Tech</a></li>
<li class="leaf menu-nav--lifestyle-travel"><a href="/lifestyle/travel">Travel</a></li>
<li class="leaf menu-nav--lifestyle-fashion"><a href="/lifestyle/fashion">Fashion</a></li>
<li class="leaf menu-nav--lifestyle-shopping"><a href="/lifestyle/shopping">Shopping</a></li>
<li class="leaf menu-nav--lifestyle-biker-boy"><a href="/lifestyle/biker-boy">Biker Boy</a></li>
<li class="leaf menu-nav--lifestyle-celeb-chow"><a href="/lifestyle/celeb-chow">Celeb Chow</a></li>
<li class="last leaf menu-nav--lifestyle-others"><a href="/lifestyle/others">Others</a></li>
</ul></li>
<li class="leaf menu-nav--racing"><a href="/sports/racing">Racing</a></li>
<li class="leaf menu-nav--tip-off"><a href="/tipoffs">Your Tip-Offs</a></li>
<li class="last leaf menu-nav--read-epaper"><a href="http://epaper.tnp.sg/" target="_blank">Read E-Paper</a></li>
</ul>                                      <ul class="menu nav navbar-nav secondary"><li class="first leaf"><a href="/tag/m-contest">Contests</a></li>
<li class="leaf"><a href="/team">Team</a></li>
<li class="last leaf"><a href="http://www.sphsubscription.com.sg/eshop/">Deliver TNP</a></li>
</ul>                                  </nav>
        </div>
        <form class="searchbar-form collapse" action="/sitesearch/" method="get" role="search" id="searchbar">
          <div class="form-group">
            <input type="text" name="key" class="form-control" placeholder="Search The New Paper">
            <button type="reset" class="btn btn-default">Reset</button>
            <button type="submit" class="btn btn-default">Search</button>
          </div>
        </form>

          </div>
      <div class="region region-header">
    <section id="block-block-4" class="block block-block clearfix">

      
  <!-- top bar //-->
</section>
  </div>
  </header>
  <div class="subnavigation">
     <div class="container">
        <nav class="trending-subnav">
            <div class="region region-subnavigation">
    <section id="block-views-trending-block" class="block block-views block-trending clearfix">

        <h2 class="block-title">Popular</h2>
    
  <div class="view view-trending view-id-trending view-display-id-block view-dom-id-8ae5996a56b455c96d280a174606cac3">
        
  
  
      <div class="view-content">
        <div>
      
          <ul><li><a href="/tag/court-crime" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">COURT &amp; CRIME</a></li>
<li><a href="/tag/food-drink" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Food &amp; Drink</a></li>
</ul>    </div>
    </div>
  
  
  
  
  
  
</div>
</section>
  </div>
                  </nav>
    </div>
  </div>

  <div class="ad-bar">
      <div class="region region-ad-bar">
    <section id="block-dfp-lb1" class="block block-dfp ad leaderboard clearfix">

      
  <div id="dfp-ad-lb1-wrapper" class="dfp-tag-wrapper"><div  id="dfp-ad-lb1" class="dfp-tag-wrapper">
    <script type="text/javascript">
          googletag.cmd.push(function() {
        googletag.display("dfp-ad-lb1");
      });
      </script>
</div>
</div>
</section>
  </div>
  </div>

</div>

<div class="main-container container">

  <header role="banner" id="page-header">
    
  </header>

  <div class="row">

    <section class="col-sm-12">
                  <a id="main-content"></a>
                                                                <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">

      
  

<article  about="/news/singapore/can-your-country-win" typeof="schema:NewsArticle sioc:Item foaf:Document" class="node node-article article-with-byline-photo article-media-on-display view-mode-article_default  article-has-media">
    <div class="row">
    <div class="col-sm-12 ">
      <div class="story--web-category"><a href="/news/singapore" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Singapore</a></div><h1 class="story-headline">Can your country win?</h1><div class="article-row row"><div class="content-block col-md-8"><div class="slide media-wrapper main-carousel" id="article-carousel"><div class="media-group carousel-inner" role="listbox"><div class="item"><div  class="ds-1col file file-image file-image-jpeg view-mode-media_with_caption clearfix">

  
  <figure itemprop="image" class="group-media-frame field-group-html-element"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2018/06/12/NP_20180612_MICUP12VZYB_4053244.jpg?itok=z9utg0Qc, 281: /sites/default/files/styles/rl380/public/articles/2018/06/12/NP_20180612_MICUP12VZYB_4053244.jpg?itok=5RmitUEu, 381: /sites/default/files/styles/rl480/public/articles/2018/06/12/NP_20180612_MICUP12VZYB_4053244.jpg?itok=Kr0alNLn, 481: /sites/default/files/styles/rl580/public/articles/2018/06/12/NP_20180612_MICUP12VZYB_4053244.jpg?itok=iI_hKKSf, 581: /sites/default/files/styles/rl680/public/articles/2018/06/12/NP_20180612_MICUP12VZYB_4053244.jpg?itok=xsxGD0S8, 681: /sites/default/files/styles/rl780/public/articles/2018/06/12/NP_20180612_MICUP12VZYB_4053244.jpg?itok=4UZoW30t, 781: https://www.tnp.sg/sites/default/files/styles/large/public/articles/2018/06/12/NP_20180612_MICUP12VZYB_4053244.jpg?itok=xR-6qTi_, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="https://www.tnp.sg/sites/default/files/styles/medium/public/articles/2018/06/12/NP_20180612_MICUP12VZYB_4053244.jpg?itok=NE_wRHcq" width="450" height="300" alt="Can your country win?" /><figcaption class="group-media-caption field-group-html-element"><span class="caption-text">Philipp von Pein</span><span class="caption-credit">PHOTOS: COURTESY OF INTERVIEWEES</span></figcaption></figure></div>

</div></div></div><h3 class="standfirst"  property="">Ahead of the football World Cup kick-off on Thursday, LIM MIN ZHANG asks five foreign fans here about their country&#039;s chances</h3><div class="byline-block-with-photo"><div class="byline-names"><div class="byline-record first last"  property="schema:author"><div class="byline-object"><div class="byline-photo"><a href="/author/lim-min-zhang"><img typeof="foaf:Image" class="img-responsive" src="https://www.tnp.sg/sites/default/files/styles/byline_photo/public/default_images/tnp-favicon-orange.png?itok=VjOgIDuG" width="150" height="150" alt="" /></a></div><div class="byline-details"><div class="byline-name"><a href="/author/lim-min-zhang">Lim Min Zhang</a></div></div></div></div></div><div class="report-details"><div class="story--published-date field field-name-post-date field-type-ds field-label-hidden" >Jun 12, 2018 06:00 am</div></div></div><ul class="post-actions">
<li class="post-facebook-share" data-href="https://www.tnp.sg/news/singapore/can-your-country-win"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.tnp.sg/news/singapore/can-your-country-win&amp;src=sdkpreparse" title="Share on Facebook" target="_blank" ><span>Share on Facebook</span></a></li>
<li class="post-twitter-share"><a href="https://twitter.com/share?url=https://www.tnp.sg/news/singapore/can-your-country-win&via=thenewpaper,&hashtags=readOnTNP&text=Can your country win?" target="_blank" title="Share on Twitter" ><span>Share on Twitter</span></a></li>
<li class="post-whatsapp-share hidden"><a href="whatsapp://send?text=Can your country win? - https://www.tnp.sg/news/singapore/can-your-country-win" title="Share on WhatsApp" ><span>Share on WhatsApp</span></a></li>
<li class="post-email-share"><a href="mailto:?subject=Can your country win?&body=Can your country win?%0A%0Ahttps://www.tnp.sg/news/singapore/can-your-country-win%0A" data-post-title="Can your country win?" data-post-url="https://www.tnp.sg/news/singapore/can-your-country-win" title="E-mail this article" ><span>E-mail this article</span></a></li>
<li class="share-count"><span class="share-count-figure" data-url="http://www.tnp.sg/news/singapore/can-your-country-win" data-count="" >0</span> Shares</li>
</ul><div class="body-copy"  property="content:encoded">

<p><strong>Philipp von Pein, 40, chief executive of tech start-up</strong></p>

<h2>GERMANY</h2>

<p><strong>Are the German team unstoppable, given their perfect qualifying record?</strong></p>

<p>Germany are typically consistent both in the qualifiers and the tournament, but they are not unstoppable, as shown in the last four friendlies against top teams, none of which they won.</p>

<p>Will the retirement of key members of the golden generation hurt Germany's chances?</p>

<p>I don't think so. The replacements are of nearly equivalent ability. Although Joshua Kimmich and Timo Werner lack experience, they compensate with speed, endurance and skill. Toni Kroos, Sami Khedira and Ilkay Gundogan have all matured.</p>
<div class="mid-article-imu1">
<div id="innity-in-post"></div>
<section id="block-dfp-imu1" class="block block-dfp ad align-center pad-bottom block-dfp-imu1 clearfix"><div id="dfp-ad-imu1-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-imu1" class="dfp-tag-wrapper">
    <script type="text/javascript">
          googletag.cmd.push(function() {
        googletag.display("dfp-ad-imu1");
      });
      </script>
</div>
</div>
</section>
</div>

<hr>
<div class="ds-1col file file-image file-image-jpeg view-mode-media_original_with_caption clearfix file-media-original-with-caption">
<figure class="group-media-frame original-frame field-group-html-element" itemprop="image"><img alt="Can your country win?" class="img-responsive media-element" data-fid="101668" data-media-element="1" height="524" src="https://www.tnp.sg/sites/default/files/styles/image_embed/public/articles/2018/06/12/NP_20180612_MICUP12_4053242.jpg?itok=TDi4GtjP" typeof="Image" width="787"></figure>
</div>

<p><strong>Patrick Vallee, 56, former Tanjong Pagar FC coach</strong></p>
<div class="big-link-block"><section id="block-views-articles-story-card-biglink-box" class="block block-views clearfix"><div class="view view-articles view-id-articles view-display-id-story_card_biglink_box view-dom-id-0749d6fb96f8080306370bfb71a86f30">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last story-card-c">
    <div about="/sports/football/win-argentina-jersey-tnp-0" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-sports card-layout tag--thumbfootball article-has-media clearfix">

  
  <div class="card clearfix">
<div class="card-media"><div class="field field-name-field-media">
<div id="file-101694" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="https://www.tnp.sg/sports/football/win-argentina-jersey-tnp-0"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2018/06/12/NP_20180612_ARGJERSEY12_ARGJERSEY_WESTO_4053137.jpg?itok=5fb4aYTj, 281: /sites/default/files/styles/rl380/public/articles/2018/06/12/NP_20180612_ARGJERSEY12_ARGJERSEY_WESTO_4053137.jpg?itok=cUkVxZ-4, 381: /sites/default/files/styles/rl480/public/articles/2018/06/12/NP_20180612_ARGJERSEY12_ARGJERSEY_WESTO_4053137.jpg?itok=8ecpTcfc, 481: /sites/default/files/styles/rl580/public/articles/2018/06/12/NP_20180612_ARGJERSEY12_ARGJERSEY_WESTO_4053137.jpg?itok=0U5HTOUB, 581: /sites/default/files/styles/rl680/public/articles/2018/06/12/NP_20180612_ARGJERSEY12_ARGJERSEY_WESTO_4053137.jpg?itok=dY3DtqWG, 681: /sites/default/files/styles/rl780/public/articles/2018/06/12/NP_20180612_ARGJERSEY12_ARGJERSEY_WESTO_4053137.jpg?itok=fCptBrQc, 781: https://www.tnp.sg/sites/default/files/styles/large/public/articles/2018/06/12/NP_20180612_ARGJERSEY12_ARGJERSEY_WESTO_4053137.jpg?itok=a2SyavII, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="https://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2018/06/12/NP_20180612_ARGJERSEY12_ARGJERSEY_WESTO_4053137.jpg?itok=5fb4aYTj" width="280" height="187" alt="Win an Argentina jersey with TNP!"></a>
</div>

  
</div>
</div></div>
<div class="card-block">
<div class="card-sub-title"><a href="/sports/football" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Football</a></div>
<h2 class="card-title"><a href="https://www.tnp.sg/sports/football/win-argentina-jersey-tnp-0">Win an Argentina jersey!</a></h2>
</div>
<div class="card-footer"><time>Jun 12, 2018</time></div>
</div>
</div>

  </div>
    </div>
  
  
  
  
  
  
</div>
</section></div>

<h2>FRANCE</h2>

<p><strong>Will team unity again be an issue?</strong></p>

<p>Things have improved since World Cup 2010. That was why the World Cup 2014 campaign was a good one and Euro 2016 a big success.</p>

<p>Will the team suffer if Paul Pogba does not play well?</p>

<p>Pogba is an important player but the strength of the team is in a number of good players like Hugo Lloris, Raphael Varane, Antoine Griezmann and N'Golo Kante.</p>

<hr>
<div class="ds-1col file file-image file-image-jpeg view-mode-media_original_with_caption clearfix file-media-original-with-caption">
<figure class="group-media-frame original-frame field-group-html-element" itemprop="image"><img class="img-responsive media-element" data-fid="101714" data-media-element="1" height="565" src="https://www.tnp.sg/sites/default/files/styles/image_embed/public/np_20180612_micup12i3md_4053256.jpg?itok=_ysc9-U6" typeof="Image" width="787"></figure>
</div>

<p><strong>Fabio da Silva, 44, Meridian Junior College coach and former S.League player</strong></p>

<h2>BRAZIL</h2>

<p><strong>Will Brazil crumble if Neymar gets injured like in the last World Cup?</strong></p>

<p>The Selecao are a strong team with a well-rehearsed system and other players with the potential to make a difference in big games, with or without Neymar.</p>

<p>What is Brazil's weakness that opponents will exploit?</p>

<p>I think Brazil are weak against teams that play a high pressure game, making it difficult for them to move into attack.</p>

<hr>
<div class="ds-1col file file-image file-image-jpeg view-mode-media_original_with_caption clearfix file-media-original-with-caption">
<figure class="group-media-frame original-frame field-group-html-element" itemprop="image"><img alt="Can your country win?" class="img-responsive media-element" data-fid="101669" data-media-element="1" height="1049" src="https://www.tnp.sg/sites/default/files/styles/image_embed/public/articles/2018/06/12/NP_20180612_MICUP12GBMD_4053243.jpg?itok=Pt9O0TuB" typeof="Image" width="787"></figure>
</div>

<p><strong>Juan Figar, chief executive of language school Las Lilas Group</strong></p>

<h2>SPAIN</h2>

<p><strong>Who should lead the forward line given that there is no star striker in the line-up?</strong></p>

<p>Iago Aspas. He is a perfect fit to Spain's attacking style of play.</p>

<p>Will there still be an over-reliance on veterans such as Andres Iniesta, Sergio Busquets and Gerard Pique?</p>

<p>Yes, they still are the key to this team, together with other veterans like captain Sergio Ramos and David Silva.</p>

<hr>
<div class="ds-1col file file-image file-image-jpeg view-mode-media_original_with_caption clearfix file-media-original-with-caption">
<figure class="group-media-frame original-frame field-group-html-element" itemprop="image"><img alt="Can your country win?" class="img-responsive media-element" data-fid="101671" data-media-element="1" height="524" src="https://www.tnp.sg/sites/default/files/styles/image_embed/public/articles/2018/06/12/NP_20180612_MICUP12F597_4053245.jpg?itok=OHPuiVyY" typeof="Image" width="787"></figure>
</div>

<p><strong>Diego Jacquet, 42, chef patron of Argentinian restaurant Bochinche</strong></p>

<h2>ARGENTINA</h2>

<p><strong>Are Argentina still a one-man show that is overly reliant on Lionel Messi?</strong></p>
<div class="mid-article-recommendations"><section id="block-block-6" class="block block-block clearfix">

      
  <div id="article-recommendations"></div>
</section>
</div>

<p>I don't think so, but having the best player in the world certainly helps. That is the main problem for us, to have the team make Messi better and not to depend on him all the time.</p>

<p>Would the goalkeeper and defence turn out to be their Achilles heel?</p>

<p>Our squad are unfortunately not well-balanced and lacking in defenders, with the only star defender being Nicolas Otamendi. We just need to pray for it.</p>

</div><div class="app-download-links pad-bottom"><p>Get The New Paper on your phone with the free TNP app. Download from the <a href="https://itunes.apple.com/sg/app/the-new-paper/id949361491?mt=8" target="_blank">Apple App Store</a> or <a href="https://play.google.com/store/apps/details?id=com.sph.mypaperpdf&amp;hl=en" target="_blank">Google Play Store</a> now</p></div><div class="story--keyword"><a href="/tag/football" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Football</a></div><div class="byline-block"><div class="field field-name-field-author field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even" property="schema:author"><div class="byline author vcard"><h2 class="byline-name"><a href="/author/lim-min-zhang">Lim Min Zhang</a></h2><div class="byline-links"><div class="byline-page-link"><a href="https://www.tnp.sg/author/lim-min-zhang" rel="nofollow">Read articles by Lim Min Zhang</a></div></div></div></div></div></div></div><div class="footer-buttons"><ul class="post-actions">
<li class="post-facebook-share" data-href="https://www.tnp.sg/news/singapore/can-your-country-win"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.tnp.sg/news/singapore/can-your-country-win&amp;src=sdkpreparse" title="Share on Facebook" target="_blank" ><span>Share on Facebook</span></a></li>
<li class="post-twitter-share"><a href="https://twitter.com/share?url=https://www.tnp.sg/news/singapore/can-your-country-win&via=thenewpaper&hashtags=readOnTNP&text=Can your country win?" target="_blank" title="Share on Twitter" ><span>Share on Twitter</span></a></li>
<li class="post-whatsapp-share hidden"><a href="whatsapp://send?text=Can your country win? - https://www.tnp.sg/news/singapore/can-your-country-win" title="Share on WhatsApp" ><span>Share on WhatsApp</span></a></li>
<li class="post-email-share"><a href="mailto:?subject=Can your country win?&body=Can your country win?%0A%0Ahttps://www.tnp.sg/news/singapore/can-your-country-win%0A" data-post-title="Can your country win?" data-post-url="https://www.tnp.sg/news/singapore/can-your-country-win" title="E-mail this article" ><span>E-mail this article</span></a></li>
<!--li class="share-count"><span class="share-count-figure" data-url="https://www.tnp.sg/news/singapore/can-your-country-win" data-count="" >0</span> Shares</li-->
</ul><ul class="newslink-buttons">
    <li>
	<a href="https://newslink.sg/ips/NewsPostEnquiryRequest.action?publication=NP&date=06/12/2018&title=Can your country win?" target="_blank">
		<img  alt="Newslink -  Purchase this article for republication" src="/sites/default/files/newspost_184x40_english.png" />
	</a>
    </li>
    <li>
	<a href="https://eventreg.sphdigital.com/register/newsmine?publication=NP&date=06/12/2018&title=Can your country win?" target="_blank">
		<img alt="Newsmine -  Purchase this article as keepsake" src="/sites/default/files/newsmine_190x40_english.png" />
	</a>
    </li>
</ul></div></div><aside class="group-aside col-md-4"><div class="ad imu-ad pad-bottom"><section id="block-dfp-imu2" class="block block-dfp ad imu-ad align-center clearfix">

      
  <div id="dfp-ad-imu2-wrapper" class="dfp-tag-wrapper"><div  id="dfp-ad-imu2" class="dfp-tag-wrapper">
    <script type="text/javascript">
          googletag.cmd.push(function() {
        googletag.display("dfp-ad-imu2");
      });
      </script>
</div>
</div>
</section>
</div><div class="top-stories-aside story-card-i pane"><h4 class="label-above">Top Stories this Month</h4><section id="block-views-articles-top-stories" class="block block-views clearfix">

      
  <div class="view view-articles view-id-articles view-display-id-top_stories view-dom-id-62194b8cd5ba00772670c9a4518e51a9">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div  about="/news/singapore/pmd-safety-advocate-knocked-down-e-scooter-rider" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-news card-layout tag--thumb article-has-media clearfix">

  
  <div class="card clearfix"><div class="card-media"><div class="field field-name-field-media"><div id="file-101396" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="https://www.tnp.sg/news/singapore/pmd-safety-advocate-knocked-down-e-scooter-rider"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2018/06/07/NP_20180607_TTSCOOTER07_4041949.jpg?itok=ZSKTctDU, 281: /sites/default/files/styles/rl380/public/articles/2018/06/07/NP_20180607_TTSCOOTER07_4041949.jpg?itok=BWJeTeiq, 381: /sites/default/files/styles/rl480/public/articles/2018/06/07/NP_20180607_TTSCOOTER07_4041949.jpg?itok=FwkVlJA4, 481: /sites/default/files/styles/rl580/public/articles/2018/06/07/NP_20180607_TTSCOOTER07_4041949.jpg?itok=yZdvbIpF, 581: /sites/default/files/styles/rl680/public/articles/2018/06/07/NP_20180607_TTSCOOTER07_4041949.jpg?itok=Fh3P0m1_, 681: /sites/default/files/styles/rl780/public/articles/2018/06/07/NP_20180607_TTSCOOTER07_4041949.jpg?itok=5c3HdYpr, 781: https://www.tnp.sg/sites/default/files/styles/large/public/articles/2018/06/07/NP_20180607_TTSCOOTER07_4041949.jpg?itok=vVYAJ_cP, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="https://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2018/06/07/NP_20180607_TTSCOOTER07_4041949.jpg?itok=ZSKTctDU" width="280" height="187" alt="PMD safety advocate knocked down by e-scooter rider" /></a></div>

  
</div>
</div></div><div class="card-block"><div class="card-sub-title"><a href="/news/singapore" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Singapore</a></div><h2 class="card-title"><a href="https://www.tnp.sg/news/singapore/pmd-safety-advocate-knocked-down-e-scooter-rider">PMD safety advocate hurt in e-scooter mishap</a></h2></div><div class="card-footer"><time>Jun 07, 2018</time></div></div></div>

  </div>
  <div class="views-row views-row-2 views-row-even">
    <div  about="/news/singapore/ite-graduate-saves-man-who-had-cardiac-arrest-bus-interchange" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-news card-layout tag--thumb article-has-media clearfix">

  
  <div class="card clearfix"><div class="card-media"><div class="field field-name-field-media"><div id="file-101457" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="https://www.tnp.sg/news/singapore/ite-graduate-saves-man-who-had-cardiac-arrest-bus-interchange"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2018/06/08/NP_20180608_SAITE08_4045367.jpg?itok=P4ojuPlb, 281: /sites/default/files/styles/rl380/public/articles/2018/06/08/NP_20180608_SAITE08_4045367.jpg?itok=AonXtSwm, 381: /sites/default/files/styles/rl480/public/articles/2018/06/08/NP_20180608_SAITE08_4045367.jpg?itok=xkDz-P3b, 481: /sites/default/files/styles/rl580/public/articles/2018/06/08/NP_20180608_SAITE08_4045367.jpg?itok=PaRPziuS, 581: /sites/default/files/styles/rl680/public/articles/2018/06/08/NP_20180608_SAITE08_4045367.jpg?itok=BCvjVffG, 681: /sites/default/files/styles/rl780/public/articles/2018/06/08/NP_20180608_SAITE08_4045367.jpg?itok=x8IbrNda, 781: https://www.tnp.sg/sites/default/files/styles/large/public/articles/2018/06/08/NP_20180608_SAITE08_4045367.jpg?itok=6LPRu6_u, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="https://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2018/06/08/NP_20180608_SAITE08_4045367.jpg?itok=P4ojuPlb" width="280" height="187" alt="ITE graduate saves man who had cardiac arrest at bus interchange" /></a></div>

  
</div>
</div></div><div class="card-block"><div class="card-sub-title"><a href="/news/singapore" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Singapore</a></div><h2 class="card-title"><a href="https://www.tnp.sg/news/singapore/ite-graduate-saves-man-who-had-cardiac-arrest-bus-interchange">ITE graduate saves cardiac arrest victim at interchange</a></h2></div><div class="card-footer"><time>Jun 08, 2018</time></div></div></div>

  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
    <div  about="/news/singapore/family-sleeps-through-housebreaking" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-news card-layout tag--thumb-thumb-court-crime article-has-media clearfix">

  
  <div class="card clearfix"><div class="card-media"><div class="field field-name-field-media"><div id="file-101320" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="https://www.tnp.sg/news/singapore/family-sleeps-through-housebreaking"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2018/06/06/NP_20180606_DSROB06_4039157.jpg?itok=TkYOxBt1, 281: /sites/default/files/styles/rl380/public/articles/2018/06/06/NP_20180606_DSROB06_4039157.jpg?itok=YnGDYTbh, 381: /sites/default/files/styles/rl480/public/articles/2018/06/06/NP_20180606_DSROB06_4039157.jpg?itok=c-8NT0p1, 481: /sites/default/files/styles/rl580/public/articles/2018/06/06/NP_20180606_DSROB06_4039157.jpg?itok=j1drF3-6, 581: /sites/default/files/styles/rl680/public/articles/2018/06/06/NP_20180606_DSROB06_4039157.jpg?itok=LrWaZQoj, 681: /sites/default/files/styles/rl780/public/articles/2018/06/06/NP_20180606_DSROB06_4039157.jpg?itok=jbTk6PvK, 781: https://www.tnp.sg/sites/default/files/styles/large/public/articles/2018/06/06/NP_20180606_DSROB06_4039157.jpg?itok=ZzRux7ec, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="https://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2018/06/06/NP_20180606_DSROB06_4039157.jpg?itok=TkYOxBt1" width="280" height="187" alt="Family sleeps through housebreaking" /></a></div>

  
</div>
</div></div><div class="card-block"><div class="card-sub-title"><a href="/news/singapore" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Singapore</a></div><h2 class="card-title"><a href="https://www.tnp.sg/news/singapore/family-sleeps-through-housebreaking">Family traumatised after break-in at Lorong Chuan home</a></h2></div><div class="card-footer"><time>Jun 06, 2018</time></div></div></div>

  </div>
    </div>
  
  
  
  
  
  
</div>
</section>
</div><div class="pad-bottom"><div class="OUTBRAIN" data-src="http://www.tnp.sg/news/singapore/can-your-country-win" data-widget-id="SB_2" data-ob-template="TheNewPaper"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script></div><div class="pad-bottom"><section id="block-dfp-sponsored1" class="block block-dfp clearfix">

      
  <div id="dfp-ad-sponsored1-wrapper" class="dfp-tag-wrapper"><div  id="dfp-ad-sponsored1" class="dfp-tag-wrapper">
    <script type="text/javascript">
          googletag.cmd.push(function() {
        googletag.display("dfp-ad-sponsored1");
      });
      </script>
</div>
</div>
</section>
</div><div class="pad-bottom"><section id="block-dfp-sponsored2" class="block block-dfp clearfix">

      
  <div id="dfp-ad-sponsored2-wrapper" class="dfp-tag-wrapper"><div  id="dfp-ad-sponsored2" class="dfp-tag-wrapper">
    <script type="text/javascript">
          googletag.cmd.push(function() {
        googletag.display("dfp-ad-sponsored2");
      });
      </script>
</div>
</div>
</section>
</div><div class="pad-bottom"><section id="block-dfp-sponsored3" class="block block-dfp clearfix">

      
  <div id="dfp-ad-sponsored3-wrapper" class="dfp-tag-wrapper"><div  id="dfp-ad-sponsored3" class="dfp-tag-wrapper">
    <script type="text/javascript">
          googletag.cmd.push(function() {
        googletag.display("dfp-ad-sponsored3");
      });
      </script>
</div>
</div>
</section>
</div></aside></div>    </div>
  </div>
</article>


<!-- Needed to activate display suite support on forms -->

</section>
  </div>
    </section>

  </div>
</div>

  <footer class="footer site-footer">
    <div class="container">

      <div class="navbar-footer">
              <a class="logo navbar-btn" href="/" title="Home">
          <img src="/sites/all/themes/custom/tnp2016/images/tnp-logo-white.svg" alt="Home" />
        </a>
            </div>

                <div class="region region-footer">
    <section id="block-menu-menu-secondary-menu" class="block block-menu footer-secondary-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="/tag/m-contest">Contests</a></li>
<li class="leaf"><a href="/team">Team</a></li>
<li class="last leaf"><a href="http://www.sphsubscription.com.sg/eshop/">Deliver TNP</a></li>
</ul>
</section>
<section id="block-system-main-menu" class="block block-system footer-main-menu block-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf visible-xs-block"><a href="/">Home</a></li>
<li class="expanded menu-nav--news main-section dropdown"><a href="/news">News <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--news-singapore"><a href="/news/singapore">Singapore</a></li>
<li class="leaf menu-nav--news-world"><a href="/news/world">World</a></li>
<li class="leaf menu-nav--business"><a href="/news/business">Business</a></li>
<li class="leaf menu-nav--news-views"><a href="/news/views">Views</a></li>
<li class="leaf menu-nav--news-backstage"><a href="/news/backstage">Backstage</a></li>
<li class="last leaf menu-nav--news-others"><a href="/news/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--sports main-section dropdown"><a href="/sports">Sports <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--sports-football"><a href="/sports/football">Football</a></li>
<li class="leaf menu-nav--sports-singapore-football"><a href="/sports/singapore-football">Singapore Football</a></li>
<li class="leaf menu-nav--sports-team-singapore"><a href="/sports/team-singapore">Team Singapore</a></li>
<li class="leaf menu-nav--sports-school-sports"><a href="/sports/school-sports">School Sports</a></li>
<li class="leaf menu-nav--sports-athletics"><a href="/sports/athletics">Athletics</a></li>
<li class="leaf menu-nav--sports-basketball"><a href="/sports/basketball">Basketball</a></li>
<li class="leaf menu-nav--sports-cricket"><a href="/sports/cricket">Cricket</a></li>
<li class="leaf menu-nav--sports-swimming"><a href="/sports/swimming">Swimming</a></li>
<li class="leaf menu-nav--sports-tennis"><a href="/sports/tennis">Tennis</a></li>
<li class="leaf menu-nav--sports-golf"><a href="/sports/golf">Golf</a></li>
<li class="leaf menu-nav--sports-racing"><a href="/sports/racing">Racing</a></li>
<li class="last leaf menu-nav--sports-others"><a href="/sports/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--entertainment main-section dropdown"><a href="/entertainment">Entertainment <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--entertainment-movies"><a href="/entertainment/movies">Movies</a></li>
<li class="leaf menu-nav--entertainment-music"><a href="/entertainment/music">Music</a></li>
<li class="leaf menu-nav--entertainment-tv"><a href="/entertainment/tv">TV</a></li>
<li class="leaf menu-nav--entertainment-star-style"><a href="/entertainment/star-style">Star Style</a></li>
<li class="last leaf menu-nav--entertainment-school-of-frock"><a href="/entertainment/school-frock">School of Frock</a></li>
</ul></li>
<li class="expanded menu-nav--lifestyle main-section dropdown"><a href="/lifestyle">Lifestyle <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--lifestyle-makan"><a href="/lifestyle/makan">Makan</a></li>
<li class="leaf menu-nav--lifestyle-hed-chef"><a href="/lifestyle/hed-chef">Hed Chef</a></li>
<li class="leaf menu-nav--lifestyle-weets-eats"><a href="/lifestyle/weets-eats">Weets Eats</a></li>
<li class="leaf menu-nav--lifestyle-health"><a href="/lifestyle/health">Health</a></li>
<li class="leaf menu-nav--lifestyle-tech"><a href="/lifestyle/tech">Tech</a></li>
<li class="leaf menu-nav--lifestyle-travel"><a href="/lifestyle/travel">Travel</a></li>
<li class="leaf menu-nav--lifestyle-fashion"><a href="/lifestyle/fashion">Fashion</a></li>
<li class="leaf menu-nav--lifestyle-shopping"><a href="/lifestyle/shopping">Shopping</a></li>
<li class="leaf menu-nav--lifestyle-biker-boy"><a href="/lifestyle/biker-boy">Biker Boy</a></li>
<li class="leaf menu-nav--lifestyle-celeb-chow"><a href="/lifestyle/celeb-chow">Celeb Chow</a></li>
<li class="last leaf menu-nav--lifestyle-others"><a href="/lifestyle/others">Others</a></li>
</ul></li>
<li class="leaf menu-nav--racing"><a href="/sports/racing">Racing</a></li>
<li class="leaf menu-nav--tip-off"><a href="/tipoffs">Your Tip-Offs</a></li>
<li class="last leaf menu-nav--read-epaper"><a href="http://epaper.tnp.sg/" target="_blank">Read E-Paper</a></li>
</ul>
</section>
<section id="block-menu-menu-footer-links" class="block block-menu footer-links clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="/contact-us">Contact TNP</a></li>
<li class="leaf"><a href="https://www.sphsubscription.com.sg/eshop/">Subscribe to TNP</a></li>
<li class="leaf"><a href="http://www.sph.com.sg/" target="_blank">About SPH</a></li>
<li class="leaf"><a href="http://sph.com.sg/legal/sph_privacy.html">Privacy Statement</a></li>
<li class="leaf"><a href="http://sph.com.sg/legal/pdpa.html">Data Protection Policy</a></li>
<li class="leaf"><a href="http://sph.com.sg/legal/member_conditions.html">Member Terms &amp; Conditions</a></li>
<li class="last leaf"><a href="http://sph.com.sg/legal/website_tnc.html">Website Terms &amp; Conditions</a></li>
</ul>
</section>
<section id="block-block-2" class="block block-block copyright-block clearfix">

      
  SPH Digital News Copyright &copy; 2018  Singapore Press Holdings Ltd. Co. Regn No. 198402868E
</section>
<section id="block-dfp-topoverlay" class="block block-dfp clearfix">

      
  <div id="dfp-ad-topoverlay-wrapper" class="dfp-tag-wrapper"><div  id="dfp-ad-topoverlay" class="dfp-tag-wrapper">
    <script type="text/javascript">
          if (show_overlay==1 || (dfp_preview_ids!= undefined && dfp_preview_ids.length!=0)) {
        googletag.cmd.push(function() {
          googletag.display("dfp-ad-topoverlay");
        });
      }
      </script>
</div>
</div>
</section>
  </div>
          </div>
  </footer>
  <script type="text/javascript" src="/sites/default/files/advagg_js/js__hyQ4SVFAhk09nhgE-rJEIilbhRaPtyQMAXTpZSeQu7Y__wq2puKp_zS05m5teFy9G9tpMlgWPjbKx07iiR3AcZSw__dd3S9GTwy0OpssQ1-F6lsXCXAJlSzYV6yiUY9wVVTeE.js"></script>
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=1377487789239737";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
  </script>
</body>
</html>
