<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
<head>
  <link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
  <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
  <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
  <link rel="manifest" href="/manifest.json">
  <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#f58a1f">
  <meta name="apple-mobile-web-app-title" content="The New Paper">
  <meta name="application-name" content="The New Paper">
  <meta name="theme-color" content="#748995">
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="grapeshot_tag" content="&#039;gs_sport_soccer&#039;,&#039;gs_event_euro_championship&#039;,&#039;gv_death_injury&#039;" />
<meta about="/tag/pep-guardiola" typeof="skos:Concept" property="rdfs:label skos:prefLabel" content="pep guardiola" />
<meta name="description" content="Football News -   INT&#039;L CHAMPIONS CUP   BAYERN MUNICH MANCHESTER... Read more at www.tnp.sg" />
<meta name="keywords" content="manchester city, Bernardo Silva, bayern munich" />
<meta name="news_keywords" content="manchester city, Bernardo Silva, bayern munich" />
<meta name="rating" content="general" />
<link rel="canonical" href="https://www.tnp.sg/sports/football/man-city-wrap-us-tour-win-over-bayern" />
<link rel="shortlink" href="https://www.tnp.sg/node/71497" />
<meta property="fb:admins" content="100000848278455" />
<meta property="fb:app_id" content="1377487789239737" />
<meta property="fb:pages" content="39533052294" />
<meta property="og:site_name" content="The New Paper" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tnp.sg/sports/football/man-city-wrap-us-tour-win-over-bayern" />
<meta property="og:title" content="Man City wrap up US tour with win over Bayern" />
<meta property="og:description" content="INT&#039;L CHAMPIONS CUP   BAYERN MUNICH MANCHESTER..." />
<meta property="og:updated_time" content="2018-07-29T11:52:28+08:00" />
<meta property="og:image" content="https://www.tnp.sg/sites/default/files/styles/rl680/public/articles/2018/07/29/mancity.jpg?itok=WUWAcJGR" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thenewpaper" />
<meta name="twitter:creator" content="@thenewpaper" />
<meta name="twitter:url" content="https://www.tnp.sg/sports/football/man-city-wrap-us-tour-win-over-bayern" />
<meta name="twitter:description" content="INT&#039;L CHAMPIONS..." />
<meta name="twitter:title" content="Man City wrap up US tour with win over Bayern" />
<meta name="twitter:image" content="https://www.tnp.sg/sites/default/files/styles/rl680/public/articles/2018/07/29/mancity.jpg?itok=WUWAcJGR" />
<meta property="article:published_time" content="2018-07-29T11:12:32+08:00" />
<meta property="article:modified_time" content="2018-07-29T11:52:28+08:00" />
  <title>Man City wrap up US tour with win over Bayern, Latest Football News - The New Paper</title>
  <link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__lt8CHDawdz0A2QxkwsX7jN_AS0xUswYzYHODwxdPyuQ__K-v7OQ1wNkx7EyBsN-K2guT-mkmiziob2r3W9Q_kTmk__dd3S9GTwy0OpssQ1-F6lsXCXAJlSzYV6yiUY9wVVTeE.css" media="all" />
    <!-- A/B testing for the content recommendation widget -->
  <script src="//cdn.optimizely.com/js/8908711038.js"></script>
  <script src="/sites/all/themes/custom/tnp2016/js/ads_checker.js"></script>
  <script src="//ad.crwdcntrl.net/5/c=4343/pe=y/var=ccauds"></script>
  <!-- ATI START -->
<script src="//nexus.ensighten.com/sph/tnpprod/Bootstrap.js"></script>  <script type="text/javascript">
    var overlay_validity = 4;
    if (typeof(ccauds) !== "undefined") {
      var lotameid = ccauds.Profile.pid;
    }else{
      var lotameid = '';
    }
    if( window.canRunAds === undefined ){
      var adblocker = 1;
    }else{
      var adblocker = 0;
    }
    var _data = {
      "level2": "9",
      "chapter1": "Football",
      "chapter2": "",
      "chapter3": "",
      "title": "Man City wrap up US tour with win over Bayern",
      "at": "",
      "ac": "",
      "mc": "",
      "np": "",
      "contenttype": "1",
      "pagination": "1",
      "author": "",
      "visitorcat": "1",
      "contentcat": "1",
      "lotameid": lotameid,
      "articleid": "71497",
      "adblocker": adblocker,
    }
    var isArticlePage = true;
      </script>
  <!-- QueryDFP preview-->
  <script type="text/javascript">
    function querydfp_preview(e){for(var n,r=new RegExp("(?:\\?|&)"+e+"=(.*?)(?=&|$)","gi"),c=[];null!=(n=r.exec(document.location.search));)c[c.length]=n[1];return c}
  </script>
  <!-- QueryDFP preview -->
  <!-- Get referrer -->
  <script type="text/javascript">
  function getreferrer(){var e="direct",r="";return document.referrer.split("/")[2]&&(r=document.referrer.split("/")[2],e=/google/i.test(r)?"google":/facebook/i.test(r)?"facebook":"others"),e}var tarref=getreferrer();
  </script>
  <!-- Get referrer -->

  <script type="text/javascript">
    document.addEventListener("DOMContentLoaded", function(event) {
      if ((document.body.classList.contains('desktop')) && (document.body.classList.contains('node-type-article'))) {
        document.querySelector('.app-download-links').appendChild(document.getElementById('block-dfp-imu1'));
      }
    });
  </script>

  <script type="text/javascript">
    var loaded_dfp_tags = '{"imu2":{"adunit":"\/5908\/tnp\/imu2\/sports\/football","slotname":"dfp-ad-imu2","size":"300x250, 300x600"},"sponsored1":{"adunit":"\/5908\/tnp\/sponsored1\/sports\/football","slotname":"dfp-ad-sponsored1","size":"fluid"},"sponsored2":{"adunit":"\/5908\/tnp\/sponsored2\/sports\/football","slotname":"dfp-ad-sponsored2","size":"fluid"},"sponsored3":{"adunit":"\/5908\/tnp\/sponsored3\/sports\/football","slotname":"dfp-ad-sponsored3","size":"fluid"},"imu1":{"adunit":"\/5908\/tnp\/imu1\/sports\/football","slotname":"dfp-ad-imu1","size":"300x169,300x225,480x270,480x360,640x360,640x480,300x250,1x1,fluid"},"lb1":{"adunit":"\/5908\/tnp\/lb1\/sports\/football","slotname":"dfp-ad-lb1","size":"970x90,728x90,970x250,1x1,320x50"},"topoverlay":{"adunit":"\/5908\/tnp\/topoverlay\/sports\/football","slotname":"dfp-ad-topoverlay","size":"1x1"}}';
  </script>

  <script type="text/javascript" src="/sites/default/files/advagg_js/js__SQtAoncmMCAPhA-BhZ-6vu8mRO03KiEFJy6lfyThOMo__NtvFWmcjuPXC3rDe9A1S5We-KNiYT75X3ZTnTewTXxs__dd3S9GTwy0OpssQ1-F6lsXCXAJlSzYV6yiUY9wVVTeE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];var isArticlePage = false;
if (typeof _data != 'undefined' && typeof _data.articleid != 'undefined' && _data.articleid != "") {
  isArticlePage = true;
}

googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//adtag.sphdigital.com/tag/smx/prebid.js"></script>
<script type="text/javascript" src="//adtag.sphdigital.com/tag/smx/smx_prebid.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__9ici6QMeDS-cROq8R0RhuICsMGMP2wcJZNQQFsqQi44__M5E7I01PszZ2LwewR4eXuDHDdqMR5fSsHcNl2s6Yr8A__dd3S9GTwy0OpssQ1-F6lsXCXAJlSzYV6yiUY9wVVTeE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["imu2"] = googletag.defineSlot("/5908/tnp/imu2/sports/football", [[300, 250], [300, 600]], "dfp-ad-imu2")
  .addService(googletag.pubads())
  .setTargeting("pos", "1");});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["sponsored1"] = googletag.defineSlot("/5908/tnp/sponsored1/sports/football", 'fluid', "dfp-ad-sponsored1")
  .addService(googletag.pubads());});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["sponsored2"] = googletag.defineSlot("/5908/tnp/sponsored2/sports/football", 'fluid', "dfp-ad-sponsored2")
  .addService(googletag.pubads());});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["sponsored3"] = googletag.defineSlot("/5908/tnp/sponsored3/sports/football", 'fluid', "dfp-ad-sponsored3")
  .addService(googletag.pubads());});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["imu1"] = googletag.defineSlot("/5908/tnp/imu1/sports/football", [[300, 169], [300, 225], [480, 270], [480, 360], [640, 360], [640, 480], [300, 250], [1, 1], 'fluid'], "dfp-ad-imu1")
  .addService(googletag.pubads())
  .setTargeting("pos", "1");});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping()
  .addSize([1024, 0], [[970, 90], [728, 90], [970, 250], [1, 1]])
  .addSize([740, 0], [728, 90])
  .addSize([480, 0], [320, 50])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["lb1"] = googletag.defineSlot("/5908/tnp/lb1/sports/football", [728, 90], "dfp-ad-lb1")
  .addService(googletag.pubads())
  .setTargeting("pos", "1")
  .defineSizeMapping(mapping);});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var dfp_preview_ids = querydfp_preview("dfp_preview"); var show_overlay=0; if (document.cookie.indexOf("topoverlayDisplayed=") == -1 || (dfp_preview_ids!= undefined && dfp_preview_ids.length!=0) ) {googletag.cmd.push(function() {
googletag.slots["topoverlay"] = googletag.defineSlot("/5908/tnp/topoverlay/sports/football", [1, 1], "dfp-ad-topoverlay")
  .addService(googletag.pubads());});
expiry = new Date();expiry.setTime(expiry.getTime() + (overlay_validity*60*60*1000));
          if( (tarref=="google" || tarref =="facebook") && document.cookie.indexOf("topoverlaySocialReferer=") == -1) {
            document.cookie = "topoverlaySocialReferer=1;path=/; expires=" + expiry.toGMTString();
          } else {
          document.cookie = "topoverlayDisplayed=yes;path=/; expires=" + expiry.toGMTString();} show_overlay=1;}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var gs_channels = "no_category"; gs_channels=['gs_sport_soccer','gs_event_euro_championship','gv_death_injury'];

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("tnptags", ["manchester city","Bernardo Silva","bayern munich"]);
  googletag.pubads().setTargeting("tnparticleid", "71497");
googletag.cmd.push(function() {
  googletag.pubads().setTargeting("dfp_cc_id", window.lotameid);
});
if(isArticlePage) { 
  googletag.pubads().setTargeting("gs_channels", gs_channels);
}
googletag.enableServices();});

//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__KaZp60twaRFpB7IdN57N22C_sjMQDY1aEnvERtknlIg__RPUH1Pa_09kAZ8D2-aMQ-HwAGT4k3LEND1qRE2SEZHM__dd3S9GTwy0OpssQ1-F6lsXCXAJlSzYV6yiUY9wVVTeE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-22655259-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__42EpJn6mOAkpJMHrp3WOfTjlCTkUZZfaMEubKsPQYNs__c_h-9XGCKQQFzY_vleisyQhWHt-Lq9_ZhbBOd93YbuQ__dd3S9GTwy0OpssQ1-F6lsXCXAJlSzYV6yiUY9wVVTeE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"tnp2016","theme_token":"DZbE7tWeb4xgb-P7b1ttWkPMc-3MgMOzA8sDEWB43s0","css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/contrib\/tabledragextra\/tabledragextra.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/entity_embed\/css\/entity_embed.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/all\/themes\/custom\/tnp2016\/css\/style.css":1,"sites\/all\/themes\/custom\/tnp2016\/css\/node.css":1,"sites\/all\/themes\/custom\/tnp2016\/css\/article.css":1},"js":{"sites\/all\/modules\/contrib\/browserclass\/browserclass.js":1,"sites\/all\/themes\/contrib\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.10\/jquery.js":1,"misc\/jquery.once.js":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"\/\/adtag.sphdigital.com\/tag\/smx\/prebid.js":1,"\/\/adtag.sphdigital.com\/tag\/smx\/smx_prebid.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"sites\/all\/modules\/custom\/sph_cms\/js\/borealis.js":1,"sites\/all\/modules\/contrib\/field_group\/field_group.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/affix.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/alert.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/button.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/carousel.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/collapse.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/dropdown.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/modal.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/tooltip.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/popover.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/scrollspy.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/tab.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/transition.js":1,"sites\/all\/themes\/custom\/tnp2016\/js\/js-webshim\/minified\/polyfiller.js":1,"sites\/all\/themes\/custom\/tnp2016\/js\/tnp2016.js":1}},"better_exposed_filters":{"views":{"substories":{"displays":{"substory_view":{"filters":[]}}},"articles":{"displays":{"top_stories":{"filters":[]},"story_card_biglink_box":{"filters":[]}}},"trending":{"displays":{"block":{"filters":[]}}}}},"field_group":{"html-element":"media_with_caption","div":"article_default"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"bootstrap":{"anchorsFix":"0","anchorsSmoothScrolling":"0","formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});
//--><!]]>
</script>

</head>
<body  class="html not-front not-logged-in no-sidebars page-node page-node- page-node-71497 node-type-article context-sports">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="masthead">
  <header id="navbar" role="banner" class="navbar container navbar-default">
    <div class="container">
      <div class="navbar-header">
                  <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-main" data-parent="#navbar" aria-expanded="false">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
          </button>
        
                  <a class="logo navbar-btn" href="/" title="Home">
            <img src="https://www.tnp.sg/sites/all/themes/custom/tnp2016/images/tnp-logo.svg" alt="Home" />
          </a>
        
                  <a class="name navbar-brand sr-only" href="/" title="Home">The New Paper</a>
        
          <button type="button" class="search-toggle collapsed" data-toggle="collapse" data-target="#searchbar" data-parent="#navbar" aria-expanded="false">
            <span class="sr-only">Search The New Paper</span>
          </button>

      </div>

              <div class="navbar-collapse collapse" id="navbar-collapse-main">
          <nav role="navigation">
                          <ul class="menu nav navbar-nav"><li class="first leaf visible-xs-block"><a href="/">Home</a></li>
<li class="expanded menu-nav--news main-section dropdown"><a href="/news">News <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--news-singapore"><a href="/news/singapore">Singapore</a></li>
<li class="leaf menu-nav--news-world"><a href="/news/world">World</a></li>
<li class="leaf menu-nav--business"><a href="/news/business">Business</a></li>
<li class="leaf menu-nav--news-views"><a href="/news/views">Views</a></li>
<li class="leaf menu-nav--news-backstage"><a href="/news/backstage">Backstage</a></li>
<li class="last leaf menu-nav--news-others"><a href="/news/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--sports main-section dropdown"><a href="/sports">Sports <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--sports-football"><a href="/sports/football">Football</a></li>
<li class="leaf menu-nav--sports-singapore-football"><a href="/sports/singapore-football">Singapore Football</a></li>
<li class="leaf menu-nav--sports-team-singapore"><a href="/sports/team-singapore">Team Singapore</a></li>
<li class="leaf menu-nav--sports-school-sports"><a href="/sports/school-sports">School Sports</a></li>
<li class="leaf menu-nav--sports-athletics"><a href="/sports/athletics">Athletics</a></li>
<li class="leaf menu-nav--sports-basketball"><a href="/sports/basketball">Basketball</a></li>
<li class="leaf menu-nav--sports-cricket"><a href="/sports/cricket">Cricket</a></li>
<li class="leaf menu-nav--sports-swimming"><a href="/sports/swimming">Swimming</a></li>
<li class="leaf menu-nav--sports-tennis"><a href="/sports/tennis">Tennis</a></li>
<li class="leaf menu-nav--sports-golf"><a href="/sports/golf">Golf</a></li>
<li class="leaf menu-nav--sports-racing"><a href="/sports/racing">Racing</a></li>
<li class="last leaf menu-nav--sports-others"><a href="/sports/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--entertainment main-section dropdown"><a href="/entertainment">Entertainment <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--entertainment-movies"><a href="/entertainment/movies">Movies</a></li>
<li class="leaf menu-nav--entertainment-music"><a href="/entertainment/music">Music</a></li>
<li class="leaf menu-nav--entertainment-tv"><a href="/entertainment/tv">TV</a></li>
<li class="leaf menu-nav--entertainment-star-style"><a href="/entertainment/star-style">Star Style</a></li>
<li class="last leaf menu-nav--entertainment-school-of-frock"><a href="/entertainment/school-frock">School of Frock</a></li>
</ul></li>
<li class="expanded menu-nav--lifestyle main-section dropdown"><a href="/lifestyle">Lifestyle <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--lifestyle-makan"><a href="/lifestyle/makan">Makan</a></li>
<li class="leaf menu-nav--lifestyle-hed-chef"><a href="/lifestyle/hed-chef">Hed Chef</a></li>
<li class="leaf menu-nav--lifestyle-weets-eats"><a href="/lifestyle/weets-eats">Weets Eats</a></li>
<li class="leaf menu-nav--lifestyle-health"><a href="/lifestyle/health">Health</a></li>
<li class="leaf menu-nav--lifestyle-tech"><a href="/lifestyle/tech">Tech</a></li>
<li class="leaf menu-nav--lifestyle-travel"><a href="/lifestyle/travel">Travel</a></li>
<li class="leaf menu-nav--lifestyle-fashion"><a href="/lifestyle/fashion">Fashion</a></li>
<li class="leaf menu-nav--lifestyle-shopping"><a href="/lifestyle/shopping">Shopping</a></li>
<li class="leaf menu-nav--lifestyle-biker-boy"><a href="/lifestyle/biker-boy">Biker Boy</a></li>
<li class="leaf menu-nav--lifestyle-celeb-chow"><a href="/lifestyle/celeb-chow">Celeb Chow</a></li>
<li class="last leaf menu-nav--lifestyle-others"><a href="/lifestyle/others">Others</a></li>
</ul></li>
<li class="leaf menu-nav--racing"><a href="/sports/racing">Racing</a></li>
<li class="leaf menu-nav--tip-off"><a href="/tipoffs">Your Tip-Offs</a></li>
<li class="last leaf menu-nav--read-epaper"><a href="http://epaper.tnp.sg/" target="_blank">Read E-Paper</a></li>
</ul>                                      <ul class="menu nav navbar-nav secondary"><li class="first leaf"><a href="/tag/m-contest">Contests</a></li>
<li class="leaf"><a href="/team">Team</a></li>
<li class="last leaf"><a href="http://www.sphsubscription.com.sg/eshop/">Deliver TNP</a></li>
</ul>                                  </nav>
        </div>
        <form class="searchbar-form collapse" action="/sitesearch/" method="get" role="search" id="searchbar">
          <div class="form-group">
            <input type="text" name="key" class="form-control" placeholder="Search The New Paper">
            <button type="reset" class="btn btn-default">Reset</button>
            <button type="submit" class="btn btn-default">Search</button>
          </div>
        </form>

          </div>
      <div class="region region-header">
    <section id="block-block-4" class="block block-block clearfix">

      
  <!-- top bar //-->
</section>
  </div>
  </header>
  <div class="subnavigation">
     <div class="container">
        <nav class="trending-subnav">
            <div class="region region-subnavigation">
    <section id="block-views-trending-block" class="block block-views block-trending clearfix">

        <h2 class="block-title">Popular</h2>
    
  <div class="view view-trending view-id-trending view-display-id-block view-dom-id-a43cdc6980bde19ab2c543ea03d31225">
        
  
  
      <div class="view-content">
        <div>
      
          <ul><li><a href="/tag/court-crime" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">COURT &amp; CRIME</a></li>
<li><a href="/tag/food-drink" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Food &amp; Drink</a></li>
</ul>    </div>
    </div>
  
  
  
  
  
  
</div>
</section>
  </div>
                  </nav>
    </div>
  </div>

  <div class="ad-bar">
      <div class="region region-ad-bar">
    <section id="block-dfp-lb1" class="block block-dfp ad leaderboard clearfix">

      
  <div id="dfp-ad-lb1-wrapper" class="dfp-tag-wrapper"><div  id="dfp-ad-lb1" class="dfp-tag-wrapper">
    <script type="text/javascript">
          googletag.cmd.push(function() {
        googletag.display("dfp-ad-lb1");
      });
      </script>
</div>
</div>
</section>
  </div>
  </div>

</div>

<div class="main-container container">

  <header role="banner" id="page-header">
    
  </header>

  <div class="row">

    <section class="col-sm-12">
                  <a id="main-content"></a>
                                                                <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">

      
  

<article  about="/sports/football/man-city-wrap-us-tour-win-over-bayern" typeof="schema:NewsArticle sioc:Item foaf:Document" class="node node-article article-media-on-display view-mode-article_default  article-has-media">
    <div class="row">
    <div class="col-sm-12 ">
      <div class="story--web-category"><a href="/sports/football" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Football</a></div><h1 class="story-headline">Man City wrap up US tour with win over Bayern</h1><div class="article-row row"><div class="content-block col-md-8"><div class="slide media-wrapper main-carousel" id="article-carousel"><div class="media-group carousel-inner" role="listbox"><div class="item"><div  class="ds-1col file file-image file-image-jpeg view-mode-media_with_caption clearfix">

  
  <figure itemprop="image" class="group-media-frame field-group-html-element"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2018/07/29/mancity.jpg?itok=ixi5-jhx, 281: /sites/default/files/styles/rl380/public/articles/2018/07/29/mancity.jpg?itok=8FGl2970, 381: /sites/default/files/styles/rl480/public/articles/2018/07/29/mancity.jpg?itok=E3sLHbEQ, 481: /sites/default/files/styles/rl580/public/articles/2018/07/29/mancity.jpg?itok=BTSItPGM, 581: /sites/default/files/styles/rl680/public/articles/2018/07/29/mancity.jpg?itok=WUWAcJGR, 681: /sites/default/files/styles/rl780/public/articles/2018/07/29/mancity.jpg?itok=UA-wPDv8, 781: https://www.tnp.sg/sites/default/files/styles/large/public/articles/2018/07/29/mancity.jpg?itok=VZN-sabF, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="https://www.tnp.sg/sites/default/files/styles/medium/public/articles/2018/07/29/mancity.jpg?itok=JGezLIzJ" width="450" height="300" /><figcaption class="group-media-caption field-group-html-element"><span class="caption-text">Manchester City's Portuguese midfielder Bernardo Silva (seen here with Bayern's Jonathan Meier) scored two goals to help secure a 3-2 win.</span><span class="caption-credit">PHOTO: AFP</span></figcaption></figure></div>

</div></div></div><h3 class="standfirst"  property="">But victory over German giants is marred by injury to new signing Mahrez</h3><div class="byline-block-with-photo"><div class="report-details"><div class="story--published-date field field-name-post-date field-type-ds field-label-hidden" >Jul 29, 2018 11:12 am</div></div></div><ul class="post-actions">
<li class="post-facebook-share" data-href="https://www.tnp.sg/sports/football/man-city-wrap-us-tour-win-over-bayern"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.tnp.sg/sports/football/man-city-wrap-us-tour-win-over-bayern&amp;src=sdkpreparse" title="Share on Facebook" target="_blank" ><span>Share on Facebook</span></a></li>
<li class="post-twitter-share"><a href="https://twitter.com/share?url=https://www.tnp.sg/sports/football/man-city-wrap-us-tour-win-over-bayern&via=thenewpaper,&hashtags=readOnTNP&text=Man City wrap up US tour with win over Bayern" target="_blank" title="Share on Twitter" ><span>Share on Twitter</span></a></li>
<li class="post-whatsapp-share hidden"><a href="whatsapp://send?text=Man City wrap up US tour with win over Bayern - https://www.tnp.sg/sports/football/man-city-wrap-us-tour-win-over-bayern" title="Share on WhatsApp" ><span>Share on WhatsApp</span></a></li>
<li class="post-email-share"><a href="mailto:?subject=Man City wrap up US tour with win over Bayern&body=Man City wrap up US tour with win over Bayern%0A%0Ahttps://www.tnp.sg/sports/football/man-city-wrap-us-tour-win-over-bayern%0A" data-post-title="Man City wrap up US tour with win over Bayern" data-post-url="https://www.tnp.sg/sports/football/man-city-wrap-us-tour-win-over-bayern" title="E-mail this article" ><span>E-mail this article</span></a></li>
<li class="share-count"><span class="share-count-figure" data-url="http://www.tnp.sg/sports/football/man-city-wrap-us-tour-win-over-bayern" data-count="" >0</span> Shares</li>
</ul><div class="body-copy"  property="content:encoded">

<table border="1" cellpadding="1" cellspacing="1" class="match-details">
<tbody></tbody>
<tbody></tbody>
<caption>INT'L CHAMPIONS CUP</caption>
	<tbody>
<tr>
<td>BAYERN MUNICH</td>
			<td>MANCHESTER CITY</td>
		</tr>
<tr>
<td>2</td>
			<td>3</td>
		</tr>
<tr>
<td>(Meritan Shabani 14, Arjen Robben 23)</td>
			<td>(Bernardo Silva 45+1, 70, Lukas Nmecha 51)</td>
		</tr>
</tbody>
</table>
<p class="lead">Manchester City wrapped up their US tour with a deserved 3-2 victory over manager Pep Guardiola's former club Bayern Munich, but his outing was soured with an injury to new signing Riyad Mahrez.</p>

<p>Two goals from substitute Bernardo Silva helped Manchester City come from 2-0 down to end a run of two defeats in this International Champions Cup campaign with youngster Lukas Nmecha scoring in between.<br><br>
Mahrez, however, went down twice with what looked like an ankle problem. He was eventually forced off after just 27 minutes and looked in discomfort.<br><br>
With the traditional English season opener – the Community Shield – taking place this Sunday (Aug 5) at Wembley against Chelsea, Guardiola will assess the Algerian’s fitness as the start of the English Premier League campaign looms into view.<br><br>
Meanwhile Guardiola’s squad flew back to Manchester at the end of the match on Sunday morning (Singapore time).<br><br>
City’s opening games against Borussia Dortmund and Liverpool had both ended in narrow defeats, but with Guardiola opting for familiarity – eight players in the starting line-up here had begun all three games of this US tour – it was another young side full of running.<br><br>
“We analysed our mistakes in the previous games and did better against Bayern Munich,” said Guardiola. “We were able to play good and overcome the situation when we were 2-0 down.”</p>

<p>Bayern’s main men Arjen Robben and Franck Ribery looked dangerous on the ball, yet with Mahrez afforded plenty of space in midfield, the English champions dominated the early stages and really should have opened the scoring.<br><br>
Mahrez, who had already spent a few minutes getting treatment after being challenged, sent German-born City striker Nmecha through only for his shot be saved by Sven Ulreich.<br><br>
It wasn’t long before Nmecha had the opportunity to make amends as another classy through-ball from Mahrez set him free, but this time he was denied by the post.<br><br>
That was to prove a costly couple of misses because on 14 minutes, Bayern were ahead.</p>

<h2>Finds space </h2>

<p>The lively Rafinha found space on the right and his cross was headed in by Meritan Shabani.<br><br>
It was a good team goal and on 23 minutes, Ribery and Robben combined for number two. The French midfielder’s lofted through-ball found the Dutchman in the area and his two touches – one to control and one to expertly lift the ball past Claudio Bravo – were top class.<br><br>
And all of a sudden, a difficult outing for Guardiola darkened on 27 minutes when Mahrez was forced to leave the field with an injured ankle.<br><br>
“We will see, maybe it is not a problem,” said Guardiola.<br><br>
The Algerian limped off to be replaced by Portuguese midfielder Silva, who scored the goal his team’s display had deserved on the stroke of half-time.<br><br>
The former Monaco star ran unchallenged 25 metres out and produced an excellent low, curling finish leaving Ulreich with no chance.<br><br>
The Bayern goalkeeper was being kept busy and on 51 minutes, he was picking the ball out of the back of the net once more after Silva fed Phil Foden and when his curling shot was parried, Nmecha was on hand to steer home from close.<br><br>
No one could begrudge this young City side a share of the spoils, but the game was turned on its head with 20 minutes remaining.<br><br>
A first City appearance for 17-year-old Spanish attacking midfielder Adrian Bernabe quickly resulted in a third goal for Guardiola’s side. The former Barcelona youngster teed up Silva who wriggled clear in the area before drilling low past Ulreich for the winner. – <em>AFP</em></p>
<div class="mid-article-recommendations"><section id="block-block-6" class="block block-block clearfix">

      
  <div id="article-recommendations"></div>
</section>
</div>

<div class="big-link-block"><section id="block-views-articles-story-card-biglink-box" class="block block-views clearfix"><div class="view view-articles view-id-articles view-display-id-story_card_biglink_box view-dom-id-6743b784895a7098041f7eb16c84d49d">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last story-card-c">
    <div about="/sports/football/man-citys-players-cutting-short-holidays-pep" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-sports card-layout tag--thumb article-has-media clearfix">

  
  <div class="card clearfix">
<div class="card-media"><div class="field field-name-field-media">
<div id="file-103961" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="https://www.tnp.sg/sports/football/man-citys-players-cutting-short-holidays-pep"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2018/07/28/pep.jpg?itok=FjIjtzDt, 281: /sites/default/files/styles/rl380/public/articles/2018/07/28/pep.jpg?itok=8xel_IEJ, 381: /sites/default/files/styles/rl480/public/articles/2018/07/28/pep.jpg?itok=bb1YjMxD, 481: /sites/default/files/styles/rl580/public/articles/2018/07/28/pep.jpg?itok=K3p0DFcq, 581: /sites/default/files/styles/rl680/public/articles/2018/07/28/pep.jpg?itok=67m0Qo2o, 681: /sites/default/files/styles/rl780/public/articles/2018/07/28/pep.jpg?itok=pHinNWQi, 781: https://www.tnp.sg/sites/default/files/styles/large/public/articles/2018/07/28/pep.jpg?itok=RcmC0JUN, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="https://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2018/07/28/pep.jpg?itok=FjIjtzDt" width="280" height="187" alt="Man City manager Pep Guardiola expects more of his World Cup players to return to club training soon." title="Man City manager Pep Guardiola expects more of his World Cup players to return to club training soon."></a>
</div>

  
</div>
</div></div>
<div class="card-block">
<div class="card-sub-title"><a href="/sports/football" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Football</a></div>
<h2 class="card-title"><a href="https://www.tnp.sg/sports/football/man-citys-players-cutting-short-holidays-pep">Man City's players cutting short holidays: Pep</a></h2>
</div>
<div class="card-footer"><time>Jul 28, 2018</time></div>
</div>
</div>

  </div>
    </div>
  
  
  
  
  
  
</div>
</section></div>

</div><div class="app-download-links pad-bottom"><p>Get The New Paper on your phone with the free TNP app. Download from the <a href="https://itunes.apple.com/sg/app/the-new-paper/id949361491?mt=8" target="_blank">Apple App Store</a> or <a href="https://play.google.com/store/apps/details?id=com.sph.mypaperpdf&amp;hl=en" target="_blank">Google Play Store</a> now</p></div><div class="story--keyword"><a href="/tag/manchester-city" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">manchester city</a><a href="/tag/bernardo-silva" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Bernardo Silva</a><a href="/tag/bayern-munich" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">bayern munich</a></div><div class="footer-buttons"><ul class="post-actions">
<li class="post-facebook-share" data-href="https://www.tnp.sg/sports/football/man-city-wrap-us-tour-win-over-bayern"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.tnp.sg/sports/football/man-city-wrap-us-tour-win-over-bayern&amp;src=sdkpreparse" title="Share on Facebook" target="_blank" ><span>Share on Facebook</span></a></li>
<li class="post-twitter-share"><a href="https://twitter.com/share?url=https://www.tnp.sg/sports/football/man-city-wrap-us-tour-win-over-bayern&via=thenewpaper&hashtags=readOnTNP&text=Man City wrap up US tour with win over Bayern" target="_blank" title="Share on Twitter" ><span>Share on Twitter</span></a></li>
<li class="post-whatsapp-share hidden"><a href="whatsapp://send?text=Man City wrap up US tour with win over Bayern - https://www.tnp.sg/sports/football/man-city-wrap-us-tour-win-over-bayern" title="Share on WhatsApp" ><span>Share on WhatsApp</span></a></li>
<li class="post-email-share"><a href="mailto:?subject=Man City wrap up US tour with win over Bayern&body=Man City wrap up US tour with win over Bayern%0A%0Ahttps://www.tnp.sg/sports/football/man-city-wrap-us-tour-win-over-bayern%0A" data-post-title="Man City wrap up US tour with win over Bayern" data-post-url="https://www.tnp.sg/sports/football/man-city-wrap-us-tour-win-over-bayern" title="E-mail this article" ><span>E-mail this article</span></a></li>
<!--li class="share-count"><span class="share-count-figure" data-url="https://www.tnp.sg/sports/football/man-city-wrap-us-tour-win-over-bayern" data-count="" >0</span> Shares</li-->
</ul></div></div><aside class="group-aside col-md-4"><div class="ad imu-ad pad-bottom"><section id="block-dfp-imu2" class="block block-dfp ad imu-ad align-center clearfix">

      
  <div id="dfp-ad-imu2-wrapper" class="dfp-tag-wrapper"><div  id="dfp-ad-imu2" class="dfp-tag-wrapper">
    <script type="text/javascript">
          googletag.cmd.push(function() {
        googletag.display("dfp-ad-imu2");
      });
      </script>
</div>
</div>
</section>
</div><div class="top-stories-aside story-card-i pane"><h4 class="label-above">Top Stories this Month</h4><section id="block-views-articles-top-stories" class="block block-views clearfix">

      
  <div class="view view-articles view-id-articles view-display-id-top_stories view-dom-id-5106f7753d97d5537384c3b4d0ee7d4e">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div  about="/news/singapore/nus-makes-police-report-blacklists-tech-firm-following-complaint" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-news card-layout tag--thumb-thumb-court-crime article-has-media clearfix">

  
  <div class="card clearfix"><div class="card-media"><div class="field field-name-field-media"><div id="file-103653" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="https://www.tnp.sg/news/singapore/nus-makes-police-report-blacklists-tech-firm-following-complaint"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2018/07/23/53000200u.jpg?itok=d4PHKrJI, 281: /sites/default/files/styles/rl380/public/articles/2018/07/23/53000200u.jpg?itok=TX5bRORo, 381: /sites/default/files/styles/rl480/public/articles/2018/07/23/53000200u.jpg?itok=uWsJM3Un, 481: /sites/default/files/styles/rl580/public/articles/2018/07/23/53000200u.jpg?itok=qWiuU3H5, 581: /sites/default/files/styles/rl680/public/articles/2018/07/23/53000200u.jpg?itok=X73vIA99, 681: /sites/default/files/styles/rl780/public/articles/2018/07/23/53000200u.jpg?itok=I7nMsgeV, 781: https://www.tnp.sg/sites/default/files/styles/large/public/articles/2018/07/23/53000200u.jpg?itok=k6-XgZ19, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="https://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2018/07/23/53000200u.jpg?itok=d4PHKrJI" width="280" height="187" /></a></div>

  
</div>
</div></div><div class="card-block"><div class="card-sub-title"><a href="/news/singapore" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Singapore</a></div><h2 class="card-title"><a href="https://www.tnp.sg/news/singapore/nus-makes-police-report-blacklists-tech-firm-following-complaint">NUS bars tech firm from hiring interns</a></h2></div><div class="card-footer"><time>Jul 23, 2018</time></div></div></div>

  </div>
  <div class="views-row views-row-2 views-row-even">
    <div  about="/entertainment/tv/julie-tan-hits-back-after-hong-pan-spat-casts-spotlight-love-life" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-entertainment card-layout tag--thumbcelebrities article-has-media clearfix">

  
  <div class="card clearfix"><div class="card-media"><div class="field field-name-field-media"><div id="file-103758" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="https://www.tnp.sg/entertainment/tv/julie-tan-hits-back-after-hong-pan-spat-casts-spotlight-love-life"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2018/07/25/NP_20180725_GNJULIE25_4160461.jpg?itok=ke92JUWz, 281: /sites/default/files/styles/rl380/public/articles/2018/07/25/NP_20180725_GNJULIE25_4160461.jpg?itok=PKKkhVa1, 381: /sites/default/files/styles/rl480/public/articles/2018/07/25/NP_20180725_GNJULIE25_4160461.jpg?itok=SimwFH1Z, 481: /sites/default/files/styles/rl580/public/articles/2018/07/25/NP_20180725_GNJULIE25_4160461.jpg?itok=bE9vCqSr, 581: /sites/default/files/styles/rl680/public/articles/2018/07/25/NP_20180725_GNJULIE25_4160461.jpg?itok=_63q12zf, 681: /sites/default/files/styles/rl780/public/articles/2018/07/25/NP_20180725_GNJULIE25_4160461.jpg?itok=iFs_WAEo, 781: https://www.tnp.sg/sites/default/files/styles/large/public/articles/2018/07/25/NP_20180725_GNJULIE25_4160461.jpg?itok=Dwg9C_Eg, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="https://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2018/07/25/NP_20180725_GNJULIE25_4160461.jpg?itok=ke92JUWz" width="280" height="187" alt="Julie Tan hits back after Hong-Pan spat casts spotlight on love life" /></a></div>

  
</div>
</div></div><div class="card-block"><div class="card-sub-title"><a href="/entertainment/tv" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">TV</a></div><h2 class="card-title"><a href="https://www.tnp.sg/entertainment/tv/julie-tan-hits-back-after-hong-pan-spat-casts-spotlight-love-life">Spat shines spotlight on starlet</a></h2></div><div class="card-footer"><time>Jul 25, 2018</time></div></div></div>

  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
    <div  about="/news/singapore/jurong-wests-caped-crusader-puzzles-residents" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-news card-layout tag--thumbhumour article-has-media clearfix">

  
  <div class="card clearfix"><div class="card-media"><div class="field field-name-field-media"><div id="file-103889" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="https://www.tnp.sg/news/singapore/jurong-wests-caped-crusader-puzzles-residents"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2018/07/27/NP_20180727_KLBAT27_4166621.jpg?itok=NkjxFiIE, 281: /sites/default/files/styles/rl380/public/articles/2018/07/27/NP_20180727_KLBAT27_4166621.jpg?itok=QgGLxF1Q, 381: /sites/default/files/styles/rl480/public/articles/2018/07/27/NP_20180727_KLBAT27_4166621.jpg?itok=KP2Gs-51, 481: /sites/default/files/styles/rl580/public/articles/2018/07/27/NP_20180727_KLBAT27_4166621.jpg?itok=E3PZZZLy, 581: /sites/default/files/styles/rl680/public/articles/2018/07/27/NP_20180727_KLBAT27_4166621.jpg?itok=wwJTd6ww, 681: /sites/default/files/styles/rl780/public/articles/2018/07/27/NP_20180727_KLBAT27_4166621.jpg?itok=kTQk3qEf, 781: https://www.tnp.sg/sites/default/files/styles/large/public/articles/2018/07/27/NP_20180727_KLBAT27_4166621.jpg?itok=xHC1tL2i, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="https://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2018/07/27/NP_20180727_KLBAT27_4166621.jpg?itok=NkjxFiIE" width="280" height="187" alt="Jurong West&amp;#039;s caped crusader puzzles residents" /></a></div>

  
</div>
</div></div><div class="card-block"><div class="card-sub-title"><a href="/news/singapore" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Singapore</a></div><h2 class="card-title"><a href="https://www.tnp.sg/news/singapore/jurong-wests-caped-crusader-puzzles-residents">The Dark Knight on the prowl... in Jurong West</a></h2></div><div class="card-footer"><time>Jul 27, 2018</time></div></div></div>

  </div>
    </div>
  
  
  
  
  
  
</div>
</section>
</div><div class="pad-bottom"><div class="OUTBRAIN" data-src="http://www.tnp.sg/sports/football/man-city-wrap-us-tour-win-over-bayern" data-widget-id="SB_2" data-ob-template="TheNewPaper"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script></div><div class="pad-bottom"><section id="block-dfp-sponsored1" class="block block-dfp clearfix">

      
  <div id="dfp-ad-sponsored1-wrapper" class="dfp-tag-wrapper"><div  id="dfp-ad-sponsored1" class="dfp-tag-wrapper">
    <script type="text/javascript">
          googletag.cmd.push(function() {
        googletag.display("dfp-ad-sponsored1");
      });
      </script>
</div>
</div>
</section>
</div><div class="pad-bottom"><section id="block-dfp-sponsored2" class="block block-dfp clearfix">

      
  <div id="dfp-ad-sponsored2-wrapper" class="dfp-tag-wrapper"><div  id="dfp-ad-sponsored2" class="dfp-tag-wrapper">
    <script type="text/javascript">
          googletag.cmd.push(function() {
        googletag.display("dfp-ad-sponsored2");
      });
      </script>
</div>
</div>
</section>
</div><div class="pad-bottom"><section id="block-dfp-sponsored3" class="block block-dfp clearfix">

      
  <div id="dfp-ad-sponsored3-wrapper" class="dfp-tag-wrapper"><div  id="dfp-ad-sponsored3" class="dfp-tag-wrapper">
    <script type="text/javascript">
          googletag.cmd.push(function() {
        googletag.display("dfp-ad-sponsored3");
      });
      </script>
</div>
</div>
</section>
</div></aside></div>    </div>
  </div>
</article>


<!-- Needed to activate display suite support on forms -->

</section>
  </div>
    </section>

  </div>
</div>

  <footer class="footer site-footer">
    <div class="container">

      <div class="navbar-footer">
              <a class="logo navbar-btn" href="/" title="Home">
          <img src="/sites/all/themes/custom/tnp2016/images/tnp-logo-white.svg" alt="Home" />
        </a>
            </div>

                <div class="region region-footer">
    <section id="block-menu-menu-secondary-menu" class="block block-menu footer-secondary-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="/tag/m-contest">Contests</a></li>
<li class="leaf"><a href="/team">Team</a></li>
<li class="last leaf"><a href="http://www.sphsubscription.com.sg/eshop/">Deliver TNP</a></li>
</ul>
</section>
<section id="block-system-main-menu" class="block block-system footer-main-menu block-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf visible-xs-block"><a href="/">Home</a></li>
<li class="expanded menu-nav--news main-section dropdown"><a href="/news">News <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--news-singapore"><a href="/news/singapore">Singapore</a></li>
<li class="leaf menu-nav--news-world"><a href="/news/world">World</a></li>
<li class="leaf menu-nav--business"><a href="/news/business">Business</a></li>
<li class="leaf menu-nav--news-views"><a href="/news/views">Views</a></li>
<li class="leaf menu-nav--news-backstage"><a href="/news/backstage">Backstage</a></li>
<li class="last leaf menu-nav--news-others"><a href="/news/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--sports main-section dropdown"><a href="/sports">Sports <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--sports-football"><a href="/sports/football">Football</a></li>
<li class="leaf menu-nav--sports-singapore-football"><a href="/sports/singapore-football">Singapore Football</a></li>
<li class="leaf menu-nav--sports-team-singapore"><a href="/sports/team-singapore">Team Singapore</a></li>
<li class="leaf menu-nav--sports-school-sports"><a href="/sports/school-sports">School Sports</a></li>
<li class="leaf menu-nav--sports-athletics"><a href="/sports/athletics">Athletics</a></li>
<li class="leaf menu-nav--sports-basketball"><a href="/sports/basketball">Basketball</a></li>
<li class="leaf menu-nav--sports-cricket"><a href="/sports/cricket">Cricket</a></li>
<li class="leaf menu-nav--sports-swimming"><a href="/sports/swimming">Swimming</a></li>
<li class="leaf menu-nav--sports-tennis"><a href="/sports/tennis">Tennis</a></li>
<li class="leaf menu-nav--sports-golf"><a href="/sports/golf">Golf</a></li>
<li class="leaf menu-nav--sports-racing"><a href="/sports/racing">Racing</a></li>
<li class="last leaf menu-nav--sports-others"><a href="/sports/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--entertainment main-section dropdown"><a href="/entertainment">Entertainment <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--entertainment-movies"><a href="/entertainment/movies">Movies</a></li>
<li class="leaf menu-nav--entertainment-music"><a href="/entertainment/music">Music</a></li>
<li class="leaf menu-nav--entertainment-tv"><a href="/entertainment/tv">TV</a></li>
<li class="leaf menu-nav--entertainment-star-style"><a href="/entertainment/star-style">Star Style</a></li>
<li class="last leaf menu-nav--entertainment-school-of-frock"><a href="/entertainment/school-frock">School of Frock</a></li>
</ul></li>
<li class="expanded menu-nav--lifestyle main-section dropdown"><a href="/lifestyle">Lifestyle <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--lifestyle-makan"><a href="/lifestyle/makan">Makan</a></li>
<li class="leaf menu-nav--lifestyle-hed-chef"><a href="/lifestyle/hed-chef">Hed Chef</a></li>
<li class="leaf menu-nav--lifestyle-weets-eats"><a href="/lifestyle/weets-eats">Weets Eats</a></li>
<li class="leaf menu-nav--lifestyle-health"><a href="/lifestyle/health">Health</a></li>
<li class="leaf menu-nav--lifestyle-tech"><a href="/lifestyle/tech">Tech</a></li>
<li class="leaf menu-nav--lifestyle-travel"><a href="/lifestyle/travel">Travel</a></li>
<li class="leaf menu-nav--lifestyle-fashion"><a href="/lifestyle/fashion">Fashion</a></li>
<li class="leaf menu-nav--lifestyle-shopping"><a href="/lifestyle/shopping">Shopping</a></li>
<li class="leaf menu-nav--lifestyle-biker-boy"><a href="/lifestyle/biker-boy">Biker Boy</a></li>
<li class="leaf menu-nav--lifestyle-celeb-chow"><a href="/lifestyle/celeb-chow">Celeb Chow</a></li>
<li class="last leaf menu-nav--lifestyle-others"><a href="/lifestyle/others">Others</a></li>
</ul></li>
<li class="leaf menu-nav--racing"><a href="/sports/racing">Racing</a></li>
<li class="leaf menu-nav--tip-off"><a href="/tipoffs">Your Tip-Offs</a></li>
<li class="last leaf menu-nav--read-epaper"><a href="http://epaper.tnp.sg/" target="_blank">Read E-Paper</a></li>
</ul>
</section>
<section id="block-menu-menu-footer-links" class="block block-menu footer-links clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="/contact-us">Contact TNP</a></li>
<li class="leaf"><a href="https://www.sphsubscription.com.sg/eshop/">Subscribe to TNP</a></li>
<li class="leaf"><a href="http://www.sph.com.sg/" target="_blank">About SPH</a></li>
<li class="leaf"><a href="http://sph.com.sg/legal/sph_privacy.html">Privacy Statement</a></li>
<li class="leaf"><a href="http://sph.com.sg/legal/pdpa.html">Data Protection Policy</a></li>
<li class="leaf"><a href="http://sph.com.sg/legal/member_conditions.html">Member Terms &amp; Conditions</a></li>
<li class="last leaf"><a href="http://sph.com.sg/legal/website_tnc.html">Website Terms &amp; Conditions</a></li>
</ul>
</section>
<section id="block-block-2" class="block block-block copyright-block clearfix">

      
  SPH Digital News Copyright &copy; 2018  Singapore Press Holdings Ltd. Co. Regn No. 198402868E
</section>
<section id="block-dfp-topoverlay" class="block block-dfp clearfix">

      
  <div id="dfp-ad-topoverlay-wrapper" class="dfp-tag-wrapper"><div  id="dfp-ad-topoverlay" class="dfp-tag-wrapper">
    <script type="text/javascript">
          if (show_overlay==1 || (dfp_preview_ids!= undefined && dfp_preview_ids.length!=0)) {
        googletag.cmd.push(function() {
          googletag.display("dfp-ad-topoverlay");
        });
      }
      </script>
</div>
</div>
</section>
  </div>
          </div>
  </footer>
  <script type="text/javascript" src="/sites/default/files/advagg_js/js__hyQ4SVFAhk09nhgE-rJEIilbhRaPtyQMAXTpZSeQu7Y__wq2puKp_zS05m5teFy9G9tpMlgWPjbKx07iiR3AcZSw__dd3S9GTwy0OpssQ1-F6lsXCXAJlSzYV6yiUY9wVVTeE.js"></script>
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=1377487789239737";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
  </script>
</body>
</html>
