<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
<head>
  <link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
  <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
  <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
  <link rel="manifest" href="/manifest.json">
  <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#f58a1f">
  <meta name="apple-mobile-web-app-title" content="The New Paper">
  <meta name="application-name" content="The New Paper">
  <meta name="theme-color" content="#748995">
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="grapeshot_tag" content="" />
<meta about="/tag/other-sports" typeof="skos:Concept" property="rdfs:label skos:prefLabel" content="OTHER SPORTS" />
<meta name="description" content="Swimming News - Three world-class swimmers have filed a lawsuit in the United States, challenging what they allege is the monopoly world governing body Fina has over the control of international competitions. The lawsuit, brought on behalf of three-time Olympic gold medallist Katinka... Read more at www.tnp.sg" />
<meta name="keywords" content="OTHER SPORTS" />
<meta name="news_keywords" content="OTHER SPORTS" />
<meta name="rating" content="general" />
<link rel="canonical" href="https://www.tnp.sg/sports/swimming/top-swimmers-challenge-fina-lawsuit" />
<link rel="shortlink" href="https://www.tnp.sg/node/77517" />
<meta property="fb:admins" content="100000848278455" />
<meta property="fb:app_id" content="1377487789239737" />
<meta property="fb:pages" content="39533052294" />
<meta property="og:site_name" content="The New Paper" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tnp.sg/sports/swimming/top-swimmers-challenge-fina-lawsuit" />
<meta property="og:title" content="Top swimmers challenge Fina with lawsuit" />
<meta property="og:description" content="Three world-class swimmers have filed a lawsuit in the United States, challenging what they allege is the monopoly world governing body Fina has over the control of international competitions. The lawsuit, brought on behalf of three-time Olympic gold medallist Katinka..." />
<meta property="og:updated_time" content="2018-12-10T06:00:01+08:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thenewpaper" />
<meta name="twitter:creator" content="@thenewpaper" />
<meta name="twitter:url" content="https://www.tnp.sg/sports/swimming/top-swimmers-challenge-fina-lawsuit" />
<meta name="twitter:title" content="Top swimmers challenge Fina with lawsuit" />
<meta name="twitter:description" content="Three world-class swimmers have filed a lawsuit in the United States, challenging what they allege is the monopoly world governing..." />
<meta property="article:published_time" content="2018-12-10T06:00:00+08:00" />
<meta property="article:modified_time" content="2018-12-10T06:00:01+08:00" />
  <title>Top swimmers challenge Fina with lawsuit, Latest Swimming News - The New Paper</title>
  <link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__ZeSHFglbgta3kteTrtSruUSJvnSrokvXg-qgNN-5YyM__9ldWAKyhvJiyC995rSh-rJkpDa2OUkkP8FsCMAq3Tx8__dd3S9GTwy0OpssQ1-F6lsXCXAJlSzYV6yiUY9wVVTeE.css" media="all" />

   <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-MV8N3GX');</script>
  <!-- End Google Tag Manager -->

    <!-- A/B testing for the content recommendation widget -->
  <script src="//cdn.optimizely.com/js/8908711038.js"></script>
  <script src="/sites/all/themes/custom/tnp2016/js/ads_checker.js"></script>
  <script src="//ad.crwdcntrl.net/5/c=4343/pe=y/var=ccauds"></script>
  <!-- ATI START -->
<script src="//nexus.ensighten.com/sph/tnpprod/Bootstrap.js"></script>  <script type="text/javascript">
    var overlay_validity = 4;
    if (typeof(ccauds) !== "undefined") {
      var lotameid = ccauds.Profile.pid;
    }else{
      var lotameid = '';
    }
    if( window.canRunAds === undefined ){
      var adblocker = 1;
    }else{
      var adblocker = 0;
    }
    var _data = {
      "level2": "9",
      "chapter1": "Swimming",
      "chapter2": "",
      "chapter3": "",
      "title": "Top swimmers challenge Fina with lawsuit",
      "at": "",
      "ac": "",
      "mc": "",
      "np": "",
      "contenttype": "1",
      "pagination": "1",
      "author": "",
      "visitorcat": "1",
      "contentcat": "1",
      "lotameid": lotameid,
      "articleid": "77517",
      "adblocker": adblocker,
    }
    var isArticlePage = true;
      </script>
  <!-- QueryDFP preview-->
  <script type="text/javascript">
    function querydfp_preview(e){for(var n,r=new RegExp("(?:\\?|&)"+e+"=(.*?)(?=&|$)","gi"),c=[];null!=(n=r.exec(document.location.search));)c[c.length]=n[1];return c}
  </script>
  <!-- QueryDFP preview -->
  <!-- Get referrer -->
  <script type="text/javascript">
  function getreferrer(){var e="direct",r="";return document.referrer.split("/")[2]&&(r=document.referrer.split("/")[2],e=/google/i.test(r)?"google":/facebook/i.test(r)?"facebook":"others"),e}var tarref=getreferrer();
  </script>
  <!-- Get referrer -->

  <script type="text/javascript">
    document.addEventListener("DOMContentLoaded", function(event) {
      if ((document.body.classList.contains('desktop')) && (document.body.classList.contains('node-type-article'))) {
        document.querySelector('.app-download-links').appendChild(document.getElementById('block-dfp-imu1'));
      }
    });
  </script>

  <script type="text/javascript">
    var loaded_dfp_tags = '{"imu2":{"adunit":"\/5908\/tnp\/imu2\/sports\/swimming","slotname":"dfp-ad-imu2","size":"300x250, 300x600"},"sponsored1":{"adunit":"\/5908\/tnp\/sponsored1\/sports\/swimming","slotname":"dfp-ad-sponsored1","size":"fluid"},"sponsored2":{"adunit":"\/5908\/tnp\/sponsored2\/sports\/swimming","slotname":"dfp-ad-sponsored2","size":"fluid"},"sponsored3":{"adunit":"\/5908\/tnp\/sponsored3\/sports\/swimming","slotname":"dfp-ad-sponsored3","size":"fluid"},"imu1":{"adunit":"\/5908\/tnp\/imu1\/sports\/swimming","slotname":"dfp-ad-imu1","size":"300x169,300x225,480x270,480x360,640x360,640x480,300x250,1x1,fluid"},"lb1":{"adunit":"\/5908\/tnp\/lb1\/sports\/swimming","slotname":"dfp-ad-lb1","size":"970x90,728x90,970x250,1x1,320x50"},"topoverlay":{"adunit":"\/5908\/tnp\/topoverlay\/sports\/swimming","slotname":"dfp-ad-topoverlay","size":"1x1"}}';
  </script>

  <script type="text/javascript" src="/sites/default/files/advagg_js/js__SQtAoncmMCAPhA-BhZ-6vu8mRO03KiEFJy6lfyThOMo__NtvFWmcjuPXC3rDe9A1S5We-KNiYT75X3ZTnTewTXxs__dd3S9GTwy0OpssQ1-F6lsXCXAJlSzYV6yiUY9wVVTeE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];var isArticlePage = false;
if (typeof _data != 'undefined' && typeof _data.articleid != 'undefined' && _data.articleid != "") {
  isArticlePage = true;
}

googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//adtag.sphdigital.com/tag/smx/prebid.js"></script>
<script type="text/javascript" src="//adtag.sphdigital.com/tag/smx/smx_prebid.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__9ici6QMeDS-cROq8R0RhuICsMGMP2wcJZNQQFsqQi44__M5E7I01PszZ2LwewR4eXuDHDdqMR5fSsHcNl2s6Yr8A__dd3S9GTwy0OpssQ1-F6lsXCXAJlSzYV6yiUY9wVVTeE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping()
  .addSize([1024, 0], [[970, 90], [728, 90], [970, 250], [1, 1]])
  .addSize([740, 0], [728, 90])
  .addSize([480, 0], [320, 50])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["lb1"] = googletag.defineSlot("/5908/tnp/lb1/sports/swimming", [728, 90], "dfp-ad-lb1")
  .addService(googletag.pubads())
  .setTargeting("pos", "1")
  .setTargeting("weight", "1")
  .defineSizeMapping(mapping);});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var dfp_preview_ids = querydfp_preview("dfp_preview"); var show_overlay=0; if (document.cookie.indexOf("topoverlayDisplayed=") == -1 || (dfp_preview_ids!= undefined && dfp_preview_ids.length!=0) ) {googletag.cmd.push(function() {
googletag.slots["topoverlay"] = googletag.defineSlot("/5908/tnp/topoverlay/sports/swimming", [1, 1], "dfp-ad-topoverlay")
  .addService(googletag.pubads())
  .setTargeting("weight", "4");});
expiry = new Date();expiry.setTime(expiry.getTime() + (overlay_validity*60*60*1000));
          if( (tarref=="google" || tarref =="facebook") && document.cookie.indexOf("topoverlaySocialReferer=") == -1) {
            document.cookie = "topoverlaySocialReferer=1;path=/; expires=" + expiry.toGMTString();
          } else {
          document.cookie = "topoverlayDisplayed=yes;path=/; expires=" + expiry.toGMTString();} show_overlay=1;}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["imu1"] = googletag.defineSlot("/5908/tnp/imu1/sports/swimming", [[300, 169], [300, 225], [480, 270], [480, 360], [640, 360], [640, 480], [300, 250], [1, 1], 'fluid'], "dfp-ad-imu1")
  .addService(googletag.pubads())
  .setTargeting("pos", "1")
  .setTargeting("weight", "6");});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["imu2"] = googletag.defineSlot("/5908/tnp/imu2/sports/swimming", [[300, 250], [300, 600]], "dfp-ad-imu2")
  .addService(googletag.pubads())
  .setTargeting("pos", "1")
  .setTargeting("weight", "7");});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["sponsored1"] = googletag.defineSlot("/5908/tnp/sponsored1/sports/swimming", 'fluid', "dfp-ad-sponsored1")
  .addService(googletag.pubads())
  .setTargeting("weight", "14");});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["sponsored2"] = googletag.defineSlot("/5908/tnp/sponsored2/sports/swimming", 'fluid', "dfp-ad-sponsored2")
  .addService(googletag.pubads())
  .setTargeting("weight", "15");});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["sponsored3"] = googletag.defineSlot("/5908/tnp/sponsored3/sports/swimming", 'fluid', "dfp-ad-sponsored3")
  .addService(googletag.pubads())
  .setTargeting("weight", "16");});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var gs_channels = "no_category"; gs_channels=[];

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("tnptags", "OTHER SPORTS");
  googletag.pubads().setTargeting("tnparticleid", "77517");
googletag.cmd.push(function() {
  googletag.pubads().setTargeting("dfp_cc_id", window.lotameid);
});
if(isArticlePage) { 
  googletag.pubads().setTargeting("gs_channels", gs_channels);
}
googletag.enableServices();});

//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__42EpJn6mOAkpJMHrp3WOfTjlCTkUZZfaMEubKsPQYNs__9KwVVL3ZFz-TBokGkPqSOZiSMOHVJVlGRVvGziK0e_I__dd3S9GTwy0OpssQ1-F6lsXCXAJlSzYV6yiUY9wVVTeE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"tnp2016","theme_token":"mdmMvBfFQOnwyDRyG_dH3z_dLyd8lBk-IzIF5qiKDsM","css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/contrib\/ldap\/ldap_user\/ldap_user.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/contrib\/tabledragextra\/tabledragextra.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/entity_embed\/css\/entity_embed.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/ldap\/ldap_servers\/ldap_servers.admin.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/all\/themes\/custom\/tnp2016\/css\/style.css":1,"sites\/all\/themes\/custom\/tnp2016\/css\/node.css":1,"sites\/all\/themes\/custom\/tnp2016\/css\/article.css":1},"js":{"sites\/all\/modules\/contrib\/browserclass\/browserclass.js":1,"sites\/all\/themes\/contrib\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.10\/jquery.js":1,"misc\/jquery.once.js":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"\/\/adtag.sphdigital.com\/tag\/smx\/prebid.js":1,"\/\/adtag.sphdigital.com\/tag\/smx\/smx_prebid.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/custom\/sph_cms\/js\/borealis.js":1,"sites\/all\/modules\/contrib\/field_group\/field_group.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/affix.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/alert.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/button.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/carousel.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/collapse.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/dropdown.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/modal.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/tooltip.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/popover.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/scrollspy.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/tab.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/transition.js":1,"sites\/all\/themes\/custom\/tnp2016\/js\/js-webshim\/minified\/polyfiller.js":1,"sites\/all\/themes\/custom\/tnp2016\/js\/tnp2016.js":1}},"better_exposed_filters":{"views":{"substories":{"displays":{"substory_view":{"filters":[]}}},"articles":{"displays":{"top_stories":{"filters":[]},"story_card_biglink_box":{"filters":[]}}},"trending":{"displays":{"block":{"filters":[]}}}}},"field_group":{"html-element":"article_default","div":"article_default"},"bootstrap":{"anchorsFix":"0","anchorsSmoothScrolling":"0","formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});
//--><!]]>
</script>

</head>
<body  class="html not-front not-logged-in no-sidebars page-node page-node- page-node-77517 node-type-article context-sports">
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MV8N3GX"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="masthead">
  <header id="navbar" role="banner" class="navbar container navbar-default">
    <div class="container">
      <div class="navbar-header">
                  <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-main" data-parent="#navbar" aria-expanded="false">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
          </button>
        
                  <a class="logo navbar-btn" href="/" title="Home">
            <img src="https://www.tnp.sg/sites/all/themes/custom/tnp2016/images/tnp-logo.svg" alt="Home" />
          </a>
        
                  <a class="name navbar-brand sr-only" href="/" title="Home">The New Paper</a>
        
          <button type="button" class="search-toggle collapsed" data-toggle="collapse" data-target="#searchbar" data-parent="#navbar" aria-expanded="false">
            <span class="sr-only">Search The New Paper</span>
          </button>

      </div>

              <div class="navbar-collapse collapse" id="navbar-collapse-main">
          <nav role="navigation">
                          <ul class="menu nav navbar-nav"><li class="first leaf visible-xs-block"><a href="/">Home</a></li>
<li class="expanded menu-nav--news main-section dropdown"><a href="/news">News <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--news-singapore"><a href="/news/singapore">Singapore</a></li>
<li class="leaf menu-nav--news-world"><a href="/news/world">World</a></li>
<li class="leaf menu-nav--business"><a href="/news/business">Business</a></li>
<li class="leaf menu-nav--news-views"><a href="/news/views">Views</a></li>
<li class="leaf menu-nav--news-backstage"><a href="/news/backstage">Backstage</a></li>
<li class="last leaf menu-nav--news-others"><a href="/news/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--sports main-section dropdown"><a href="/sports">Sports <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--sports-football"><a href="/sports/football">Football</a></li>
<li class="leaf menu-nav--sports-singapore-football"><a href="/sports/singapore-football">Singapore Football</a></li>
<li class="leaf menu-nav--sports-team-singapore"><a href="/sports/team-singapore">Team Singapore</a></li>
<li class="leaf menu-nav--sports-school-sports"><a href="/sports/school-sports">School Sports</a></li>
<li class="leaf menu-nav--sports-athletics"><a href="/sports/athletics">Athletics</a></li>
<li class="leaf menu-nav--sports-basketball"><a href="/sports/basketball">Basketball</a></li>
<li class="leaf menu-nav--sports-cricket"><a href="/sports/cricket">Cricket</a></li>
<li class="leaf menu-nav--sports-swimming"><a href="/sports/swimming">Swimming</a></li>
<li class="leaf menu-nav--sports-tennis"><a href="/sports/tennis">Tennis</a></li>
<li class="leaf menu-nav--sports-golf"><a href="/sports/golf">Golf</a></li>
<li class="leaf menu-nav--sports-racing"><a href="/sports/racing">Racing</a></li>
<li class="last leaf menu-nav--sports-others"><a href="/sports/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--entertainment main-section dropdown"><a href="/entertainment">Entertainment <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--entertainment-movies"><a href="/entertainment/movies">Movies</a></li>
<li class="leaf menu-nav--entertainment-music"><a href="/entertainment/music">Music</a></li>
<li class="leaf menu-nav--entertainment-tv"><a href="/entertainment/tv">TV</a></li>
<li class="leaf menu-nav--entertainment-star-style"><a href="/entertainment/star-style">Star Style</a></li>
<li class="last leaf menu-nav--entertainment-school-of-frock"><a href="/entertainment/school-frock">School of Frock</a></li>
</ul></li>
<li class="expanded menu-nav--lifestyle main-section dropdown"><a href="/lifestyle">Lifestyle <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--lifestyle-makan"><a href="/lifestyle/makan">Makan</a></li>
<li class="leaf menu-nav--lifestyle-hed-chef"><a href="/lifestyle/hed-chef">Hed Chef</a></li>
<li class="leaf menu-nav--lifestyle-weets-eats"><a href="/lifestyle/weets-eats">Weets Eats</a></li>
<li class="leaf menu-nav--lifestyle-health"><a href="/lifestyle/health">Health</a></li>
<li class="leaf menu-nav--lifestyle-tech"><a href="/lifestyle/tech">Tech</a></li>
<li class="leaf menu-nav--lifestyle-travel"><a href="/lifestyle/travel">Travel</a></li>
<li class="leaf menu-nav--lifestyle-fashion"><a href="/lifestyle/fashion">Fashion</a></li>
<li class="leaf menu-nav--lifestyle-shopping"><a href="/lifestyle/shopping">Shopping</a></li>
<li class="leaf menu-nav--lifestyle-biker-boy"><a href="/lifestyle/biker-boy">Biker Boy</a></li>
<li class="leaf menu-nav--lifestyle-celeb-chow"><a href="/lifestyle/celeb-chow">Celeb Chow</a></li>
<li class="last leaf menu-nav--lifestyle-others"><a href="/lifestyle/others">Others</a></li>
</ul></li>
<li class="leaf menu-nav--racing"><a href="/sports/racing">Racing</a></li>
<li class="leaf menu-nav--tip-off"><a href="/tipoffs">Your Tip-Offs</a></li>
<li class="last leaf menu-nav--read-epaper"><a href="http://epaper.tnp.sg/" target="_blank">Read E-Paper</a></li>
</ul>                                      <ul class="menu nav navbar-nav secondary"><li class="first leaf"><a href="/tag/m-contest">Contests</a></li>
<li class="leaf"><a href="https://games.tnp.sg/">Games</a></li>
<li class="leaf"><a href="/team">Team</a></li>
<li class="last leaf"><a href="http://www.sphsubscription.com.sg/eshop/">Deliver TNP</a></li>
</ul>                                  </nav>
        </div>
        <form class="searchbar-form collapse" action="/sitesearch/" method="get" role="search" id="searchbar">
          <div class="form-group">
            <input type="text" name="key" class="form-control" placeholder="Search The New Paper">
            <button type="reset" class="btn btn-default">Reset</button>
            <button type="submit" class="btn btn-default">Search</button>
          </div>
        </form>

          </div>
      <div class="region region-header">
    <section id="block-block-4" class="block block-block clearfix">

      
  <!-- top bar //-->

</section>
  </div>
  </header>
  <div class="subnavigation">
     <div class="container">
        <nav class="trending-subnav">
            <div class="region region-subnavigation">
    <section id="block-views-trending-block" class="block block-views block-trending clearfix">

        <h2 class="block-title">Popular</h2>
    
  <div class="view view-trending view-id-trending view-display-id-block view-dom-id-5c5a5ff9bd8f9d09573b4034631d31a3">
        
  
  
      <div class="view-content">
        <div>
      
          <ul><li><a href="/tag/court-crime" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">COURT &amp; CRIME</a></li>
<li><a href="/tag/mma-mixed-martial-arts" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">MMA (MIXED MARTIAL ARTS)</a></li>
</ul>    </div>
    </div>
  
  
  
  
  
  
</div>
</section>
  </div>
                  </nav>
    </div>
  </div>

  <div class="ad-bar">
      <div class="region region-ad-bar">
    <section id="block-dfp-lb1" class="block block-dfp ad leaderboard clearfix">

      
  <div id="dfp-ad-lb1-wrapper" class="dfp-tag-wrapper"><div data-test=""  id="dfp-ad-lb1" class="dfp-tag-wrapper">
  <script type="text/javascript">
          googletag.cmd.push(function() {
        googletag.display("dfp-ad-lb1");
      });
      </script>
</div>
</div>
</section>
  </div>
  </div>

</div>

<div class="main-container container">

  <header role="banner" id="page-header">
    
  </header>

  <div class="row">

    <section class="col-sm-12">
                  <a id="main-content"></a>
                                                                <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">

      
  

<article  about="/sports/swimming/top-swimmers-challenge-fina-lawsuit" typeof="schema:NewsArticle sioc:Item foaf:Document" class="node node-article view-mode-article_default ">
    <div class="row">
    <div class="col-sm-12 ">
      <div class="story--web-category"><a href="/sports/swimming" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Swimming</a></div><h1 class="story-headline">Top swimmers challenge Fina with lawsuit</h1><div class="article-row row"><div class="content-block col-md-8"><div class="byline-block-with-photo"><div class="report-details"><div class="story--published-date field field-name-post-date field-type-ds field-label-hidden" >Dec 10, 2018 06:00 am</div></div></div><ul class="post-actions">
<li class="post-facebook-share" data-href="https://www.tnp.sg/sports/swimming/top-swimmers-challenge-fina-lawsuit"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.tnp.sg/sports/swimming/top-swimmers-challenge-fina-lawsuit&amp;src=sdkpreparse" title="Share on Facebook" target="_blank" ><span>Share on Facebook</span></a>
<ul class="save-to-fb"><li><div class="fb-save" data-uri="https://www.tnp.sg/sports/swimming/top-swimmers-challenge-fina-lawsuit" data-size="small" ></div></li></ul>
</li>
<li class="post-twitter-share"><a href="https://twitter.com/share?url=https://www.tnp.sg/sports/swimming/top-swimmers-challenge-fina-lawsuit&via=thenewpaper,&hashtags=readOnTNP&text=Top swimmers challenge Fina with lawsuit" target="_blank" title="Share on Twitter" ><span>Share on Twitter</span></a></li>
<li class="post-whatsapp-share hidden"><a href="whatsapp://send?text=Top swimmers challenge Fina with lawsuit - https://www.tnp.sg/sports/swimming/top-swimmers-challenge-fina-lawsuit" title="Share on WhatsApp" ><span>Share on WhatsApp</span></a></li>
<li class="post-email-share"><a href="mailto:?subject=Top swimmers challenge Fina with lawsuit&body=Top swimmers challenge Fina with lawsuit%0A%0Ahttps://www.tnp.sg/sports/swimming/top-swimmers-challenge-fina-lawsuit%0A" data-post-title="Top swimmers challenge Fina with lawsuit" data-post-url="https://www.tnp.sg/sports/swimming/top-swimmers-challenge-fina-lawsuit" title="E-mail this article" ><span>E-mail this article</span></a></li>
<li class="share-count" data-toggle="tooltip" data-placement="top" title=""><span class="share-count-figure" data-url="https://www.tnp.sg/sports/swimming/top-swimmers-challenge-fina-lawsuit" data-update="1544392801" data-count="" data-nid="77517" data-postdate="2018/12/10" >0</span> Engagements</li>
</ul>
<div class="fb-quote"></div>
<style>
body.ipads li.post-facebook-share .save-to-fb,
body.iphones li.post-facebook-share .save-to-fb,
body.ipods li.post-facebook-share .save-to-fb,
body.safaris li.post-facebook-share .save-to-fb {
  top: -11px;
}
li.post-facebook-share .save-to-fb .fb-save {
  position: absolute !important;
}
</style><div class="body-copy"  property="content:encoded">

<p class="lead">Three world-class swimmers have filed a lawsuit in the United States, challenging what they allege is the monopoly world governing body Fina has over the control of international competitions.</p>

<p>The lawsuit, brought on behalf of three-time Olympic gold medallist Katinka Hosszu of Hungary and US world champions Tom Shields and Michael Andrew, followed the cancellation of a new professional swimming event scheduled for Dec 20-21 in Turin.</p>

<p>"Fina's insistence that the world's best swimmers may compete only on Fina's terms and its efforts to enforce that rule are nakedly anti-competitive," said the lawsuit which the trio said was filed "on behalf of all elite swimmers".</p>

<p>The Italian federation said Fina had threatened sanctions against those swimmers taking part in the event, which was put together by organisers of the International Swimming League. <cite>- REUTERS</cite></p>
<div class="mid-article-recommendations"><section id="block-block-6" class="block block-block clearfix">

      
  <div id="article-recommendations"></div>
</section>
</div>

<div class="big-link-block"><section id="block-views-articles-story-card-biglink-box" class="block block-views clearfix"><div class="view view-articles view-id-articles view-display-id-story_card_biglink_box view-dom-id-c6725745022374d4d7d1d83b4bf9c923">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last story-card-c">
    <div about="/sports/others/kenya-do-it-again-stanchart-marathon" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-sports card-layout tag--thumb article-has-media clearfix">

  
  <div class="card clearfix">
<div class="card-media"><div class="field field-name-field-media">
<div id="file-110550" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="https://www.tnp.sg/sports/others/kenya-do-it-again-stanchart-marathon"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2018/12/10/NP_20181210_MMMARA10_4472215.jpg?itok=EV8eVN0V, 281: /sites/default/files/styles/rl380/public/articles/2018/12/10/NP_20181210_MMMARA10_4472215.jpg?itok=5GuXE1O8, 381: /sites/default/files/styles/rl480/public/articles/2018/12/10/NP_20181210_MMMARA10_4472215.jpg?itok=A4VxRqIg, 481: /sites/default/files/styles/rl580/public/articles/2018/12/10/NP_20181210_MMMARA10_4472215.jpg?itok=Z4iJI86c, 581: /sites/default/files/styles/rl680/public/articles/2018/12/10/NP_20181210_MMMARA10_4472215.jpg?itok=x_t2kEbK, 681: /sites/default/files/styles/rl780/public/articles/2018/12/10/NP_20181210_MMMARA10_4472215.jpg?itok=BNk1Gs70, 781: https://www.tnp.sg/sites/default/files/styles/large/public/articles/2018/12/10/NP_20181210_MMMARA10_4472215.jpg?itok=RmmPb8sW, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="https://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2018/12/10/NP_20181210_MMMARA10_4472215.jpg?itok=EV8eVN0V" width="280" height="187" alt="Kenya do it again at StanChart Marathon"></a>
</div>

  
</div>
</div></div>
<div class="card-block">
<div class="card-sub-title"><a href="/sports/others" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sports</a></div>
<h2 class="card-title"><a href="https://www.tnp.sg/sports/others/kenya-do-it-again-stanchart-marathon">Kenya do it again</a></h2>
</div>
<div class="card-footer"><time>Dec 10, 2018</time></div>
</div>
</div>

  </div>
    </div>
  
  
  
  
  
  
</div>
</section></div>

</div><div class="app-download-links pad-bottom"><p>Get The New Paper on your phone with the free TNP app. Download from the <a href="https://itunes.apple.com/sg/app/the-new-paper/id949361491?mt=8" target="_blank">Apple App Store</a> or <a href="https://play.google.com/store/apps/details?id=com.sph.mypaperpdf&amp;hl=en" target="_blank">Google Play Store</a> now</p></div><div class="story--keyword"><a href="/tag/other-sports" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">OTHER SPORTS</a></div><div class="footer-buttons"><ul class="post-actions">
<li class="post-facebook-share" data-href="https://www.tnp.sg/sports/swimming/top-swimmers-challenge-fina-lawsuit"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.tnp.sg/sports/swimming/top-swimmers-challenge-fina-lawsuit&amp;src=sdkpreparse" title="Share on Facebook" target="_blank" ><span>Share on Facebook</span></a></li>
<li class="post-twitter-share"><a href="https://twitter.com/share?url=https://www.tnp.sg/sports/swimming/top-swimmers-challenge-fina-lawsuit&via=thenewpaper&hashtags=readOnTNP&text=Top swimmers challenge Fina with lawsuit" target="_blank" title="Share on Twitter" ><span>Share on Twitter</span></a></li>
<li class="post-whatsapp-share hidden"><a href="whatsapp://send?text=Top swimmers challenge Fina with lawsuit - https://www.tnp.sg/sports/swimming/top-swimmers-challenge-fina-lawsuit" title="Share on WhatsApp" ><span>Share on WhatsApp</span></a></li>
<li class="post-email-share"><a href="mailto:?subject=Top swimmers challenge Fina with lawsuit&body=Top swimmers challenge Fina with lawsuit%0A%0Ahttps://www.tnp.sg/sports/swimming/top-swimmers-challenge-fina-lawsuit%0A" data-post-title="Top swimmers challenge Fina with lawsuit" data-post-url="https://www.tnp.sg/sports/swimming/top-swimmers-challenge-fina-lawsuit" title="E-mail this article" ><span>E-mail this article</span></a></li>
<!--li class="share-count"><span class="share-count-figure-d" data-url="https://www.tnp.sg/sports/swimming/top-swimmers-challenge-fina-lawsuit" data-count="" >0</span> Shares</li-->
</ul></div></div><aside class="group-aside col-md-4"><div class="ad imu-ad pad-bottom"><section id="block-dfp-imu2" class="block block-dfp ad imu-ad align-center clearfix">

      
  <div id="dfp-ad-imu2-wrapper" class="dfp-tag-wrapper"><div data-test=""  id="dfp-ad-imu2" class="dfp-tag-wrapper">
  <script type="text/javascript">
          googletag.cmd.push(function() {
        googletag.display("dfp-ad-imu2");
      });
      </script>
</div>
</div>
</section>
</div><div class="top-stories-aside story-card-i pane"><h4 class="label-above">Top Stories this Month</h4><section id="block-views-articles-top-stories" class="block block-views clearfix">

      
  <div class="view view-articles view-id-articles view-display-id-top_stories view-dom-id-109b54d29a3c323d8746532262945679">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div  about="/news/singapore/dozens-ill-after-wedding-banquet-mandarin-orchard-singapore-investigated-food" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-news card-layout tag--thumb article-has-media clearfix">

  
  <div class="card clearfix"><div class="card-media"><div class="field field-name-field-media"><div id="file-110367" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="https://www.tnp.sg/news/singapore/dozens-ill-after-wedding-banquet-mandarin-orchard-singapore-investigated-food"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2018/12/05/dsill05_4461428.jpg?itok=YwwvfAR_, 281: /sites/default/files/styles/rl380/public/articles/2018/12/05/dsill05_4461428.jpg?itok=KOhPumOX, 381: /sites/default/files/styles/rl480/public/articles/2018/12/05/dsill05_4461428.jpg?itok=ABy5jq0t, 481: /sites/default/files/styles/rl580/public/articles/2018/12/05/dsill05_4461428.jpg?itok=lCS0FIBA, 581: /sites/default/files/styles/rl680/public/articles/2018/12/05/dsill05_4461428.jpg?itok=9wvZNOuk, 681: /sites/default/files/styles/rl780/public/articles/2018/12/05/dsill05_4461428.jpg?itok=t69Jxt-x, 781: https://www.tnp.sg/sites/default/files/styles/large/public/articles/2018/12/05/dsill05_4461428.jpg?itok=CGfyC8ks, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="https://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2018/12/05/dsill05_4461428.jpg?itok=YwwvfAR_" width="280" height="187" alt="Dozens ill after wedding banquet: Mandarin Orchard Singapore investigated for food poisoning cases" /></a></div>

  
</div>
</div></div><div class="card-block"><div class="card-sub-title"><a href="/news/singapore" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Singapore</a></div><h2 class="card-title"><a href="https://www.tnp.sg/news/singapore/dozens-ill-after-wedding-banquet-mandarin-orchard-singapore-investigated-food">Dozens of people fall ill after hotel wedding banquet</a></h2></div><div class="card-footer"><time>Dec 05, 2018</time></div></div></div>

  </div>
  <div class="views-row views-row-2 views-row-even">
    <div  about="/news/singapore/neighbours-grisly-discovery-cough-syrup-was-blood-trail" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-news card-layout tag--thumbdeath article-has-media clearfix">

  
  <div class="card clearfix"><div class="card-media"><div class="field field-name-field-media"><div id="file-110237" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="https://www.tnp.sg/news/singapore/neighbours-grisly-discovery-cough-syrup-was-blood-trail"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2018/12/04/NP_20181204_DSDEATH04_4458422.jpg?itok=14De_yPZ, 281: /sites/default/files/styles/rl380/public/articles/2018/12/04/NP_20181204_DSDEATH04_4458422.jpg?itok=dcVJD52x, 381: /sites/default/files/styles/rl480/public/articles/2018/12/04/NP_20181204_DSDEATH04_4458422.jpg?itok=QBM_CtQF, 481: /sites/default/files/styles/rl580/public/articles/2018/12/04/NP_20181204_DSDEATH04_4458422.jpg?itok=bD0sc5c-, 581: /sites/default/files/styles/rl680/public/articles/2018/12/04/NP_20181204_DSDEATH04_4458422.jpg?itok=ikwjgs7a, 681: /sites/default/files/styles/rl780/public/articles/2018/12/04/NP_20181204_DSDEATH04_4458422.jpg?itok=G95fDhe9, 781: https://www.tnp.sg/sites/default/files/styles/large/public/articles/2018/12/04/NP_20181204_DSDEATH04_4458422.jpg?itok=sBstsppN, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="https://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2018/12/04/NP_20181204_DSDEATH04_4458422.jpg?itok=14De_yPZ" width="280" height="187" alt="Neighbour&amp;#039;s grisly discovery: &amp;#039;Strange liquid&amp;#039; was blood trail" /></a></div>

  
</div>
</div></div><div class="card-block"><div class="card-sub-title"><a href="/news/singapore" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Singapore</a></div><h2 class="card-title"><a href="https://www.tnp.sg/news/singapore/neighbours-grisly-discovery-cough-syrup-was-blood-trail">'Cough syrup' leads to grisly discovery</a></h2></div><div class="card-footer"><time>Dec 04, 2018</time></div></div></div>

  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
    <div  about="/news/singapore/part-time-workers-fall-sick-after-working-mandarin-orchard-hotel" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-news card-layout tag--thumb article-has-media clearfix">

  
  <div class="card clearfix"><div class="card-media"><div class="field field-name-field-media"><div id="file-110448" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="https://www.tnp.sg/news/singapore/part-time-workers-fall-sick-after-working-mandarin-orchard-hotel"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2018/12/07/NP_20181207_HOTEL07_4467306.jpg?itok=tiOvp95H, 281: /sites/default/files/styles/rl380/public/articles/2018/12/07/NP_20181207_HOTEL07_4467306.jpg?itok=usSH6GM2, 381: /sites/default/files/styles/rl480/public/articles/2018/12/07/NP_20181207_HOTEL07_4467306.jpg?itok=A_IB8h97, 481: /sites/default/files/styles/rl580/public/articles/2018/12/07/NP_20181207_HOTEL07_4467306.jpg?itok=xaJNUZVw, 581: /sites/default/files/styles/rl680/public/articles/2018/12/07/NP_20181207_HOTEL07_4467306.jpg?itok=V0x45lji, 681: /sites/default/files/styles/rl780/public/articles/2018/12/07/NP_20181207_HOTEL07_4467306.jpg?itok=b9SqHLlZ, 781: https://www.tnp.sg/sites/default/files/styles/large/public/articles/2018/12/07/NP_20181207_HOTEL07_4467306.jpg?itok=9vtO2J5a, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="https://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2018/12/07/NP_20181207_HOTEL07_4467306.jpg?itok=tiOvp95H" width="280" height="187" alt="Part-time workers fall sick after working at Mandarin Orchard Hotel" /></a></div>

  
</div>
</div></div><div class="card-block"><div class="card-sub-title"><a href="/news/singapore" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Singapore</a></div><h2 class="card-title"><a href="https://www.tnp.sg/news/singapore/part-time-workers-fall-sick-after-working-mandarin-orchard-hotel">Part-timers at hotel events also hit by bug</a></h2></div><div class="card-footer"><time>Dec 07, 2018</time></div></div></div>

  </div>
    </div>
  
  
  
  
  
  
</div>
</section>
</div><div class="pad-bottom"><div class="OUTBRAIN" data-src="http://www.tnp.sg/sports/swimming/top-swimmers-challenge-fina-lawsuit" data-widget-id="SB_2" data-ob-template="TheNewPaper"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script></div><div class="pad-bottom"><section id="block-dfp-sponsored1" class="block block-dfp clearfix">

      
  <div id="dfp-ad-sponsored1-wrapper" class="dfp-tag-wrapper"><div data-test=""  id="dfp-ad-sponsored1" class="dfp-tag-wrapper">
  <script type="text/javascript">
          googletag.cmd.push(function() {
        googletag.display("dfp-ad-sponsored1");
      });
      </script>
</div>
</div>
</section>
</div><div class="pad-bottom"><section id="block-dfp-sponsored2" class="block block-dfp clearfix">

      
  <div id="dfp-ad-sponsored2-wrapper" class="dfp-tag-wrapper"><div data-test=""  id="dfp-ad-sponsored2" class="dfp-tag-wrapper">
  <script type="text/javascript">
          googletag.cmd.push(function() {
        googletag.display("dfp-ad-sponsored2");
      });
      </script>
</div>
</div>
</section>
</div><div class="pad-bottom"><section id="block-dfp-sponsored3" class="block block-dfp clearfix">

      
  <div id="dfp-ad-sponsored3-wrapper" class="dfp-tag-wrapper"><div data-test=""  id="dfp-ad-sponsored3" class="dfp-tag-wrapper">
  <script type="text/javascript">
          googletag.cmd.push(function() {
        googletag.display("dfp-ad-sponsored3");
      });
      </script>
</div>
</div>
</section>
</div></aside></div>    </div>
  </div>
</article>


<!-- Needed to activate display suite support on forms -->

</section>
  </div>
    </section>

  </div>
</div>

  <footer class="footer site-footer">
    <div class="container">

      <div class="navbar-footer">
              <a class="logo navbar-btn" href="/" title="Home">
          <img src="/sites/all/themes/custom/tnp2016/images/tnp-logo-white.svg" alt="Home" />
        </a>
            </div>

                <div class="region region-footer">
    <section id="block-menu-menu-secondary-menu" class="block block-menu footer-secondary-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="/tag/m-contest">Contests</a></li>
<li class="leaf"><a href="https://games.tnp.sg/">Games</a></li>
<li class="leaf"><a href="/team">Team</a></li>
<li class="last leaf"><a href="http://www.sphsubscription.com.sg/eshop/">Deliver TNP</a></li>
</ul>
</section>
<section id="block-system-main-menu" class="block block-system footer-main-menu block-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf visible-xs-block"><a href="/">Home</a></li>
<li class="expanded menu-nav--news main-section dropdown"><a href="/news">News <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--news-singapore"><a href="/news/singapore">Singapore</a></li>
<li class="leaf menu-nav--news-world"><a href="/news/world">World</a></li>
<li class="leaf menu-nav--business"><a href="/news/business">Business</a></li>
<li class="leaf menu-nav--news-views"><a href="/news/views">Views</a></li>
<li class="leaf menu-nav--news-backstage"><a href="/news/backstage">Backstage</a></li>
<li class="last leaf menu-nav--news-others"><a href="/news/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--sports main-section dropdown"><a href="/sports">Sports <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--sports-football"><a href="/sports/football">Football</a></li>
<li class="leaf menu-nav--sports-singapore-football"><a href="/sports/singapore-football">Singapore Football</a></li>
<li class="leaf menu-nav--sports-team-singapore"><a href="/sports/team-singapore">Team Singapore</a></li>
<li class="leaf menu-nav--sports-school-sports"><a href="/sports/school-sports">School Sports</a></li>
<li class="leaf menu-nav--sports-athletics"><a href="/sports/athletics">Athletics</a></li>
<li class="leaf menu-nav--sports-basketball"><a href="/sports/basketball">Basketball</a></li>
<li class="leaf menu-nav--sports-cricket"><a href="/sports/cricket">Cricket</a></li>
<li class="leaf menu-nav--sports-swimming"><a href="/sports/swimming">Swimming</a></li>
<li class="leaf menu-nav--sports-tennis"><a href="/sports/tennis">Tennis</a></li>
<li class="leaf menu-nav--sports-golf"><a href="/sports/golf">Golf</a></li>
<li class="leaf menu-nav--sports-racing"><a href="/sports/racing">Racing</a></li>
<li class="last leaf menu-nav--sports-others"><a href="/sports/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--entertainment main-section dropdown"><a href="/entertainment">Entertainment <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--entertainment-movies"><a href="/entertainment/movies">Movies</a></li>
<li class="leaf menu-nav--entertainment-music"><a href="/entertainment/music">Music</a></li>
<li class="leaf menu-nav--entertainment-tv"><a href="/entertainment/tv">TV</a></li>
<li class="leaf menu-nav--entertainment-star-style"><a href="/entertainment/star-style">Star Style</a></li>
<li class="last leaf menu-nav--entertainment-school-of-frock"><a href="/entertainment/school-frock">School of Frock</a></li>
</ul></li>
<li class="expanded menu-nav--lifestyle main-section dropdown"><a href="/lifestyle">Lifestyle <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--lifestyle-makan"><a href="/lifestyle/makan">Makan</a></li>
<li class="leaf menu-nav--lifestyle-hed-chef"><a href="/lifestyle/hed-chef">Hed Chef</a></li>
<li class="leaf menu-nav--lifestyle-weets-eats"><a href="/lifestyle/weets-eats">Weets Eats</a></li>
<li class="leaf menu-nav--lifestyle-health"><a href="/lifestyle/health">Health</a></li>
<li class="leaf menu-nav--lifestyle-tech"><a href="/lifestyle/tech">Tech</a></li>
<li class="leaf menu-nav--lifestyle-travel"><a href="/lifestyle/travel">Travel</a></li>
<li class="leaf menu-nav--lifestyle-fashion"><a href="/lifestyle/fashion">Fashion</a></li>
<li class="leaf menu-nav--lifestyle-shopping"><a href="/lifestyle/shopping">Shopping</a></li>
<li class="leaf menu-nav--lifestyle-biker-boy"><a href="/lifestyle/biker-boy">Biker Boy</a></li>
<li class="leaf menu-nav--lifestyle-celeb-chow"><a href="/lifestyle/celeb-chow">Celeb Chow</a></li>
<li class="last leaf menu-nav--lifestyle-others"><a href="/lifestyle/others">Others</a></li>
</ul></li>
<li class="leaf menu-nav--racing"><a href="/sports/racing">Racing</a></li>
<li class="leaf menu-nav--tip-off"><a href="/tipoffs">Your Tip-Offs</a></li>
<li class="last leaf menu-nav--read-epaper"><a href="http://epaper.tnp.sg/" target="_blank">Read E-Paper</a></li>
</ul>
</section>
<section id="block-menu-menu-footer-links" class="block block-menu footer-links clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="/contact-us">Contact TNP</a></li>
<li class="leaf"><a href="https://www.sphsubscription.com.sg/eshop/">Subscribe to TNP</a></li>
<li class="leaf"><a href="http://www.sph.com.sg/" target="_blank">About SPH</a></li>
<li class="leaf"><a href="http://sph.com.sg/legal/sph_privacy.html">Privacy Statement</a></li>
<li class="leaf"><a href="http://sph.com.sg/legal/pdpa.html">Data Protection Policy</a></li>
<li class="leaf"><a href="http://sph.com.sg/legal/member_conditions.html">Member Terms &amp; Conditions</a></li>
<li class="last leaf"><a href="http://sph.com.sg/legal/website_tnc.html">Website Terms &amp; Conditions</a></li>
</ul>
</section>
<section id="block-block-2" class="block block-block copyright-block clearfix">

      
  SPH Digital News Copyright &copy; 2018  Singapore Press Holdings Ltd. Co. Regn No. 198402868E
</section>
<section id="block-dfp-topoverlay" class="block block-dfp clearfix">

      
  <div id="dfp-ad-topoverlay-wrapper" class="dfp-tag-wrapper"><div data-test=""  id="dfp-ad-topoverlay" class="dfp-tag-wrapper">
  <script type="text/javascript">
          if (show_overlay==1 || (dfp_preview_ids!= undefined && dfp_preview_ids.length!=0)) {
        googletag.cmd.push(function() {
          googletag.display("dfp-ad-topoverlay");
        });
      }
      </script>
</div>
</div>
</section>
  </div>
          </div>
  </footer>
  <script type="text/javascript" src="/sites/default/files/advagg_js/js__hyQ4SVFAhk09nhgE-rJEIilbhRaPtyQMAXTpZSeQu7Y__wq2puKp_zS05m5teFy9G9tpMlgWPjbKx07iiR3AcZSw__dd3S9GTwy0OpssQ1-F6lsXCXAJlSzYV6yiUY9wVVTeE.js"></script>
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=1377487789239737";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
  </script>
</body>
</html>
