<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# schema: http://schema.org/">
<head>
  <link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
  <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
  <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
  <link rel="manifest" href="/manifest.json">
  <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#f58a1f">
  <meta name="apple-mobile-web-app-title" content="The New Paper">
  <meta name="application-name" content="The New Paper">
  <meta name="theme-color" content="#748995">
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="grapeshot_tag" content="" />
<meta about="/tag/accidents-fire-flood" typeof="skos:Concept" property="rdfs:label skos:prefLabel" content="ACCIDENTS FIRE FLOOD" />
<meta name="description" content="Others News - The Singapore Bowling Federation&#039;s (SBF) centres of excellence (COE) programme has produced several national keglers such as Joey Yeo, who won the World Open in 2015, and Cheah Ray Han, a member of the national men&#039;s team. Confident of the ability of the COE to nurture... Read more at www.tnp.sg" />
<meta name="keywords" content="Singapore Bowling Federation" />
<meta name="news_keywords" content="Singapore Bowling Federation" />
<meta name="rating" content="general" />
<link rel="canonical" href="https://www.tnp.sg/sports/others/bowling-academies-set-bigger-role" />
<link rel="shortlink" href="https://www.tnp.sg/node/79436" />
<meta property="fb:admins" content="100000848278455" />
<meta property="fb:app_id" content="1377487789239737" />
<meta property="fb:pages" content="39533052294" />
<meta property="og:site_name" content="The New Paper" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tnp.sg/sports/others/bowling-academies-set-bigger-role" />
<meta property="og:title" content="Bowling academies set for bigger role" />
<meta property="og:description" content="The Singapore Bowling Federation&#039;s (SBF) centres of excellence (COE) programme has produced several national keglers such as Joey Yeo, who won the World Open in 2015, and Cheah Ray Han, a member of the national men&#039;s team. Confident of the ability of the COE to nurture..." />
<meta property="og:updated_time" content="2019-01-26T20:07:45+08:00" />
<meta property="og:image" content="https://www.tnp.sg/sites/default/files/styles/rl680/public/articles/2019/01/26/bowl.jpg?itok=pBqzICMA" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thenewpaper" />
<meta name="twitter:creator" content="@thenewpaper" />
<meta name="twitter:url" content="https://www.tnp.sg/sports/others/bowling-academies-set-bigger-role" />
<meta name="twitter:description" content="The Singapore Bowling Federation&#039;s (SBF) centres of excellence (COE) programme has produced several national keglers such as Joey Yeo,..." />
<meta name="twitter:title" content="Bowling academies set for bigger role" />
<meta name="twitter:image" content="https://www.tnp.sg/sites/default/files/styles/rl680/public/articles/2019/01/26/bowl.jpg?itok=pBqzICMA" />
<meta property="article:published_time" content="2019-01-26T01:10:49+08:00" />
<meta property="article:modified_time" content="2019-01-26T20:07:45+08:00" />
  <title>Bowling academies set for bigger role, Latest Others News - The New Paper</title>
  <link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__ZeSHFglbgta3kteTrtSruUSJvnSrokvXg-qgNN-5YyM__9ldWAKyhvJiyC995rSh-rJkpDa2OUkkP8FsCMAq3Tx8__dd3S9GTwy0OpssQ1-F6lsXCXAJlSzYV6yiUY9wVVTeE.css" media="all" />

   <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-MV8N3GX');</script>
  <!-- End Google Tag Manager -->

    <!-- A/B testing for the content recommendation widget -->
  <script src="//cdn.optimizely.com/js/8908711038.js"></script>
  <script src="/sites/all/themes/custom/tnp2016/js/ads_checker.js"></script>
  <script src="//ad.crwdcntrl.net/5/c=4343/pe=y/var=ccauds"></script>
  <!-- ATI START -->
<script src="//nexus.ensighten.com/sph/tnpprod/Bootstrap.js"></script>  <script type="text/javascript">
    var overlay_validity = 4;
    if (typeof(ccauds) !== "undefined") {
      var lotameid = ccauds.Profile.pid;
    }else{
      var lotameid = '';
    }
    if( window.canRunAds === undefined ){
      var adblocker = 1;
    }else{
      var adblocker = 0;
    }
    var _data = {
      "level2": "9",
      "chapter1": "Others",
      "chapter2": "",
      "chapter3": "",
      "title": "Bowling academies set for bigger role",
      "at": "",
      "ac": "",
      "mc": "",
      "np": "",
      "contenttype": "1",
      "pagination": "1",
      "author": "",
      "visitorcat": "1",
      "contentcat": "1",
      "lotameid": lotameid,
      "articleid": "79436",
      "adblocker": adblocker,
    }
    var isArticlePage = true;
      </script>
  <!-- QueryDFP preview-->
  <script type="text/javascript">
    function querydfp_preview(e){for(var n,r=new RegExp("(?:\\?|&)"+e+"=(.*?)(?=&|$)","gi"),c=[];null!=(n=r.exec(document.location.search));)c[c.length]=n[1];return c}
  </script>
  <!-- QueryDFP preview -->
  <!-- Get referrer -->
  <script type="text/javascript">
  function getreferrer(){var e="direct",r="";return document.referrer.split("/")[2]&&(r=document.referrer.split("/")[2],e=/google/i.test(r)?"google":/facebook/i.test(r)?"facebook":"others"),e}var tarref=getreferrer();
  </script>
  <!-- Get referrer -->

  <script type="text/javascript">
    document.addEventListener("DOMContentLoaded", function(event) {
      if ((document.body.classList.contains('desktop')) && (document.body.classList.contains('node-type-article'))) {
        document.querySelector('.app-download-links').appendChild(document.getElementById('block-dfp-imu1'));
      }
    });
  </script>

  <script type="text/javascript">
    var loaded_dfp_tags = '{"imu2":{"adunit":"\/5908\/tnp\/imu2\/sports\/others","slotname":"dfp-ad-imu2","size":"300x250, 300x600"},"sponsored1":{"adunit":"\/5908\/tnp\/sponsored1\/sports\/others","slotname":"dfp-ad-sponsored1","size":"fluid"},"sponsored2":{"adunit":"\/5908\/tnp\/sponsored2\/sports\/others","slotname":"dfp-ad-sponsored2","size":"fluid"},"sponsored3":{"adunit":"\/5908\/tnp\/sponsored3\/sports\/others","slotname":"dfp-ad-sponsored3","size":"fluid"},"imu1":{"adunit":"\/5908\/tnp\/imu1\/sports\/others","slotname":"dfp-ad-imu1","size":"300x169,300x225,480x270,480x360,640x360,640x480,300x250,1x1,fluid"},"lb1":{"adunit":"\/5908\/tnp\/lb1\/sports\/others","slotname":"dfp-ad-lb1","size":"970x90,728x90,970x250,1x1,320x50"},"topoverlay":{"adunit":"\/5908\/tnp\/topoverlay\/sports\/others","slotname":"dfp-ad-topoverlay","size":"1x1"}}';
  </script>

  <script type="text/javascript" src="/sites/default/files/advagg_js/js__SQtAoncmMCAPhA-BhZ-6vu8mRO03KiEFJy6lfyThOMo__NtvFWmcjuPXC3rDe9A1S5We-KNiYT75X3ZTnTewTXxs__dd3S9GTwy0OpssQ1-F6lsXCXAJlSzYV6yiUY9wVVTeE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];var isArticlePage = false;
if (typeof _data != 'undefined' && typeof _data.articleid != 'undefined' && _data.articleid != "") {
  isArticlePage = true;
}

googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//adtag.sphdigital.com/tag/smx/prebid.js"></script>
<script type="text/javascript" src="//adtag.sphdigital.com/tag/smx/smx_prebid.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__9ici6QMeDS-cROq8R0RhuICsMGMP2wcJZNQQFsqQi44__M5E7I01PszZ2LwewR4eXuDHDdqMR5fSsHcNl2s6Yr8A__dd3S9GTwy0OpssQ1-F6lsXCXAJlSzYV6yiUY9wVVTeE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping()
  .addSize([1024, 0], [[970, 90], [728, 90], [970, 250], [1, 1]])
  .addSize([740, 0], [728, 90])
  .addSize([480, 0], [320, 50])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["lb1"] = googletag.defineSlot("/5908/tnp/lb1/sports/others", [728, 90], "dfp-ad-lb1")
  .addService(googletag.pubads())
  .setTargeting("pos", "1")
  .setTargeting("weight", "1")
  .defineSizeMapping(mapping);});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var dfp_preview_ids = querydfp_preview("dfp_preview"); var show_overlay=0; if (document.cookie.indexOf("topoverlayDisplayed=") == -1 || (dfp_preview_ids!= undefined && dfp_preview_ids.length!=0) ) {googletag.cmd.push(function() {
googletag.slots["topoverlay"] = googletag.defineSlot("/5908/tnp/topoverlay/sports/others", [1, 1], "dfp-ad-topoverlay")
  .addService(googletag.pubads())
  .setTargeting("weight", "4");});
expiry = new Date();expiry.setTime(expiry.getTime() + (overlay_validity*60*60*1000));
          if( (tarref=="google" || tarref =="facebook") && document.cookie.indexOf("topoverlaySocialReferer=") == -1) {
            document.cookie = "topoverlaySocialReferer=1;path=/; expires=" + expiry.toGMTString();
          } else {
          document.cookie = "topoverlayDisplayed=yes;path=/; expires=" + expiry.toGMTString();} show_overlay=1;}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["imu1"] = googletag.defineSlot("/5908/tnp/imu1/sports/others", [[300, 169], [300, 225], [480, 270], [480, 360], [640, 360], [640, 480], [300, 250], [1, 1], 'fluid'], "dfp-ad-imu1")
  .addService(googletag.pubads())
  .setTargeting("pos", "1")
  .setTargeting("weight", "6");});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["imu2"] = googletag.defineSlot("/5908/tnp/imu2/sports/others", [[300, 250], [300, 600]], "dfp-ad-imu2")
  .addService(googletag.pubads())
  .setTargeting("pos", "1")
  .setTargeting("weight", "7");});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["sponsored1"] = googletag.defineSlot("/5908/tnp/sponsored1/sports/others", 'fluid', "dfp-ad-sponsored1")
  .addService(googletag.pubads())
  .setTargeting("weight", "14");});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["sponsored2"] = googletag.defineSlot("/5908/tnp/sponsored2/sports/others", 'fluid', "dfp-ad-sponsored2")
  .addService(googletag.pubads())
  .setTargeting("weight", "15");});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["sponsored3"] = googletag.defineSlot("/5908/tnp/sponsored3/sports/others", 'fluid', "dfp-ad-sponsored3")
  .addService(googletag.pubads())
  .setTargeting("weight", "16");});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var gs_channels = "no_category"; gs_channels=[];

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("tnptags", "Singapore Bowling Federation");
  googletag.pubads().setTargeting("tnparticleid", "79436");
googletag.cmd.push(function() {
  googletag.pubads().setTargeting("dfp_cc_id", window.lotameid);
});
if(isArticlePage) { 
  googletag.pubads().setTargeting("gs_channels", gs_channels);
}
googletag.enableServices();});

//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__42EpJn6mOAkpJMHrp3WOfTjlCTkUZZfaMEubKsPQYNs__9KwVVL3ZFz-TBokGkPqSOZiSMOHVJVlGRVvGziK0e_I__dd3S9GTwy0OpssQ1-F6lsXCXAJlSzYV6yiUY9wVVTeE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"tnp2016","theme_token":"YgcjPdiIAgfqBDtHh7yaAmwVIgf5WJCbsUdgXoJebmw","css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/contrib\/ldap\/ldap_user\/ldap_user.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/contrib\/tabledragextra\/tabledragextra.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/entity_embed\/css\/entity_embed.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/ldap\/ldap_servers\/ldap_servers.admin.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/all\/themes\/custom\/tnp2016\/css\/style.css":1,"sites\/all\/themes\/custom\/tnp2016\/css\/node.css":1,"sites\/all\/themes\/custom\/tnp2016\/css\/article.css":1},"js":{"sites\/all\/modules\/contrib\/browserclass\/browserclass.js":1,"sites\/all\/themes\/contrib\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.10\/jquery.js":1,"misc\/jquery.once.js":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"\/\/adtag.sphdigital.com\/tag\/smx\/prebid.js":1,"\/\/adtag.sphdigital.com\/tag\/smx\/smx_prebid.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/custom\/sph_cms\/js\/borealis.js":1,"sites\/all\/modules\/contrib\/field_group\/field_group.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/affix.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/alert.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/button.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/carousel.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/collapse.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/dropdown.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/modal.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/tooltip.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/popover.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/scrollspy.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/tab.js":1,"sites\/all\/themes\/custom\/tnp2016\/bootstrap\/js\/transition.js":1,"sites\/all\/themes\/custom\/tnp2016\/js\/js-webshim\/minified\/polyfiller.js":1,"sites\/all\/themes\/custom\/tnp2016\/js\/tnp2016.js":1}},"better_exposed_filters":{"views":{"substories":{"displays":{"substory_view":{"filters":[]}}},"articles":{"displays":{"top_stories":{"filters":[]},"biglinkbox_attachment":{"filters":[]},"story_card_biglink_box":{"filters":[]}}},"trending":{"displays":{"block":{"filters":[]}}}}},"field_group":{"html-element":"media_with_caption","div":"article_default"},"bootstrap":{"anchorsFix":"0","anchorsSmoothScrolling":"0","formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});
//--><!]]>
</script>

</head>
<body  class="html not-front not-logged-in no-sidebars page-node page-node- page-node-79436 node-type-article context-sports">
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MV8N3GX"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="masthead">
  <header id="navbar" role="banner" class="navbar container navbar-default">
    <div class="container">
      <div class="navbar-header">
                  <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-main" data-parent="#navbar" aria-expanded="false">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
          </button>
        
                  <a class="logo navbar-btn" href="/" title="Home">
            <img src="https://www.tnp.sg/sites/all/themes/custom/tnp2016/images/tnp-logo.svg" alt="Home" />
          </a>
        
                  <a class="name navbar-brand sr-only" href="/" title="Home">The New Paper</a>
        
          <button type="button" class="search-toggle collapsed" data-toggle="collapse" data-target="#searchbar" data-parent="#navbar" aria-expanded="false">
            <span class="sr-only">Search The New Paper</span>
          </button>

      </div>

              <div class="navbar-collapse collapse" id="navbar-collapse-main">
          <nav role="navigation">
                          <ul class="menu nav navbar-nav"><li class="first leaf visible-xs-block"><a href="/">Home</a></li>
<li class="expanded menu-nav--news main-section dropdown"><a href="/news">News <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--news-singapore"><a href="/news/singapore">Singapore</a></li>
<li class="leaf menu-nav--news-world"><a href="/news/world">World</a></li>
<li class="leaf menu-nav--business"><a href="/news/business">Business</a></li>
<li class="leaf menu-nav--news-views"><a href="/news/views">Views</a></li>
<li class="leaf menu-nav--news-backstage"><a href="/news/backstage">Backstage</a></li>
<li class="last leaf menu-nav--news-others"><a href="/news/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--sports main-section dropdown"><a href="/sports">Sports <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--sports-football"><a href="/sports/football">Football</a></li>
<li class="leaf menu-nav--sports-singapore-football"><a href="/sports/singapore-football">Singapore Football</a></li>
<li class="leaf menu-nav--sports-team-singapore"><a href="/sports/team-singapore">Team Singapore</a></li>
<li class="leaf menu-nav--sports-school-sports"><a href="/sports/school-sports">School Sports</a></li>
<li class="leaf menu-nav--sports-athletics"><a href="/sports/athletics">Athletics</a></li>
<li class="leaf menu-nav--sports-basketball"><a href="/sports/basketball">Basketball</a></li>
<li class="leaf menu-nav--sports-cricket"><a href="/sports/cricket">Cricket</a></li>
<li class="leaf menu-nav--sports-swimming"><a href="/sports/swimming">Swimming</a></li>
<li class="leaf menu-nav--sports-tennis"><a href="/sports/tennis">Tennis</a></li>
<li class="leaf menu-nav--sports-golf"><a href="/sports/golf">Golf</a></li>
<li class="leaf menu-nav--sports-racing"><a href="/sports/racing">Racing</a></li>
<li class="last leaf menu-nav--sports-others"><a href="/sports/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--entertainment main-section dropdown"><a href="/entertainment">Entertainment <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--entertainment-movies"><a href="/entertainment/movies">Movies</a></li>
<li class="leaf menu-nav--entertainment-music"><a href="/entertainment/music">Music</a></li>
<li class="leaf menu-nav--entertainment-tv"><a href="/entertainment/tv">TV</a></li>
<li class="leaf menu-nav--entertainment-star-style"><a href="/entertainment/star-style">Star Style</a></li>
<li class="last leaf menu-nav--entertainment-school-of-frock"><a href="/entertainment/school-frock">School of Frock</a></li>
</ul></li>
<li class="expanded menu-nav--lifestyle main-section dropdown"><a href="/lifestyle">Lifestyle <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--lifestyle-makan"><a href="/lifestyle/makan">Makan</a></li>
<li class="leaf menu-nav--lifestyle-hed-chef"><a href="/lifestyle/hed-chef">Hed Chef</a></li>
<li class="leaf menu-nav--lifestyle-weets-eats"><a href="/lifestyle/weets-eats">Weets Eats</a></li>
<li class="leaf menu-nav--lifestyle-health"><a href="/lifestyle/health">Health</a></li>
<li class="leaf menu-nav--lifestyle-tech"><a href="/lifestyle/tech">Tech</a></li>
<li class="leaf menu-nav--lifestyle-travel"><a href="/lifestyle/travel">Travel</a></li>
<li class="leaf menu-nav--lifestyle-fashion"><a href="/lifestyle/fashion">Fashion</a></li>
<li class="leaf menu-nav--lifestyle-shopping"><a href="/lifestyle/shopping">Shopping</a></li>
<li class="leaf menu-nav--lifestyle-biker-boy"><a href="/lifestyle/biker-boy">Biker Boy</a></li>
<li class="leaf menu-nav--lifestyle-celeb-chow"><a href="/lifestyle/celeb-chow">Celeb Chow</a></li>
<li class="last leaf menu-nav--lifestyle-others"><a href="/lifestyle/others">Others</a></li>
</ul></li>
<li class="leaf menu-nav--racing"><a href="/sports/racing">Racing</a></li>
<li class="leaf menu-nav--tip-off"><a href="/tipoffs">Your Tip-Offs</a></li>
<li class="last leaf menu-nav--read-epaper"><a href="http://epaper.tnp.sg/" target="_blank">Read E-Paper</a></li>
</ul>                                      <ul class="menu nav navbar-nav secondary"><li class="first leaf"><a href="/tag/m-contest">Contests</a></li>
<li class="leaf"><a href="https://games.tnp.sg/">Games</a></li>
<li class="leaf"><a href="/team">Team</a></li>
<li class="last leaf"><a href="http://www.sphsubscription.com.sg/eshop/">Deliver TNP</a></li>
</ul>                                  </nav>
        </div>
        <form class="searchbar-form collapse" action="/sitesearch/" method="get" role="search" id="searchbar">
          <div class="form-group">
            <input type="text" name="key" class="form-control" placeholder="Search The New Paper">
            <button type="reset" class="btn btn-default">Reset</button>
            <button type="submit" class="btn btn-default">Search</button>
          </div>
        </form>

          </div>
      <div class="region region-header">
    <section id="block-block-4" class="block block-block clearfix">

      
  <!-- top bar //-->

</section>
  </div>
  </header>
  <div class="subnavigation">
     <div class="container">
        <nav class="trending-subnav">
            <div class="region region-subnavigation">
    <section id="block-views-trending-block" class="block block-views block-trending clearfix">

        <h2 class="block-title">Popular</h2>
    
  <div class="view view-trending view-id-trending view-display-id-block view-dom-id-ec1710ab704a7cec76d4e6b147096cb7">
        
  
  
      <div class="view-content">
        <div>
      
          <ul><li><a href="/tag/court-crime" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">COURT &amp; CRIME</a></li>
<li><a href="/tag/mma-mixed-martial-arts" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">MMA (MIXED MARTIAL ARTS)</a></li>
</ul>    </div>
    </div>
  
  
  
  
  
  
</div>
</section>
  </div>
                  </nav>
    </div>
  </div>

  <div class="ad-bar">
      <div class="region region-ad-bar">
    <section id="block-dfp-lb1" class="block block-dfp ad leaderboard clearfix">

      
  <div id="dfp-ad-lb1-wrapper" class="dfp-tag-wrapper"><div data-test=""  id="dfp-ad-lb1" class="dfp-tag-wrapper">
  <script type="text/javascript">
          googletag.cmd.push(function() {
        googletag.display("dfp-ad-lb1");
      });
      </script>
</div>
</div>
</section>
  </div>
  </div>

</div>

<div class="main-container container">

  <header role="banner" id="page-header">
    
  </header>

  <div class="row">

    <section class="col-sm-12">
                  <a id="main-content"></a>
                                                                <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">

      
  

<article  about="/sports/others/bowling-academies-set-bigger-role" typeof="schema:NewsArticle sioc:Item foaf:Document" class="node node-article article-media-on-display view-mode-article_default  article-has-media">
    <div class="row">
    <div class="col-sm-12 ">
      <div class="story--web-category"><a href="/sports/others" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sports</a></div><h1 class="story-headline">Bowling academies set for bigger role</h1><div class="article-row row"><div class="content-block col-md-8"><div class="slide media-wrapper main-carousel" id="article-carousel"><div class="media-group carousel-inner" role="listbox"><div class="item carousel-item"><div  class="ds-1col file file-image file-image-jpeg view-mode-media_with_caption clearfix">

  
  <figure itemprop="image" class="group-media-frame field-group-html-element"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2019/01/26/bowl.jpg?itok=8BiRpuvo, 281: /sites/default/files/styles/rl380/public/articles/2019/01/26/bowl.jpg?itok=I-4XqXe_, 381: /sites/default/files/styles/rl480/public/articles/2019/01/26/bowl.jpg?itok=jX-I1JrM, 481: /sites/default/files/styles/rl580/public/articles/2019/01/26/bowl.jpg?itok=yDY8CZgF, 581: /sites/default/files/styles/rl680/public/articles/2019/01/26/bowl.jpg?itok=pBqzICMA, 681: /sites/default/files/styles/rl780/public/articles/2019/01/26/bowl.jpg?itok=wMfiUtnj, 781: https://www.tnp.sg/sites/default/files/styles/large/public/articles/2019/01/26/bowl.jpg?itok=u8cyjkk2, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="https://www.tnp.sg/sites/default/files/styles/medium/public/articles/2019/01/26/bowl.jpg?itok=SYRNfL3E" width="450" height="300" /><figcaption class="group-media-caption field-group-html-element"><span class="caption-text">Ahmad Safwan Shamsudin, who was runner-up at last year's Singapore National Open, credits the Agape Academy for moulding him into the bowler he is today.</span><span class="caption-credit">ST PHOTO: TIMOTHY DAVID</span></figcaption></figure></div>

</div></div></div><h3 class="standfirst"  property="">Singapore Bowling Federation to let its COE take over talent development while it focuses on national training squad</h3><div class="byline-block-with-photo"><div class="report-details"><div class="story--published-date field field-name-post-date field-type-ds field-label-hidden" >Jan 26, 2019 01:10 am</div></div></div><ul class="post-actions">
<li class="post-facebook-share" data-href="https://www.tnp.sg/sports/others/bowling-academies-set-bigger-role"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.tnp.sg/sports/others/bowling-academies-set-bigger-role&amp;src=sdkpreparse" title="Share on Facebook" target="_blank" ><span>Share on Facebook</span></a>
<ul class="save-to-fb"><li><div class="fb-save" data-uri="https://www.tnp.sg/sports/others/bowling-academies-set-bigger-role" data-size="small" ></div></li></ul>
</li>
<li class="post-twitter-share"><a href="https://twitter.com/share?url=https://www.tnp.sg/sports/others/bowling-academies-set-bigger-role&via=thenewpaper,&hashtags=readOnTNP&text=Bowling academies set for bigger role" target="_blank" title="Share on Twitter" ><span>Share on Twitter</span></a></li>
<li class="post-whatsapp-share hidden"><a href="whatsapp://send?text=Bowling academies set for bigger role - https://www.tnp.sg/sports/others/bowling-academies-set-bigger-role" title="Share on WhatsApp" ><span>Share on WhatsApp</span></a></li>
<li class="post-email-share"><a href="mailto:?subject=Bowling academies set for bigger role&body=Bowling academies set for bigger role%0A%0Ahttps://www.tnp.sg/sports/others/bowling-academies-set-bigger-role%0A" data-post-title="Bowling academies set for bigger role" data-post-url="https://www.tnp.sg/sports/others/bowling-academies-set-bigger-role" title="E-mail this article" ><span>E-mail this article</span></a></li>
<li class="share-count" data-toggle="tooltip" data-placement="top" title=""><span class="share-count-figure" data-url="https://www.tnp.sg/sports/others/bowling-academies-set-bigger-role" data-update="1548504465" data-count="" data-nid="79436" data-postdate="2019/01/26" >0</span> Engagements</li>
</ul>
<div class="fb-quote"></div>
<style>
body.ipads li.post-facebook-share .save-to-fb,
body.iphones li.post-facebook-share .save-to-fb,
body.ipods li.post-facebook-share .save-to-fb,
body.safaris li.post-facebook-share .save-to-fb {
  top: -11px;
}
li.post-facebook-share .save-to-fb .fb-save {
  position: absolute !important;
}
</style><div class="body-copy"  property="content:encoded">

<p class="lead">The Singapore Bowling Federation's (SBF) centres of excellence (COE) programme has produced several national keglers such as Joey Yeo, who won the World Open in 2015, and Cheah Ray Han, a member of the national men's team.</p>

<p>Confident of the ability of the COE to nurture talent, the SBF is hoping to let those academies under the scheme play a bigger role. The aim is that by 2023, these academies will be responsible for talent in the national development squad, while the SBF focuses on the national training squad, preparing elite-level bowlers for international competitions.</p>

<p>To that end, it announced a comprehensive plan on Friday to increase coaching expertise among its COE coaches, equipping them with not only bowling skills, but also other aspects of sport such as psychology and nutrition.</p>

<p>Speaking at SBF's 10th COE Day at SingaporeBowling @ Rifle Range bowling centre, where the national association paid tribute to the 11 academies under its COE scheme, SBF president Jessie Phua said: "Continuous professional development is important if we want to continue to stay at the top of our game.</p>

<p>"Last year, the SBF council, together with our stakeholders, committed to providing better support for the COEs. Currently, most COEs are able to conduct elementary, intermediate and advance-level programmes.</p>
<div class="mid-article-imu1">
<div id="innity-in-post"></div>
<section id="block-dfp-imu1" class="block block-dfp ad align-center pad-bottom block-dfp-imu1 clearfix"><div id="dfp-ad-imu1-wrapper" class="dfp-tag-wrapper">
<div data-test="" id="dfp-ad-imu1" class="dfp-tag-wrapper">
  <script type="text/javascript">
          googletag.cmd.push(function() {
        googletag.display("dfp-ad-imu1");
      });
      </script>
</div>
</div>
</section>
</div>

<p>"I am happy to announce that the SBF will be launching an elite-level training programme. It will<br>
first start at the Singapore Sports School, before rolling it out at the other COE academies."</p>
<div class="big-link-block"><section id="block-views-articles-story-card-biglink-box" class="block block-views clearfix"><div class="view view-articles view-id-articles view-display-id-story_card_biglink_box view-dom-id-1505323a4a8f1f30e77a8b0d8d813d83">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last story-card-c">
    <div about="/sports/others/teenage-bowlers-take-centrestage-singapore-nationals" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-sports card-layout tag--thumb article-has-media clearfix">

  
  <div class="card clearfix">
<div class="card-media"><div class="field field-name-field-media">
<div id="file-109379" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="https://www.tnp.sg/sports/others/teenage-bowlers-take-centrestage-singapore-nationals"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2018/11/17/bowl1.jpg?itok=Z4Jv7DKI, 281: /sites/default/files/styles/rl380/public/articles/2018/11/17/bowl1.jpg?itok=-5CPX8lJ, 381: /sites/default/files/styles/rl480/public/articles/2018/11/17/bowl1.jpg?itok=-sMnmxQa, 481: /sites/default/files/styles/rl580/public/articles/2018/11/17/bowl1.jpg?itok=uX-zAir-, 581: /sites/default/files/styles/rl680/public/articles/2018/11/17/bowl1.jpg?itok=UWGpyT6R, 681: /sites/default/files/styles/rl780/public/articles/2018/11/17/bowl1.jpg?itok=GafyeHhN, 781: https://www.tnp.sg/sites/default/files/styles/large/public/articles/2018/11/17/bowl1.jpg?itok=lDZCJO7O, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="https://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2018/11/17/bowl1.jpg?itok=Z4Jv7DKI" width="280" height="187" alt="Singapore Bowling Federation vice-president Dr Valerie Teo presenting the trophies to Charlene Lim and Jomond Chia separately.  " title="Singapore Bowling Federation vice-president Dr Valerie Teo presenting the trophies to Charlene Lim and Jomond Chia separately.  "></a>
</div>

  
</div>
</div></div>
<div class="card-block">
<div class="card-sub-title"><a href="/sports/others" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sports</a></div>
<h2 class="card-title"><a href="https://www.tnp.sg/sports/others/teenage-bowlers-take-centrestage-singapore-nationals">Teenage bowlers take centrestage at Singapore Nationals</a></h2>
</div>
<div class="card-footer"><time>Nov 17, 2018</time></div>
</div>
</div>

  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-articles view-id-articles view-display-id-biglinkbox_attachment card clearfix card-related">
            <div class="view-header">
      <h3>Related Stories</h3>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1">
    <div class="field field-name-title"><h4><a href="/sports/team-singapore/bowler-shayna-wins-bronze-world-cships">Bowler Shayna wins bronze at world c'ships</a></h4></div>  </div>
  <div class="views-row views-row-2">
    <div class="field field-name-title"><h4><a href="/sports/team-singapore/singapores-women-bowlers-win-silver-world-meet">Singapore's women bowlers win silver in world meet</a></h4></div>  </div>
    </div>
  
  
  
  
      <div class="view-footer">
      <style>
.big-link-block div[class*="story-card-"] .card {
    margin-bottom: 0;
}
.card-related {
    margin-bottom: 20px !important;
}
.card-related h3 {
    margin: 0;
    font-size: 17px;
    margin-left: 10px;
    font-weight: 700;
    padding-top:10px;
}
.card-related h4 {
    margin: 0;
    font-size: 15px;
    margin-left: 10px;
    
}
.card-related h4 a {
    color: #000;
    text-decoration: none;
    line-height: 19px;
}
.card-related .views-row {
    margin: 15px 5px
}
article.view-mode-article_default[about*="/news/"] .card-related.card {
    border-color: #F58A1f !important;
}
article.view-mode-article_default[about*="/news/"] .card-related h4 a {
    border-bottom: 1px solid #F58A1f;
}
article.view-mode-article_default[about*="/entertainment/"] .card-related.card,
article.view-mode-article_default[about*="/lifestyle/"] .card-related.card {
    border-color: #B5819E !important;
}
article.view-mode-article_default[about*="/entertainment/"] .card-related h4 a,
article.view-mode-article_default[about*="/lifestyle/"] .card-related h4 a {
    border-bottom: 1px solid #B5819E;
}
article.view-mode-article_default[about*="/sports/"] .card-related.card {
    border-color: #EE4056 !important;
}
article.view-mode-article_default[about*="/sports/"] .card-related h4 a {
    border-bottom: 1px solid #EE4056;
}
@media screen and (min-width: 768px) {
    .card-related .views-row {
        float: left;
        width: calc(33% - 10px);
        
    }
}

</style>
</div>
  
  
</div>    </div>
  
  
  
  
</div>
</section></div>

<p>SBF technical director Sid Allen, together with consultants from around the world, will be developing<br>
the Level 4 coaching certification programme.</p>

<p>“This programme will involve the mental, diet, physical aspects of the game. Speakers from all over the world that are experts in their respective fields will be present to upskill the coaches,” said Allen.</p>

<p>“The programme hopes to set them on a holistic pathway and equip the coaches with the required skills to then nurture better-rounded student athletes.”</p>

<h2>TRIBUTE</h2>

<p>Fellow members of the bowling fraternity paid tribute to the significance of the COE.</p>

<p>Don Chan, co-founder of Strike Academy, which has been a part of the COE for seven years, said: “The COE provides a very clear pathway to follow, the consistency from SBF in enforcing the system allows the COE academies to grow.</p>

<p>"On top of training champions like Joey Yeo and Cheah Ray Han, our mission is also to impart life skills to the young... those that benefited from the system holistically, that’s what we’re more proud of.”</p>
<div class="mid-article-recommendations"><section id="block-block-6" class="block block-block clearfix">

      
  <div id="article-recommendations"></div>
</section>
</div>

<p>Ahmad Safwan Shamsudin, runner-up of last year's Singapore National Men’s Open, credited his stint with Agape Academy, which is also part of the COE, for moulding him into the bowler he is today.</p>

<p>Said the 22-year-old: “I joined Agape for a year when I was 11. My coach, Jerome Tan, taught me a lot of stuff which was how I got scouted by Singapore Sports School (SSP) coaches and managed to get into SSP.”</p>

<p>The SBF also launched the Vend Cafe, the very first fully automated cafe in a bowling centre. It is operational during the bowling centre's operating hours to ensure the bowlers never have to worry about going hungry.</p>

</div><div class="app-download-links pad-bottom"><p>Get The New Paper on your phone with the free TNP app. Download from the <a href="https://itunes.apple.com/sg/app/the-new-paper/id949361491?mt=8" target="_blank">Apple App Store</a> or <a href="https://play.google.com/store/apps/details?id=com.sph.mypaperpdf&amp;hl=en" target="_blank">Google Play Store</a> now</p></div><div class="story--keyword"><a href="/tag/singapore-bowling-federation" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Singapore Bowling Federation</a></div><div class="footer-buttons"><ul class="post-actions">
<li class="post-facebook-share" data-href="https://www.tnp.sg/sports/others/bowling-academies-set-bigger-role"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.tnp.sg/sports/others/bowling-academies-set-bigger-role&amp;src=sdkpreparse" title="Share on Facebook" target="_blank" ><span>Share on Facebook</span></a></li>
<li class="post-twitter-share"><a href="https://twitter.com/share?url=https://www.tnp.sg/sports/others/bowling-academies-set-bigger-role&via=thenewpaper&hashtags=readOnTNP&text=Bowling academies set for bigger role" target="_blank" title="Share on Twitter" ><span>Share on Twitter</span></a></li>
<li class="post-whatsapp-share hidden"><a href="whatsapp://send?text=Bowling academies set for bigger role - https://www.tnp.sg/sports/others/bowling-academies-set-bigger-role" title="Share on WhatsApp" ><span>Share on WhatsApp</span></a></li>
<li class="post-email-share"><a href="mailto:?subject=Bowling academies set for bigger role&body=Bowling academies set for bigger role%0A%0Ahttps://www.tnp.sg/sports/others/bowling-academies-set-bigger-role%0A" data-post-title="Bowling academies set for bigger role" data-post-url="https://www.tnp.sg/sports/others/bowling-academies-set-bigger-role" title="E-mail this article" ><span>E-mail this article</span></a></li>
<!--li class="share-count"><span class="share-count-figure-d" data-url="https://www.tnp.sg/sports/others/bowling-academies-set-bigger-role" data-count="" >0</span> Shares</li-->
</ul><ul class="newslink-buttons">
    <li>
	<a href="https://newslink.sg/ips/NewsPostEnquiryRequest.action?publication=NP&date=01/26/2019&title=Bowling academies set for bigger role" target="_blank">
		<img  alt="Newslink -  Purchase this article for republication" src="/sites/default/files/newspost_184x40_english.png" />
	</a>
    </li>
    <li>
	<a href="https://eventreg.sphdigital.com/register/newsmine?publication=NP&date=01/26/2019&title=Bowling academies set for bigger role" target="_blank">
		<img alt="Newsmine -  Purchase this article as keepsake" src="/sites/default/files/newsmine_190x40_english.png" />
	</a>
    </li>
</ul></div></div><aside class="group-aside col-md-4"><div class="ad imu-ad pad-bottom"><section id="block-dfp-imu2" class="block block-dfp ad imu-ad align-center clearfix">

      
  <div id="dfp-ad-imu2-wrapper" class="dfp-tag-wrapper"><div data-test=""  id="dfp-ad-imu2" class="dfp-tag-wrapper">
  <script type="text/javascript">
          googletag.cmd.push(function() {
        googletag.display("dfp-ad-imu2");
      });
      </script>
</div>
</div>
</section>
</div><div class="top-stories-aside story-card-i pane"><h4 class="label-above">Top Stories this Month</h4><section id="block-views-articles-top-stories" class="block block-views clearfix">

      
  <div class="view view-articles view-id-articles view-display-id-top_stories view-dom-id-d68c3f05cd868b701b2b4baad7ba5737">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div  about="/news/singapore/pang-stable-after-two-ops-chest-and-abdominal-injuries" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-news card-layout tag--thumb article-has-media clearfix">

  
  <div class="card clearfix"><div class="card-media"><div class="field field-name-field-media"><div id="file-112493" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="https://www.tnp.sg/news/singapore/pang-stable-after-two-ops-chest-and-abdominal-injuries"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2019/01/22/NP_20190122_YFPANG22N8VF_4568298.jpg?itok=P4swMWCU, 281: /sites/default/files/styles/rl380/public/articles/2019/01/22/NP_20190122_YFPANG22N8VF_4568298.jpg?itok=yuRjYSoq, 381: /sites/default/files/styles/rl480/public/articles/2019/01/22/NP_20190122_YFPANG22N8VF_4568298.jpg?itok=6r978Id-, 481: /sites/default/files/styles/rl580/public/articles/2019/01/22/NP_20190122_YFPANG22N8VF_4568298.jpg?itok=j7Bp6VRr, 581: /sites/default/files/styles/rl680/public/articles/2019/01/22/NP_20190122_YFPANG22N8VF_4568298.jpg?itok=OvK7qUc9, 681: /sites/default/files/styles/rl780/public/articles/2019/01/22/NP_20190122_YFPANG22N8VF_4568298.jpg?itok=05Zok5oi, 781: https://www.tnp.sg/sites/default/files/styles/large/public/articles/2019/01/22/NP_20190122_YFPANG22N8VF_4568298.jpg?itok=AR-TOTmA, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="https://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2019/01/22/NP_20190122_YFPANG22N8VF_4568298.jpg?itok=P4swMWCU" width="280" height="187" alt="Pang stable after two ops for chest and abdominal injuries" /></a></div>

  
</div>
</div></div><div class="card-block"><div class="card-sub-title"><a href="/news/singapore" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Singapore</a></div><h2 class="card-title"><a href="https://www.tnp.sg/news/singapore/pang-stable-after-two-ops-chest-and-abdominal-injuries">Aloysius Pang stable after two operations for chest and abdominal injuries</a></h2></div><div class="card-footer"><time>Jan 22, 2019</time></div></div></div>

  </div>
  <div class="views-row views-row-2 views-row-even">
    <div  about="/news/singapore/aloysius-pang-dies-after-third-surgery-repair-damaged-organs" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-news card-layout tag--thumb article-has-media clearfix">

  
  <div class="card clearfix"><div class="card-media"><div class="field field-name-field-media"><div id="file-112633" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="https://www.tnp.sg/news/singapore/aloysius-pang-dies-after-third-surgery-repair-damaged-organs"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2019/01/24/NP_20190124_PANG24_4574576.jpg?itok=FPgcER2c, 281: /sites/default/files/styles/rl380/public/articles/2019/01/24/NP_20190124_PANG24_4574576.jpg?itok=aEQPDru1, 381: /sites/default/files/styles/rl480/public/articles/2019/01/24/NP_20190124_PANG24_4574576.jpg?itok=FBCOxqg6, 481: /sites/default/files/styles/rl580/public/articles/2019/01/24/NP_20190124_PANG24_4574576.jpg?itok=rW5Ds6Gj, 581: /sites/default/files/styles/rl680/public/articles/2019/01/24/NP_20190124_PANG24_4574576.jpg?itok=PAe7Y-tJ, 681: /sites/default/files/styles/rl780/public/articles/2019/01/24/NP_20190124_PANG24_4574576.jpg?itok=o6NGonGi, 781: https://www.tnp.sg/sites/default/files/styles/large/public/articles/2019/01/24/NP_20190124_PANG24_4574576.jpg?itok=UzIxg-ej, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="https://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2019/01/24/NP_20190124_PANG24_4574576.jpg?itok=FPgcER2c" width="280" height="187" alt="Aloysius Pang on artificial life support after condition worsens" /></a></div>

  
</div>
</div></div><div class="card-block"><div class="card-sub-title"><a href="/news/singapore" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Singapore</a></div><h2 class="card-title"><a href="https://www.tnp.sg/news/singapore/aloysius-pang-dies-after-third-surgery-repair-damaged-organs">Aloysius Pang dies after third surgery</a></h2></div><div class="card-footer"><time>Jan 24, 2019</time></div></div></div>

  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
    <div  about="/news/singapore/just-my-world-gone-jayley-woo-mourns-death-boyfriend-aloysius-pang" typeof="schema:NewsArticle sioc:Item foaf:Document" class="ds-1col node node-article view-mode-card_story card-category-news card-layout tag--thumb article-has-media clearfix">

  
  <div class="card clearfix"><div class="card-media"><div class="field field-name-field-media"><div id="file-112786" class="file file-image file-image-jpeg">

  
  <div class="content">
    <a href="https://www.tnp.sg/news/singapore/just-my-world-gone-jayley-woo-mourns-death-boyfriend-aloysius-pang"><img data-borealis-srcs="/sites/default/files/styles/rl280/public/articles/2019/01/25/jaylee_woo_aloysius_pang.jpg?itok=7UZ8jHLh, 281: /sites/default/files/styles/rl380/public/articles/2019/01/25/jaylee_woo_aloysius_pang.jpg?itok=ePjzyFGs, 381: /sites/default/files/styles/rl480/public/articles/2019/01/25/jaylee_woo_aloysius_pang.jpg?itok=3xsyqr0m, 481: /sites/default/files/styles/rl580/public/articles/2019/01/25/jaylee_woo_aloysius_pang.jpg?itok=RIjgItCY, 581: /sites/default/files/styles/rl680/public/articles/2019/01/25/jaylee_woo_aloysius_pang.jpg?itok=Myzt7cVB, 681: /sites/default/files/styles/rl780/public/articles/2019/01/25/jaylee_woo_aloysius_pang.jpg?itok=sCGbkoPA, 781: https://www.tnp.sg/sites/default/files/styles/large/public/articles/2019/01/25/jaylee_woo_aloysius_pang.jpg?itok=DtPCI1H4, 1184: " data-state="loading" typeof="foaf:Image" class="img-responsive" src="https://www.tnp.sg/sites/default/files/styles/rl280/public/articles/2019/01/25/jaylee_woo_aloysius_pang.jpg?itok=7UZ8jHLh" width="280" height="187" alt="Jayley Woo posted more than 70 Instagram stories about her boyfriend, the late Aloysius Pang" /></a></div>

  
</div>
</div></div><div class="card-block"><div class="card-sub-title"><a href="/news/singapore" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Singapore</a></div><h2 class="card-title"><a href="https://www.tnp.sg/news/singapore/just-my-world-gone-jayley-woo-mourns-death-boyfriend-aloysius-pang">'Just like that, my world is gone': Jayley Woo on death of Aloysius Pang</a></h2></div><div class="card-footer"><time>Jan 25, 2019</time></div></div></div>

  </div>
    </div>
  
  
  
  
  
  
</div>
</section>
</div><div class="pad-bottom"><div class="OUTBRAIN" data-src="http://www.tnp.sg/sports/others/bowling-academies-set-bigger-role" data-widget-id="SB_2" data-ob-template="TheNewPaper"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script></div><div class="pad-bottom"><section id="block-dfp-sponsored1" class="block block-dfp clearfix">

      
  <div id="dfp-ad-sponsored1-wrapper" class="dfp-tag-wrapper"><div data-test=""  id="dfp-ad-sponsored1" class="dfp-tag-wrapper">
  <script type="text/javascript">
          googletag.cmd.push(function() {
        googletag.display("dfp-ad-sponsored1");
      });
      </script>
</div>
</div>
</section>
</div><div class="pad-bottom"><section id="block-dfp-sponsored2" class="block block-dfp clearfix">

      
  <div id="dfp-ad-sponsored2-wrapper" class="dfp-tag-wrapper"><div data-test=""  id="dfp-ad-sponsored2" class="dfp-tag-wrapper">
  <script type="text/javascript">
          googletag.cmd.push(function() {
        googletag.display("dfp-ad-sponsored2");
      });
      </script>
</div>
</div>
</section>
</div><div class="pad-bottom"><section id="block-dfp-sponsored3" class="block block-dfp clearfix">

      
  <div id="dfp-ad-sponsored3-wrapper" class="dfp-tag-wrapper"><div data-test=""  id="dfp-ad-sponsored3" class="dfp-tag-wrapper">
  <script type="text/javascript">
          googletag.cmd.push(function() {
        googletag.display("dfp-ad-sponsored3");
      });
      </script>
</div>
</div>
</section>
</div></aside></div>    </div>
  </div>
</article>


<!-- Needed to activate display suite support on forms -->

</section>
  </div>
    </section>

  </div>
</div>

  <footer class="footer site-footer">
    <div class="container">

      <div class="navbar-footer">
              <a class="logo navbar-btn" href="/" title="Home">
          <img src="/sites/all/themes/custom/tnp2016/images/tnp-logo-white.svg" alt="Home" />
        </a>
            </div>

                <div class="region region-footer">
    <section id="block-menu-menu-secondary-menu" class="block block-menu footer-secondary-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="/tag/m-contest">Contests</a></li>
<li class="leaf"><a href="https://games.tnp.sg/">Games</a></li>
<li class="leaf"><a href="/team">Team</a></li>
<li class="last leaf"><a href="http://www.sphsubscription.com.sg/eshop/">Deliver TNP</a></li>
</ul>
</section>
<section id="block-system-main-menu" class="block block-system footer-main-menu block-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf visible-xs-block"><a href="/">Home</a></li>
<li class="expanded menu-nav--news main-section dropdown"><a href="/news">News <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--news-singapore"><a href="/news/singapore">Singapore</a></li>
<li class="leaf menu-nav--news-world"><a href="/news/world">World</a></li>
<li class="leaf menu-nav--business"><a href="/news/business">Business</a></li>
<li class="leaf menu-nav--news-views"><a href="/news/views">Views</a></li>
<li class="leaf menu-nav--news-backstage"><a href="/news/backstage">Backstage</a></li>
<li class="last leaf menu-nav--news-others"><a href="/news/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--sports main-section dropdown"><a href="/sports">Sports <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--sports-football"><a href="/sports/football">Football</a></li>
<li class="leaf menu-nav--sports-singapore-football"><a href="/sports/singapore-football">Singapore Football</a></li>
<li class="leaf menu-nav--sports-team-singapore"><a href="/sports/team-singapore">Team Singapore</a></li>
<li class="leaf menu-nav--sports-school-sports"><a href="/sports/school-sports">School Sports</a></li>
<li class="leaf menu-nav--sports-athletics"><a href="/sports/athletics">Athletics</a></li>
<li class="leaf menu-nav--sports-basketball"><a href="/sports/basketball">Basketball</a></li>
<li class="leaf menu-nav--sports-cricket"><a href="/sports/cricket">Cricket</a></li>
<li class="leaf menu-nav--sports-swimming"><a href="/sports/swimming">Swimming</a></li>
<li class="leaf menu-nav--sports-tennis"><a href="/sports/tennis">Tennis</a></li>
<li class="leaf menu-nav--sports-golf"><a href="/sports/golf">Golf</a></li>
<li class="leaf menu-nav--sports-racing"><a href="/sports/racing">Racing</a></li>
<li class="last leaf menu-nav--sports-others"><a href="/sports/others">Others</a></li>
</ul></li>
<li class="expanded menu-nav--entertainment main-section dropdown"><a href="/entertainment">Entertainment <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--entertainment-movies"><a href="/entertainment/movies">Movies</a></li>
<li class="leaf menu-nav--entertainment-music"><a href="/entertainment/music">Music</a></li>
<li class="leaf menu-nav--entertainment-tv"><a href="/entertainment/tv">TV</a></li>
<li class="leaf menu-nav--entertainment-star-style"><a href="/entertainment/star-style">Star Style</a></li>
<li class="last leaf menu-nav--entertainment-school-of-frock"><a href="/entertainment/school-frock">School of Frock</a></li>
</ul></li>
<li class="expanded menu-nav--lifestyle main-section dropdown"><a href="/lifestyle">Lifestyle <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf menu-nav--lifestyle-makan"><a href="/lifestyle/makan">Makan</a></li>
<li class="leaf menu-nav--lifestyle-hed-chef"><a href="/lifestyle/hed-chef">Hed Chef</a></li>
<li class="leaf menu-nav--lifestyle-weets-eats"><a href="/lifestyle/weets-eats">Weets Eats</a></li>
<li class="leaf menu-nav--lifestyle-health"><a href="/lifestyle/health">Health</a></li>
<li class="leaf menu-nav--lifestyle-tech"><a href="/lifestyle/tech">Tech</a></li>
<li class="leaf menu-nav--lifestyle-travel"><a href="/lifestyle/travel">Travel</a></li>
<li class="leaf menu-nav--lifestyle-fashion"><a href="/lifestyle/fashion">Fashion</a></li>
<li class="leaf menu-nav--lifestyle-shopping"><a href="/lifestyle/shopping">Shopping</a></li>
<li class="leaf menu-nav--lifestyle-biker-boy"><a href="/lifestyle/biker-boy">Biker Boy</a></li>
<li class="leaf menu-nav--lifestyle-celeb-chow"><a href="/lifestyle/celeb-chow">Celeb Chow</a></li>
<li class="last leaf menu-nav--lifestyle-others"><a href="/lifestyle/others">Others</a></li>
</ul></li>
<li class="leaf menu-nav--racing"><a href="/sports/racing">Racing</a></li>
<li class="leaf menu-nav--tip-off"><a href="/tipoffs">Your Tip-Offs</a></li>
<li class="last leaf menu-nav--read-epaper"><a href="http://epaper.tnp.sg/" target="_blank">Read E-Paper</a></li>
</ul>
</section>
<section id="block-menu-menu-footer-links" class="block block-menu footer-links clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="/contact-us">Contact TNP</a></li>
<li class="leaf"><a href="https://www.sphsubscription.com.sg/eshop/">Subscribe to TNP</a></li>
<li class="leaf"><a href="http://www.sph.com.sg/" target="_blank">About SPH</a></li>
<li class="leaf"><a href="http://sph.com.sg/legal/sph_privacy.html">Privacy Statement</a></li>
<li class="leaf"><a href="http://sph.com.sg/legal/pdpa.html">Data Protection Policy</a></li>
<li class="leaf"><a href="http://sph.com.sg/legal/member_conditions.html">Member Terms &amp; Conditions</a></li>
<li class="last leaf"><a href="http://sph.com.sg/legal/website_tnc.html">Website Terms &amp; Conditions</a></li>
</ul>
</section>
<section id="block-block-2" class="block block-block copyright-block clearfix">

      
  <script>
googletag.pubads().addEventListener('impressionViewable', function(event) {

      if($('.group-aside').length >= 1) {
        $('.group-aside').affix({
          offset: {
            top: ( $('.group-aside').offset().top + 250 ),
            bottom: $('.site-footer').outerHeight(true)
          }
        });
      }

});
</script>
SPH Digital News Copyright &copy; 2019  Singapore Press Holdings Ltd. Co. Regn No. 198402868E
</section>
<section id="block-dfp-topoverlay" class="block block-dfp clearfix">

      
  <div id="dfp-ad-topoverlay-wrapper" class="dfp-tag-wrapper"><div data-test=""  id="dfp-ad-topoverlay" class="dfp-tag-wrapper">
  <script type="text/javascript">
          if (show_overlay==1 || (dfp_preview_ids!= undefined && dfp_preview_ids.length!=0)) {
        googletag.cmd.push(function() {
          googletag.display("dfp-ad-topoverlay");
        });
      }
      </script>
</div>
</div>
</section>
  </div>
          </div>
  </footer>
  <script type="text/javascript" src="/sites/default/files/advagg_js/js__hyQ4SVFAhk09nhgE-rJEIilbhRaPtyQMAXTpZSeQu7Y__wq2puKp_zS05m5teFy9G9tpMlgWPjbKx07iiR3AcZSw__dd3S9GTwy0OpssQ1-F6lsXCXAJlSzYV6yiUY9wVVTeE.js"></script>
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=1377487789239737";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
  </script>
</body>
</html>
